Jump to content
nguyenlc1993

[GUIDE] Installing macOS on ASUS K501L

92 posts in this topic

Recommended Posts

Advertisement

I'm having a strange problem with 10.12.4 that the laptop can enter sleep mode, but it will show black screen and freeze after wake. However if I change the ig-platform-id to other values (like 0x16160002), then it stills show black screen after wake but the OS is working (I can press Ctrl + Power then R to perform rebooting). This problem doesn't happen on 10.12.3 and earlier, so I'm asking RehabMan for the solution.

 

Does anyone have this problem? If yes, please tell me. If not, then send me your configuration, including:

- EFI/CLOVER folder

- IOReg file (use IORegistryExplorer 2.1)

- List of kexts installed in /Library/Extensions

 

Thank you very much for your help and patience. :)

Share this post


Link to post
Share on other sites

Yeah, I experience this issue too, that's quite annoying...

And for the brightness problem (even if I think that you experienced it by yourself), it looks like the brightness is stuck at 50%, it won't ever change no matter what you try (Fn+F6 or changing it in the settings)

(I've got an Asus K501LX)

Share this post


Link to post
Share on other sites

Yeah, I experience this issue too, that's quite annoying...

And for the brightness problem (even if I think that you experienced it by yourself), it looks like the brightness is stuck at 50%, it won't ever change no matter what you try (Fn+F6 or changing it in the settings)

(I've got an Asus K501LX)

Get backlight work on sierra using this https://www.tonymacx86.com/threads/guide-laptop-backlight-control-using-applebacklightinjector-kext.218222/ guide.

 

I'm also getting issues on going to sleep. But my laptop even can't go to sleep. It's just stuck on black screen with keyboard backlight on.

Share this post


Link to post
Share on other sites

Get backlight work on sierra using this https://www.tonymacx86.com/threads/guide-laptop-backlight-control-using-applebacklightinjector-kext.218222/ guide.

 

I'm also getting issues on going to sleep. But my laptop even can't go to sleep. It's just stuck on black screen with keyboard backlight on.

 

Just tried to fix that by deleting the IntelBacklight.kext and it worked. The thing is, as said in that post, that the brightness range is quite limited. I'll try the full method but I'm a bit afraid 'cause I'm still "new" in the hackintosh world and I try to understand what I'm doing, still not getting the DSDT patches and all those things...

I'll also try to fix the sleep issue, if I find something I will post it here.

 

Thanks for the help !

Share this post


Link to post
Share on other sites

Just tried to fix that by deleting the IntelBacklight.kext and it worked. The thing is, as said in that post, that the brightness range is quite limited. I'll try the full method but I'm a bit afraid 'cause I'm still "new" in the hackintosh world and I try to understand what I'm doing, still not getting the DSDT patches and all those things...

I'll also try to fix the sleep issue, if I find something I will post it here.

 

Thanks for the help !

You don't need to patch dsdt. This method works even by only deleting intel backlight kext from everywhere L\E, S\L\E, installing AppleBacklightInjector, and moving SSDT-PNLF to clover\acpi\patched folder. And you get ~70 level of brightness.

Share this post


Link to post
Share on other sites

You don't need to patch dsdt. This method works even by only deleting intel backlight kext from everywhere L\E, S\L\E, installing AppleBacklightInjector, and moving SSDT-PNLF to clover\acpi\patched folder. And you get ~70 level of brightness.

Just tried this method today and it didn't worked at all, it just went stuck at 50% like before I delete the IntelBacklight.kext.

Dunno what I did wrong... So I just deleted the SSDT-PNLF and Injector Kext and I'm back to a working brightness (but still quite limited). I'll try to get it working tomorrow

Share this post


Link to post
Share on other sites

My screen brightness is at 100% right now without using IntelBacklight or AppleBacklightInjector kext @@

Try using the pre-patched SSDT in the 1.1, I'm using it right now without any problem :)


And btw, have anyone figured out how to fix the sleep problem yet? I can enter sleep mode (blinking power led) but when I open the laptop, the screen were black but the backlight is on @@

Share this post


Link to post
Share on other sites

Just tried this method today and it didn't worked at all, it just went stuck at 50% like before I delete the IntelBacklight.kext.

Dunno what I did wrong... So I just deleted the SSDT-PNLF and Injector Kext and I'm back to a working brightness (but still quite limited). I'll try to get it working tomorrow

I'm sorry that i confused you. You also need to change a bit config.plist as described at manual.

Share this post


Link to post
Share on other sites

Guys, Now I'm having problem with sleep in 10.12.4 for no reason!? It was doing fine for the past few weeks and poof, sleep doesn't work anymore @@. My lap can enter sleep but when I wake it up(open the lid), all I got is a black screen. 

And I'm also still having the problem with my microphone, it doesn't pick up any sound at all @@

I'm willing to provide anything you need or even testing to sort all of these problems out :D

 

P/S: Using the Hotpatch method right now, working great so far :). Wondering if there're any change on the new hotpatch on the new version?

Share this post


Link to post
Share on other sites

Trackpad is working in 10.12.4?

Trackpad works perfectly in 10.12.4 using the kext in 1.1

#Update: I have just tested the sleep function by plugging in an external screen to the laptop. When I wake the laptop from sleep, the top bar showed up on the second screen but the wallpaper is black. I couldn't do anything on the laptop at that moment so I have to do a restart. Any ideas?

Share this post


Link to post
Share on other sites

Hi guys, I'm trying to solve a little problem and I wonder if you can help me. I mainly use my laptop at home connected to an external monitor (and keyboard / mouse indeed). The problem is that I can't boot into macOS Sierra when the HDMI is plugged in, it get stuck a few seconds at 

"IOConsoleUsers: gIOScreenLockState 3, hs 0, bs 0, now 0, sm0x0"

 before rebooting, as you can see in the pic I attached.

 

 

I've tried to inject IntelGraphics, disable Nvidia ones, but neither does work actually, the only way to boot is to unplug the HDMI, boot, and then connect the HDMI cable. 

It's a minor issue so it's not that important, but it would be much more comfortable to use my Hackintosh if I could get this working.

 

[EDIT] : Problem solved, the laptop's lid must be closed in order to boot macOS properly with an external screen plugged-in

.

post-1699558-0-53119000-1493634663_thumb.jpg

Share this post


Link to post
Share on other sites

Excellent guide, thank you very much :)

I have a ASUS UX360CA touch version of UX305. I had a hard time in using the track-pad and asked around, so far, still have clues to solve it

 

 the most I wanted is to make the trackpad working, even as a mouse ( to line in an usb mouse is really inconvenient, otherwise,

here I reproduced my issues of the two kexts I tried
Last login: Fri Sep 8 10:42:09 on console
Users-MacBook-Air:~ User$ cd "desktop"
Users-MacBook-Air:desktop User$ sudo chown -R root:wheel VoodooI2C.kext
Password:

Users-MacBook-Air:desktop User$ sudo kextutil -v VoodooI2C.kext
Defaulting to kernel file '/System/Library/Kernels/kernel'
Diagnostics for VoodooI2C.kext:
Code Signing Failure: not code signed
VoodooI2C.kext appears to be loadable (not including linkage for on-disk libraries).
kext-dev-mode allowing invalid signature -67062 0xFFFFFFFFFFFEFA0A for kext "VoodooI2C.kext"
kext signature failure override allowing invalid signature -67062 0xFFFFFFFFFFFEFA0A for kext "/Users/User/Desktop/VoodooI2C.kext"
Loading VoodooI2C.kext.
VoodooI2C.kext successfully loaded (or already loaded).

---*But not working, when I use the trackpad---*

Users-MacBook-Air:desktop User$ sudo chown -R root:wheel ApplePS2SmartTouchPad.kext
Users-MacBook-Air:desktop User$ sudo kextutil -v ApplePS2SmartTouchPad.kext
Defaulting to kernel file '/System/Library/Kernels/kernel'
Diagnostics for ApplePS2SmartTouchPad.kext:
Code Signing Failure: not code signed
ApplePS2SmartTouchPad.kext appears to be loadable (not including linkage for on-disk libraries).
kext-dev-mode allowing invalid signature -67062 0xFFFFFFFFFFFEFA0A for kext "ApplePS2SmartTouchPad.kext"
kext signature failure override allowing invalid signature -67062 0xFFFFFFFFFFFEFA0A for kext "/Users/User/Desktop/ApplePS2SmartTouchPad.kext/Contents/PlugIns/ApplePS2Controller.kext"
kext signature failure override allowing invalid signature -67062 0xFFFFFFFFFFFEFA0A for kext "/Users/User/Desktop/ApplePS2SmartTouchPad.kext/Contents/PlugIns/ApplePS2Keyboard.kext"
kext signature failure override allowing invalid signature -67062 0xFFFFFFFFFFFEFA0A for kext "/Users/User/Desktop/ApplePS2SmartTouchPad.kext"
Loading ApplePS2SmartTouchPad.kext.
(kernel) OSMetaClass: Kext org.emlydinesh.driver.ApplePS2Controller class ApplePS2MouseDevice is a duplicate;kext org.rehabman.voodoo.driver.PS2Controller already has a class by that name.
(kernel) Kext org.emlydinesh.driver.ApplePS2Controller start failed (result 0xdc00400a).
(kernel) Kext org.emlydinesh.driver.ApplePS2Controller failed to load (0xdc008017).
(kernel) Dependency org.emlydinesh.driver.ApplePS2Controller of kext org.emlydinesh.driver.ApplePS2SmartTouchPad failed to load.
(kernel) Can't remove kext org.emlydinesh.driver.ApplePS2Controller; services failed to terminate - 0xdc008018.
(kernel) Kext org.emlydinesh.driver.ApplePS2SmartTouchPad failed to load (0xdc008015).
(kernel) Failed to load kext org.emlydinesh.driver.ApplePS2SmartTouchPad (error 0xdc008015).
Failed to load ApplePS2SmartTouchPad.kext - (libkern/kext) dependency load failed.
Failed to load ApplePS2SmartTouchPad.kext - (libkern/kext) dependency load failed.

So any suggestions? Thank you in advance!

Share this post


Link to post
Share on other sites

 

 

  • RehabMan for helping me solve the black screen issue after wake and suggesting the methods to deal with some problems such as disabling discrete graphics card and USB 3.0 on El Capitan. His collection of tiny SSDT samples also helped me to implement the 'hotpatch' method in this guide.

 

Can you share how you solved the black screen issue?

My Asus K501LX has black screen after sleep. And I haven't followed your guide 100% because of the newer versions of some patches/packages and I'm on High Sierra.

 

Thank you!

Share this post


Link to post
Share on other sites

Will it be possible for you to install it for an Asus X540 to which I have tried in many ways the installation of the Sierra or High Sierra Mac?

 

- Procesador : Intel Core i3 5005u

- Memoria Ram : 4GB DDR3L
- Disco duro : 1TB 
- Pantalla : 15,6 Pulgadas 1366x768 

- Conectividad : WiFi 802.11bgn
- Puertos USB : USB 3.0, USB 2.0, USB3.1 Type C (Gen 1)
- HDMI

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By simras
      Hello,

      I am trying to make a new Hackintosh under 10.13 with this specs:
      i7 6800K,
      Asus X99-E
      Asus GTX 970

      But the problem is that I can't pass those errors :
      - couldn't allocate runtime area
      - end randomseed ++++++++++++++ _

      I have always passed this thing on all hackintoshs that I have done, but here, impossible.

      Tried those tests :
      - AptioMemoryFix alone,
      - AptioMemoryFix with EmuVariableUefi and RC Scripts,
      - OsxAptioFix2Drv-free2000 with EmuVariableUefi and RC Scripts,
      - Test2-2016.efi with OsxAptioFixDrv, EmuVariableUefi and RC Scripts,
      - Test2-2016.efi with OsxAptioFix2Drv, EmuVariableUefi and RC Scripts,
      - Test2-2016.efi with OsxAptioFix2Drv, OsxAptioFixDrv, EmuVariableUefi and RC Scripts,
      - Test2.efi with OsxAptioFixDrv, EmuVariableUefi and RC Scripts,
      - Test2.efi with OsxAptioFix2Drv, EmuVariableUefi and RC Scripts,
      - Test2.efi with OsxAptioFix2Drv, OsxAptioFixDrv, EmuVariableUefi and RC Scripts.

      I have tried all this with npci=0x3000 that I have never used before instead of npci=0x2000

      I have done an Hackintosh on Asus X99 Deluxe II and it pass with AptioMemoryFix with EmuVariableUefi and RC Scripts....

      I have tried to reset NVRAM with F11.

      I have tried with 1 RAM stick that I have indicate in the SMBIOS :
      https://hackintosher.com/forums/thread/mapping-ram-and-dimm-slots-on-a-hackintosh-with-clover-smbios.365/
       
      I have follow KGP guide for X99 :
       
      The BIOS settings are exactly the same.

      I link my CLOVER folder.

      Thank you.
      CLOVER.zip
    • By benmills1
      Hi, i can someone help me with installing mac OS Mojave on my HP ENVY - 15-as102na?
      I have an imac to use for setting up my usb & installing MacOS Mojave.There are various kext files etc that i'm not sure about and need some help as some are hardware specific.
      I tried previously but got stuck on an apple logo and couldn't get past that, and tried today and had problems with Clover.
      Once i get mac os on my 128gb m.2 ssd ( which i'll upgrade to either a 256gb or 512gb depending on how well this hackintosh works)
      I have a free 2.5" inch hdd bay where i'd like to install windows on in the future.
      I think i may have to replace my wireless card ( based on a few google results) which i'm fine with as long as i can see it working without just so i know i won't waste money
      Specs:
      Cpu: i5 7200u
      GPU: HD 620
      8GB ram
      Wifi card- Intel Wireless 7265 ( Intel® 802.11ac (2x2) )
      Motherboard - HP 81D2 & BIOS version is f.56
      https://support.hp.com/gb-en/document/c05311862
      Thanks
    • By MaLd0n
      ---TUTORIAL---

      https://olarila.com/forum/viewtopic.php?f=50&t=8685
       
      --Original Post--
       
      https://olarila.com/forum/viewtopic.php?f=97&t=11237
       
      --Bios/UEFI Settings--
       
      *Update bios/uefi to F7+*
      1- Go to M.I.T./Advanced Frequency Settings tab
       
      Extreme Memory Profile (X.M.P.) - Profile 1
       
      2- Go to BIOS tab
       
      CSM Support - Disabled
       
      3- Go to Peripherals/Thunderbolt(TM) Configuration tab
       
      Security Level - No Security
      Thunderbolt USB Support - Enabled
      GPIO3 Force Pwr - Enabled
       
      4- Go to Chipset tab
       
      Internal Graphics - Enable
       
      ---CLOVER FOLDER---
      https://olarila.com/forum/download/file.php?id=25033
      *Use this folder with FULL DSDT PATCHED
       
      ---OPENCORE FOLDER---
      https://olarila.com/forum/download/file.php?id=24376
      *Use this folder with FULL DSDT PATCHED
       
       
      ---Extract one Full dump for DSDT edits, post files---
       
      RunMe.app
       
       
       
      ---HARDWARE---
       
      --MOBO

      GIGABYTE Z390 DESIGNARE
      -Link
      https://www.amazon.com/Z390-DESIGNARE-Gigabyte-Thunderbolt-Motherboard/dp/B07K8RJZRG/ref=sr_1_1?keywords=Z390+DESIGNARE&qid=1565492390&s=electronics&sr=1-1

      --PROCESSOR

      Intel Core i9-9900K
      -Link
      https://www.amazon.com/Intel-i9-9900K-Desktop-Processor-Unlocked/dp/B005404P9I/ref=sr_1_1_sspa?keywords=Intel+Core+i9-9900K&qid=1553358099&s=gateway&sr=8-1-spons&psc=1

      --COOLER

      CORSAIR H100i RGB PLATINUM AIO Liquid CPU Cooler
      -Link
      https://www.amazon.com/CORSAIR-H100i-PLATINUM-Liquid-Cooler/dp/B07JWB5BSN/ref=sr_1_4?keywords=WATER+COOLER+CPU&qid=1565492509&s=gateway&sr=8-4

      --MEMORY

      Corsair CMW32GX4M2C3200C16 Vengeance RGB PRO 32GB (2x16GB) DDR4 3200 (PC4-25600)
      -Link
      https://www.amazon.com/Corsair-CMW32GX4M2C3200C16-Vengeance-PC4-25600-Desktop/dp/B07GTG2T7L/ref=sr_1_15?keywords=memory+ddr4+32&qid=1553358238&s=gateway&sr=8-15

      --GPU

      MSI RX Vega 64 AIR Boost 8G OC
      -Link
      https://www.amazon.com/MSI-RX-64-AIR-8G/dp/B07DH7S1X1/ref=sr_1_2?keywords=vega+64+gigabyte&qid=1565492819&s=electronics&sr=1-2

      --SSD

      Samsung 970 EVO 1TB SSD (MZ-V7E1T0BW) NVMe M.2 V-NAND
      -Link
      https://www.amazon.com/Samsung-970-EVO-1TB-MZ-V7E1T0BW/dp/B07BN217QG/ref=sr_1_1?keywords=s+samsung+970+evo+1tb&qid=1565493002&s=electronics&sr=1-1

      --POWER SUPPLY

      EVGA Supernova 1000 P2 80+ Platinum, 1000W ECO Mode Fully Modular 
      -Link
      https://www.amazon.com/EVGA-Supernova-Platinum-Crossfire-220-P2-1000-XR/dp/B00EKJQM5E/ref=sr_1_3?keywords=power+supply+1000w&qid=1565493196&s=gateway&sr=8-3

      --WIRELESS

      TP-Link Archer T9E
      -Link
      https://www.amazon.com/TP-Link-Archer-T9E-Beamforming-Technology/dp/B00TQEX7AQ/ref=sr_1_1?keywords=TP-Link+Archer+T9E&qid=1553358397&s=gateway&sr=8-1

      --CASE

      Thermaltake Core P5 Tempered Glass Black Edition ATX Open Frame Panoramic Viewing
      -Link
      https://www.amazon.com/Thermaltake-Tempered-Panoramic-Certified-CA-1E7-00M1WN-03/dp/B01N4IGVSC/ref=sr_1_2?keywords=Thermaltake+Core+P5&qid=1565493567&s=gateway&sr=8-2

      --DSDT Patches--
      -FIX ACPI ERRORS -FIX OEM SSDTs to AVOID ERRORS AND WARNINGS -REMOVE UNUSED SCOPES / DEVICES -HIGH PRECISION EVENT TIMER -SATA -DMAC -REMOVE PROBLEMATIC AND UNUSED DEVICES -FIX K.P in REBOOT -SLPB -DARWIN / WINDOWS 2015 -XHCI -PLUGIN TYPE -HDAS to HDEF -HDEF -REAL TIME CLOCK -ARTC -IRQs -SBUS -BUS1 -MCHC -ALS0 -SHUTDOWN -LAN -FWHD -USBX -PMCR -PPMC -XSPI -CNVW -GMM -IMEI -EC -PNLF -ARPT -GFX0 -NVME -DTGP -ACQUIRE MUT0 0XFFFF -MUTEX MUT0 0x00 -EXTERNAL REFERENCES -UNKNOWNOBJ -HDMI / HDAU -FULL RENAMED DEVICES ---SCREENSHOTs---




















      -Credits and thanks to the old and new people in the community who developed patches, kexts and bootloaders!
      Thanks to KGP for SSDT Thunderbolt
      Slice, Kabyl, usr-sse2, jadran, Blackosx, dmazar, STLVNUB, pcj, apianti, JrCs, pene, FrodoKenny, skoczy, ycr.ru, Oscar09, xsmile, SoThOr, RehabMan, Download-Fritz, Zenit432, cecekpawon, Intel, Apple, Oracle, Chameleon Team, crazybirdy, Mieze, Mirone, Oldnapalm, netkas, Elconiglio, artut-pt, ErmaC, Pavo, Toleda, Master Chief and family, bcc9, The King, PMheart, Sherlocks, Micky1979, vit9696, vandroiy2013, Voodoo Team, Pike R. Alpha, lvs1974, Austere.J, CVad, Sampath007, onemanosx, erroruser, Jenny David, Olarila Facebook Community, Hackintosh Facebook Community and many others!
      We're all here to have fun and learn from each other!
    • By AudioGod
      I have put together this simple little guide for anybody wanting to use a Patched DSDT EFI with the same configuration as me.
      This is also a thread to discuss everything Z390 Pro and try and help where we can and maybe make things a little better for you. 
       
      A huge massive thank you to @glasgood @MaLd0n @larabee These three guys have helped me and talked me so much and are as helpful as you could ever get, Without them I wouldn't have a perfect working build like I do or be putting up this Guide & Discussion Thread sharing the hard work and countless hours that we have all put in to this.   
       
       
      This EFI and Patched DSDT have been created to work with a Gigabyte Aorus Z390 Pro, 9900k with a Vega 56 but has also been tested and verified fully working with the following Hardware
       
      CPU's
      8700k, 9600k, 9700k, 9900k
       
      GPU's
      RX 560, 570, 580, 590, Vega 56, Vega 64, Radion VII
      (If you have success with any different CPU or GPU's then please do let me know)
       
       
      There Is No Better Guide Then The One That @glasgood Has Already Written So Just Follow He's Guide For a Perfect Install.     
       
       
      HARDWARE USED
      • Intel I9 9900k 
      • Gigabyte AORUS Z390 PRO
      • Sapphire Nitro+ SE Vega56 ( connected to monitor with DisplayPort )
      • Corsair Vengeance Pro RGB 16GB @3200mhz (2 x 8GB)
      • Corsair RM850x 80 Plus Gold Power Supply Unit
      • Coolermaster MASTERLIQUID ML360R RGB CPU Cooler
      • Samsung 970 EVO 1TB NVMe SSD macOS Mojave
      • Samsung 860 EVO 1TB SSD (2.5) Windows 10 Pro
      • ABWB BCM943602CS 802.11AC WI-FI With Bluetooth 4.0 PCI-Express (PCI-E)   
      • Lian Li PC-O11DW Dynamic ATX Case
       

       

       
       
      WORKING
      • Sound 
      • Ethernet Port
      • WiFi
      • SSD Trim
      • USB 3.0 & 2.0 (All ports Open Natively)
      • AirDrop
      • iCloud
      • Hardware Acceleration
      • iMessages
      • Facetime
      • Sleep & Wake
      • Sleep and Shutdown via the Power Button
      • Handoff
      • Netflix on Safari browser
      • Continuity
       
       
      CLOVER  FOLDER
      Use this folder with fully patched DSDT
      Z390 Pro DSDT EFI.zip   (Updated 21 July 2019)
       
       
      ADDITIONAL DSDT's  (A big thanks to @MaLd0n for compiling these extra DSDT's)
      If your using a Vega 56/64 or Radion VII then use this DSDT (already installed in my EFI)
      DSDT.VEGA.VII.zip
      If your using a RX Series or Nvidia GPU then use this DSDT
      DSDT.RXxxx.NVIDIA.zip
       
       
      To Create Your Own Patched DSDT Message @MaLd0n using the link bellow
      https://olarila.com/forum/viewtopic.php?f=19&t=1131 
      (If you want a perfect setup then getting your own patched DSDT made would be the best thing to do, Mine will work perfectly fine but different hardware no matter how small a change it is can tend to have some sort of effect on the DSDT and your setup)
       
       
      If Your Not Using File Vault Then Please Disable Hibernate
      disablehibernate.command
       
       
      ADDITONAL DOWNLOADS
      Clover
      Clover Configurator
      Kext Updater
       
       
      OPTIONAL DOWNLOADS
      AirportBrcmFixup.kext    (If your Wifi Card isn't working after installing my EFI then add the AirportBrcmFixup.kext to your clover kext folder and reboot)
      FakeSMC    (Can be used instead of VirtualSMC)
      Hackintool
      IORegistryExplorer
      Native Display Brightness with MonitorControl
       
       
      BIOS SETTINGS (Bios Revision F10)
       
      • Enter BIOS → Press F12 → Enter Setup
      • Save & Exit → Load Optimized Defaults
       
      • BIOS → Windows 8/10 Features → Other OS
      • BIOS → CSM Support → Enabled  (Can be set to disabled depending on what GPU you use)
       
      • MIT → Advanced Memory Settings  → Extreme Memory Profile (X.M.P) → Enabled  
       
      • Peripherals → Initial Display Output → PCIe 1 Slot
      • Peripherals → Trusted Computing → Security Device Support →  Disable
      • Peripherals → Intel(R)Bios Guard → Intel BIOS Guard Support →  Disable
      • Peripherals → USB Configuration → Legacy USB Support →  Enabled
      • Peripherals → USB Configuration → XHCI Hand-off →  Enabled
      • Peripherals → Network Stack Configuration → Network Stack →  Disabled
      • Peripherals → SATA And RST Configuration → SATA Mode Selection →  AHCI
       
      • Chipset → Vt-d → Enabled  (can be enabled or disabled, your choice)
      • Chipset → Internal Graphics → Disabled
      • Chipset → Audio Controller → Enabled
      • Chipset → Above 4G Decoding → Disabled 
       
      • Power → Platform Power Management → Enabled
      • Power → ErP → Enabled  (can be enabled or disabled, your choice)
      • Power → RC6 (Render Standby) → Disabled
       
      • Save & Exit → Save & Exit Setup
       
       
      SCREENSHOTS
       

       

       

       

       

       

       

       

       

       

       

       

×