Jump to content

10.4.7 Install Woes


3 posts in this topic

Recommended Posts

I have tried to read as much as possible but cannot find the answer, so here goes my question...


I installed the Acronis Disk Director and created a Fat32 partition (primary). Then I installed the Acronis OS selector.


I burned the iso onto a DVD which went well. I actually tried two different DVD-R makes. The Kodak didn't seem to be working so I tried a TDK. I even tried a TDK DVD-RW. I burned them at the slowest speed available to eliminate any problems with burn speed.


I rebooted the machine with the DVD in the drive and pressed a key when prompted but got a message that told me to press the reset button. This happened a few times so I tried booting in verbose mode and it showed lots of text that I didn't really understand, but near the end of the text just before it stopped, it showed the text below which I thought might be relevant.


Panic (CPU0 caller 0x0019c352) : unresolved kernel trap (CPU0, type 14 = page fault), registers

CR0: 0x8001003b, CR2: 0x7373616c, CR3: 0x01231000, CR4: 0x000006e0

EAX: 0x7373616c, EBX: 0x036131c0, ECX: 0x00000000, EDX: 0x036131c0

ESP: 0x7373616c, EBP: 0x20cabfd4, ESI: 0x00000000, EDI: 0x00000000

EFL: 0x00010246, EIP: 0x7373616c, CS: 0x00000008, DS: 0x00000010


Debugger called: <Panic>

Backtrace, Format - Frame: Return Address (4 potential args on stack)

0x20cabe50: 0x128aea (0x3b9dcc 0x20cabe74 0x130c94 0x0)

0x20cabe90: 0x19c352 (0x3bf21c 0x0 0xe 0x3befd4)

0x20cabf40: 0x196c9b (0x20cabf54 0x20cabfd4 0x7373616c 0x440048)

0x20cabf4c: 0x7373616c (0x440048 0x10 0x10 0x10)

0x20cabfd4: 0x196b69 (0x36131c0 0x0 0x364d4f8 0x36131c0) backtrace terminated - invalid frame pointer 0x0


I have also attached a copy of a hadrware repot I created from Everest in case it might be relevant.


Any help here would be much appreceiated, but I wouldn't be surprised if it is a no-go on my machine.


Link to comment
Share on other sites


  • Create New...