Jump to content
fchung0712

System Uptime in Nanoseconds... Yet again

39 posts in this topic

Recommended Posts

I am assuming that the setting for the Serial Port setting, you mean this one:

post-1415257-0-02028600-1463333622_thumb.jpg

After I changed all of them to disabled (previously the onboard floppy controller setting was already disabled), these are the results:

post-1415257-0-61336200-1463333610_thumb.jpg

Share this post


Link to post
Share on other sites
Advertisement

Error still seems pretty similar  :(

Tried it with the old Clover folder, and the new one that Needy sent me, and both seemed very similar.

Here is a picture of the error:

post-1415257-0-14600400-1463339377_thumb.jpg

Share this post


Link to post
Share on other sites

Error still seems pretty similar  :(

Tried it with the old Clover folder, and the new one that Needy sent me, and both seemed very similar.

Here is a picture of the error:

attachicon.gifIMG_0983.JPG

Try to disable USB controller in BIOS.

 

Never mind, you won't be able start clover.

 

New config. Report results.

 

Best of luck.

config.plist.zip

Share this post


Link to post
Share on other sites

Wait, if I were to plug my drive back into my Mac, and boot to it, would there be some kext that I could install to possibly fix this issue?

Share this post


Link to post
Share on other sites

Wait, if I were to plug my drive back into my Mac, and boot to it, would there be some kext that I could install to possibly fix this issue?

Are you able to start installer and install Mac OS from the current machine?

Share this post


Link to post
Share on other sites

Are you able to start installer and install Mac OS from the current machine?

I am able to install on my Mac only, because I need the NVIDIA drivers to make booting on my Hackintosh possible. So it is not possible to boot the installer on my Hackintosh

Share this post


Link to post
Share on other sites

I am able to install on my Mac only, because I need the NVIDIA drivers to make booting on my Hackintosh possible. So it is not possible to boot the installer on my Hackintosh

 

Try the config I've posted in #29.

 

Good luck.

Share this post


Link to post
Share on other sites

It certainly looked like it did a lot more than before!

This is what it ends with however:

attachicon.gifIMG_0994.PG

 

I have enabled the debug messages that's why.

 

Since you can boot that drive from your mac, boot it, install nvidia web driver and use the below config. In addition, try to find the kext that is causing kernel panic and remove it.

 

Best of luck.

config.plist.zip

Share this post


Link to post
Share on other sites

I have a similar error, but with pendrive if I can start.

with clover 3030 no longer gives me those errors with other versions of clover if I came out but fails to boot.

Share this post


Link to post
Share on other sites

 

I have a similar error, but with pendrive if I can start.

with clover 3030 no longer gives me those errors with other versions of clover if I came out but fails to boot.

 

Sounds like an interesting solution... Thanks for the suggestion! I'll take a look

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×