Jump to content
  1. Allan


  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By pruthvi
      getting error when going to start OS installed in virtual box inside the ubuntu
      can anyone found this type of issue. please reply with solutions. thanks
      ubuntu server 16.10
      virtualbox 5.2.8
      MacOs sierrs 10.12

    • By zikro
      I have started a triple boot installation on an old PC with BIOS (not UEFI). Every OS is on a separate SSD drive.
      ASUS P6T SE
      i7 920
      12GB RAM
      ASUS GTX 680
      2 X SSD OCZ Agility 60GB
      1 X SSD Kingston 240GB 

      MacOS Sierra
      Windows 8 (The Windows was already installed on the Kingston SSD and just used that to repair the MBR)
      Ubuntu 14.04 LTS
      I stared by setting BIOS (AHCI, Virtualization etc.); disabled all drives but the one for MacOS; installed MacOS; MacOS post installation with ##### and clover bootloader in legacy mode installed on the SSD. Everything worked after some kext struggling and I have my Sierra hackintosh ready with Clover bootloader legacy installed.
      Then I plugged the Windows 8 SSD; repaired the MBR and BCD; plugged the Clover/MacOS drive and Clover was able to start and boot the Windows 8 SSD with no issues.
      I did just the same for Ubuntu; disabled all drives but the one for Ubuntu; made the Ubuntu 14.04 LTS USB drive; started the installation; I selected "Erase disk and install Ubuntu" on the "Installation type" screen; got the setup finished and did the exact same thing, plugged all 3 SSDs with the BIOS set to boot from Clover/MacOS drive; Clover sees the Ubuntu drive but when I am selecting to boot from it, it just shows the clover Linux drive icon on the center of the screen until I hit escape and it returns back on the Clover boot selection screen. I did some searching and reading and tried to reinstall Ubuntu with a separate /boot partition; that did not work and I have clover with the exact same behavior. I also read that if you have a BIOS motherboard, then Ubuntu it will detect this and it will install in BIOS/Legacy mode but I am not sure if that is the case and that I should do something else to have the Ubuntu installed in BIOS/Legacy mode.
      Does anyone have a clue what I should do to have the Ubuntu to boot from Clover?
      After a lot of Ubuntu reinstalling, it now shows the purple GRUB screen when selecting Linux from Clover menu, but it hangs there.
    • By kosakgroove
      Hi fellow members of this brotherhood of Wisemen. I come bearing a tutorial made by myself explaining a bit how to use the alien tool to install some of your favourite closed or open source linux software not available in the rpm format or in your distros repositories.
      I will be demonstrating with 4k video downloader which has no openSUSE package available so we will convert the deb into an rpm. Here's how:  
      if you enjoyed make sure to like the video and subscribe to stay tuned for more funky stuff
      and if you have any suggestions for more tutorials please do say 
    • By fantomas
      «I was wrong on both counts.»
      «Our efforts were seen fragmentation not innovation.»
      «We will end our investment in Unity8, the phone and convergence shell.»
      «We will shift our default Ubuntu desktop back to GNOME for Ubuntu 18.04 LTS.»
      «This choice is shaped by commercial constraints»
      post by Mark Shuttleworth, Founder of Ubuntu and Canonical
    • By RhanCandia
      So my current set up is this:

      Dual Booting Windows 10 and Ubuntu 16.04 on GPT.
      I have grub install on the root of the HDD so grub is my primary bootloader.
      I created a ML VirtualBox so I can use MacPwn with Vaniulla El Capitan.

      I have tried all kinds of bootloader on both MBR and GPT USB drives. The results are as follows:
      1. Clover Legacy - Nothing. When I boot the USB Flash Drive it shows a single blinking underscore for a split second then it proceeds to boot Ubuntu.

      2. Clover UEFI - Stuck at the underscore. Nothing happens.
      3. Chameleon - Same as Clover Legacy. Shows an underscore for a split second then boots straight to Ubuntu.
      I have installed Hackintosh up to Yosemite successfully on my Lenovo V470 years ago a couple of time but that was when I was still using MBR for my HDD.
      Please let me know what I can do do proceed with the installation.