Jump to content
  1. chris1111

    chris1111

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By The Krya
      Hi, I've upgraded from Mojave to Catalina and now my WiFi card didn't recognized in system. I upgraded clover and kexts to latest versions, but Wifi didn't appears.
      In "about this Mac" I see:
      CoreWLAN: 13.0 ((null))
      CoreWLANKit: 13.0 ((null))
      Menu Extra: 13.0 ((null))
      System Information: 12.0 (1355)
      IO80211 Family: 12.0 (1200.12.2b1
      Diagnostics: 1.0 (910)
      AirPort Utility: Not Installed
       
      My kexts is:
       
      I checked forum and table of supported Wifi cards - and everything should work (a lot of people has this card working on Catalina). When I was on Mojave my wifi was ok.
      As I can see in terminal output ( after command "kextstat") - kext for wifi not loaded, but I'm not sure because I haven't got a lot of experience of this
      *my english isn't good enough, sorry for that*
       
      Any help appreciated and thanks
      loaded-kexts

    • By HenryV
      m.2 DW1707/AR9565 shows yellow wifi indicator in network applet when turned on in 10.13.6, 10.14.6 and yellow ethernet in 10.15.2.
      Icon in desktop panel indicates looking but not find networks in all three.  Same wifi card detects available networks in linux without issue.
      The attached kext is labeled particularly for 10.13.6, but wifi is not being detected even in that version.  In all cases Atheros 40 kext is installed S/L/E as plugin in 80211 family kext with reparied permissions.
       
      Can anyone who has this working in sierra, high sierra, mojave or catalina please post what you did including any dsdt/config.plist mods?
       
      From what I have read in these forums the modded atheros 40 kext is supposed to work.  Is this failure to detect networks specific to any particular brand(s) of laptops?
       
      Any help appreciated.
      Thank you.
       
      AR956X-10.13.6.tar.gz
    • By Shogun212
      I'm currently running MacOS Catalina 10.15.2
       
      Here's what i need help with: 
       
      1. Wifi (which previously worked on Mojave)  
      2. iMessage 
      3. FaceTime 
      4. AirDrop 
       
      Note: I can't do DSDT patching, tried it many times, and i failed. That's just beyond my capabilities. 
      I really hope someone can help me, i've been busting my head for days.  
       
      If possible, i would like to avoid bricking my os, because i need it for my job on the day after tomorrow. 
       
      My RunMe app file: https://mega.nz/#!yxlgiIwR!-XZsreXxNjxjQemXiQia2vcSfITWwr_AVciV2Kdb-ps  
      My specs: https://drive.google.com/file/d/1d47b7YXOAitKSYvA9Z6Ojv57ThqXzZxJ/view
       
       
    • By Desknote
      Hi,

      I will be using ASUS ROG STRIX B360-I GAMING (mini-ITX) for my new build, and I'm trying to figure out the best solution for WiFi & Bluetooth. I understand that it should be possible to replace the WiFi/BT card that comes with the motherboard, but I'm confused about with what kind of card exactly. What connector will I need to be using? There are cards with miniPCI, M.2, some solutions require adapters, ...

      Is there a card I can simply swap in?

      Thank you
    • By Dannydeman
      Updated to Catalina, and also have a new Apple Watch. Upgrade from Mojave went great, only updated some kexts for the Wifi/bluetooth to make bluetooth work.Airdrop, Handoff etc. all work like a charm. Sidecar is also enabled (but I don't have the iPad, so can't test).
      However, the Apple Watch features are not there. I've went to System Report, and noticed in my Wifi that "Auto Unlock: True" isn't there at all. How come? I've read some success stories with my Wifi/BT chip, which is:
      Broadcom BCM94352Z NGFF Dual Band 802.11ac 867M Wifi BT 4.0 Lenovo FRU 04X6020

      I'm using these kexts from Headkaza, which were needed to get Bluetooth to work:
      https://www.insanelymac.com/forum/topic/339175-brcmpatchram2-for-1015-catalina-broadcom-bluetooth-firmware-upload/
      Wifi is working great, 5GHZ, full speed. So I'm pretty lost on how to get this "Auto Unlock: True" enabled.

      Extra info about my system:
      Processor: Intel Core i5 8400 Videocard: Radeon RX 570 4GB Motherboard: ASRock Z370M-ITX/ac Replaced my Intel wifi chip with the BCM94352Z SMBIOS: Retina 5K 27" 2017
×