Jump to content

Stuck @ gray screen PLEASE HELPPPP


Guy03
 Share

7 posts in this topic

Recommended Posts

hey guys i get to a gray apple screen with no smoking sign at the boot, i installed all of the customed addiotional stuff (and left out amd support and intel sse3).

 

i have the JaS osx 10.4.6 installation dvd and the spec's are as follows...

 

Intel motherboard PCY915 + intel chipset

 

3 Ghz proccesor (Fresh diagnose program stated it as SSE2)

 

dual bootin xp and osx on a diffrent partition using acronis.

 

What can i do i tried every combination on the pathces

 

 

and when i used the -v method, among the hole big ass list i saw 3 errors in this order:

 

something with "Com.Apple.Nvidia.Nv40HAL"

 

" Family Specific Matching Fails "

 

" Couldnt Alloc Class NDVANV40HAL "

 

I have an Nvidia Geforce 6600GT

 

This helps?? please somebody...

Link to comment
Share on other sites

well i thought its a sse2 couse frsh diagnose said so, but when i watched in the wiki compatible list i saw that in order to run it correctly in 10.4.7 i need to click on sse3 so i assumed its sse3 in 10.4.6 allsaw, but still i tried them both seperatly...

Link to comment
Share on other sites

try this:

Wipe your entire HD, partition into two spaces.

 

Format one into HFS+ (Mac OS X Extended (journalled)

 

Choose customize in the install options:

 

Don't install any of the languages except english (defualt)

 

Only install the printer drivers that you need

 

Choose the INTEL sse2 patch

 

Choose any patch for ethernet (not important if it doesn't support your ethernet at this stage)

 

Install...

 

remove DVD and boot up, don't boot in -v, just leave it normal.

 

Go to macvidia and download 1.0.8 patch for 6600GT (i have the same card and it works well).

 

Let me know how it goes,

Tom

Link to comment
Share on other sites

Well the weirdest thing came up yesterday, after a long ass search i finnaly came to the conclusion the os x just dosnt recognise my sata hd,so i unpluged it and transfered it to sata port 1 from 0, now its working ONLY if i insert the dvd and press f8 a lot,if without a dvd and with an acronis boot its stais on a black screen with underscore blinking,(and the partition is active and primary,but as soon as i let acronis bood to xp, and then i'm trying again its again dosnt recognise my drive wiith the dvd.

 

I'm using a WD 7200 200Gb sata drive.

 

is that helps?

Link to comment
Share on other sites

 Share

×
×
  • Create New...