Jump to content
Sign in to follow this  
Followers 0
citrustwist

e6320 i7 - Does anyone here have sleep working with clover?

2 posts in this topic

Recommended Posts

If you do, can I be nosy and ask what you have in EFI/Clover/Kexts, and see your config.plist file? I cannot for the life of me get sleep to work. I have to have NullCPUPowerManagement.kext for now (which I know kills sleep) because I get KP on boot if I don't. From what I've been reading, that means my DSDT isn't quite right or that I need a patched version of AppleIntelCPUPowerManagement? I've tried following tutorials on how to extract and patch my DSDT, but the one I generate that way still causes a panic on startup. :(

 

 

I've attached an image of the contents of my EFI/Clover/Kexts/10.10 folder, and a text file of my config.plist

 

With these files, I have the camera, mic, audio, (usually not buggy, but on occasion) graphics, battery display, ethernet, and wireless (after I swapped out the card) working. I can boot from my hard drive (after a long battle) into Yosemite or Win 7. Come on! Rooting for sleep!  :thumbsup_anim:

post-1710725-0-09995700-1462168506.png

config.txt

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By ajmcello
      The following files exist on the github:
       
      a) Clover.app-v1.11-5100.zip
      b) Clover_v2.5k_r5100.pkg
      c) CloverISO-5100.tar.lzma
      d) CloverV2-5100.zip
      e) CLOVERX64.efi.zip
       
       
      Is (a) for installing as an app on OSX? What is it for?
       
      What is (b) for, the .pkg? Not exactly familiar with .pkg. I've seen it used in UNIX, but I believe it's also a PKG format for installing packages on OSX. So, what is the difference between this (b), and (a)? (a) is labeled v1.11-5100, while (b) is labeled v2.5k_r5100.
      (c) contains only this file, Clover-v2.5k-5100-X64.iso, which I assume is a pre-bootloader.
      (d) looks like the NON ISO version, to build an ISO?
      (e) Contains CLOVERX64.efi, which is the same CloverX64.efi for Clover.app-v1.11-5100 and CloverV2-5100.zip
       
      Thanks for any explanations. 
       

       
       
       
       
    • By Dolamarv
      Hi all, I have been using an x240 thinkpad for more than 2 months as hackintosh and it is very stable. As of now I am in Catalina 10.15.1 and it’s running great until I updated it to the new clover build r5100. My laptop won’t automatically sleep when I close the lid down now. I reverted back to 5099 and close-lid automatic sleep works. I don’t know what caused the problem but I think 5100 fixed a dsdt patching of some sort that that conflicted with my config plist? Thanks in advance!
    • By Bazza08
      Hi Guys I have been trying to get my hackintosh to work using High Sierra... My Build is:--
       
      Asus Z87-K Mother board
      Intel i5 processor
      8 gig of Memory
      Nvidia Geforce GT 730 4gb DDR3 
      500gb SSD hard drive 
      I can get it up and running if I take Graphics card out and use Internal graphics, but when I have my graphics card in the only way I can get it to work is to use boot flag nv_disabe=1 .... and the graphics are rubbish..... I am trying to get it working by creating my own DSDT file..
       
      what I have tried is to download and used  RwPortableX64V1.7 to extract 4 SSDT.aml files and one DSDT.aml ... I was looking on this forum for any clues what to do next
      but I a am afraid I am stuck... I have uploaded the files I extracted from  RwPortableX64V1.7
       
      Any Help would be appreciated 
       
      Bazza
      DSDT.aml
      SSDT-1.aml
      SSDT-3.aml
      SSDT.aml
      SSDT-2.aml
    • By M_Furtwangler
      嗨,大家好
      Hi, everybody
      After successfully installing the Catalina and Opencore bootloaders, I encountered a problem that some applications would crash after waking up,
      Such as Chrome and Tencent QQ, these applications will become unresponsive and only be quited by force, even the system could not power off normally.
      However, none of these problems occurred before sleep.
      In addition, all of these issues occur when SMBIOS is iMac and iGPU is enabled in the BIOS, but not when SMBIOS is iMac Pro or iGPU is disabled in the BIOS.
      I am thinking that the problem may be iGPU related and I cannot fix it.
      please help me.
       
      I have attached my EFI and IOReg files
       
      My specifications:
      Asus Z170i Pro gaming
      Intel i5-8600k
      Radeon RX580 8GB
      Radeon RX580 8GB
       
      OC.zip
      iMac.ioreg
×