Jump to content
Sign in to follow this  
Followers 0
Matcat

Graphics card / ssd recommendation for Hackintosh

2 posts in this topic

Recommended Posts

Hi i want to set up a el captain hackintosh install and was wondering what graphics card and ssd is least hassle to setup / best performance

looking for graphics around the ati 7970/r9 and or nvidia 780/ti range. does reference boards help, brand etc? also ssd around the 256 to 512

gb range. Thanks In Advance Matcat

Share this post


Link to post
Share on other sites
Advertisement

I'm using ssd from OCZ no issues so far and prefer nvidia over ati. wifi and input devices would be also important :D to shop

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By chrisrlink
      hi so I recently upgrade to an Nvidia GT 730 (did an upgrade without needing a new PSU) the graphics card is detected by Mojave but no sound via the hdmi port I read Nvidia is forbidden to make web drivers past High Sierra (must be approved by apple) so how will I go about enabling sound through my HDMI (any additional info/files I'll be happy to supply)
    • By SolarStudios
      Hey I finally got OSX kinda to work. But when I boot with all settings enabled to make HDMI work I only get 10MB VRAM, I already tried changing all the FakeID but all give the same result or make it unable to boot at all. When I don't use any settings in the config.plist and boot without WhateverGreen and Lilu it works fine over VGA with 1500 something MB VRAM. But I need to work over HDMI..

      I also used another kext I saw someone else using on the 8th gen coffee lake CPU but it didn't have any effect aswel.

      I included my EFI Folder as download in this post, hopefully someone knows how to solve this because I've been searching for hours without luck 
      8mbvram.zip
    • By fusion71au
      Clover r4961 ISO compiled with GCC and minimal config.plist compatible for use in VMWare Workstation.
       
      Tested with unlocked Workstation 15 running OSX 10.9 -->10.14 guest in Windows X64 host.
       
      Installation
      1. Download and unzip "EFI_Clover_r4961 for VMware.zip". Mount Clover-v2.4k-4961-X64.iso by double clicking on it.
      2. Mount your VM's EFI System Partition eg in terminal
      sudo diskutil mount disk0s1   3. Copy EFI folder from step 1 into the EFI partition
      4. Shutdown the VM, add bios.bootDelay = "3000" to your VM's vmx file
      5. Reboot your VM, press <F2> to access the VMware Boot Manager and add CLOVERX64.efi to the boot menu.
       
      Substitute your own unique and valid MLB and ROM variables in the /EFI/CLOVER/config.plist (Rt Variables section) to activate iMessage/Facetime on your VM.
    • By mikiszx
      can i make a hackintosh with this build??
       
      amd phenom tm ii x4 965
      gigabyte ga 78lmt s2
      memory 4gb ddr3
      ati radeon 3000 graphics
×