Jump to content
mrmauricionetto

PC Ware PMH61P1 e GTX 970 Turbo

24 posts in this topic

Recommended Posts

Olá, tudo bem com vocês?

 

Pessoal, estou precisando de ajuda.

Instalei El Capitan normalmente, e está tudo funcionando "perfeitamente".

 

Porém a minha placa de video aparenta não ter sido instalada corretamente.
Sim, está com o Web Driver da Nvidia, CUDA, dou boot com nvda_drv=1, inicio com 3 monitores normalmente, mas não parece que todos os recursos estão funcionando.
Mas pq parece que não está? Vamos às provas:

 

1. O Final Cut Pro X está todo travado, principalmente quando passa o mouse na timeline, ou no preview do video.
Eu montei esse hackintosh com intenção de justamente trabalhar com video e graficos, porém esse problema com o FCPX está me matando por dentro.

2. Premiere Pro CC, e DaVinci Resolve, estão com o preview travado também.
Até as outras alternativas do FCPX não tá rolando pra mim.  :( 

3. Tenho "Counter Strike Global Offensive" instalado pela Steam, e não consigo iniciar pois aparece: 

 

ScreenShot2016-04-07at11.22.58PM.png

 

 

Então galera, não sei mais o que fazer.
Seguem especificações e prints:

 

Bootloader: Clover

Boot flags: dart=0 cpus=1 nvda_drv=1

 

ScreenShot2016-04-07at11.24.49PM.png

 

ScreenShot2016-04-07at11.25.53PM.png

 

ScreenShot2016-04-07at11.26.16PM.png

 

AGRADEÇO DESDE JÁ!  :thumbsup_anim: 

Share this post


Link to post
Share on other sites
Advertisement

olá

 

posta as tuas especificações de hardware ..

 

cpus=1 ?

 

sistema está instalado incorrectamente (está coxo)

 

e macpro3,1 ?

 

i7 ? convém saber o modelo e tudo o mais

 

bom hack

Share this post


Link to post
Share on other sites

Olá Artur.

 

Atualizei minha assinatura com as especificações.
Como assim (está coxo)?

 

Eu não deveria dar boot com cpus=1?

 

Qual a smbios correta pro meu pc?

 

Obrigado pela ajuda!

Share this post


Link to post
Share on other sites

olá

 

está coxo cpus=1 só um dos core está a trabalhar ..

 

se usares clover faz o enable disto

 

https://clover-wiki.zetam.org/Configuration/KernelAndKextPatches#kernelandkextpatches_asusaicpupm

 

se usares chameleon tens de patchear a kext

 

http://olarila.com/forum/viewtopic.php?f=9&t=1003

 

bom hack

Share this post


Link to post
Share on other sites

Opaaa!
Obrigado pessoal, então não preciso usar cpus=1.

 

Essa SMBios eu escolho no Clover Configurator?

 

Esse enabler eu faço no Clover configurator tbm?

 

<key>AsusAICPUPM</key>
<true/>

 

Assim que chegar em casa vou fazer o teste, e ponho resultado aqui!

 

Obrigado gente!

Share this post


Link to post
Share on other sites

Pois é pessoal, primeiro tirei a opção cpus=1 e ele da reboot, depois mudei a smbios pra iMac 12,2 e agora reboota também.

Só consigo entrar em modo de segurança mas não monta a partição efi pra mudar.

Q eu faço?

Share this post


Link to post
Share on other sites

Dá boot em -v para ver onde para.

 

Adicionou o patch AICPM?

 

Dica: Faça essas mudanças em um Pendrive primeiro, dai tente dar boot com ele, se o OS X iniciar ok, mas caso não vamos as modificações.

Isso evita problemas como o que você está tendo agora.  :)

Share this post


Link to post
Share on other sites

Opa!

 

Sim, o  AICPM ja estava ativado na verdade.
 

Então, fiz o backup em um pendrive, e voltei ao estado inicial.
Vou add primeiro a SMBIOS para o imac 13,2.

 

Já volto com resultados.

 

---

 

[Edit_1]


Enfim, mudei a SMBIOS pra imac, e inicia normalmente, porém só funciona 2 usb's traseiras.
Aproveitei a oportunidade, e coloquei "Inject NVidia".
 

O mac inicia apenas com 2 monitores e na descrição aparece ASUS GTX970, mas aparece 0 mb

 

Removi o Inject Nvidia, e reiniciei normal.

Tentarei agora, dar o boot sem cpus=1

 

 

ScreenShot2016-04-10at11.46.27AM.png

 

 

----

 

{edit_2]

 

Não consigo iniciar sem cpus=1.

 

O que devo fazer?


Outra pergunta:

 

Como usar Infect NVidia, NvidiaGeneric NvidiaSingle?

Share this post


Link to post
Share on other sites
sua placa de vídeo não é reconhecido corretamente!

iniciar o seu sistema com a bandeira de inicialização tese: -v GraphicsEnabler=No nv_disable=1

Ou, então, criar um DSDT com injeção de gráficos ou edição no config.plist trevo com identidade falsa e Injection, adicione todo o valor apropriado para a sua placa gráfica.

se então a sua placa gráfica está a funcionar correctamente, então arrancar com: -v GraphicsEnabler=No nvda_drv=1

 

 

your graphics card is not recognized correctly!

start your system with these boot-flag: -v GraphicsEnabler=No nv_disable=1

then either create a DSDT with Graphics injection or edit in clover the config.plist with Fake-ID and Injection, add all value suitable for your graphics card.


 

if then your graphics card is working properly, then boot with: -v GraphicsEnabler=No nvda_drv=1

Share this post


Link to post
Share on other sites

A regra como o @spakk falou acima é:

 

nv_disable=1 > Sem WebDrivers 

nvda_drv=1 > Com WebDrivers

 

Trabalhei recentemente com uma GTX 980, e usava InjectNvidia=Nonvda_drv=1.

Share this post


Link to post
Share on other sites

Certo gente.

Sem WebDrivers, não tem resolução, e a placa nao funciona.
Com WebDrivers está desse jeito aí.

 

Agora, como sou muito noob nessa questão de hackintosh, não faço a minima pra que serve um DSDT, e nem como usá-lo.

Share this post


Link to post
Share on other sites

Posta seu config.plist aqui.

 

DSDT é raro o caso, mas usando ele terá o reconhecimento de alguns drivers praticamente como se fosse nativos.

 

Usando os patches certos claro. Aconselho dar uma lida sobre DSDT, no Forum português tem alguns com excelentes explicações.

Share this post


Link to post
Share on other sites

Galera eu ja estou desesperado, não sei mais o que fazer pra iniciar sem esse CPUS=1.

 

Ja fiz o patch, coloquei as opções de boot... sinceramente estou ficando louco.
 
Segue meu Config.plist  e a pasta do Clover pra ver se vcs conseguem me ajudar.

 

Obrigado gente, de verdade!

 

----

Ah outra coisa, quando tento iniciar com o Chameleon, uso as flags: nvda_drv=1 dart=0 -v, mas sempre depois que carrega, as telas ficam pretas! Nem com o CPUS=1 funciona com o chameleon!

config.plist.zip

CLOVER.zip

Share this post


Link to post
Share on other sites

não é por nada não, mas creio que deveria visitar olarila e reinstalar seu sistema com a imagem limpa. e veja se a bios está configurada direito.

Share this post


Link to post
Share on other sites

Então, eu fiquei encucado com isso e fui atras de todas as opções da BIOS.
Consegui inicializar sem CPUS=1 desativando o speedstep/Turbo Boost Tech na bios.
Essas opções deveriam ser desativadas?

Share this post


Link to post
Share on other sites

Opa, valeu.

Então essa opção não faz diferença no mac, porem eu voltei ao normal e ja reinstalei o mac umas 3 vezes hoje.
Finalmente estou conseguindo inicializar sem o CPUS=1.
Mas ai está outro problema:

ELE INICIA QUANDO QUER.

Tem horas que ele carrega tudinho até o final sem erro, e reinicia, quando reinicia vai do mesmo jeito, carrega e entra.
Tem outras horas que ele não inicia de jeito nenhum, e só inicia com -f.

Eu ja to cansado demais, passei o dia todo pra resolver isso e ainda to nessa.

Sabe me dizer o que pode estar ocorrendo?

 

--

 

EDIT:

Estou iniciando com: -v dart=0 nvda_drv=1
 

Com essas flags, tem horas que entra e tem horas que não.

As vezes ele só entra add -f junto.

Share this post


Link to post
Share on other sites

ola...

 

vc realmente precisa de todas aquelas .kexts que estão na pasta kext/10.11..principalmente as de rede?

 

vc esta dando boot em "legacy"?

 

se sim, por que drivers UEFI..?

 

na RTVariables  talvez tenha que colocar 0x67 em CrsActive config..

c.frio

Share this post


Link to post
Share on other sites

Opa, valeu.

Então essa opção não faz diferença no mac, porem eu voltei ao normal e ja reinstalei o mac umas 3 vezes hoje.

 

Na verdade fazem diferença sim. Pra edições, é extremamente necessário.

Todo o Mac Intel usa essas tecnologias, não são só para o Windows.  :lol:

 

Leia com mais atenção  :P

 

Mas vai usando o que tem, futuramente a gente vai encontrar uma solução pra isso.  ^_^

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By glasgood
      GLASGOOD'S
       
      MOJAVE HACKINTOSH GUIDE 
       
       

       
      **FOR**  GIGABYTE Z390 AORUS PRO
       

       
       
      CREDITS & THANKS
       
      @MaLd0n
      His help with EFI configuration and DSDT
       
      CLOVER  TEAM
      Slice, Kabyl, usr-sse2, jadran, Blackosx, dmazar, STLVNUB, pcj, apianti, JrCs, pene, FrodoKenny, skoczy, ycr.ru, Oscar09, xsmile, SoThOr, rehabman, Download-Fritz, Zenit432, cecekpawon Et al
       
      APPLEALC
      Acidanthera, vit9696
       
      VOODOOHDA
      autumnrain, slice2009, zenith432
       
      ESP PRO MOUNTER
      @Micky1979 
       
      HACKINTOOL
      @headkaze
       
      CLOVER CONFIGURATOR
      Mackie100
       
      THEME ENGINE
      Alex Zielenski
       
      INSANELYMAC
      OLARILA
       
      Hackintool Tutorial
      daliansky
       
       
      and many more....
       
      ------------------------------------------------------------------------------------------------------------------------------------------------------------
       
       
       
      PART LIST
       
      • Intel I7 8700 
      • Gigabyte Z390 AORUS PRO
      • Gigabyte AORUS RADEON RX 580 8GB
      • Corsair Vengeance LPX 16GB ( 2 x 8GB ) 2666MHz – CMK16GX4M2A2666C16
      • Corsair RM650x 80 Plus Gold Power Supply Unit
      • Corsair H100i V2 AIO Hydro/Water RGB LED CPU Cooler
      • Samsung EVO 500GB SSD (2.5) macOS Mojave
      • Samsung EVO 250 GB SSD (2.5) Windows 10 Pro
      • NZXT H500 Mid Tower ATX Case
       
      • RECOMMENDED WIFI CARD → ABWB 802.11AC WI-FI With Bluetooth 4.0 PCI-Express (PCI-E) BCM943602CS  
      OR
      • WIFI and Bluetooth with BCM94331CD with PCI-e adapter (but will require AirportBrcmFixup.kext for AirDrop.. )
       
       
       
      WORKING
       
      • Sound 
      • HDMI audio on RX580
      • Ethernet Port
      • WiFi
      • SSD Trim
      • USB 3.0 & 2.0 
      • AirDrop
      • iCloud
      • Hardware Acceleration
      • iMessages
      • Facetime
      • Handoff
      • Continuity
       
       
       

       

       

       
       
       
       
       
      PART 1 - DOWNLOAD 
       
       
      Download the following:
       
      • CLOVER
       
      • Aorus Z390 Pro EFI .zip
       
      • ESP MOUNTER PRO v1.9
       
      • macOS MOJAVE 
       
      • CLOVER CONFIGURATOR
       
      • EmuVariableUefi-64.efi  ( Used only to initialise iMessages. It then must be removed from Clover drivers64UEFI folder, explained in guide)
       
      • OsxAptioFix2Drv-free2000.efi ( Replace AptioMemoryFix-64.efi post install )
       
       
      OPTIONAL DOWNLOADS
       
      • VoodooHDA.kext.zip 

      • ThemeEngine 
       
      • Assets.car 
       
       
       
      PART 2 - BIOS SETTINGS (version F5 )
       
       
      Here is a list of the BIOS settings that I have used ( Screenshots in spoiler below )
       
      • Enter BIOS → Press F12 → Enter Setup
      • Save & Exit → Load Optimized Defaults
       
      • BIOS → Windows 8/10 Features → Other OS
      • BIOS → CSM Support → Enabled
       
      • Peripherals → Initial Display Output → PCIe 1 Slot
      • Peripherals → Trusted Computing → Security Device Support →  Disable
      • Peripherals → Intel(R)Bios Guard → Intel BIOS Guard Support →  Disable
      • Peripherals → USB Configuration → Legacy USB Support →  Enabled
      • Peripherals → USB Configuration → XHCI Hand-off →  Enabled
      • Peripherals → Network Stack Configuration → Network Stack →  Disabled
      • Peripherals → SATA And RST Configuration → SATA Mode Selection →  AHCI
       
      • Chipset → Vt-d → Disabled
      • Chipset → Internal Graphics → Enabled
      • Chipset → DVMT Pre-Allocated → 64M
      • Chipset → DVMT Total Gfx Mem → 256M
      • Chipset → Audio Controller → Enabled
      • Chipset → Above 4G Decoding → Enabled
       
      • Power → ErP → Disabled
      • Power → RC6 (Render Standby) → Enabled
       
      // IF USING  CORSAIR H100i V2 AIO CPU WATER COOLER 
      • MIT → Smart Fan 5 Settings → CPU Fan Control mode → PWM 
       
      • Save & Exit → Save & Exit Setup
       
      SCREEN DUMP SPOILERS
       
       
       
       
       
      PART 3 – CREATE A MOJAVE USB FLASH INSTALLER
       
      Prepare USB Installer for Mojave ( Video below )
       
      • Insert USB drive
      • Launch /Applications/Utilities/Disk Utility
      • Disk Utility → View → Show All Devices
      • On Left-hand panel → External →(Identify your USB device in left hand panel)
      • Click and highlight your USB device in the left-hand panel.
      • Click erase button.
      • Name: USB
      • Format: Mac OS Extended (Journaled )
      • Scheme: GUID Partition Map
      • Click Erase button.
       
      • Place the downloaded MacOS Mojave app into Applications folder.
      • Open Terminal copy and paste:
       
      sudo /Applications/Install\ macOS\ Mojave.app/Contents/Resources/createinstallmedia --volume /Volumes/USB --nointeraction && say Mojave Drive Created  • Enter
       
       
       
       
       
       
       
      PART 4 – INSTALL CLOVER ON THE MOJAVE USB INSTALLER 
       
      Make Mojave USB flash drive installer bootable.( Video below )
       
      • Launch Clover application, double click.
      • Click Continue → Continue → Continue 
      • Click Change Install Location button.
      • Click Install macOSMojave USB installer → Continue
      • Click Customize button
      • Choose:
      Clover for UEFI booting only Install Clover in the ESP Themes UEFI Drivers Install RC scripts on target volume • Click Install button
      • Installation Complete!
       
      Video:
       
       
       
       
       
       
      PART 5 – CUSTOMIZE MOJAVE USB INSTALLER FOR AORUS Z390 PRO
       
      Replace Clover EFI folder with the customised AORUS Z390 configuration ( Video below )
       
      • Install ESP Mounter Pro v1.9
      • Using ESP Mounter Pro, Mount ESP on disk2s1 ( Your disk name may be different )
       

       

       
       
       
      • Open mounted EFI partition found on desktop
      • Copy all the contents from Aorus 390 Pro EFI folder
      • Replace USB EFI folder with all the contents inside the Aorus 390 Pro EFI folder.
       
       

       
       
       
       
       
       
       
       
      PART 6 – INSTALL MAC OS MOJAVE ON INTERNAL DRIVE

      • INSERT USB INSTALLER INTO THE USB 2.0 PORT  
       
       
      • Power on PC and press F12• Choose bootable USB drive from boot menu.
       
       
       
      • Install macOS Mojave to internal solid state or hard drive.
       
      NOTE
      During install the system will reboot and you will see onscreen message EXC_CORPSE_NOTIFY exception. This instance is normal,  no skeletons !.
       
       
      When system returns to the Clover boot menu choose:
       
      • Boot macOS Install Prebooter from Preboot
       
       
       
      After next restart choose:
       
      • Boot macOS from Macintosh
       
       
       
      Proceed with macOS Mojave install
       
       
      macOS Mojave is now installed, but it can only boot at this moment thanks to FakeSMC and Clover on the Mojave USB flash drive installer.
       

       
       
       
       
       
       
      PART 7 – MAKE AORUS Z390 PRO INTERNAL DRIVE BOOTABLE
       
      Make internal drive bootable ( Video below )
       
      So far, Aorus Pro can only boot with the aid of the Mojave USB Installer.
      To boot from the internal drive, copy Clover EFI folder from  Mojave USB installer into the  Internal EFI drive.
       
      • Using ESP Mounter Pro, mount internal EFI/ESP partition and external USB EFI/ESP
      • Copy contents from USB EFI/ESP partition and paste into internal EFI/ESP
       
       
      Video:
       
       
       
      • Remove USB Mojave installer and shut down and restart.
       
      Aorus Hackintosh should now be able to boot to macOS Mojave, Done, well almost ! 
       
       
       
       
       
      PART 8 – ENABLE IMESSAGES & FACETIME 
       
       
      Configure Config.plist for iMessages. ( Video below )
       
      • SMBIOS = Mac Mini 8.1
      • Rt Variables —> ROM —> is your MAC address (delete colons from Mac address)
      • MLB field =  Enter serial number generated and append 5 random characters
      • SmUUID = in Terminal run command “uuidgen” and copy it to SmUUID field
      • Board Serial is same as MLB field.
      • Clover Configurator —>  Save 
       
      Video:
       
       
       
      • Mount internal drive EFI/ESP partition
      • Go to folder CLOVER → drivers64UEFI 
      • Delete AptoMemoryFix-64.efi
      • Place both EMUVariableUefi-64.efi and OsxAptoFix2Drvfree2000.efi inside → drivers64UEFI
       
       
      Using Clover Configurator, add the following argument to config.plist using Clover Configurator.
       
      • Slide = 0
       

       
       
      Shutdown and then press power on button on PC.
       
      • You should now be able to Log into iCloud, iMessages and FaceTime
      • NOW delete EMUVariableUefi-64.efi from CLOVER → drivers64UEFI Folder 
      • Shutdown and restart Aorus Pro hackintosh. iMessages etc is now operational without EMUVariableUefi-64.efi ( EMUVariableUefi-64.efi only needed to initialise iMessages )
      • It is important to delete EMUVariableUefi-64.efi, this will avoid very intermittent boot errors such as: “Couldn’t allocate runtime area”  post errors.
       
       
       
       
       
       
       
       
      ------------    GUIDE FINISHED YOU SHOULD NOW HAVE WORKING AORUS Z390 PRO HACKINTOSH  WITH SSDT USB FIX   --------------- 
       
       
       
       
       
       
      OPTIONAL:  Enable HDMI Audio on RX580
       
       
       
       
       
       
      OPTIONAL:  Replace the default "About This Mac" Apple Logo with RED AORUS APPLE
       
       
       
       
       
       
      OPTIONAL - ALTERNATIVE SSDT 1 –  SSDT Ports configuration below - replace SSDT inside Clover /ACPI/PATCHED folder 
       
       
       
       
       

      OPTIONAL - ALTERNATIVE SSDT 2 -  SSDT Ports configuration below - replace SSDT inside Clover /ACPI/PATCHED folder 
       
       
       
       
       

      OPTIONAL - ALTERNATIVE SSDT 3 – Create your own SSDT
       
       
       
       
       
       
      DEFAULT SSDT USB FIX IN AORUS Z390 PRO EFI FOLDER  –  default SSDT ports configuration below - SSDT already inside Aorus Z390 EFI folder 
       

       

       

       
       
      Limitation: USB2 devices can not be used on SS03 → SS08
       
       
       
       
       
       
      FOR MORE HACKINTOSH INFORMATION SUCH AS USB PORTS FIX, CLOVER CONFIGURATOR, HACKINTOSH BACKUP WITH CARBON COPY CLONER .....   THEN SEE MY PREVIOUS GUIDE FOR ASUS Z370-G Strix
       
       
       
       
       
       
       
       
       
       
       

       
       
       
       
       
       
       
       
      SSDT-UIAC.aml.zip
      SSDT-UIAC.dsl.zip
    • By MaLd0n
      ---INSTALLATION TUTORIAL---
       
      ---Original Post---
      https://olarila.com/forum/viewtopic.php?p=77102#p77102
       
      ---CLOVER FOLDER---
       
      CLOVER.zip
       
      --MOBO
      GigaByte Z390 M Gaming



      --PROCESSOR
      Intel Core i9-9900K


      --COOLER
      CoolerMaster MasterLiquid ML120R RGB


      --MEMORY
      Corsair Dominator Platinum 16GB (2 x 8GB)


      --GPU
      Sapphiretech Radeon RX 590 8 GB GDDR5


       
      --SSD
      Samsung 970 EVO NVMe M2 Flash Drive


      --POWER SUPPLY
      EVGA 750 N1, 750W


      --WIRELESS
      TP-Link Archer T9E


      --BLUETOOTH
      Orico BTA-403


      --CASE
      Thermaltake View 21 Tempered Glass Edition


      --DSDT Patches--
      -FIX ERRORS AND WARNINGS -FIX ACPI ERRORS -REMOVE UNUSED SCOPES / DEVICES -HIGH PRECISION EVENT TIMER -SATA SERIE 10 ID -DMAC -REMOVE 22K LINES, PROBLEMATIC and UNUSED -FIX K.P in REBOOT -NVRAM / REAL TIME CLOCK -SLPB -DARWIN / WINDOWS 2015 -XHCI -PLUGIN TYPE -HDAS to HDEF -HDEF -REAL TIME CLOCK -ARTC -IRQs -SBUS -MIKEY -BUS1 -MCHC -ALS0 -SHUTDOWN -UAR1 -LAN -FWHD -USBX -PMCR -PPMC -XSPI -GMM -IMEI -EC -PNLF -ARPT -GFX0 -NVME -DTGP -ACQUIRE MUT0 0XFFFF -OPERATION REGION GPIO -MUTEX MUT0 0x00 -EXTERNAL REFERENCES -UNKNOWNOBJ -HDMI / HDAU -FULL RENAMED DEVICES  
      --SCREENSHOTS--





























      --BruceX--
       
      --USB-C-- test with SanDisk Ultra USB-STICK 128gb


       
      -Credits and thanks to the old and new people in the community who developed patches, kexts and bootloaders!
      Slice, Kabyl, usr-sse2, jadran, Blackosx, dmazar, STLVNUB, pcj, apianti, JrCs, pene, FrodoKenny, skoczy, ycr.ru, Oscar09, xsmile, SoThOr, RehabMan, Download-Fritz, Zenit432, cecekpawon, Intel, Apple, Oracle, Chameleon Team, crazybirdy, Mieze, Mirone, Oldnapalm, netkas, Elconiglio, artut-pt, ErmaC, Pavo, Toleda, Master Chief and family, bcc9, The King, PMheart, Sherlocks, Micky1979, vit9696, vandroiy2013, Voodoo Team, Pike R. Alpha, lvs1974, Austere.J, CVad, Sampath007, onemanosx, erroruser, Jenny David, Olarila Facebook Community, Hackintosh Facebook Community and many others!
      We're all here to have fun and learn from each other!
    • By Chaznex
      Ciao ragazzi, sono alle prime armi e vorrei provare MacOS sul mio HP Pavilion 15-cb006nl. Potreste darmi una mano? Non so proprio da dove iniziare.
      Specifiche:
      CPU   Intel Core i7 7700HQ @ 2.80GHz   Kaby Lake 14nm Technology
      RAM   16GB Dual-Channel
      Motherboard   HP 836B (U3E1)
      Graphics   Generic PnP Monitor (1920x1080@60Hz)   Intel HD Graphics 630 (HP)  Nvidia GeForce GTX 1050   SLI Disabled
      Storage   1TB HDD + 128GB SSD
      Audio   Realtek HD Audio
      Keyboard   standard PS/2 HPQ
      ELAN Clickpad   ETD
      Network   Intel Dual Band Wireless-AC 7265
    • By AllIsDust
      Salve, vorrei fare un Hackintosh come da titolo, solo che avendo poco budget volevo chiedere se la mia attuale postazione fosse buona e ci fossero componenti compatibili per mac:
      i5 4590
      h97 pro4
      amd r9 280x
      ram 2x4 1600
      alu 620w
       
      Se non erro però la gru non dovrebbe esserlo dato che è amd. Grazie in anticipo
    • By Mtkhan
      Hello Guys!

      I'm trying to upgrade my Mackintosh by installing Mojave on my Previous build of HP Z400 running perfectly with Sierra.
       
      I'm stuck at this error saying "macOS could not be installed on your computer"
      I've added the same kexts as before in my previous builds and I'm not sure why its also not showing my drives in Disk Utility. I'm thinking the error could be of because this, please let me know If I'm wrong. I'm attacking the screenshots please see these; also I'm adding my plist file its been setup using enoch bootloader. I was using kexts "AHCIPortInjector.kext" & "IOAHCIBlockStorageInjector.kext" in my previous builds. But not sure if its working or not? as my usb is working either using these or without. Using SmBIOS of Mac Pro 5.1 and its working fine in previous builds.

      Please help me figuring this issue and suggest the solution for this error? I want to get this figured as soon as possible. 
       
       
      Many thanks in advance!
       
       
       



×