Jump to content
gengik84

[Guida] Asrock H110M-ITX/ac

298 posts in this topic

Recommended Posts

Ciao ho un pc configurato con una scheda madre Asrock H110M-HDV un processore i7 -7700 ram 16gb ddr4 ed una scheda video GT730, ho provato in tanti modi a far partire l'installazione della penna USB creata secondo la tua guida ma niente ed in tutto ciò nel bios non riesco a trovare il SET OS TYPE da impostare in OTERS OS. In cosa sbaglio?????, a video mi appare la mela ma senza rotella, in verbose mode superata la prima pagina di stringa quando dovrebbe cambiare pagina mi resta lo schermo nero. :wallbash:HEEEEEELP :wallbash: :wallbash:

Share this post


Link to post
Share on other sites
Advertisement

Forse manca qualche impostazione da bios che non riesco ad impostare. Ho impostato :

Vt-d Disable

CFG Lock Disable

SecureBoot Mode Disable

IO Serial Port Disable

XHCI Handoff Enable

Grafica Primaria OnBoard

Legacy USB Support Enable

Grazie

Share this post


Link to post
Share on other sites

Se vuoi installare con la grafica integrata va bene così, collegandoti ovviamente all'uscita video della scheda madre

Altrimenti sul bios metti come grafica primaria la scheda video, ti colleghi all'uscita di questa e fai le modiche al config sopra citate

Share this post


Link to post
Share on other sites

Ho provato a rifare la penna USB col Metodo 1 tutto ok ma quando installo clover mi dice Installazione non riuscita nel momento in cui esce "Convalido pacchetti....."

Non riesco a portare a termine l'installazione e mi crea una direcctory EFI ma vuota.

Dove sbaglio

Share this post


Link to post
Share on other sites

ho provato anche col metodo 2 da terminale, ma clover non si installa ed ho provato anche a cambiare penna USB ma mi da sempre lo stesso errore. Non ci sono alternative a Clover, ho provato sia Clover_v2.4k_r4012 che Clover_v2.3k_r3556 ma mi da lo stesso errore.

Share this post


Link to post
Share on other sites

i metodi di creazione sono indifferenti come per la versione di clover, comunque meglio usare l'ultima

il problema è la usb formattata male


ho appena ricreato la usb (su una veramente datata in mio possesso), clover versione 4012...

Tutto ok...

Share this post


Link to post
Share on other sites

Mi dispiace ma non so cosa pensare, oltretutto la guida è stata seguita anche da utenti con versioni di osx antecedenti alla tua senza alcun problema di questo tipo...

Share this post


Link to post
Share on other sites

Ciao ho creato la penna secondo la guida ( finalmente era un problema del mio hack ) ma quando faccio partire usb si ferma subito con la scrittain foto allegata

post-1348795-0-53396900-1488470973_thumb.jpg

post-1348795-0-82083000-1488472652_thumb.jpg

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By jc84
      Last Updated 2016-June-20
       
      OSX 10.11.5
      This is what i have done so far to get my SP3 i5 256 working. Booting from SSD in USB3 Case as I am testing I do not want to mess with my Internal SP3 SSD.
       
      The build in not perfect but works. still early days.
      chat with us and share https://gitter.im/julianjc84/jc84_SP3_hookups
       
      Updates Notes
      I require the use of USBInjectAll.kext to fix the USBports for USB wifi adapter. Seems to only effect me with USB booting. OS,s installed on internal SSD seem to not have usb issue.
       
      Issues:
      minor video artifacts once system is booted below menu bar. No Battery  
      What work and work great
      Intel 4400HD QI QE, Accelerated Video SDcard Reader Front Camera Rear Camera Trim Support Sound build in. Touch, Single input http://monstersoft.com/sp3/VoodooI2C.kext.5ms.zip do not use DSDT Surface Pro 4 Touch Cover, Single Input
      Tools
       
       

      Clover - Clover_v2.3k_r3424
       

      Clover Configuration .plist
       

      .kext used
      Touch - Single Input User Environment

      Battery Fixes - incomplete, HELP
       
       
    • By Appler
      I have using 10.11.4 with driver 346.03.06f01 for quite sometimes with no problems, but after trying to edit files to mod about my mac. I got this problem upon reboot. Can't Select NVIDIA Web Driver in System Pref.
      I tried reinstalled the driver still no luck.
       
       
      Edit: Solve by change Nvidia Version to b01 then change back to f01

    • By Moosehead1
      Hi guys,
       
      I recently updated my Hackintosh from OS X 10.11.3 to 10.11.4 and after rebooting it came up with the prohibitory symbol. I can only boot up in safe mode and when I did that it loaded up a screen almost like I was installing El Capitan again (I think it might have been for the update?). But now I cannot boot into OS X now. I didn't think the update would have any issues for my Hackintosh because there didn't seem to be any specific hardware related fixes in the update.
       
      [EDIT]
       
      I also booted up in verbose and I get this...
      OsxAptioFixDrv: Starting overrides for System\Library\CoreServices\boot.efi OsxAptioFixDrv: Error - requested memory exceeds our allocated relocation block Requested mem: 1CA00000 - 1D1FFFFF, Pages:800, Size:800000 Reloc block: BE615000 - C8D64FFF, Pages:A750, Size: A750000 Reloc block can handle mem requests: 0 - A74FFFF Exiting in 30 secs ... Error allocating 0x800 page at 0x000000001ca00000 alloc type 2 Error loading kernel cache (0x9) Boot failed, sleeping for 10 seconds before exiting...
    • By Bintan Siregar
      Hi, is anybody know kext/driver for Intel HD with Clarkdale based processor?
      I just found this tutorial http://www.insanelymac.com/forum/topic/286092-guide-1st-generation-intel-hd-graphics-qeci/page-1
       
      But i think it's just works on laptop not for computer. My motherboard is Booster H55 HD, with i3 540 processor. I just successfully installed El Capitan 10.11.4 on my computer, the problem is intel hd graphic driver, I can't get native resolution and lag display. I don't have dedicated gpu, I just want to use internal graphic, can anybody help? thank you.
    • By indibil
      Hola a todos!
       
      He instalado en mi GA-G31M-ES2L El Capitan 10.11.4 utilizando esta guía:
       
      https://www.reddit.com/r/hackintosh/comments/43hzgd/ancient_g31mes2l_board_working_with_el_capitan/
       
      Y como no hay driver para la red de la placa base, en el tutorial han utilizado una tarjeta de red RLT8111, pero yo en este ordenador tenía una RLT8169 que me funcionaba perfectamente con 10.6.8.
       
      Este ordenador hace de servidor multimedia, y siempre tengo puesta una dirección IP fija, es decir, utilizo DHCP con dirección manual.
       
      He instalado el driver RTGMac_v2.0.6 (no he encontrado otro más actualizado) y me reconoce la tarjeta de red perfectamente, con DHCP el router me asigna una dirección y tengo red e internet sin problemas, pero si elijo DHCP con dirección manual y le pongo la misma que tenía antes, o cualquier otra, coge la máscara de subred, el router, pero no los servidores de DNS ni el dominio local. No tengo acceso a internet. He probado a colocarlo todo manualmente y tampoco, sólo funicona DHCP con dirección IP asignada por el router.
       
      Sabéis a qué se debe? cómo puedo solucionarlo? en 10.6.8 no había problema. El router es el mismo, no ha cambiado nada.
       
      No se si pillar otra tarjeta de red PCIe RLT8111, pero no se dónde he leído que "El Capitán" necesita que los drivers estén registrados por Apple. Lo he leído en un post en inglés y no me he enterado mucho.
       
      Es que desde iAtkos ML que instalé en otro PC no he vuelto a hacer un hackintosh y me da la sensación de que las cosas han cambiado un poco y estoy algo perdido.
       
      Gracias!!
      RTGMac_v2.0.6.zip
×