Jump to content
tiopower

No inicia el instalador de Yosemite en Asus p5b-se

25 posts in this topic

Recommended Posts

Hola a todos, he intentado instalar por activa y por pasiva Yosemite, y solamente consigo KP en el disco de instalación, ni siquiera puedo arrancar la utilidad, estoy a punto de desistir y quedarme con Maveriks que me funciona bien, pero quisiera poder usar algunas funcionalidades de 10.10, como Xcode actualizado, migrar a fotos desde iphoto, etc....

Antes que nada os pongo la configuracion actua de mis sistema:

 

Placa base Asus P5B-SE

Procesador Intel Core2 Quad 6600

Memoria 8Gb DDR2 800mhz

Gráfica Nvidia GTX260

Varios discos duros uno de ellos SSD

 

No encuentro un tutorial que me indique como instalar Yosemite, desde Leopard, siempre usaba istaladores, hasta que conocí chameleon, despues utilicé myhack para instalar maveriks, alguna manita que me echaron con el dsdt.aml , SMbios.plist, etc...., pero cero que a partir de 10.10 cambia todo este tema, al parecer el bootloader a usar es clover, que es algo mas avanzado y según algunos post que he leído maravilloso. Pues ahí me pierdo, no se usar Clover, no entiendo el arranque.

Hasta ahora en uno de mis discos duros creaba dos particiones, una de 8gb la cual usaba a modo de instalador (a modo de USBinstaller) y la otra donde instalaba osx, después con CCC pasaba al SSD todo el sistema.

Por favor iluminarme un poco,

 

Adjunto foto de uno de los kp que suelta el usb de instalación al intentar arrancar (el usb de instalación está hecho con diskmaker +chameleon tal y como explicaba el maestro Derty en uno de los post de este mismo foro http://www.insanelymac.com/forum/topic/301588-crear-instalador-yosemite-usb/).

Gracias.

post-281922-0-96585100-1459579984_thumb.jpeg

Share this post


Link to post
Share on other sites
Advertisement

Yo te recomiendo que vuelvas a usar chameleon de bootloader. Funciona perfectamente también y dado que ya estás familiarizado y es menos complejo que Clover lo veo más adecuado.

Tu placa no tiene BIOS UEFI, con lo que tampoco Clover va a darte nada que no te de Chameleon.

Por otro lado te recomiendo que utilices un perfil de MacPro3,1 en vez del 5,1 con el que estás ahora arrancando, es más adecuado para tu hardware.

Share this post


Link to post
Share on other sites

Yo te recomiendo que vuelvas a usar chameleon de bootloader. Funciona perfectamente también y dado que ya estás familiarizado y es menos complejo que Clover lo veo más adecuado.

Tu placa no tiene BIOS UEFI, con lo que tampoco Clover va a darte nada que no te de Chameleon.

Por otro lado te recomiendo que utilices un perfil de MacPro3,1 en vez del 5,1 con el que estás ahora arrancando, es más adecuado para tu hardware.

 

 

He usado también MacPro3,1 y sigue el kp. Empiezo a desesperar un poco con este tema.

 

Por cierto juanerson, en ese mismo post al que hacia referencia de Derty, hablas de haber actualizado de Maverics a Yosemite, es factible eso para mi?

Un saludo.

post-281922-0-04238500-1459708914_thumb.jpg

Share this post


Link to post
Share on other sites

Hola muy buenas a todos, yo tampoco he podido realizar la actualización desde Maverick´s 10.9.5 a Yosemite 10.10 o Yosemite 10.10.5 (Apple Store) también realizado hackintosh con Myhack (Sojugarden) ya no hay soporte para Yosemite. 

Intentado con Chameleon OSX Yosemite y tampoco inicia el instalador, se queda parado en la barra de progreso y no avanza.

encontrasteis alguna solución al respecto?

gracias y un saludo.

  

 

Asus P5Q Pro Turbo 

Intel Core 2 Quad 9550 2,83 Ghz

Nvidia GTX 260

8GB RAM Kingston DDR2 800 Mhz (2GB) (Dual Channel)

 

 

IMG_3901.jpg

Share this post


Link to post
Share on other sites

Hola Derty, gracias por responder, si he probado con todo desde Chameleon, Enouch, Pandora´s Box, Resaturando desde Utilidad de Discos, Clover ( que no se muy bien como funciona en su totalidad...) he editado incluso DSDT´s y SSDT non ISL y MACIASL.. y Diferentes errores todos pero claro la configuracion en Clover en el Config.plist y las Boot Flags no se si son las correctas... podrías ayudarme? puedo aportarte las imágenes de los errores. gracias y saludos!

 

P.D los datos de mi BIOS y Placa y CPU constan arriba.

Share this post


Link to post
Share on other sites

prueba en los kernels flags

 

<key>Kernel Flags</key>
    <string>-v -f npci=0x3000</string>

Share this post


Link to post
Share on other sites

Hola Derty, sin respuesta en flag en el boot pulsando la barra espaciadora en el inicio de [url=&quot;http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/&quot;]#####[/url].. y Kernel Flags en Org.Chameleon.boot.plist

kext-dev-mode=1 

Gracias Derty por tu ayuda! 

adjunto error: 

IMG_4023.JPG

IMG_4025.JPG

IMG_4027.JPG

Como puedes ver me reconoce la CPU, la Gráfica y la RAM sin problemas por eso no lo entiendo, sin DSDT...también me gustaría crearme alguno correspondiente a mi placa..he indagado algo con el DSDTSE de Evosx86...pero no me aclaro mucho.

gracias de nuevo, saludos! 

Share this post


Link to post
Share on other sites

Hola Derty, no puedo realizar instalación limpia... quiero conservar todos los archivos y Apps de Mavericks, una actualización, después de realizar algunos cambios en los .kexts que me has enviado me da este error...gracias por tus consejos de todas maneras. 

 

 

IMG_4030.JPG

Share this post


Link to post
Share on other sites

no tienes que perder nada... haces la instalación limpia, y luego usas asistente de migración... y copiara tus archivos y programas...

Share this post


Link to post
Share on other sites

vaya... mira el el bios

 

Advanced BIOS settings > No Execute Memory Protect > Enable 

 

sigues sin colocar npci=0x3000

Share this post


Link to post
Share on other sites

Hola Derty, siento no haber respondido antes, he estado un poco liado...se me fue la

instalacion de Mavericks al

intentar instalar un kext en el

Pendrive y al hacerlo con Kext Utility se me fue para el Mavericks al arrastrarlo hacia el, estropeando la instalacion de Mavericks en el disco duro..(Kernel Panics) :poster_oops:

-ya está recuperado, si a alguien le sirve de ayuda esta echo con Diskwarrior (Rebuilt) y después instalar el

comboupdate de la versión que estabas trabajando. 

PD. Si, si que he realizado con npci=0x2000 y npci=0x3000 pero sin resultado. Voy a empezar a intentarlo con Clover, gracias de nuevo por tu support! :yes:

Share this post


Link to post
Share on other sites
On 5/28/2018 at 5:15 AM, Nitrix88 said:

Hola Derty, siento no haber respondido antes, he estado un poco liado...se me fue la

instalacion de Mavericks al

intentar instalar un kext en el

Pendrive y al hacerlo con Kext Utility se me fue para el Mavericks al arrastrarlo hacia el, estropeando la instalacion de Mavericks en el disco duro..(Kernel Panics) :poster_oops:

-ya está recuperado, si a alguien le sirve de ayuda esta echo con Diskwarrior (Rebuilt) y después instalar el

comboupdate de la versión que estabas trabajando. 

PD. Si, si que he realizado con npci=0x2000 y npci=0x3000 pero sin resultado. Voy a empezar a intentarlo con Clover, gracias de nuevo por tu support! :yes:

comparte tu carpeta config.plist para echarle un vistazo

Share this post


Link to post
Share on other sites

Ok, Gracias Cammillionario! te lo agradezco..:wink_anim: te aporto tambien el ultimo Kernel Panic que he tenido con Clover 2.4k instalador tambien echo con el facilitada gracias a Derty... 

Saludos! espero me podais ayudar. 

P.D - Decirte tambien que cambie el SMBios.plist del Maverick´s y editado en el Config.plist de la misma manera con los mismos datos de Mac Pro 3,1 a Mac Pro 4, por si ese era el problema.

 

aporto tambien DSDT tiene algunos errores que la verdad no se como corregir.

 

 

 

config.plist

DSDT.aml

Mac Pro 4,1 Perdon...:huh:

Share this post


Link to post
Share on other sites
Posted (edited)

Ok, voy a provar a ver, muchas gracias!

El DSDT.aml corregido no me hara falta?

Edited by Nitrix88

Share this post


Link to post
Share on other sites

No ha habido suerte, :thumbsdown_anim::wacko::no:

RTC: Only single RAM bank 128 bytes

por cierto el Config.plist que me has mandado es de un Mac Pro 3,1 y no de un Mac Pro 4,1 como el que yo te envié no? 

 

IMG_4067.jpg

Share this post


Link to post
Share on other sites

Recuerdo que tenia una Asus P5Q3DELUXE y utilizaba el nullcpupowermanagement.kext para evitar el kernel panic.  Buscalo con google y lo colocas en tu carpeta efi/clover/kext.

 

suerte

 

Share this post


Link to post
Share on other sites

Hola, no tenia una P5QPro Turbo arriba estan las caracteristicas del equipo. 

gracias. 

Asus P5Q Pro Turbo 

Intel Core 2 Quad 9550 2,83 Ghz

Nvidia GTX 260

8GB RAM Kingston DDR2 800 Mhz (2GB) (Dual Channel)

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By Slice
      Now I want to add vector graphics support in Clover. See rev 4560 and later.
      It is not working yet but designers may begin to create Vector Themes.
      It supposed to consist of SVG elements and has design size. It will be rendered to any screen size scaled from design size.
       
    • By cvad
      Bootdisk Utility Make bootable USB Flash Disk for MAC OS X with Latest Clover bootloader revision fast and easy by one click! under OS Windows.
      Special utility from cvad & russian MAC community for new hackintosh users.
       
      BDU_v2.1.2018.023b.zip
      MakeCloverBDUReadyZip.bat.zip
      Enjoy...
       
       
       
      Feel free to "Rate File"
      Submitter cvad Submitted 04/28/2013 Category Bootloaders  
      BDU_v2.1.2015.016b.zip
      BDU_v2.1.2015.018b.zip
      BDU_v2.1.2016.019b.zip
      BDU_v2.1.2016.020b.zip
      BDU_v2.1.2017.021b.zip
      BDU_v2.1.2017.022b.zip
    • By Subirats345
      Hi guys! I'm new on Hackintosh and I have a little problem (I think it's little). Yesterday I made my first hackintosh on a Xiaomi Notebook Air. All went well, but after an update (from High Sierra to 10.13.4) after the first reboot, in the bootloader doesn't appear nothing. I tried with the USB with Clover but I only can reinstall the entire system, I can not boot the system. It has a solution or I need to reinstall all again?

      Thanks a lot and sorry if the question is fool.

    • By ErmaC
      Slice is glad to present a new EFI bootloader.

      CLOVER
      Now version 2 rEFIt based.


      It is open source based on different projects: Chameleon, rEFIt, XNU, VirtualBox. The main is EDK2 latest revision.
      I also want to thank all who help Slice with the development. Credits and copyrights remain in the sources.
      https://sourceforge.net/projects/cloverefiboot/?source=directory
      There is a WIKI 
      http://clover-wiki.zetam.org/
      Main features:


      If you have a question please provide outputs from DarwinDumper (formed from Trauma tool). Thanks Trauma!
      Continued by blackosx and STLVNUB.
      Post#2 CloverGrower - create Clover by yourself Post#3 Downloads Post#4 Installation of the bootloader Post#5 How to do UEFI boot Post#6 How to use - common words Post#7 Calculator for Automatic DSDT fix Post#8 Instructions for GraphicsInjector Post#9 ATIConnector patching Post#10 Any kexts patching with some Samples Post#11 CustomEDID Post#12 Hiding unnecessary menu entries Post#13 Instruction for DSDT corrections to do DeviceInjection works Post#14 Development Post#15 Themes Post#16 About kexts injection Post#17 Instructions for P- and C-states generator Post#18 Patching DSDT to get Sleep working Post#19 CPU settings and geekbench Post#20 ACPI tables loading Post#21 DSDTmini Post#22 Custom SMBios Post#23 F.A.Q. Post#24 iCloudFix Post#25 Using mouse. Post#26 How to make orange icons to be metallic Post#27 How to make software RAID (by Magnifico) Post#28 How to modify InstallESD.dmg (by shiecldk) Post#29 Config.plist settings Post#30 Using extra kexts and skipping kernelcache Post#31 Choosing EFI drivers Post#32 Configuration files Post#33 Automatic config.plist creating Post#34 Custom DSDT patches Post#35 How to do sleep/wake working with UEFI BOOT Post#36 DeviceID substitution (FakeID) Post#37 Using Custom OS Icons Post#38 Hibernation Post#39 Floating regions Post#41 Property List Editor Post#42 Blocking Bad Kext Post#43 AAPL,slot-name Post#44 FakeCPUID for unsupported CPU Post#45 Multiple Boot Options - to write into UEFI BIOS boot menu Post#46 How to install Windows UEFI Post#47 How to speedup Clover boot Post#48 Info.plist patching Post#49 Arbitrary device injection Post#50 Non-Standard Legacy Boot Files Post#51 Reboot to Windows UEFI from Mac OSX Post#52 Deprecated Features Post#53 Using UDK2018 Post#54 Device Properties -----------------
       
      Slice:
      I edited all posts in the thread to correspond to actual Clover revision.
      Please install Clover at least 2652 and use new instructions.
    • By partha.slg123
      Hackintosh High Sierra 10.13.3 USB Installer Boot Into USB DIrectly Enter Exit Option Menu. Clover Boot Menu Not Showing. Plz Help .................
       

       
      My System Specification :

      CPU : Core i5 6400
      MB : Asus H110M-CS
      RAM : 8GB DDR 4
      HDD : WD 1TB For Windows And WD 500 GB For Hackintosh
      Bootloader : Clover
×