Jump to content
Marta Reis

Installation Failing x99 Deluxe 1650v3 CLOVER UEFI

6 posts in this topic

Recommended Posts

I'm trying to install yosemite using Clover and the Rampage GUIDE but I'm stuck on the OSX installer screen, 

 

I've tried several boot flags so far.

Using -v cpu=1 I experienced a mem map issue.

Using the default boot flag in verbose mode -v ncpi=0x2000 kext-dev-mode=1 nv_disable=1 along with CSM disabled I could reach OSX Installer screen but gets stuck there.

 

https://flic.kr/s/aHskxmbG57

 

Any clue or advice? 

 

System config;

 

Asus x99 Deluxe USB 3.1

Xeon 1650v3

Corsair H80iGT

G.Skill Ripjaws V  2133Mhz C15D 32GVR (2x16GB) 

Sandisk Extreme Pro 480GB (OSX)

WD Caviar Black 1TB (Win 8.1 Pro)

Asus GTX 780 Strix 6GB

Cooler Master GX 750

Cooler Master CM 690 II Advanced

Share this post


Link to post
Share on other sites
Advertisement

Ok Chris, I'll give it a try.

Do you recomend any particular boot flag and BIOS setting? 

Share this post


Link to post
Share on other sites

Ok Chris, I'll give it a try.

Do you recomend any particular boot flag and BIOS setting? 

 boot flag is on config.plist

simply boot on verbose

Bios setting

disable Intel Graphics CPU 

Disable Intel Virtualization and VT-D if you have this option

Share this post


Link to post
Share on other sites

Don't you need kernelhaswellE patch? 

 

Edit: 

Nvm, found out you don't need it with the latest clover. 

Edited by DwarfVador

Share this post


Link to post
Share on other sites

Try with remove cpu fake ID.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By e97
      HackPro X99 System
      Until Apple blesses us with the MacPro7,1 – this is for those that require tools to do their work.
      An appropriate bicycle for the mind.
       
       

       

       

       
      Specs:
       
      CPU: Intel Xeon E5-2678 v3 (12 core, 2.5 GHz / 3.3 GHz Boost)
      Motherboard: JINGSHA X99-8D3
      RAM: 16GB DDR3-14900R 1866Mhz ECC RDIMM modules
      GPU: Radeon RX Vega 64 8GB
      Storage: Phison E12 m.2 NVMe PCI-E 3.0 x4 SSD
      Water blocks: BARROW CPU + GPU
      Radiator: 360mm x 25mm slim
      Pump: DDC
       
      Case dimensions: 431 mm x 342 mm x 177 mm
       
       
       
      XCPM OFF
       

       
      XCPM ON
       

       
      OpenCL
       

       
       
       
      iMacPro1,1
       

       
       

       
      OpenCL
       

       
       
      NVMe
       

       
       
      Win 10 x64 v1809
       
      AIDA64 - Cache & Memory
       

       
      EFI-Clover-X99.zip
       
       
       
       
       
       
      Anyone else I forgot
       
       
    • By End3rPower50
      Hi, I want to install MacOS Catalina on my laptop.
      I was installed MacOS Mojave previously but i had a lot of problem, for example my wifi's card (Dell DW1820A) had a problem: My pc sometimes doesn't boot up or pc after some minutes crashed or slowed. 
      Now i want to try again to install macOS.
       
      this is my spec: 
      HP 15-AY034NL 
      CPU: i7 6500U  with HD520
      SSD: 500GB SSD Samsung
      Wifi & Bluetooth: Dell DW1820A (Bluetooth: BCM2045A0) (Wifi: BCM94350ZAE)
      USB 3.0 
      Ethernet: Realtek 8100
       
      Attached in this thread, my old clover configuration created by me (CLOVER OLD) and clover with Wifi driver (CLOVER) created by Hervè (I had asked help at insanelymac's community)
       
      P.S SORRY FOR MY BAD ENGLISH.
      Thanks in advance 
      -ANTONIO
      CLOVER OLD.zip
      CLOVER.zip
×