Jump to content

HDMI Audio geforce 8400gs palit VA E VIENE


Go to solution Solved by tripudio69,
57 posts in this topic

Recommended Posts

ciao gengik84 risultava "altoparlanti interni" oppure "uscita ottica digitale" a scelta uno delle due.

SE sceglievo il primo il controllo volume sulla barra di stato si attivav ma non si sentiva niente, mentre per il secondo si disattivava proprio e comunque non c'era audio lo stesso.

Inoltre andando in conf. midi audio gli slider del volume delle due uscite erano grigi (on blu) ossia disattvati

ci sono tre jack uno è line out (quelllo verde) gli altri due sono ingressi (mic e line-in)

poi per l'audio analogica funziona bene la voodoohda a me interessava l'hdmi...


Sarebbe meglio usare un appleHDA patchato + hdaenabler e iniettare l'audio HDMI nel dsdt

come si fa ad iniettare l'audio nel dsdt? (visto che io non lo uso su questa scheda madre)

Estrai il DSDT, con DPCI manager

Forse in futuro lo farò il problema è che non sembro aver fortuna con le AppleHDA Patchate...

 

Visto che finora avevo provato solo questo metodo senza risultati, anzi con risultati inferiori alla voodoohda, sono tornato a cercare meglio tra le tante vodoohda che ci sono in giro ed oggi ho trovato questa:

 

http://www.insanelymac.com/forum/files/file/534-dell-optiplex-760-780-fix-for-analog-inputs-outputs-and-for-hdmi-audio-output-for-nvidia-geforce-210/

 

da notare che questo link contiene un'Apllehda ed una VoodooHDA patchate, la voodoohda in particolare è patchata per abilitare l'auido hdmi sulla Geforce GT210.

Ora dato che la mia 8400gs e la 210 montano lo stesso chip audio (infatti sono le due schede che danno più problemi con le voodoohda) questa kext ha funzionato per me, infatti ora

nelle proprietà/suono ho 4 uscite hdmi di cui la seconda funziona (di continuo non per un secondo come prima) di converso sono sparite le uscite analogiche, e per questo problema mi prendo una pausa di riflessione...

Penso che bisogna usare una appleHDA patchata per lamia scheda madre, ma non quelle che ho usato finora.

Beh che dire... mi ritengo soddisfatto per ora anche se parzialmente, quindi consiglio a tutti i possessori di geforce 8400gs o 210 di utilizzare questa kext, e mi riservo nuovi sviluppi (speriamo)

 

Ah notate il link sotto: un utente col mio stesso problema

 

http://www.insanelymac.com/forum/topic/310382-nvidia-210-1-second-output-through-hdmi-then-no-audio/

 

lui ha risolto con una flag strana

Forse in futuro lo farò il problema è che non sembro aver fortuna con le AppleHDA Patchate...

 

Visto che finora avevo provato solo questo metodo senza risultati, anzi con risultati inferiori alla voodoohda, sono tornato a cercare meglio tra le tante vodoohda che ci sono in giro ed oggi ho trovato questa:

 

http://www.insanelymac.com/forum/files/file/534-dell-optiplex-760-780-fix-for-analog-inputs-outputs-and-for-hdmi-audio-output-for-nvidia-geforce-210/

 

da notare che questo link contiene un'Apllehda ed una VoodooHDA patchate, la voodoohda in particolare è patchata per abilitare l'auido hdmi sulla Geforce GT210.

Ora dato che la mia 8400gs e la 210 montano lo stesso chip audio (infatti sono le due schede che danno più problemi con le voodoohda) questa kext ha funzionato per me, infatti ora

nelle proprietà/suono ho 4 uscite hdmi di cui la seconda funziona (di continuo non per un secondo come prima) di converso sono sparite le uscite analogiche, e per questo problema mi prendo una pausa di riflessione...

Penso che bisogna usare una appleHDA patchata per lamia scheda madre, ma non quelle che ho usato finora.

Beh che dire... mi ritengo soddisfatto per ora anche se parzialmente, quindi consiglio a tutti i possessori di geforce 8400gs o 210 di utilizzare questa kext, e mi riservo nuovi sviluppi (speriamo)

 

Ah notate il link sotto: un utente col mio stesso problema

 

http://www.insanelymac.com/forum/topic/310382-nvidia-210-1-second-output-through-hdmi-then-no-audio/

 

lui ha risolto con una flag strana

 

Ti ho chiesto il DSDT così lo posso modificare per inserire l'audio HDMI lol 

si ho fatto tutto quello che hai detto ma non esce l'audio hdmi.

Ovviamente ho reinstallato la voodoo 2.8.8 che mi dava anche le uscite analogiche.

siamo tornati a capo ho provato anche con enable hdmi audio nel chameleon ma niente

Sono sempre dell'idea che sarebbe meglio AppleHDA patchato + hdaenabler5.

Ho avuto la stessa scheda madre tra le mani e funzionava correttamente l'audio....

Come viene rilevata la scheda video in informazioni su questo Mac?

si ho fatto tutto quello che hai detto ma non esce l'audio hdmi.

Ovviamente ho reinstallato la voodoo 2.8.8 che mi dava anche le uscite analogiche.

siamo tornati a capo ho provato anche con enable hdmi audio nel chameleon ma niente

Palit Geforce 8400GS

 

con le applehda patchate non ho avuto fortuna....

Ok l'iniezione nel dsdt ha funzionato, rimane solo da installare correttamente AppleHDA e HDAEnabler... Appena arrivo a casa....
×
×
  • Create New...