Jump to content
Sign in to follow this  
Followers 0
momohackintosh

OpenGL GTX 760

5 posts in this topic

Recommended Posts

Hi guys!

i have installed mavericks 10.9.5 but i have one problem with my graphics card:

 

i have Gigabyte GTX 760 2gb, card's specific on the web site say that my card support opengl 4.3, i know that mavericks 10.9.5 support only opengl 4.1 but why opengl extension viewer say that my card use and support opengl 2.1??

 

i can active opengl 4.1 and solve this problem? i have bad permormance. i attach file with screenshot from opengl extensions viewer.

post-1680402-0-22162400-1458040032_thumb.png

post-1680402-0-70218100-1458040049_thumb.png

Share this post


Link to post
Share on other sites
Advertisement

Hi momohackintosh, have you installed the latest nVidia web drivers? Here is the link for build 13F1603 and Here for build 13F1134. Once you have, make sure to set your SMBIOS identifier to MacPro 3,1, MacPro4,1 or MacPro5,1, as it is a specified requirement on nVidia's website. Also be sure to be using the GraphicsEnabler=No (If you're using Chameleon).

Share this post


Link to post
Share on other sites

Hi momohackintosh, have you installed the latest nVidia web drivers? Here is the link for build 13F1603 and Here for build 13F1134. Once you have, make sure to set your SMBIOS identifier to MacPro 3,1, MacPro4,1 or MacPro5,1, as it is a specified requirement on nVidia's website. Also be sure to be using the GraphicsEnabler=No (If you're using Chameleon).

 

Hi! i have last nvidia driver, i try to set smbios to macpro 3,1-4,1-5,1 and use graphicsenabler=no but problem is not solved..anyway..i dont understand if i must use graphicsenabler..because when i set it to "no"..the performance are worse..do you know why??

Share this post


Link to post
Share on other sites

Well, if you get no QE/CI when using GraphicsEnabler=No, you aren't using the nVidia Web Drivers for acceleration, you're using the GraphicsEnabler feature of Chameleon. Please make sure that you're booting with nvda_drv=1 to enable the nVidia Web Drivers as well as omitting nv_disable=1 from your org.Chameleon.boot.plist if it occurs. Also, just to see if this is all just a waste of time, can you run a Graphics Benchmark on Windows and OS X and compare the two? If the results are similar, this problem may not even be worth solving.

 

 

Best Regards,

 

 

- Matt

Share this post


Link to post
Share on other sites

Well, if you get no QE/CI when using GraphicsEnabler=No, you aren't using the nVidia Web Drivers for acceleration, you're using the GraphicsEnabler feature of Chameleon. Please make sure that you're booting with nvda_drv=1 to enable the nVidia Web Drivers as well as omitting nv_disable=1 from your org.Chameleon.boot.plist if it occurs. Also, just to see if this is all just a waste of time, can you run a Graphics Benchmark on Windows and OS X and compare the two? If the results are similar, this problem may not even be worth solving.

 

 

Best Regards,

 

 

- Matt

 

Thx for answer, i cant try windows benchmark because i haven't installed os, now i boot only mavericks, but i'm sure that the performance under windows are better. Anyway attach my bootflags.

post-1680402-0-02384600-1459268498_thumb.png

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.

×