Jump to content
Sign in to follow this  
Followers 0
arsradu

Z97 motherboard advice needed

1 post in this topic

Recommended Posts

Hey guys,

 

So, right now I've got a Gigabyte GA-B85-HD3 motherboard. And...recently I've got a new monitor (a Dell 25" 2560x1440) and I have some compatibility issues between the UEFI on this motherboard and CSM. Basically when it's disabled, I can't boot into BIOS or select another drive to boot from. The monitor just throws an error saying that I should select resolution 2560x1440, 60Hz. And after about 30 seconds it automatically boots into Windows 10. Yeah, I've got Windows, as well. Not sure why is it booting into Windows and not Clover/OS X.

 

Anyway, so I contacted Gigabyte and they said they redirected my request to the appropriate department and if an update tot eh BIOS will be released, they'll let me know. Which can very well mean that this will never happen.

 

So, I start looking for other options.

 

And, someone recommended me the Asus Z97-K (although I would prefer the Z97-C, if I had to go with a Z97 chipset in the first place, due to the 7.1 audio, compared to 5.1 on the -K variant).

 

I also found an MSI board I really like: https://www.msi.com/product/motherboard/Z97S-SLI-Krait-Edition.html#hero-overview. What do you guys think about this one?

 

Anyway, question is: would you recommend this board for a hackintosh? Are there any known issues with Asus boards in general or with this one in particular? I checked the audio codec and that should be ok, and also the LAN chipset should be fine in terms of compatibility. But I don't know what else to look for. Any ideas?

 

What about the MSi board?

 

And also, would you recommend a Z97 chipset in the first place, considering my CPU is non overclockable and there are no chances in the near future for me to buy an unlocked CPU? Not because I wouldn't want it, but because I don't really need it. Also, to take an unlocked CPU and not overclock it (while also getting some proper cooling), looks like a waste to me. And for a non-gamer like myself, I'm not sure I'll ever need an overclockable CPU.

 

So what do you guys think?

 

Looking forward to your reply. :)

 

Thank you very much.

 

 

Update:

 

For anyone wondering, I bought the MSI Z97S SLI Krait Edition motherboard. And everything works fine, hackintosh-wise.

 

The only thing I had to check in my config was KernelPM. Otherwise the system would just reboot.

 

@Mods, you can close this thread, if you want.

Thank you!

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By SepehrM
      I'm trying to install High Sierra 10.13.3 on an ASUS N552VW laptop, and I get stuck after this message:
      "could not recover SATA HDD after 5 attempts, terminating" 
      And some other warnings afterwards.
      Specs:
      CPU: Intel Skylake 6700HQ 2.6GHz
      RAM: 16GB DDR4
      2TB HDD + 128GB SSD
      GPU: Intel HD Graphics 530 + Nvidia GTX960m
      I'm installing using a 16GB USB3 flash drive on one of HDD volumes (UEFI Mode)
       
      I uploaded the verbose log and clover config.plist
      config-new.plist

    • By JRevenge
      Ciao ragazzi,
      alla fine sono riuscito a risolvere il problema che riscontravo qualche mese fa, dopo l'ottima EFI sistemata da @gengik84 e l'ho risolto rimuovendo dart=0 che creava kernel panic e problemi quando la batteria scendeva sotto ad un livello di batteria basso. Adesso il sistema non crea più problemi di kernel panic, ma volevo chiedervi se allo stato attuale secondo voi c'è qualcos'altro da ottimizzare.
       
      Vi allego la EFI.
       
      Grazie anticipatamente.
      CLOVER.zip
    • By TheAngryYeti
      So after a gazillion tries with High Sierra, i gave up and decided to try Mojave. I had nothing to lose, afterall.
       
      I started from scratch. I reformatted my thumb drive. Made it bootable from the Mojave [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url]. Booted with it. Selected my language. It installed a little bit. Rebooted. I Booted from the SSD. Installed a bit more. Rebooted. I Booted from the SSD again and it finished the installation.
       
      I went through the basic setup and got to the desktop. I ran [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] and selected my options and "built" it.
       
      Thinking i was a-ok, i decided to reboot, just to make sure all was well.
       
      After about 1min, i lose display.
       
      I thought i had messed something up in [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url], so i decided to go back to my mac mini, redo the thumb drive all over again.
       
      I go to boot from the thumb drive and when i get to the language selection screen, i lose all USB usage, so i cant even get in to wipe the SSD and start over. So, Mojave is still on the SSD, but i cant get to it because i lose display.
       
      Im attaching a screenshot of Verbose mode right before i lose display.
       
      I would greatly appreciate any help to get back into it or at least help getting it re-installed!!
       
      -Sin

    • By TheAngryYeti
      First, my build:
       
      Asus ROG Strix H370-I mobo
      i5 8400 cpu
      32gb ddr 4 2133
      1tb samsung evo 860 ssd
       
      Ive finally gotten to the point where the installation of HS loads to the language selection screen, but then i lose all usage of every USB port.
       
      Im at a loss of what to do from here.
       
      According to others, i have the proper files in the kexts/other folder as well as the drivers64UEFI folder.
       
      Does anyone have any suggestions as to what i can do? Im getting kinda desperate as ive been at it for a week now and this is as far as ive gotten.
       
      -Sin
       
       
    • By TheAngryYeti
      So I FINALLY got my High Sierra thumb drive to boot and once I got to the language selection screen, I noticed I lost all connectivity to my keyboard and mouse.
       
      i tried plugging in both into all of my USB ports (2.0, 3.0, 3.1) to no avail.
       
      i made sure I had the latest USBInject kext and XHCI-Unsupported kext in the Other folder.
       
      i also noticed whilst troubleshooting, the thumb drive will ONLY boot using Verbose and plugged into one of the 2 3.1 ports.
       
      does anyone have ANY suggestions?? I’ve been struggling for a week now on this!!
       
      thanks in advance
       
      -Sin
       
      Build: Asus ROG Strix H370-I, i5 8400, 32Gb ddr 4 2133, 1Tb Samsung EVO 860 ssd
×