Jump to content
Sign in to follow this  
Followers 0
DJ_FOBOSS

Установка на AMD

6 posts in this topic

Recommended Posts

 

Здравствуйте форумчане! :)

 

Не пинайте сильно, если не туда написал, а направьте куда надо, если не трудно.)

 

Хочу поставить Yosemite или El Capitan на своё железо, список ниже:

 

CPU: AMD FX-8300 Eight-Core, 3,5GHz
Motherboard: Asus M5A97 LE R2.0
Chipset: AMD 970 & AMD SB950
BIOS type: AMI UEFI BIOS
RAM: 2x8Gb
Graphic card: Gigabyte NVIDIA GeForce GTX 650 4Gb
Soundcard: Realtek ALC887
Network Card: Realtek RTL8111F
In use Windows 10 Pro.
 
Подскажите реально ли вообще это сделать, и если да, то как и с чего начать?
 
Заранее спасибо всем откликнувшимся

Share this post


Link to post
Share on other sites
Advertisement
 

hello Dj,

your hardware is OS X compatible and should work.

 

We have a topic where everything is explained to amd hackintoshs. if you have any questions, please ask here: http://www.insanelymac.com/forum/topic/285760-help-topic-for-help-in-os-x-yosemite-1010-and-below/page-143

 

the matching yosemite amd kernel can be found here: http: //www.insanelymac.com/forum/files/file/461-amd-kernel-yosemite-10105-sseplus/


 

the main drivers for your hardware can be found here: http://www.insanelymac.com/forum/files/file/526-amd-el-capitan-dmg/ see here ==> Enoch/Extra/Extensions (for Yosemite and for El Capitan)

 

the installation of El Capitan will also work with your hardware, unfortunately there is at the moment still problems with low color glitchy in the icons with FX cpus (kernel problems) otherwise El Capitan work very stable on amd hackintosh.

 

edit with google translator  :( :


привет Dj,

ваше оборудование OS X совместимы и должны работать.

 

У нас есть тема, где все объясняется "ВМД hackintoshs. если у вас есть какие-либо вопросы, пожалуйста, спросите здесь:http://www.insanelymac.com/forum/topic/285760-help-topic-for-help-in-os-x-yosemite-1010-and-below/page-143

 

согласующего Yosemite ядра AMD можно найти здесь: HTTP: //www.insanelymac.com/forum/files/file/461-amd-kernel-yosemite-10105-sseplus/


 

основные драйверы для вашего оборудования можно найти здесь: http://www.insanelymac.com/forum/files/file/526-amd-el-capitan-dmg/смотрите здесь ==> Енох / Дополнительные / Расширения (для Yosemite и El Capitan)

 

поэтому установка El Capitan будет работать с вашим оборудованием, к сожалению, в настоящий момент немого проблемы с низким цветом Glitchy в иконки с FX процессорам (проблемы с ядром) в противном случае El Capitan работают очень стабильно на Hackintosh драм.

Share this post


Link to post
Share on other sites

Thank you, spakk

А если кто-нибудь еще и по-русски объяснит что делать, вообще круто будет))

А что объяснять там ссылки есть можно еще на applelife посмотреть там ветка для амд есть.

Share this post


Link to post
Share on other sites

Thank you, spakk

А если кто-нибудь еще и по-русски объяснит что делать, вообще круто будет))

Если в двух словах, то нужно специальное ядро, по ссылке выше найдешь варианты.

И нужны дополнительные кексты, это длинное обсуждение, кому и что подходит.

Кроме того, сам процесс установки требует танцев с бубном.

Share this post


Link to post
Share on other sites

Thank you, spakk

А если кто-нибудь еще и по-русски объяснит что делать, вообще круто будет))

Ну, а в чём проблема? Если хочешь напиши мне ВКонтакте... заведу в два счёта

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By vlgngrbrdmn
      Hey all,
       
      This is my first time posting to this forum.
       
      Here is my problem: My main issue is random freezing of my display (i.e. cannot move my mouse) and nothing being displayed after my monitors go to sleep (i.e. lock my screen, wait a few minutes, try to move mouse/type on keyboard. My displays wake up but display "no signal"). I have to reboot in order to use my Hackintosh again.

      Another issue that I am experiencing is that, every time I reboot my system and login initially, my right and left vertical displays do not display correctly until I turn one of them off and back on again. It is kind of hard to describe what is wrong, but basically the dimensions of the display and the orientation (horizontal vs. vertical) is wrong, and my mouse does not display in the correct place on the screen.

      Either way, after some research it looks like this all may be due to my Framebuffer being incorrect. However, I am having a hard time trying to determine whether that is the case and, if so, how to fix it.

      I did manually try to add a Framebuffer ("Kamarang") into my config.plist below, however that did not seem to make a difference.

      Any help with this would be much appreciated! Also, please let me know if I should upload anymore information.

      Currently, My setup consists of 1 Dell U3415w and 2 Dell 2415 monitors in an "H" configuration (both 2415s setup vertically on either side of the U3415W).

      This is all being powered by a SAPPHIRE Radeon RX Vega 64 (https://www.newegg.com/Product/Product.aspx?Item=N82E16814202326) with each monitor plugged via a DisplayPort.

      I am currently running the latest version of macOS Mojave, 10.14.4.

      I am also using the latest version of the Clover boot loader (4920) with the following kexts located in kexts\Other:
      AppleALC.kext AtherosE2200Ethernet.kext Lilu.kext USBInjectAll.kext VegaTab_64.kext VirtualSMC.kext WhateverGreen.kext My config.plist file contains the following:
      ?xml version="1.0" encoding="UTF-8"?> <!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd"> <plist version="1.0"> <dict> <key>#DisableDrivers</key> <array> <string>CsmVideoDxe</string> <string>VBoxExt4</string> </array> <key>ACPI</key> <dict> <key>DSDT</key> <dict> <key>Fixes</key> <dict> <key>FixHPET</key> <true/> <key>FixIPIC</key> <true/> <key>FixRTC</key> <true/> <key>FixShutdown</key> <true/> <key>FixTMR</key> <true/> </dict> <key>Patches</key> <array> <dict> <key>Comment</key> <string>change XHCI to XHC</string> <key>Disabled</key> <false/> <key>Find</key> <data> WEhDSQ== </data> <key>Replace</key> <data> WEhDXw== </data> </dict> <dict> <key>Comment</key> <string>change XHC1 to XHC</string> <key>Disabled</key> <false/> <key>Find</key> <data> WEhDMQ== </data> <key>Replace</key> <data> WEhDXw== </data> </dict> <dict> <key>Comment</key> <string>change SAT0 to SATA</string> <key>Disabled</key> <false/> <key>Find</key> <data> U0FUMA== </data> <key>Replace</key> <data> U0FUQQ== </data> </dict> </array> </dict> <key>DropTables</key> <array> <dict> <key>Signature</key> <string>DMAR</string> </dict> <dict> <key>Signature</key> <string>MATS</string> </dict> </array> <key>FixHeaders</key> <true/> <key>SSDT</key> <dict> <key>Generate</key> <dict> <key>PluginType</key> <true/> </dict> </dict> </dict> <key>Boot</key> <dict> <key>Arguments</key> <string>keepsyms=1 dart=0 debug=0x100 shikigva=40</string> <key>DefaultVolume</key> <string>LastBootedVolume</string> <key>Timeout</key> <integer>5</integer> </dict> <key>BootGraphics</key> <dict> <key>#DefaultBackgroundColor</key> <string>0xF0F0F0</string> <key>EFILoginHiDPI</key> <integer>1</integer> <key>UIScale</key> <integer>1</integer> </dict> <key>CPU</key> <dict> <key>#BusSpeedkHz</key> <integer>133330</integer> <key>#FrequencyMHz</key> <integer>3140</integer> <key>#HWPEnable</key> <true/> <key>#HWPValue</key> <string>0x30002a01</string> <key>#QPI</key> <integer>4800</integer> <key>#SavingMode</key> <integer>7</integer> <key>#TDP</key> <integer>95</integer> <key>#TurboDisable</key> <true/> <key>#Type</key> <string>0x0201</string> <key>#UseARTFrequency</key> <true/> </dict> <key>Devices</key> <dict> <key>Audio</key> <dict> <key>Inject</key> <integer>1</integer> <key>ResetHDA</key> <true/> </dict> <key>Properties</key> <dict> <key>PciRoot(0x0)/Pci(0x2,0x0)</key> <dict> <key>AAPL,ig-platform-id</key> <data> AAASGQ== </data> <key>framebuffer-patch-enable</key> <data> AQAAAA== </data> <key>framebuffer-stolenmem</key> <data> AAAwAQ== </data> </dict> </dict> <key>USB</key> <dict> <key>FixOwnership</key> <true/> </dict> </dict> <key>GUI</key> <dict> <key>Hide</key> <array> <string>PREBOOT</string> </array> <key>Scan</key> <dict> <key>Entries</key> <true/> <key>Linux</key> <true/> <key>Tool</key> <true/> </dict> </dict> <key>Graphics</key> <dict> <key>FBName</key> <string>Kamarang</string> <key>Inject</key> <dict> <key>ATI</key> <false/> <key>Intel</key> <false/> <key>NVidia</key> <false/> </dict> <key>RadeonDeInit</key> <true/> </dict> <key>KernelAndKextPatches</key> <dict> <key>KernelPm</key> <true/> <key>KextsToPatch</key> <array> <dict> <key>Comment</key> <string>Port limit increase</string> <key>Disabled</key> <false/> <key>Find</key> <data> g710////EA== </data> <key>InfoPlistPatch</key> <false/> <key>MatchOS</key> <string>10.12.x</string> <key>Name</key> <string>com.apple.driver.usb.AppleUSBXHCI</string> <key>Replace</key> <data> g710////Gw== </data> </dict> <dict> <key>Comment</key> <string>Port limit increase (RehabMan)</string> <key>Disabled</key> <false/> <key>Find</key> <data> g32IDw+DpwQAAA== </data> <key>InfoPlistPatch</key> <false/> <key>MatchOS</key> <string>10.13.x</string> <key>Name</key> <string>com.apple.driver.usb.AppleUSBXHCI</string> <key>Replace</key> <data> g32ID5CQkJCQkA== </data> </dict> <dict> <key>Comment</key> <string>Port limit increase (PMHeart)</string> <key>Disabled</key> <true/> <key>Find</key> <data> g/sPD4MDBQAA </data> <key>InfoPlistPatch</key> <false/> <key>MatchOS</key> <string>10.14.0</string> <key>Name</key> <string>com.apple.driver.usb.AppleUSBXHCI</string> <key>Replace</key> <data> g/sPkJCQkJCQ </data> </dict> <dict> <key>Comment</key> <string>Port limit increase (Ricky)</string> <key>Disabled</key> <false/> <key>Find</key> <data> g/sPD4OPBAAA </data> <key>InfoPlistPatch</key> <false/> <key>MatchOS</key> <string>10.14.x</string> <key>Name</key> <string>com.apple.driver.usb.AppleUSBXHCI</string> <key>Replace</key> <data> g/sPkJCQkJCQ </data> </dict> <dict> <key>Comment</key> <string>External Icons Patch</string> <key>Disabled</key> <false/> <key>Find</key> <data> RXh0ZXJuYWw= </data> <key>InfoPlistPatch</key> <false/> <key>Name</key> <string>AppleAHCIPort</string> <key>Replace</key> <data> SW50ZXJuYWw= </data> </dict> </array> </dict> <key>RtVariables</key> <dict> <key>BooterConfig</key> <string>0x28</string> <key>CsrActiveConfig</key> <string>0x67</string> <key>MLB</key> <string>C02601270QXGPF7FB</string> <key>ROM</key> <string>UseMacAddr0</string> </dict> <key>SMBIOS</key> <dict> <key>BoardSerialNumber</key> <string>C02601270QXGPF7FB</string> <key>ProductName</key> <string>iMac17,1</string> <key>SerialNumber</key> <string>C02R2HZDGG7L</string> <key>SmUUID</key> <string>91E0E343-A938-4117-BBC7-234EA3ED265E</string> </dict> <key>SystemParameters</key> <dict> <key>InjectKexts</key> <string>Yes</string> <key>InjectSystemID</key> <true/> </dict> </dict> </plist> Also, for what it is worth, sleep is disabled on my system:

      Again, thank you all for taking time out of your day to help a fellow hackintosher out!
    • By THE M
      Hi,Everyone
      i've struggled to install Mac High Sierra from three days ago  with an strange error then my pc restart ......
      My PC specifications is
      Cpu amd Athlon 620 II x2
      Ram 8g
      Graphic Ati 5670 DDR3 2g
      Motharboard msi 970 amd

    • By thiagomenini
      Hello everybody,
      I'm from Brazil, if someone wants to write in portuguese, i will understand too. But english is fine.
       
      Days ago I installed the High Sierra, using the image (HighSierraAMD V2 UEFI.dmg). I have an FX8320e, the Asus M5A78L-M / USB3 mobo, GTX 750 and 12GB of RAM.
       
      Well, I build Hackintosh to run audio programs. Everything is working except the USB audio card on the card. But I read that some gyus updates to 10.13.4 or higher and it work.
      But I have some problem with startup and shutdown. I had installed the Clover in different ways, but it did not appear at startup. If I do not use the pen drive to boot, I do not have access to the system.
       
      I've tried different solutions. I formatted the EFI partition using the Terminal and reinstalled the Clover, but it also did not work.
       
      The other problem is the shutdown. The system goes off, but the fans and the mobo remains on. I need to manually press the on/off button to turn off the computer. I had used the Clover Configurations App to set the flag (shutdonw fix) but it not work too. I think this might be related to the boot problem.
       
      Thanks for any help!
    • By 5kr1p7
      Just installed Mojave 10.14.1 (guided by the Shaneee tutorial) and faced a number of problems:
       
      Annoying USB related errors loop when system boot (if anyone got this just wait longer). Entering commands in single user mode commands was really challenging with screen full of errors Reboot/shutdown doesn't work (after lines in console just black screen. Need to push reset/power button) Computer doesn't wake up after sleep Browser are crashing on some web pages (Safari and Chrome on same pages (can't login on rutracker.org for example))  
      USB error:
      ... 2019-04-02 23:52:57.982767+0300 0x1adc     Default     0x0                  0      0    kernel: (AppleUSBEHCI) 000122.778171 UHC4@53000000: AppleUSBEHCI::StopUSBBus: USBSTS.HCHalted did not set as expected: USBCMD 0x00010030 USBSTS 0x00004008 2019-04-02 23:52:57.982779+0300 0x1ad3     Default     0x0                  0      0    kernel: (IOUSBHostFamily) 000122.778184 UHC6@56000000: AppleUSBHostController::hardwareExceptionThreadCallGated: 0x00000010 2019-04-02 23:52:57.985297+0300 0x1ad3     Default     0x0                  0      0    kernel: (IOUSBHostFamily) 000122.780706 UHC6@56000000: AppleUSBHostController::hardwareExceptionThreadCallGated: attempting recovery 2019-04-02 23:52:57.985320+0300 0x1ad3     Default     0x0                  0      0    kernel: (IOUSBHostFamily) 000122.780730 UHC6@56000000: AppleUSBHostController::hardwareExceptionThreadCallGated: 0x00000008 2019-04-02 23:52:57.985339+0300 0x1ad3     Default     0x0                  0      0    kernel: (IOUSBHostFamily) 000122.780750 UHC6@56000000: AppleUSBHostController::hardwareExceptionThreadCallGated: attempting recovery 2019-04-02 23:52:58.021308+0300 0x1ad1     Default     0x0                  0      0    kernel: (IOUSBHostFamily) 000122.816718 UHC2@52000000: AppleUSBHostController::hardwareExceptionThreadCallGated: 0x00000010 2019-04-02 23:52:58.023653+0300 0x1ad1     Default     0x0                  0      0    kernel: (IOUSBHostFamily) 000122.819066 UHC2@52000000: AppleUSBHostController::hardwareExceptionThreadCallGated: attempting recovery 2019-04-02 23:52:58.023664+0300 0x1ad1     Default     0x0                  0      0    kernel: (IOUSBHostFamily) 000122.819078 UHC2@52000000: AppleUSBHostController::hardwareExceptionThreadCallGated: 0x00000008 2019-04-02 23:52:58.023673+0300 0x1ad1     Default     0x0                  0      0    kernel: (IOUSBHostFamily) 000122.819087 UHC2@52000000: AppleUSBHostController::hardwareExceptionThreadCallGated: attempting recovery 2019-04-02 23:52:58.088634+0300 0x1ad7     Default     0x0                  0      0    kernel: (IOUSBHostFamily) 000122.884043 UHC4@53000000: AppleUSBHostController::hardwareExceptionThreadCallGated: 0x00000010 2019-04-02 23:52:58.091464+0300 0x1ad7     Default     0x0                  0      0    kernel: (IOUSBHostFamily) 000122.886874 UHC4@53000000: AppleUSBHostController::hardwareExceptionThreadCallGated: attempting recovery 2019-04-02 23:52:58.091481+0300 0x1ad7     Default     0x0                  0      0    kernel: (IOUSBHostFamily) 000122.886893 UHC4@53000000: AppleUSBHostController::hardwareExceptionThreadCallGated: 0x00000008 2019-04-02 23:52:58.091495+0300 0x1ad7     Default     0x0                  0      0    kernel: (IOUSBHostFamily) 000122.886909 UHC4@53000000: AppleUSBHostController::hardwareExceptionThreadCallGated: attempting recovery 2019-04-02 23:52:58.092790+0300 0x1ad8     Default     0x0                  0      0    kernel: (AppleUSBEHCI) 000122.888199 UHC6@56000000: AppleUSBEHCI::StopUSBBus: USBSTS.HCHalted did not set as expected: USBCMD 0x00010030 USBSTS 0x00004008 2019-04-02 23:52:58.131032+0300 0x1ae4     Default     0x0                  0      0    kernel: (AppleUSBEHCI) 000122.926440 UHC2@52000000: AppleUSBEHCI::StopUSBBus: USBSTS.HCHalted did not set as expected: USBCMD 0x00010030 USBSTS 0x00004008 2019-04-02 23:52:58.196398+0300 0x1ae9     Default     0x0                  0      0    kernel: (AppleUSBEHCI) 000122.991807 UHC4@53000000: AppleUSBEHCI::StopUSBBus: USBSTS.HCHalted did not set as expected: USBCMD 0x00010030 USBSTS 0x00004008 ...  
      Can anyone who fixed theese issues share kexts archive, config.plist, kernel newer than the manual? My PC specs in signature.
    • By karthiksh1989
      can somebody walkthrough with the mojave installation guide?
      i have a mac high sierra 13.6 version on my macbook pro and want to install mojave on my desktop
      Exact config is Gigabyte gaming wifi 7 motherboard amy ryzen 7 2nd gen 2700X processor Gigabyte G1 8GB grapgic card VEGA 64
      running 2 nvme Samsung 256gb cards and 1 intel 180gb ssd internal and 1tb WD HDD, with 64 GB 3200Mhz Ram
       
      https://wa.me/919611736534 (whatsapp)
×