Jump to content
  • ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By golden eagl
      Hi everyone,
      I'm struggling with installing driver of my graphic adapter on high Sierra but till now I failed to find a solution to my issue ....
      My PC configuration is .
      CPU : AMD A8-5500 APU with integrated Radeon 7560 
      RAM : 8G    
      I tried to download a tool from tonymax website and after I used it I unable to login to my Mac high Sierra so I installed high Sierra again .....
       
      Any help with this issue
      Thanks in advance 
       
    • By renandesouza
      Hi guys, I recently installed OS X 10.10 Yosemite on my PC, everything was fine in the installation, video card already configured and working perfectly, the sound also had no problems, but I just can not connect to the internet, no connection with ethernet etc ... I tested some kex but it did not work.
       
      PC:
      Asus P5GC-MX/1333
      Core 2 Duo E8400 3.0 GHz 
      2GB DDR2 
      ATi HD 5450
      Realtek ALC883 HD Audio
      Atheros L2 Fast Ethernet 
       
      Network Screen Prints:

    • By MaLd0n
      Now have a Olarila app, just download app and clover folder for your Chipset! https://olarila.com/forum/viewtopic.php?f=81&t=6771   Install MacOS with Olarila Image, Step by Step, Install and Post Install
       
      https://olarila.com/forum/viewtopic.php?f=50&t=8685
        Create a bootable copy of macOS Sierra Check out the link http://www.insanelymac.com/forum/files/file/559-flash-drive-maker/   --Install Clover in USB stick UEFI mode https://sourceforge.net/projects/cloverefiboot/files/Installer/   --Replace Folder CLOVER INSTALLATION.zip   --Install System and boot with USB STICK! --Install Clover in UEFI mode and replace with my folder  Mavericks / Yosemite CLOVER Mavericks-Yosemite.zip El Capitan / Sierra CLOVER El Capitan-Sierra.zip   --Reboot and activate video!   Bingo!   Now you need a fine tune! I prefer DSDT way, apply all patches in one file, many people prefer many SSDTs or Clover patches! If you need DSDT edit... -Post your full Clover folder with original tables in Origin folder(Extract with F4 in Clover boot screen) -Post Ioreg, extract with Ioreg Explorer http://www.insanelymac.com/forum/index.php?app=core&module=attach&section=attach&attach_id=222606 -Run it, post files generate in your desktop http://www.insanelymac.com/forum/index.php?app=core&module=attach&section=attach&attach_id=222609    --DSDT My DSDT DSDT.Asus Z97M-PLUS.zip   Patches  -FIX ERRORS AND WARNINGS -HPET -SATA -SLPB -EHCx -DARWIN -LPC -XHCI -HDEF -RTC -IRQs -SBUS -BUS1 -MCHC -HDMI -ALS0 -SHUTDOWN -LAN -PNLF --SSDT Generate your SSDT Power Management, use ssdtPRGen Piker-Alpha https://github.com/Piker-Alpha run in terminal curl -o ~/ssdtPRGen.sh https://raw.githubusercontent.com/Piker-Alpha/ssdtPRGen.sh/Beta/ssdtPRGen.sh chmod +x ~/ssdtPRGen.sh sudo ~/ssdtPRGen.sh ssdtPRGen.command.zip
       
      --SSDT i74790K
      SSDT.i7 4790K.zip
       
      --IOREG
      iMac.ioreg.zip
       
      Clear NVRAM, Purge and Kextcache Olarila.command.zip   stock coolerand Rio 40º    --FakeSMC http://www.hwsensors.com/releases --Audio http://www.insanelymac.com/forum/topic/314406-voodoohda-289/ --USB https://bitbucket.org/RehabMan/os-x-usb-inject-all/downloads --LAN http://www.insanelymac.com/forum/topic/304235-intelmausiethernetkext-for-intel-onboard-lan/   Credits and thanks to the old and new people in the community who developed patches, kexts and bootloaders!
    • By Jacopiazza
      HI, I'm trying to enable my HD530 (i7-6700k) along my GTX 970 to use QuickSync and get better render times and all the advantages of it... also I need to use airplay mirroring.
      As now all is working except it, and i'd like to get it working.

      My problem is that when fcpx or another app exports the IGPU usage always stays at 0%...

      How can I solve this?
      (Kexts Lilu,Whatevergreen,AppleALC,Realtek8111,fakesmc)

      MY config and gen debug results attached.
       
      debug_3335.zip
      config.plist
    • By Mister3000
      hi guys,
       
      Im hoping some one can help me out of this jam. maybe this is an easy fix but im lost.
       
      I've been running yosemite for years on my asus N53SV but i figured its time to upgrade.. and since i was told mojave its too much trouble im fine with going to High Sierra.
      my issue is this:
       
      I created a usb boot and grabbed a clover folder from a website that claimed everything worked out of the box. i was able to boot in to the setup screen, however my image looks all distorted. im guessing it has something to do with the fact that i replaced the panel on  my laptop from a 720P to a 1080p display. i was able to solve this same issue when i was on yosemite by using a patched DSDT but if i use that same old patch DSDT then i get issues/conflicts like my internal keyboard and trackpad not working.
       
      This are my specs:
      ASUS N53SV
      HD3000 1080p
      i7 2670qm
      512 GB SSD
      8GB Ram
       
      maybe someone can point me in the right direction.. 
       
      Im attaching aa picture in case someone has seen this issue before.
       
      Thanks
       
       

×