Jump to content
Alberto03

Post Installazione - Freezing,usb 3.0

18 posts in this topic

Recommended Posts

Salve a tutti,

ho installato El capitan sul mio pc e fortunatamente è filato tutto abbastanza liscio.

Ho comunque due problemi abbastanza rilevanti per me che sono il freezing casuale che a volte colpisce il pc e quindi mi costringe a spegnere manualmente il pc, e il non riuscire a far funzionare le 3.0

Il freeze penso sia dovuto alla gtx, dato che anche quando ho installato il 10.8 e il 10.9 tempo fa, spesso capitava che si bloccasse allo stesso modo.

Qualcuno sarebbe cosi gentile da aiutarmi in queste due cose?

Attualmente è aggiornato al 10.11.3 e vi allego i file essenziali che ho in uso, cioè dsdt,ssdt,config,la cartella 10.11 e driver uefi di clover!

Essential.zip

Share this post


Link to post
Share on other sites
Advertisement

Ma Clover lo hai  installato UEFI? Se si in driver64UEFI fai in modo che ci siano solo questi file:

 

FSInject-64.efi
OsxAptioFixDrv-64.efi
OsxFatBinaryDrv-64.efi
VBoxHfs-64.efi

 

e metti  DSDT e config allegati

se vuoi passami il DSDT pulito (F4 alla schermata di Clover, lo troverai in EFI/CLOVER/ACPI/origin), ma mi sa che ce l'ho già da qualche parte.

Meglio se le prove le fai da pendrive

DSDT.aml 2.zip

config.plist 2.zip

Share this post


Link to post
Share on other sites

Ok,grazie intanto!

Dopo provo a vedere come va con la configurazione che mi hai passato e ti allego anche il dsdt pulito.

Clover è in uefi si e perciò devo rimuovere gli altri file nei driver64 uefi,lasciando quelli che mi hai detto tu?

Share this post


Link to post
Share on other sites

Esatto, se proprio non li hai messi per qualche motivo specifico, ma dubito. E' l'errore più comune che si fa mettere anche quello che non serve, pure in abbondanza. A occhio per l'audio stai usando un Applehda patchato o voodoom vero?

Share this post


Link to post
Share on other sites

Grazie ancora dell'aiuto

Allora,ho provato la tua configurazione e per ora non ho avuto freeze,perciò aspetto e vedo come procede

Io avevo messo dei file in più nella cartella uefi64 perchè mi sono basato sulla prima installazione che ho fatto e si vede che con il 10.11 non servono più,meglio cosi

Per l'audio ho hda patchato con il command di toleda,quindi si,non ho avuto problemi con quello!

L'unica cosa è,se i freeze si risolvono, cosa si può fare per le 3.0 e i dischi gialli?

Ti allego comunque il dsdt pulito

DSDT.aml.zip

Share this post


Link to post
Share on other sites

Non so che versione del command hai, ma quello che io conosco non patcha AppleHDA, ma crea un file realtek e mette delle kext to patch al config. Nel tuo non c'è niente

Share this post


Link to post
Share on other sites

La tua scheda ha come USB 3.0 le Asmedia non le intel. Usa l'ultimo GenericUSB di rehabman, scarica il più recente da qua:

https://bitbucket.org/RehabMan/os-x-generic-usb3/downloads

Mettilo pure in EFI/CLOVER/kexts/10.11

Non vedrai apparire niente in preferenze ma tu collega qualcosa e dovrebbe funzionare

Share this post


Link to post
Share on other sites

La tua scheda ha come USB 3.0 le Asmedia non le intel. Usa l'ultimo GenericUSB di rehabman, scarica il più recente da qua:

https://bitbucket.org/RehabMan/os-x-generic-usb3/downloads

Mettilo pure in EFI/CLOVER/kexts/10.11

Non vedrai apparire niente in preferenze ma tu collega qualcosa e dovrebbe funzionare

Se non appare niente semplicemente il kext non viene caricato . Genericusb NON FUNZIONA su 10.11+.

Contento te, contenti tutti.

Beh allora fai un video vediamo se hai ragione.

Share this post


Link to post
Share on other sites

Come pensavo... non è stato aggiornato un accidente, semplicemente Rehabman ha implementato un metodo per permettere al kext di caricare nel caso in cui il vendor sia whitelisted nella plist. Dopodichè non ha aggiornato il changelog. Il kext continua a non avere il funzionamento che aveva fino alla 10.10 dove poteva controllare le xhci a prescindere dal vendor. Potrebbe funzionare per schede non intel o Fresco Logic https://github.com/RehabMan/OS-X-Generic-USB3/commit/c38eb13361129f7e255d10f379fcb079a9e6a7f5 inserite in whitelist.

Share this post


Link to post
Share on other sites

La tua scheda ha come USB 3.0 le Asmedia non le intel. Usa l'ultimo GenericUSB di rehabman, scarica il più recente da qua:

https://bitbucket.org/RehabMan/os-x-generic-usb3/downloads

Mettilo pure in EFI/CLOVER/kexts/10.11

Non vedrai apparire niente in preferenze ma tu collega qualcosa e dovrebbe funzionare

 

Onde evitare discussioni strane,grazie a questo kext e come detto da Jolly, le 3.0 mi vanno..Non le nota nelle preferenze di sistema ma se le inserisco un dispositivo 3.0 viene letto,funziona e, dopo aver provato un bel po' di cose per farle andare, penso che questa soluzione vada più che bene!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

Announcements

×