Jump to content
  • ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.


  • Similar Content

    • By autantpourmoi
      I'm an happy user of a x99 built hackintosch since 6/7 years using it mainly for photoshop and fcpx ... Using new camera with better resolution and video in ProResRaw , my built start to struggle a bit 
      I'm thinking of making a new built and seeking for advices for this new built that I want evolutive and last at least as long as my previous built 
      I'll use a SSD M2 forth Generation so I need at least 2 to 3 SSD M2 PCI x4 slots
      then which proc to use , I was thinking about the AMD Ryzen 9 3900xt or the Intel I9 10900k ( don't have the money for AMD threadripper ) if you have better idea I'm really open to it as long as you explain it to me 
      then which chipset should I use:
      for Intel  , should I go to Z490 or X299 or W480
      For AMD , I think I have only the choice of X570
      I always used Gigabyte motherboard so it will be naturally my first choice but again I'm open to any suggestion
      I need at least usb 3,1 Gen 2 and TB3 is not necessary but an option and can be add later on with a PCI Card I think
      So I'll be pleased o read your opinion and the choices that you'll do for the purpose of this built 
      thanks in advance 
    • By asheenlevrai
      I recently built my 1st ryzentosh.
      I also used Opencore (0.6.1) for the 1st time and followed the install guides on Dortania.
      Now I need to map my USB ports and apparently it's not achieved the same way on AMD platforms compared to what I was "used to" on Intel platforms.
      The guide on Dortania is a bit confusing to me since there is information that is not clearly labelled as "for Intel" or "for AMD" and I thus don't understand very well what I should and shouldn't do.
      Can anyone give me advice or point towards as comprehensive tutorial intended for AMD-based builds.
      Thank you very much in advance for your help.
    • By Johnnycale
      Hi everybody. I'm stuck here and after a few days I'm really not able to boot.
      My setup is the following:
      CPU AMD Ryzen 9 3900x
      GPU Aorus RX 5700 XT
      MOTHERBOARD AsRock x570m Pro4
      SSD 1 Corsair MP600 1TB
      SSD 2 Gigabyte Aorus NVMe 1TB
      RAM Crucial Ballistix 2x32GB
      WIFI BCM94360CD

      Error message from Bios attached to this thread.

      Thanks to anyone willing to help me. I've tried different open core versions, adding and removing a lot of kexts, keeping essentials ACPIs, setting as true or false different .plist settings that I saw resolving similar issues as mine but nothing seems to work.
    • By Taika
      I'm trying to get my Catalina VM working with VFIO,GPU is UEFI compatible and tested with Windows 10 VFIO VM.
      OpenCore 0.6.0
      GPU R9 380 4GB (Powercolor)

      Tried every other thing, maybe the problem is in ACPI path in the DSDT, ( fow Q35 support i am emulating a PCIE port, but the adress for that took from WIN10 with same config, so it should be right )

      Crash log in the attachment, its same every time with of without spoofing. But i've noticed that with spoof dsdt my system will freeze and i need to restart. Without it the error just goes, like in the crash log.
    • By Lorenzzz1999
      So I recently updated to 10.15.6. Whenever I boot now, it boots into 1080p max resolution on my 4K monitor via DisplayPort. It was working fine before!
      Weird think is that when I disconnect the cable, reconnect it and then set it to 4K in display settings, it works again. But that means I have to disconnect and reconnect my DP cable every time I boot.
      Latest Clover and kexts like Lilu...
      - Sapphire Radeon HD7950
      - MSi Z87-G43
      - Intel Core i5 4670k
      - 27 inch 4k Monitor via DP
      How do I solve this?