Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Sign in to follow this  

Nuevo Hackintosh en proceso, sugerencias

2 posts in this topic

Recommended Posts

Hola gente,
Quiero crear un hackintosh nuevo, y tengo esta configuración pensada, me podeis dar vuestra opinion?

Socket 2011v3
Intel CORE i7  5820K (3,3 Ghz - 3,6 Ghz)

Motherboard: GA-X99-UD4

Tarjeta gràfica: Geforce GTX960 OC WF2 4Gb DDR5

RAM: HyperX Savage HX424C14SBK2/32 - Memoria RAM DDR4 de 32 GB (2400 MHz DDR4 CL14 DIMM, Kit (2x16 GB) XMP)

Samsung SM951 256GB - Disco duro sólido (256 GB, M.2, 2150 MB/s, 0,05W, 8 cm, 2,2 cm)

Saludos y muchas gracias

Si no es en este post, dónde puedo preguntar?

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By Zyr0
      Hello everyone, I'm new to the forum and I'm a little lost ...
      I am looking for a shopping guide (a bit like tonymac which is very good, I come here because of an ethical problem of tonymacs http://goo.gl/WdPxAy).
      I currently have a machine with the following config:
      CPU  i5-4570
      Mb   Asus H87M-PLUS
      RAM  16GB Kingstone HyperX Blue
      SSD  Intel 128GB
      GPU  Gainware Nvidia GTX 650 Ti
      It works pretty well apart few random crashes ...
      It was installed with *beast tools...
      I manually installed and configured clover and I want to make a new machine with a clean and much more advanced installation.
      I wanted a multibooting to Win10 Pro and Mac OS High Sierra 10.13.3 (in preference but it can be Sierra 10.12 for stability)
      I started looking at material:
      CPU i7-7700K
      Mb  Gigabyte Aorus GA-Z270X-GAMING K5 / Gigabyte GA-Z270N-WIFI / Gigabyte GA-B250M-D3H / Gigabyte GA-H270M-DS3H
      RAM HyperX Fury Noir 16 Go (2x 8Go) DDR4 2133 MHz CL14
      SSD Samsung 840 EVO 256GB Sata III
      GPU Gigabyte GeForce GTX 1050 OC Low Profile 2G
      What do you think about this ?
    • By Discount_Mac
      I have done a semi-successful install of macOS Sierra 10.12.6 on my Dell OptiPlex 3010. When I mean semi-successful, I mean I have some issues left, one of them is Networking.
      Networking, meaning Ethernet, does not seem to work on this machine after installing Mac OS. I've tried installing kext files, reinstalling Sierra, and so on but nothing seems to work, I have an Ethernet cable plugged and it's lights flashing and whatever but the connection does not show up in Sierra.
      My PC Specs are:
      Dell OptiPlex 3010 MT
      Intel Core i3-3240 @ 3.40GHz
      AMD Radeon HD 7470
      4GB of RAM
      Realtek RTL8111E
      So, Any Help?
    • By viktr
      Hi colleagues 
      Need your help. Is it possible at all to make fully working hackintosh machine? I tried to make something fast, so I took gigabyte z270n wifi mb with 7700 cpu and apple native wifi/bt and gt1030 video (the only card that fits my case and supports 4k@60Hz) but still cannot make sleep working. Have a lot of issues like sometimes it becomes slow and unresponsive, and sometimes WindowServer crashes and so on. I tried some dsdts that have been made for me here (thank you for your help, guys!) but with no success. I also tried to make a custom patches myself with the same result   tried different bios settings, clover settings, kernel parameters, but all of this didn't no help. So, I suppose it's probably some hw issue and my hw is just incompatible.
      My question is - could somebody share the fully working hardware configuration and does such exists at all? With working sleep and without these annoying crashes, based on some modern fast chipsets like z270/370 and 7/8 series CPU? Maybe even hibernate - is it possible to have a working hibernate with clover/10.13? Or at least sleep?
      Thank you!
    • By bluemaP1E
      I`m using a haswell CPU on z87 motherboard with a GTX1060.(hd4600 deact.)
      SMBIOS iMac14,2 Mac-27ADBB7B4CEE8E61
      10.13 (17A405) with web driver 378.
      My English is not very good, After I read these links I'm still very confused.
      Seems like shiki.kext should be use after hardware video decoding works?
      But in the nvidiagraphicsfixup faq it says:To get hardware video decoding you are likely to need shiki.
      I try to install lilu.kext and nvidiagraphicsfixup.kext but doesn`t work.
      when i running ioreg | grep IMEI and ioreg -l | grep platform-id there is no output.
      What kext do I need?(nvidiagraphicsfixup.kext imac.kext shiki.kext ...)
      It is necessary to enable the builtin Intel GPU hd4600?
      I will appreciate for your reply.
    • By fasullo
      non voglio spaventare nessuno mà....
      Che ne pensate di questa notizia?