Jump to content
UltraLaser

Asus Z97-I - KP!

42 posts in this topic

Recommended Posts

No nessun SSDT o DSDT ... infatti è per questo che rimango basito... e guarda qua :

 

u5t7RAa.png

 

Faccio il boot con nvda_drv=1 e secondo il capitano sto andando con i suoi driver... che dici? 

Share this post


Link to post
Share on other sites
Advertisement

certo quella boot arg serve per caricare i web driver.

Se avvii in verbose, vedi nvidia web driver, se tu non usassi nvda_drv=1 vedresti nvidia official..(nel tuo caso la scheda lavora, però, solo con i driver)

Comunque il Power management è importantissimo, serve per la CPU

Il mio consiglio è quello di crearlo.

Per non ripetermi segui qui            #92            

Share this post


Link to post
Share on other sites

Fatto grazie mille!

 

poi con calma mi devo preparare il mio dsdt ed iniettare l'audio etc...

 

Senti, un consiglio ancora : cosa (o se) utilizzi per clonare la partizione o il disco ? io una volta usavo acronis ma ultimamente ho avuto delle impressioni negative (del tipo che ad un certo punto non mi vedeva più i dischi... ed il software lo ho anche pagato...!)

Share this post


Link to post
Share on other sites

@gengik84

 

Scusa poi preso dalla foga, mi sono dimenticato di ringraziarti per il supporto!

 

Oggi ho sistemato l'audio, domani invece mi dedico a cercare i kext aggiornati della lan e poi ci sono ;)

Share this post


Link to post
Share on other sites

Ho aggiornato il driver della scheda di rete : AppleIntelE1000e.kext.zip 2016-01-05  Versione 3.3.1

 

Ma la lan mi sembra sempre pigra... Proverò IntelMausiEthernet

 

Solo non riesco a capire se devo per forza eliminare il driver in S/L/E AppleIntelE1000e.kext ed installare il Mausi con il kext uility o se posso invece lasciare il driver ufficiale in SLE e copiare Mausi in EFI (che sarebbe molto più comodo)

 

mi documento un pochino...

Share this post


Link to post
Share on other sites

Mai usare due kext che fanno la stessa cosa, per cui o l'uno o l'altro e quelli che non funzionano eliminarli, perchè potrebbero causare altri inconvenienti. Sempre tenere il miniomo indispensabile; è più facile aggiungere che andare a togliere

Share this post


Link to post
Share on other sites

Ho installato e provato per bene il  IntelMausiEthernet

 

che scheggia ragazzi! 

 

No davvero, dovete assolutamente provare questo driver! Ieri mi sono installato "TimeCapsule" (NetTalk + libc6-dev + avahi-daemon + libnss-mds) sul mio serverino con ubuntu 15 minimal e adesso sta facendo il backup, è un razzo!

Share this post


Link to post
Share on other sites

boot flag----> -xcpm --->> Xnu CPU Power management

:wink_anim:

Non so se hai creato un ssdt, e non so quali problemi avevi.

Comunque a parte questo discorso, la situazione per la video è strana, se usi lo stesso config installato i driver... diciamo come quando eri su Yosemite...non saprei...

come ti colleghi al monitor?

 

Adesso mi ricordo perchè avevo messo il xcpm, lo avevo letto qui :

 

http://www.insanelymac.com/forum/topic/306435-cpu-throttling-first-post-please-help-me/?p=2140918

Share this post


Link to post
Share on other sites

Un piccolo aiutino extra :

 

Da quando ho installato afp su linux per far funzionare Time Machine (e va che è una meraviglia) mi trovo questi file sulle cartelle condivise da linux :

 

.appledb . appledesktop .appledouble

 

come posso disabilitarne la creazione?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×