Jump to content
Typhoon_Master

Marvell Yukon 88E8056 in El Capitan

7 posts in this topic

Recommended Posts

Hello Everyone! :-)
 
I updated my hackintosh from Mavericks to ElCapitan and everything is working so far, but my networking-card isn't. Despite the fact that the web is full of people which have a working network with the same type of NIC.
 
I tried a lot of kexts like this or from this italian thread (i'm not italian and can't read, but i translated with google). I also tried patching the IONetworkingFamily.kext myself, but no matter what i do, my network-card won't appear in the preferences.

But as you can see in de clover-bootlog my lan-interfaces are somehow detected.

4:363  0:000  LAN 0, Vendor=11AB, MMIO=F9FFC000
4:363  0:000  LAN 1, Vendor=11AB, MMIO=F9EFC000

 
Now im at a point, where i no longer know what i could do to solve this problem. It came to my mind, that i maybe set something wrong in my DSDT, or in the clover.plist.
It would be nice to get some help for this case. So if anyone has an idea, please share it with me.
Thank you.

CPU: Core2Quad Q6700
Mainbaord: ASUS Maximus II Formula
Ethernet: Marvell Yukon 88E8056

bootlog.txt

config.plist.zip

DSDT.aml.zip

Share this post


Link to post
Share on other sites
Advertisement

 

Thank you, but as i mentioned in the first Post, this kext does unfortunately not work for me. :-(

I tried it per clover-inject and in /S/L/E

And the thing is i don't know why. A lot of people successfully tried this kext. Is there something i can debug why my hackintosh isn't using this kext?

Share this post


Link to post
Share on other sites

Download dpcimanager, take a picture at the PCI list, and post it

 

i added the screenshot of dpcimanager.

 

weired thing i just noticed: my nic's are listet in ifconfig, but are not listet in the network-preferrences.

i also got them to "status: active" in ifconfig by plugging a networkcable in and do "ifconfig en0 up; ifconfig en1 up", but i can't ping anything in my network.

 

// Edit

HELL YEAH I SOLVED IT! :-)

I deleted the folder /Library/Preferences/SystemConfiguration and rebootet, so that it got recreated, now my ethernet works! Seems like an update-process-faiur.

If anyone knows, i would be very interested what exactly the problem now was.

post-348494-0-16513800-1451481561_thumb.png

post-348494-0-35909500-1451481562_thumb.png

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By MaLd0n
      Now have a Olarila app, just download app and clover folder for your Chipset! https://olarila.com/forum/viewtopic.php?f=81&t=6771   Install MacOS with Olarila Image, Step by Step, Install and Post Install
       
      https://olarila.com/forum/viewtopic.php?f=50&t=8685
        First... If you need DSDT edits... -Extract tables with F4 key in Clover boot screen! -Run it and send me files! RunMe.app   Installation --Create a bootable copy of El Capitan /  Sierra / High Sierra / Mojave   https://github.com/chris1111/Create-Install-Media/releases   --Install Clover in USB stick https://sourceforge.net/projects/cloverefiboot/files/Installer/   --Replace with my Clover folder   https://olarila.com/files/Clover.Folder/CLOVER.LGA775.zip   --Install EL Capitan / Sierra / High Sierra and boot into system!     Post Installation   --Install Clover and replace with my folder   https://olarila.com/files/Clover.Folder/CLOVER.LGA775.zip     --Reboot and activate video!   Bingo! Now you need a fine tune! DSDT Time!   My DSDT GA P35-DS3   DSDT.MaLd0n.zip     Patches -FIX ERRORS AND WARNINGS -HPET -SATA -SLPB -DARWIN -LPC -HDEF -RTC -EHCI -UHCI -IRQs -SBUS -BUS1 -MCHC -ALS0 -SHUTDOWN -LAN -EC -PNLF --Native Power Management
       
      Use Clover, check Generate P and C States
       
      --Brightness
      Install .app, select the required permission and reboot. Work in F1 / F2 keys!
      NativeDisplayBrightness.app.zip


      https://github.com/Bensge/NativeDisplayBrightness/releases
      *in some cases .app don't work, check patches in config.plist inside Clover folder Post Install
       
      --AUDIO
       
      Device HDEF + AppleAlc + Lilu
       
      --install Lan driver by Mieze
        -Atheros   http://www.insanelymac.com/forum/files/file/313-atherose2200ethernet/   -Intel   http://www.insanelymac.com/forum/files/file/396-intelmausiethernet/   -Realtek   http://www.insanelymac.com/forum/files/file/88-realtekrtl8111-binary/   --Links   -FakeSMC   https://bitbucket.org/RehabMan/os-x-fakesmc-kozlek   -Audio   https://github.com/vit9696/AppleALC http://www.insanelymac.com/forum/topic/293863-applehda-patch-requests/   -Credits and thanks to the old and new people in the community who developed patches, kexts and bootloaders!   Slice, Kabyl, usr-sse2, jadran, Blackosx, dmazar, STLVNUB, pcj, apianti, JrCs, pene, FrodoKenny, skoczy, ycr.ru, Oscar09, xsmile, SoThOr, RehabMan, Download-Fritz, Zenit432, cecekpawon, Intel, Apple, Oracle, Chameleon Team, crazybirdy, Mieze, Mirone, Oldnapalm, netkas, Elconiglio, artut-pt, ErmaC, Pavo, Toleda, Master Chief and family, bcc9, The King, PMheart, Sherlocks, Micky1979, vit9696, vandroiy2013, Voodoo Team, Pike R. Alpha, lvs1974, Austere.J, CVad and many, many, many others!   We're all here to have fun and learn from each other!   ENJOY!  
    • By MaLd0n
      Now have a Olarila app, just download app and clover folder for your Chipset! https://olarila.com/forum/viewtopic.php?f=81&t=6771   Install MacOS with Olarila Image, Step by Step, Install and Post Install
       
      https://olarila.com/forum/viewtopic.php?f=50&t=8685
        Create a bootable copy of macOS Sierra Check out the link http://www.insanelymac.com/forum/files/file/559-flash-drive-maker/   --Install Clover in USB stick UEFI mode https://sourceforge.net/projects/cloverefiboot/files/Installer/   --Replace Folder CLOVER INSTALLATION.zip   --Install System and boot with USB STICK! --Install Clover in UEFI mode and replace with my folder  Mavericks / Yosemite CLOVER Mavericks-Yosemite.zip El Capitan / Sierra CLOVER El Capitan-Sierra.zip   --Reboot and activate video!   Bingo!   Now you need a fine tune! I prefer DSDT way, apply all patches in one file, many people prefer many SSDTs or Clover patches! If you need DSDT edit... -Post your full Clover folder with original tables in Origin folder(Extract with F4 in Clover boot screen) -Post Ioreg, extract with Ioreg Explorer http://www.insanelymac.com/forum/index.php?app=core&module=attach&section=attach&attach_id=222606 -Run it, post files generate in your desktop http://www.insanelymac.com/forum/index.php?app=core&module=attach&section=attach&attach_id=222609    --DSDT My DSDT DSDT.Asus Z97M-PLUS.zip   Patches  -FIX ERRORS AND WARNINGS -HPET -SATA -SLPB -EHCx -DARWIN -LPC -XHCI -HDEF -RTC -IRQs -SBUS -BUS1 -MCHC -HDMI -ALS0 -SHUTDOWN -LAN -PNLF --SSDT Generate your SSDT Power Management, use ssdtPRGen Piker-Alpha https://github.com/Piker-Alpha run in terminal curl -o ~/ssdtPRGen.sh https://raw.githubusercontent.com/Piker-Alpha/ssdtPRGen.sh/Beta/ssdtPRGen.sh chmod +x ~/ssdtPRGen.sh sudo ~/ssdtPRGen.sh ssdtPRGen.command.zip
       
      --SSDT i74790K
      SSDT.i7 4790K.zip
       
      --IOREG
      iMac.ioreg.zip
       
      Clear NVRAM, Purge and Kextcache Olarila.command.zip   stock coolerand Rio 40º    --FakeSMC http://www.hwsensors.com/releases --Audio http://www.insanelymac.com/forum/topic/314406-voodoohda-289/ --USB https://bitbucket.org/RehabMan/os-x-usb-inject-all/downloads --LAN http://www.insanelymac.com/forum/topic/304235-intelmausiethernetkext-for-intel-onboard-lan/   Credits and thanks to the old and new people in the community who developed patches, kexts and bootloaders!
    • By bojarek8
      Hello Gentlemens
       
      I am asking you with a great request for help with a problem I can not deal with. 
      I hope I have chosen a good section on this topic
       
      I have been using my Hackintosh for some time now 
      it does not cause me any more problems except for the one that irritates me
       
      My problem: 
       
      the system does not recognize my monitor and detects it as a 
      monitor monitor VGA
      13,9'' (800 x 600)
      Gigabyte GeForce 9600 GT 512  MB
       
       
      My monitor model: LG Flatron W2243S 
       

       
       
      As you can see in the attached picture, the system does not recognize the monitor as a built-in screen
       
      My main problem is that when the screen resolution is set to 1920x1080, black bars appear on the sides of the screen
      It is not very comfortable, that's why I would like to change it and make the image look the whole width of the monitor
      The monitor is connected to the graphics card with an adapter from the VGA connector to the DVI connector
       
      this is my conifig.plist 
      https://drive.google.com/open?id=1kBoGpfR8ooGAm-Y9C8Qu7rZetDWI8t6w
       
       
       
      I hope that I described my problem in a comprehensible way, thank you very much for your help  
       
       
    • By Frywyn10
      Hello, i installed Os X El Capitan on this pc : Dell Optiplex 3020, I3 4130, 6Gb RAM and a GT 220. Everything installed without problem (just usb injection needed). But now i want to update to sierra and/or high sierra . I downloaded the installer for both of them (5Gb each) on my hackintosh and tried to install the Os but when rebooting the boot loader don’t propose to boot onto install disk. El Capitan come from my old iMac (genuine system) and it can’t be update to newer Os. I would like to know if anybody have a solution to upgrade from El Capitan to a newer version of the Apple system. Thanks
    • By xXConcasXx
      Salve,
      Possiedo un Asus N552VW UHD con le seguenti specifiche:
      Intel Core i7 6700hq con display 15 pollici in 4K
      Grafica integrata Intel HD 530
      Grafica dedicata NVIDIA GeForce GTX 960m 4GB
      Chipset Intel HM 170
      16 GB RAM DDR4 2400 MHz
      1 SSD m.2 512 GB
      1 HDD SATA 1 TB
      1 HDD SATA 1 TB (ho rimosso il masterizzatore)
      WiFi Broadcom BCM94352Z M.2 NGFF con Handoff e AirPort
      con i seguenti OS gestiti da un'unica partizione EFI:
      macOS High Sierra 
      Windows 10
      Kali Linux
      Con tanta pazienza sono riuscito a fare funzionare tutto ad eccezione del lettore SD, Thunderbolt, forse HDMI (non l'ho testato), e FaceTime con iMessage.
      Ci tengo che sia iMessage che FaceTime funzionino (ho anche chiamato l'assistenza Apple per darli il codice errore e risolvere il problema, peraltro mi hanno fatto il controllo remoto con Apple Care, e con un po di fesserie inventate e la stupidità dell'operatore non si sono accorti che non era un MacBook, tuttavia il problema non è stato risolto)...
      Stavo pensando, se installassi El Capitan in un'altra partizione con Rt Variables e SMBIOS che uso su High Sierra potrei riuscire ad abilitare FaceTime e iMessage? Da quello che so la percentuale di successo su quella versione è più alta.
      Vi pongo questa domanda perchè non sono sicuro se sia fattibile e volevo sentire qualche parere in merito.
      PS: Nel caso sia possibile tutto ciò, quante probabilità ho di riuscire a installare El Capitan con questo hardware (non mi interessa che funzioni tutto, mi basta il minimo indispensabile per avviare l'OS con internet), poi, dove potrei trovare il link di download possibilmente a una build più vecchia possibile?.
      PSS: Ho già seguito diverse volte An iDiot's Guide To iMessage senza risultato.
       
      Grazie per l'attenzione.
×