Jump to content
produzionevideo

Asus F551ca El Capitan

100 posts in this topic

Recommended Posts

Advertisement

Di preciso no...la descrizione dei driver win dice:

 

Wireless....Ralink Wireless Lan Driver and Application

Lan ....Realtek LAN Driver

AUDIO......Realtek Audio Driver

 

insomma tutto generico niente di preciso

Share this post


Link to post
Share on other sites

Molto vago...

A me risulta wifi atheros AR9485 se non mi sbaglio, questo non è compatibile.

Per la ethernet metti il kext allegato in EFI...kext/10.11 

Riavvia e controlla se risulta


Per sicurezza scarica questa app:http://sourceforge.net/projects/dpcimanager/

Recati in PCI list, fai una foto e postala

RealtekRTL8111.kext.zip

Share this post


Link to post
Share on other sites

Metti il DSDT allegato in EFI/ACPI/CLOVER/Patched

Metti il config.plist allegato in sostituzione dell'originale

Installa i 3 kext in Sistema/Libreria/Extensions utilizzando Kext Wizard

Riavvia, scarica DPCI Manager, lancialo e fai una foto della PCI List

Archivio.zip

Share this post


Link to post
Share on other sites

Forse meglio mettere i kext  in EFI....

Altrimenti ricostruisci la cache 

Ci pensa kext wizard, e il  config.plist ha ancora l'opzione del SIP disabilitato, una volta OK modifichiamo il config.plist a dovere

Share this post


Link to post
Share on other sites

Ci pensa kext wizard, e il  config.plist ha ancora l'opzione del SIP disabilitato, una volta OK modifichiamo il config.plist a dovere

Ok, scusami ma io soprattutto in EL Capitan ho completamente smesso di installare kext in S/L/E

Preferisco in EFI oppure al massimo in L/E

Non sapevo che kext wizard funzionasse su questo OSX...

Sorry...

Share this post


Link to post
Share on other sites

Funziona benissimo, e finchè avrò la possibilità installerò i kext in S/L/E, a dispetto di tutti i cambiamenti di mamma Apple  :P

Share this post


Link to post
Share on other sites

Funziona benissimo, e finchè avrò la possibilità installerò i kext in S/L/E, a dispetto di tutti i cambiamenti di mamma Apple  :P

ahahaha   :drool:  :drool:  :drool:  :drool:

Dispettoso.... :lol:  :P  speriamo non se la prenda a male.... :hysterical:  :hysterical:

Share this post


Link to post
Share on other sites

Framebuffer errato, devi fare delle prove partendo da USB, vai in options alla schermata di Clover e cambia il valore 0x16600003 nella parte Graphics, metti il numero finale 4, 5, 6, 7, 8, 9 di volta in volta, finchè trovi il valore che ti permette di avere la grafica riconosciuta con la giusta quantità di RAM

Share this post


Link to post
Share on other sites

Però aspetta...

Avendolo iniettato nel dsdt, non so se poi dopo modificando alla GUI, tale modifica vada a buon fine.

Nel senso che se comunque viene caricato il dsdt le prove risultano nulle

Share this post


Link to post
Share on other sites

a986509a6d95d57e5f9170e82ddd6512.jpg

Questo in verbose mode

E la ventola si sente troppo

720ff17116a427852577edc0e937f280.jpg

Giusto per essere preciso ho sostituito il config.plist in EFI\CLOVER  oppure dovevo metterlo solo in eri senza sostituire

Share this post


Link to post
Share on other sites

dava i numeri neanche con USB mi faceva copiare i file nelle cartelle e non cancellava neanche praticamente non riuscivo a fare niente sto reistallando per arrivare al punto di prima che succedesse il patatrac...appena finisce  rimando il dsdt


comunque non si avviava e con USB non mi faceva più fare niente

Share this post


Link to post
Share on other sites

ho messo l'ultimo config.plist il dsdt di prima i kext tutto come hai detto si riavvia la scheda video non fa più come in foto, ma nelle specifiche mi da sempre 1563mb...poi non c'è audio ne rete e sembra che per il wifi non c'è speranza..in più sulla barra ls batteria segna 0% ma è carica ..


aggiungo che comunque funziona lo sleep mode

Share this post


Link to post
Share on other sites

1536mb va bene per la scheda video.

La LAN devi mettere il kext del post #29, al resto ci pensiamo dopo.

Intanto scarica Ubuntu e crea una USB avviabile o masterizzalo su disco, avvia (non c'è bisogno di installarlo, si tratta di una Live) e apri il terminale di Ubuntu.

Digita:

cat /proc/asound/card0/codec#0 > ~/Desktop/codec_dump.txt
Apri il file che ti trovi sul desktop e se non vedi il codec audio prova con uno di questi 2 comandi:
cat /proc/asound/card0/codec#1 > ~/Desktop/codec_dump.txt
cat /proc/asound/card0/codec#2 > ~/Desktop/codec_dump.txt
Salva il file che ti dice il codec audio su una chiavetta, poi allegalo

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×