Jump to content
xmichele

Dubbio 32bit 64bit

5 posts in this topic

Recommended Posts

Ciao ragazzi.Ho installato con successo osx lion 10.7.2 su un Q6600 su asus p5k-e wi-fi 4.5Gb di ram ed una 7200GS.Adesso per far funzionare i drivers della scheda video ho dovuto inserire la modalità 32bit col comando arch=i386 al boot.Una volta avviato, come potete vedere dall'immagine, inserendo da terminale uname -a mi esce la architettura 32bit archi386 ma la ram rilevata dal sistema sempre 4.5Gb (e non minore di 4gb) ed inoltre il finder mi appare ancora come un processo 64bit.Chi ne sa qualcosa in più scriva pure!Grazie

 

2dvrgoy.jpg

Share this post


Link to post
Share on other sites
Advertisement

la ram non è come in win ,OS X la vede tutta sia a 32 che in 64

 

inserisci la flag arch=x86_64 e quello che è a 32 va a 32bit

 

il sistema è a 64bit e gira così di suo

Share this post


Link to post
Share on other sites

Magari arrivo un pò tardi, ma era solo per dire che su questo hardware ci gira decentemente anche ElCap. Una scheda video che vada 64 non ti costerebbe una follia (magari un paio di mega di ram in più)

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×