Jump to content
megatontnt

El capitan z170 gigabyte gaming 7

52 posts in this topic

Recommended Posts

Advertisement

No copying the DMG file is a first step of a very long procedure which I decided not to go through with it so I sent you the first link instead, it's much easier and the result is the same. did you find the Universal USB disk creator?

Share this post


Link to post
Share on other sites

yup V5.

 

You can Install the Clover using the V5 disk creator you you can simply use clover configurator and mount the EFI folder on the USB disk and copy Andres ZeroCross's EFI folder which is more compatible with your specs.

Share this post


Link to post
Share on other sites

I guess there is something wrong with your OS X El Capitan installer. You didn't move the InstallESD.dmg file did you?

Check the contents of the the installer and see if it contains the InstallESD.dmg image file and if so check the file size of the OS X installer it must be around 6.2 GB

otherwise you need to re download the Installer from app store

Share this post


Link to post
Share on other sites

Once your download completes use the Universal OS X Installer and create the USB disk and replace the EFI partition's content and you'll be set.

 

Good Luck

Share this post


Link to post
Share on other sites

I had that glitch without the patch and it disabled in BIOS and with the patch and it disabled in BIOS, and with the patch....etc.....etc.... until i used the solution I posted, but I'm sure he would be glad to listen to advice from someone who does not even have this board.

Just offering help.  I just remember the glitch on my gigabyte board before we had the IOAPIC patch from Pike or disabling it in bios.   Not sure why the hostility.

Share this post


Link to post
Share on other sites

 

This is what I got when I use it. V4 and v5

Looks like when you typed the path to your USB you used lower case.  Try /Volumes/USB if that is the path of your USB drive

Share this post


Link to post
Share on other sites

First of all you need to drop a USB disk drove into the window of Universal Mac OS X Installer and then when you asked to drop the Mac OS X installer app into the window. make sure that USB disk stays attached to your VMWare machine otherwise you'll get that error.

 

unplug and replug the USB disk and when WMVare asked you what to do make sure it remembers the action so if the installer unmounts the disk it stays connected to the VMWare not your host Operating system.

Share this post


Link to post
Share on other sites

Also sometimes if you won't allow you to continue install its something to do with your clock time being wrong and therefore the installer can't be verified (especially if u can't get on the internet whilst installing).

Go into terminal and type DATE and get all the variables for today plus time entered correctly and retry the install.

Share this post


Link to post
Share on other sites

just today i tried again and i succeed!!!!! :):thumbsup_anim:  :thumbsup_anim: 

 

i used kexts for intel ethernet, done . i have internet.

how i use the creative kexts?

what nvidia web drivers, i have to download. After installation, how do i boot. ( now i use nv_disable=1) somewhere i saw nvda_dvr=1 or something similar?

Share this post


Link to post
Share on other sites

1. For Nvidia web driver, see here : http://www.insanelymac.com/forum/topic/306535-nvidia-web-driver-updates-for-el-capitan/
2. After install it, then don't use "nv_disable=1". But use "nvda_drv=1"
3. If you got black screen then it' caused by "AppleGraphicsDevicePolicy.kext" at "System/Library/Extensions/AppleGraphicsControl.kext/Contents/Plugins". So try to edit "AppleGraphicsDevicePolicy.kext's info.plist". Check your board-id then set key from "config1" or "config2" to "none" and reinstall the kexts

Share this post


Link to post
Share on other sites

1. You don't mention your Audio Codec
2. For USB, you need to use USB Injection.kext from Rehabman. Just edit it according to your SMBios Model and XHC Structure of Your DSDT.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×