Jump to content
savioparete

El capitan help dsdt

79 posts in this topic

Recommended Posts

la schermata che ho messo è il voodooo che vedo..cosa disinstallo?

Ciao :) per disinstallarlo completamente devi andare nel Finder in alto a sinistra dove ci sono le varie voci clicca su

Vai - Computer - HD dove hai fatto l' installazione di osx - Sistema - Libreria - Extensions e cancella VoodooHDA.KEXT e HDAdisable.kext

poi sempre dal Finder vai sulla cartella delle App. e cancella trascinando sul cestino l'app di VoodooHDAsettingLoader. 

Share this post


Link to post
Share on other sites
Advertisement

ecco cosa esce


ora sono col dvi...non ho capito perché col cavo hdmi nn si vede proprio...


col cavo hdmi la tv non ha input...come collego il dvi vedo la scrivania

post-1595077-0-96016800-1450976529_thumb.png

Share this post


Link to post
Share on other sites

Dalla foto risulta che hai Audio tramite HDMI...

Fai una foto su info di sistema e postala


questa medesima situazione l'hai per caso avuta anche precedentemente con altri dsdt?

Share this post


Link to post
Share on other sites

col precedente dsdt ho avuto la stessa situazione del cavo hdmi che non andava...ora sono col dvi forse x questo non sento? il cavo hdmi non da input video


ecco


perché il cavo hdmi non va più con questo dsdt?

post-1595077-0-99672300-1450977121_thumb.png

post-1595077-0-23844400-1450977130_thumb.png

post-1595077-0-58279800-1450977138_thumb.png

Share this post


Link to post
Share on other sites

Ok, quindi sia prima che ora l'audio risulta, la scheda video è riconosciuta con il giusto nome...ringrazia anche il mio caro amico @Ciro82.

ora resta il problema che non hai uscita video tramite HDMI,giusto?

Share this post


Link to post
Share on other sites

otttimoooo...funzionaaa


ho collegato la seconda dvi e si sente ora


ringrazio te e Ciro82   :D  :D  :D  


si ora non ho input video con hdmi...xò visto che col dvi si sente andrebbe bene anche cosi

Share this post


Link to post
Share on other sites

otttimoooo...funzionaaa

ho collegato la seconda dvi e si sente ora

Finalmente!!! :thumbsup_anim:

Non ti eri soffermato ad usare questa uscita Video....

Gli ultimi  2 dsdt erano presso ché identici... ;)

Nell'ultimo è stato ulteriormente iniettato il giusto nome della scheda video (credits @Ciro82)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×