Jump to content

164 posts in this topic

Recommended Posts

Got it working now. Had to use the Radeon framebuffer driver instead of Baladi. So important lessons for me were:

- make sure to have a UEFI vbios on the graphics card (use the dual bios toggle so you can easily swap between UEFI and Legacy vbios when necessary, the Z170X uefi setup menu doesn't always work with the UEFI vbios)

- disable the networking stack in the UEFI settings, as well as IOAPIC and CSM

- enable XHC Hand Off

- don't use fakeid and use the correct framebuffer

 

Now only problem is that sleep doesn't work; the screen goes black but the computer doesn't go to sleep and just stops responding entirely.

Share this post


Link to post
Share on other sites
Advertisement

I moded your dsdt, deleted wireless adaptor and graphic card information.

 

The audio still does not work.

 

I install the attached AppleHDA.kext into S\L\E, put the Creative-CA0132.kext into EFL\Clover\kexts\10.11\

 

Is there anything I missed?

 

Thanks!

Share this post


Link to post
Share on other sites

I moded your dsdt, deleted wireless adaptor and graphic card information.

 

The audio still does not work.

 

I install the attached AppleHDA.kext into S\L\E, put the Creative-CA0132.kext into EFL\Clover\kexts\10.11\

 

Is there anything I missed?

 

Thanks!

Only DSDT?? Did you use my config.plist too??

Share this post


Link to post
Share on other sites

Only DSDT?? Did you use my config.plist too??

Yes, I use your config.plist as well, but with a few modification.

 

The config.plist is as attached.

config.plist.zip

Share this post


Link to post
Share on other sites

Yes, I use your config.plist as well, but with a few modification.

 

The config.plist is as attached.

Can you upload image of DPCIManager.app. Run it, and take a screenshot :D

Share this post


Link to post
Share on other sites

Can you upload image of DPCIManager.app. Run it, and take a screenshot :D

I will do that on next Monday, the computer is in my office.

Share this post


Link to post
Share on other sites

Were you ever able to get sound working with soft volume control? I'm running the same motherboard with an i5-6600K and have the following issues still:

 

1) no soft-volume control

2) CPU seems to only drop to ~1600 MHz

3) Can't run Intel Power Gadget (crashes when launched)

 

Any help would be greatly appreciated. Your post was instrumental in me getting this running in the first place so THANK YOU!

Share this post


Link to post
Share on other sites

I have a Z170X GAMING 7 motherboard and I wasn't able to make sound work after the 10.11.4 update.

 

I tried a bunch of methods and no success. I was using the original method (posted on page 1) before the update.

 

Anything that I am missing?

 

Thanks.

Share this post


Link to post
Share on other sites

I got audio working after a few tries mixing the ACPI folder from the OP and the config.plist I already had working.. The problem is that randomly I got no sound after a while it was playing.. anyone else had the same issue?

Share this post


Link to post
Share on other sites

I got audio working after a few tries mixing the ACPI folder from the OP and the config.plist I already had working.. The problem is that randomly I got no sound after a while it was playing.. anyone else had the same issue?

Yes, I have the same issue. When my sound is gone randomly, I should boot with windows OS then check sound in Windows. If working in windows, your mac will recognize sound as well,.

 

I have no idea why it is working like that. I am regretting buying gaming7, not 5.

Share this post


Link to post
Share on other sites

Yes, I have the same issue. When my sound is gone randomly, I should boot with windows OS then check sound in Windows. If working in windows, your mac will recognize sound as well,.

 

I have no idea why it is working like that. I am regretting buying gaming7, not 5.

 

I just reboot into osx and it works, but I have to reboot :S

 

UPDATE: I just discovered unplugging and plugging back in the jack makes the sound work again

Share this post


Link to post
Share on other sites

Hello everyone,

 

I have a very similar setup - except I can't my GPU to remain selected with the NVIDIA Webdriver after reboot - also shutdown doesn't work (just reboots to clover bootloader).

 

I've tried various things, but finally got a stable system (after quite a few attempts and re-installations) and thus I have lived with it :)

 

However if any of you would know how I can fix these 2 issues (shutdown issue and webdriver) then I'd be super grateful.

 

Thanks in advance for your help.

 

Cheers

Share this post


Link to post
Share on other sites

Hi people,


 


Just to let you know. I found a new "on the fly patch for the sound card CA0132. It's from the coder vit9696 with the valuable help of vandroiy2012.


 


It's the better driver choice than a patched AppleHDA. Cause even if there is a new system update from apple, the sound will be working without any modification.  


 


You can test it and post results here :


 


http://www.insanelym...hing/?p=2237829


 


Cheers


Share this post


Link to post
Share on other sites

Anyone experience their system being super slow after waking from sleep? I used the general settings zip from the first post.

Yes it works but no volume control. BTW, you should use iasl to modify ssdt-0 ssdt-7 and no error.

Share this post


Link to post
Share on other sites

Modify them how?

download iasl from rehabman, put iasl and dsdt.aml ssdt-0 etc in same directory.  open terminal and cd into that directory and run ./iasl -da -dl *.aml. you can use your own ssdt file, from ssdt-0 to ssdt-6. Then no error in ssdt 

Share this post


Link to post
Share on other sites

Hello everyone,

 

I have a very similar setup - except I can't my GPU to remain selected with the NVIDIA Webdriver after reboot - also shutdown doesn't work (just reboots to clover bootloader).

 

I've tried various things, but finally got a stable system (after quite a few attempts and re-installations) and thus I have lived with it :)

 

However if any of you would know how I can fix these 2 issues (shutdown issue and webdriver) then I'd be super grateful.

 

Thanks in advance for your help.

 

Cheers

 

Anyone know where I should start to solve this?

Share this post


Link to post
Share on other sites

Hello, pretty great guide.

 

Problem is once I get into disk utility through clover on my PC it doesn't display any of my hard drives, just the usb stick and two 'External Apple' drives of 2 and 4 gb.

 

I have three drives in my system

 

1 2tb data drive in GPT with 1 NTFS partition

 

1 250gb SSD in MBR with a NTFS partition for games and exFat partition where I want to install hackintosh

 

1 500gb ssd that is my windows install in MBR.

 

As I said none of these properly show up in disk utility.

 

My system:

Motherboard: Gigabyth z170x Gaming 7 (obv)

CPU: I5 6600k

RAM: G.SKILL 16gb 2400

VGA: GTX980TI

 

As I said I'm able to get into clover no problem at all but once I load install osx and choose disk manager it doesn't show my drives.

Share this post


Link to post
Share on other sites

Hi, We're you able to get iMessage, thunderbolt, USB c and USB superSpeed (red port) working?

 

Please help.

 

Hi Guys, i upgraded my motherboard from Z170-HD3 to Z170X-Gaming 7 :)

 

System Specifications :

 

Processor : Intel Core i7 6700 SkyLake 

Motherboard : Gigabyte Z170X - Gaming 7 (I need more onboard Sata Ports)

VGA : Palit Jetstream GTX960 4GB DDR5

Memory : Dual Channel Team Extreem Dark 8GB (2x4GB) DDR4 3000Mhz OC

Storages : 6 Storages (120GB SSD Natno For Windows 10 Enterprise, 120GB Fujitsu for OS X El Capitan, 2TB For Data Multimedia / Program, 2TB for Master Game Installer, 500GB For Data OS X, 500GB for Game Live Installed)

Optical Drive : Asus DVD-RW Box

LAN : Dual LAN - Killer LAN E2400 dan Intel I219V

Wifi Card : TP-Link TL-WDN4800

Camera : A4Tech PK-920H WebCam

Monitor : 2X Asus VN248H @24" Full HD Supported

Audio Codec : Creative CA0132

Clover version : 3330

OS X Version : El Capitan 10.11.2 Beta Build 15C48a

Boot Mode : UEFI with CSM Disabled

 

Working : 

1. QE/CI Full Support with Nvdia

2. Camera Webcam OOB

3. Sleep, Restart, Shutdown 

4. I use Voodoo HDA version 2.8.8 for my Creative CA0132

5. HDMI Audio from Nvidia Card

6. Power Management, Multiplier dan Turbo Boost with SSDTPrGen from Pike R. Alpha

7. iMessages (Inject MLB and ROM from Real MacBookPro)

8. LAN Killer E2400

9. Etc

 

Not Working : 

1. Can'nt use AppleHDA :( Update : we can use AppleHDA for Creative CA0132. See here http://www.insanelymac.com/forum/topic/309441-new-applehda-patcher/?p=2194865

2. Not supported Ethernet I219V yet Work with new kext see here http://www.insanelymac.com/forum/topic/205771-appleintele1000ekext-for-108107106105/page-38?do=findComment&comment=2195842credit to @alreadystarted

3. Intel HD 7000 Integrated

4. Super Speed USB 3.0 not function at 10.11.2 Beta version. But, with 10.11.1 Public releas it's working nicely. Bug i thought. Update : with 10.11.2 Build 15C50 all USB are Working, use my "Z170X-Gaming-7-USB3.0-Injection.kext" and SMBios 17.1 Credit to Rehabman

 

 

I just need to flash bios into beta version then Go to BIOS Setup and "disable IOAPIC Entry" :) , then dumping your DSDT with Clover and check about all of your XHC device port and make USBInjection.kext from Clover :)

This is my Files

1. This is for Z170X-Gaming 7 + Palit Jetstream Nvidia GTX960 + TL-WDN4800. So if your system build is not same to my sytem then you need to modify DSDT File. Click>>Z170X-Gaming 7 Conifguration Tested by Me<<< to download files

 

2. Universal Setting Clover. Try to use this one if you have different Graphics Card, Processor and PCI-E Device. If you want to use Integrated Graphics and Discrette Graphics Card then set into BIOS for Primary Graphics from IGFX then just boot and it should active your integrated first and discrette graphics output few later. If you just want to boot with Discrette Graphics then set at bios primary graphics is PCI-E. Click>>>General Setting Without Graphic Injection for Z170X-Gaming 7<< to download files

 

3. AppleHDA Creative CA0132 Work without Volume Control. Click >>AppleHDA Files<< to download files. After extract you will get Creative-CA0132.kext, Layout1.zml.zlib, Platform.zml.zlib and Patch-OTF.plist.

 

    Tutorial for AppleHDA (First you need to remove VooDooHDA.kext + HDADisabler.kext + HDAEnabler.kext if you used it before)

    3a. LayoutID has been set "1" with DSDT. So you don't need to set it again with HDAEnabler or Clover Injection.

    3b. Extract the files and you will find "Creative-CA0132.kext" copy this to EFI/CLOVER/Kexts/10.11

    3c. Open your config.plist with Clover Configurator and add this to "Kernel and Kext Patches->KextToPatch" section (you can see this patch at "Patch-OTF.plist")

 

          Name : AppleHDA

          Find : 786d6c2e7a6c

          Replace : 7a6d6c2e7a6c

          Comment : Change Path XML to ZML

        

          Name : AppleHDA

          Find :  0088ec1a

          Replace : 11000211

          Comment : Rename Codec 1

 

          Name :  AppleHDA

          Find : 7419ad15

          Replace : 00000000

          Comment : Reset Codec

 

    3d. Copy your original AppleHDA.kext from System/Library/Extensions to Desktop. Then copy "layout1.zml.zlib" and "Platform.zml.zlib" to this kext with path "AppleHDA.kext/Contents/Resources". And reinstall the kext with Kext Utility.  :thumbsup_anim:  :thumbsup_anim: . Credit to Wern Apfel, Mirone and Abxite for XML to ZML method

 

Special Note : If you have already use my DSDT and Config.plist then you can skip step 3a. 3b and 3c

 

Another Screenshots

Share this post


Link to post
Share on other sites

hi

thx for this post

but i follow the tuto

and control volume dosen't work

how to reactive control volume please,,,,,

smbios actually is iMac 17.1

 

thx by advance

Share this post


Link to post
Share on other sites

hi

thx for this post

but i follow the tuto

and control volume dosen't work

how to reactive control volume please,,,,,

smbios actually is iMac 17.1

 

thx by advance

 

check this out: http://www.insanelymac.com/forum/topic/311293-applealc-—-dynamic-applehda-patching/?p=2221652

 

I'm running a Gigabyte Z179X-Gaming 7 with AppleALC, Layout-ID 4 and it works almost perfectly (with volume control)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By glasgood
      GLASGOOD'S
       
      MOJAVE HACKINTOSH GUIDE 
       
       

       
      **FOR**  GIGABYTE Z390 AORUS PRO
       

       
       
      CREDITS & THANKS
       
      @MaLd0n
      His help with EFI configuration and DSDT
       
      CLOVER  TEAM
      Slice, Kabyl, usr-sse2, jadran, Blackosx, dmazar, STLVNUB, pcj, apianti, JrCs, pene, FrodoKenny, skoczy, ycr.ru, Oscar09, xsmile, SoThOr, rehabman, Download-Fritz, Zenit432, cecekpawon Et al
       
      APPLEALC
      Acidanthera, vit9696
       
      VOODOOHDA
      autumnrain, slice2009, zenith432
       
      ESP PRO MOUNTER
      @Micky1979 
       
      HACKINTOOL
      @headkaze
       
      CLOVER CONFIGURATOR
      Mackie100
       
      THEME ENGINE
      Alex Zielenski
       
      INSANELYMAC
      OLARILA
       
      Hackintool Tutorial
      daliansky
       
      MONITORCONTROL
      JoniVR & theOneyouseek
       
      and many more....
       
      ------------------------------------------------------------------------------------------------------------------------------------------------------------
       
       
       
      PART LIST
       
      • Intel I7 8700 
      • Gigabyte Z390 AORUS PRO
      • Gigabyte AORUS RADEON RX 580 8GB
      • Corsair Vengeance LPX 16GB ( 2 x 8GB ) 2666MHz – CMK16GX4M2A2666C16
      • Corsair RM650x 80 Plus Gold Power Supply Unit
      • Corsair H100i V2 AIO Hydro/Water RGB LED CPU Cooler
      • Samsung EVO 500GB SSD (2.5) macOS Mojave
      • Samsung EVO 250 GB SSD (2.5) Windows 10 Pro
      • NZXT H500 Mid Tower ATX Case
       
      • RECOMMENDED WIFI CARD → ABWB 802.11AC WI-FI With Bluetooth 4.0 PCI-Express (PCI-E) BCM943602CS  
      OR
      • WIFI and Bluetooth with BCM94331CD with PCI-e adapter (but will require AirportBrcmFixup.kext for AirDrop.. )
       
       
       
      WORKING
       
      • Sound 
      • HDMI audio on RX580
      • Ethernet Port
      • WiFi
      • SSD Trim
      • USB 3.0 & 2.0 
      • AirDrop
      • iCloud
      • Hardware Acceleration
      • iMessages
      • Facetime
      • Handoff
      • Continuity
       
       
       

       

       

       
       
       
       
       
      PART 1 - DOWNLOAD 
       
       
      Download the following:
       
      • CLOVER
       
      • Aorus Z390 Pro EFI .zip
       
      • ESP MOUNTER PRO v1.9
       
      • macOS MOJAVE 
       
      • CLOVER CONFIGURATOR
       
      • EmuVariableUefi-64.efi  ( Used only to initialise iMessages. It then must be removed from Clover drivers64UEFI folder, explained in guide)
       
      • OsxAptioFix2Drv-free2000.efi ( Replace AptioMemoryFix-64.efi post install )
       
       
      OPTIONAL DOWNLOADS
       
      • Native Display Brightness with MonitorControl
       
      • VoodooHDA.kext.zip 

      • ThemeEngine 
       
      • Assets.car 
       
       
       
      PART 2 - BIOS SETTINGS (version F5 )
       
       
      Here is a list of the BIOS settings that I have used ( Screenshots in spoiler below )
       
      • Enter BIOS → Press F12 → Enter Setup
      • Save & Exit → Load Optimized Defaults
       
      • BIOS → Windows 8/10 Features → Other OS
      • BIOS → CSM Support → Enabled
       
      • Peripherals → Initial Display Output → PCIe 1 Slot
      • Peripherals → Trusted Computing → Security Device Support →  Disable
      • Peripherals → Intel(R)Bios Guard → Intel BIOS Guard Support →  Disable
      • Peripherals → USB Configuration → Legacy USB Support →  Enabled
      • Peripherals → USB Configuration → XHCI Hand-off →  Enabled
      • Peripherals → Network Stack Configuration → Network Stack →  Disabled
      • Peripherals → SATA And RST Configuration → SATA Mode Selection →  AHCI
       
      • Chipset → Vt-d → Disabled
      • Chipset → Internal Graphics → Enabled
      • Chipset → DVMT Pre-Allocated → 64M
      • Chipset → DVMT Total Gfx Mem → 256M
      • Chipset → Audio Controller → Enabled
      • Chipset → Above 4G Decoding → Enabled
       
      • Power → ErP → Disabled
      • Power → RC6 (Render Standby) → Enabled
       
      // IF USING  CORSAIR H100i V2 AIO CPU WATER COOLER 
      • MIT → Smart Fan 5 Settings → CPU Fan Control mode → PWM 
       
      • Save & Exit → Save & Exit Setup
       
      SCREEN DUMP SPOILERS
       
       
       
       
       
      PART 3 – CREATE A MOJAVE USB FLASH INSTALLER
       
      Prepare USB Installer for Mojave ( Video below )
       
      • Insert USB drive
      • Launch /Applications/Utilities/Disk Utility
      • Disk Utility → View → Show All Devices
      • On Left-hand panel → External →(Identify your USB device in left hand panel)
      • Click and highlight your USB device in the left-hand panel.
      • Click erase button.
      • Name: USB
      • Format: Mac OS Extended (Journaled )
      • Scheme: GUID Partition Map
      • Click Erase button.
       
      • Place the downloaded MacOS Mojave app into Applications folder.
      • Open Terminal copy and paste:
       
      sudo /Applications/Install\ macOS\ Mojave.app/Contents/Resources/createinstallmedia --volume /Volumes/USB --nointeraction && say Mojave Drive Created  • Enter
       
       
       
       
       
       
       
      PART 4 – INSTALL CLOVER ON THE MOJAVE USB INSTALLER 
       
      Make Mojave USB flash drive installer bootable.( Video below )
       
      • Launch Clover application, double click.
      • Click Continue → Continue → Continue 
      • Click Change Install Location button.
      • Click Install macOSMojave USB installer → Continue
      • Click Customize button
      • Choose:
      Clover for UEFI booting only Install Clover in the ESP Themes UEFI Drivers Install RC scripts on target volume • Click Install button
      • Installation Complete!
       
      Video:
       
       
       
       
       
       
      PART 5 – CUSTOMIZE MOJAVE USB INSTALLER FOR AORUS Z390 PRO
       
      Replace Clover EFI folder with the customised AORUS Z390 configuration ( Video below )
       
      • Install ESP Mounter Pro v1.9
      • Using ESP Mounter Pro, Mount ESP on disk2s1 ( Your disk name may be different )
       

       

       
       
       
      • Open mounted EFI partition found on desktop
      • Copy all the contents from Aorus 390 Pro EFI folder
      • Replace USB EFI folder with all the contents inside the Aorus 390 Pro EFI folder.
       
       

       
       
       
       
       
       
       
       
      PART 6 – INSTALL MAC OS MOJAVE ON INTERNAL DRIVE

      • INSERT USB INSTALLER INTO THE USB 2.0 PORT  
       
       
      • Power on PC and press F12• Choose bootable USB drive from boot menu.
       
       
       
      • Install macOS Mojave to internal solid state or hard drive.
       
      NOTE
      During install the system will reboot and you will see onscreen message EXC_CORPSE_NOTIFY exception. This instance is normal,  no skeletons !.
       
       
      When system returns to the Clover boot menu choose:
       
      • Boot macOS Install Prebooter from Preboot
       
       
       
      After next restart choose:
       
      • Boot macOS from Macintosh
       
       
       
      Proceed with macOS Mojave install
       
       
      macOS Mojave is now installed, but it can only boot at this moment thanks to FakeSMC and Clover on the Mojave USB flash drive installer.
       

       
       
       
       
       
       
      PART 7 – MAKE AORUS Z390 PRO INTERNAL DRIVE BOOTABLE
       
      Make internal drive bootable ( Video below )
       
      So far, Aorus Pro can only boot with the aid of the Mojave USB Installer.
      To boot from the internal drive, copy Clover EFI folder from  Mojave USB installer into the  Internal EFI drive.
       
      • Using ESP Mounter Pro, mount internal EFI/ESP partition and external USB EFI/ESP
      • Copy contents from USB EFI/ESP partition and paste into internal EFI/ESP
       
       
      Video:
       
       
       
      • Remove USB Mojave installer and shut down and restart.
       
      Aorus Hackintosh should now be able to boot to macOS Mojave, Done, well almost ! 
       
       
       
       
       
      PART 8 – ENABLE IMESSAGES & FACETIME 
       
       
      Configure Config.plist for iMessages. ( Video below )
       
      • SMBIOS = Mac Mini 8.1
      • Rt Variables —> ROM —> is your MAC address (delete colons from Mac address)
      • MLB field =  Enter serial number generated and append 5 random characters
      • SmUUID = in Terminal run command “uuidgen” and copy it to SmUUID field
      • Board Serial is same as MLB field.
      • Clover Configurator —>  Save 
       
      Video:
       
       
       
      • Mount internal drive EFI/ESP partition
      • Go to folder CLOVER → drivers64UEFI 
      • Delete AptoMemoryFix-64.efi
      • Place both EMUVariableUefi-64.efi and OsxAptoFix2Drvfree2000.efi inside → drivers64UEFI
       
       
      Using Clover Configurator, add the following argument to config.plist using Clover Configurator.
       
      • Slide = 0
       

       
       
      Shutdown and then press power on button on PC.
       
      • You should now be able to Log into iCloud, iMessages and FaceTime
      • NOW delete EMUVariableUefi-64.efi from CLOVER → drivers64UEFI Folder 
      • Shutdown and restart Aorus Pro hackintosh. iMessages etc is now operational without EMUVariableUefi-64.efi ( EMUVariableUefi-64.efi only needed to initialise iMessages )
      • It is important to delete EMUVariableUefi-64.efi, this will avoid very intermittent boot errors such as: “Couldn’t allocate runtime area”  post errors.
       
       
       
       
       
      DEFAULT SSDT –  DEFAULT SSDT USB PORTS FIX CONFIGURATION - SSDT ALREADY INSIDE AORUS Z390 EFI FOLDER
       

       

       

       
       
      Limitation: USB2 devices can not be used on SS03 → SS08
       
       
       
       
       
       
      ------------    GUIDE FINISHED YOU SHOULD NOW HAVE WORKING AORUS Z390 PRO HACKINTOSH  WITH SSDT USB FIX   ------------
       
       
       
       
       
       
      OPTIONAL:  Enable HDMI Audio on RX580
       
       
       
       
       
       
       
      OPTIONAL:  Native Display Brightness - with MonitorControl

       
       
       
       
       
       
      OPTIONAL:  Dual Boot macOS Mojave & Windows 10 
       
       
       
       
       
       
       
       
      OPTIONAL:  Replace the default "About This Mac" Apple Logo with RED AORUS APPLE
       
       
       
       
       
       
      OPTIONAL - ALTERNATIVE SSDT 1 –  SSDT Ports configuration below - replace SSDT inside Clover /ACPI/PATCHED folder 
       
       
       
       
       

      OPTIONAL - ALTERNATIVE SSDT 2 -  SSDT Ports configuration below - replace SSDT inside Clover /ACPI/PATCHED folder 
       
       
       
       
       

      OPTIONAL - ALTERNATIVE SSDT 3 – Create your own SSDT
       
       
       
       
       
       
       
       
       
       
      FOR MORE HACKINTOSH INFORMATION SUCH AS USB PORTS FIX, CLOVER CONFIGURATOR, HACKINTOSH BACKUP WITH CARBON COPY CLONER .....   THEN SEE MY PREVIOUS GUIDE FOR ASUS Z370-G Strix
       
       
       
       
       
       
       
       
       
       
       

       
       
       
       
       
       
       
       
      SSDT-UIAC.aml.zip
      SSDT-UIAC.dsl.zip
       
       
    • By davi11084
      Salve, recentemente ho installato Mojave sul mio computer. È andato tutto bene soltanto che mi risulta impossibile fare l'accesso con il mio AppleID. Ne da iTunes, ne App Store etc.
      A volte mi dice che ho raggiunto il massimo di dispositivi su all'account quando non ne ho neanche uno collegato. Come posso fare? Rischio il ban dell'appleID? 
      Elenco qua sotto i miei componenti
      I5 7400
      H270 msi gaming m3
      1050 ti 
      16 gb di ram DDR4 Corsair 
       
      Grazie mille aspetto risposte!
    • By SepehrM
      I'm trying to install High Sierra 10.13.3 on an ASUS N552VW laptop, and I get stuck after this message:
      "could not recover SATA HDD after 5 attempts, terminating" 
      And some other warnings afterwards.
      Specs:
      CPU: Intel Skylake 6700HQ 2.6GHz
      RAM: 16GB DDR4
      2TB HDD + 128GB SSD
      GPU: Intel HD Graphics 530 + Nvidia GTX960m
      I'm installing using a 16GB USB3 flash drive on one of HDD volumes (UEFI Mode)
       
      I uploaded the verbose log and clover config.plist
      config-new.plist

    • By Bahaa
      Need help here
      My graphic card is detached 7mb
      and I try a lot of solution and no one work 
      can any one help
       

×