Jump to content
Sign in to follow this  
Followers 0
chinasky

Problema con slot de memoria no detectado

5 posts in this topic

Recommended Posts

Hola,

 

Acabo de realizar una instalación de El Capitan en una placa asus Z8nad6 de doble procesador y parece funcionar todo correctamente, aún estoy en pruebas, pero la cantidad de memoria que aparece en el sistema no es la correcta; tengo instalados 10 GB y me aparecen 6, es decir un módulo de 4g no aparece.

El sistema lo tengo definido como un Mac Pro 3,1.

Clover parece detectar correctamente los tres bancos de memoria (tengo instalados dos de 4 y uno de dos) de un total de 6 slots

Agradecería indicaciones para resolverlo.

 

saludos

 

 Starting Clover rev 3320 on CLOVER EFI

3:915  0:000  SelfDevicePath=PcieRoot(0x0)\Pci(0x1F,0x2)\Sata(0x0,0x0,0x0)\HD(1,GPT,8F3E96E7-BB41-4E5B-83AC-DBD7DC376D3F,0x28,0x64000) @BD795598

3:915  0:000  SelfDirPath = \EFI\CLOVER

3:915  0:000  Total Memory Slots Count = 6

3:915  0:000  Type 17 Index = 0

3:915  0:000  Ignoring insane frequency value 0MHz

3:915  0:000  SmbiosTable.Type17->Speed = 0MHz

3:915  0:000  SmbiosTable.Type17->Size = 0MB

3:915  0:000  SmbiosTable.Type17->Bank/Device = BANK0 DIMM_A1

3:915  0:000  Type 17 Index = 1

3:915  0:000  Ignoring insane frequency value 0MHz

3:915  0:000  SmbiosTable.Type17->Speed = 0MHz

3:915  0:000  SmbiosTable.Type17->Size = 0MB

3:915  0:000  SmbiosTable.Type17->Bank/Device = BANK1 DIMM_B1

3:915  0:000  Type 17 Index = 2

3:915  0:000  Ignoring insane frequency value 0MHz

3:915  0:000  SmbiosTable.Type17->Speed = 0MHz

3:915  0:000  SmbiosTable.Type17->Size = 0MB

3:915  0:000  SmbiosTable.Type17->Bank/Device = BANK2 DIMM_C1

3:915  0:000  Type 17 Index = 3

3:915  0:000  SmbiosTable.Type17->Speed = 1333MHz

3:915  0:000  SmbiosTable.Type17->Size = 2048MB

3:915  0:000  SmbiosTable.Type17->Bank/Device = BANK3 DIMM_D1

3:915  0:000  Type 17 Index = 4

3:915  0:000  SmbiosTable.Type17->Speed = 1333MHz

3:915  0:000  SmbiosTable.Type17->Size = 4096MB

3:915  0:000  SmbiosTable.Type17->Bank/Device = BANK4 DIMM_E1

3:915  0:000  Type 17 Index = 5

3:915  0:000  SmbiosTable.Type17->Speed = 1333MHz

3:915  0:000  SmbiosTable.Type17->Size = 4096MB

3:915  0:000  SmbiosTable.Type17->Bank/Device = BANK5 DIMM_F1

3:915  0:000  Boot status=0

3:915  0:000  Clover revision: 3320  running on System Product Name

3:915  0:000  ... with board Z8NA-D6©

 

 

 

Gracias

Share this post


Link to post
Share on other sites
Advertisement

Primero que nada necesito saber si es solo cosmético. Dime que cantidad de memoria física detalla en "Monitor de Actividad". Clover puede tener problemas en detectar memorias en sistemas poco comunes como el tuyo, prueba habilitando SMBIOS/Trust, para que no inyecte sus propios valores y use la info del SPD. Si aún falla solo queda inyectar la información manualmente con SMBIOS/Memory

 

Sube el bootlog completo la próxima vez, esa es solo la etapa de detección, la inyección de información la detalla mas al final.

Share this post


Link to post
Share on other sites

Gracias Maniac10,

 

En monitor de actividad aparecen 6 GB de memoria física.

He habilitado la opción Trust en SMBIOS y sigue sin detectarse.

Adjunto ficheros de configuración y log.

 

Saludos

 

Actualizo

 

Tema resuelto habilitando Trust, triple channel y 6 en slotcounts.

 

 

Share this post


Link to post
Share on other sites

Yo voy proximamente a instalar El Capitan en esta placa, hasta ahora funcionaba con Chameleon en Mavericks, pero ahora me gustaría probar Clover.

Pretendo utilizar una SMBios basada en un MacPro5,1 y desearía algún consejo al respecto.

¿Merece la pena pasarse a Clover?

¿Alguna pista de cara a la instalación?

Muchas gracias.

Share this post


Link to post
Share on other sites

Hola. Por favor abre un nuevo tópico en la sección de clover o el capitán, porque el tema aquí es sobre la cantidad de memoria RAM detectada por el sistema. Lo cual es un tema post instalación. Saludos.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.

×