Jump to content
  1. Chii

    Chii

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By HenryV
      HP 250 G5/Skylake/I5/520 graphics/sunrise point   Insyde H20 updated with TPM, virtualizaton and secure boot disabled.  19A546d USB boots -v cpus=1 and begins install ok.  After first reboot installer hangs at 14 minutes remaining with high CPU/fan use and no HDD write activity.   Same after 4-5 hours.  First reboot apparently creates the volume group and writes the installer files to the Data volume ok.  Clover shows preboot/installer  installer and Recovery icons.  It appears that there are no system files being written to the System volume.  The reboot USB verbose output screen indicates 'assertion failed 19A546d'.  Mojave boots/runs ok on its own partition same HDD.   Anyone with similar installer issue on HP notebook and/or Insyde BIOS?  Any help appreciated.
      Essentials.zip
    • By takeawaydave
      Running Mojave 10.14.6 (18G95) on a Dell Precision 7510 and trying to get all framebuffers working properly.
       
      The following CPU is being used: https://ark.intel.com/content/www/us/en/ark/products/89608/intel-xeon-processor-e3-1505m-v5-8m-cache-2-80-ghz.html
       
      The actual Device ID of the iGPU is 0x191D.
       
      There are the following graphical outputs:
       
      mDP
      HDMI
      Thunderbolt
       
      Clover 5058 (update to date at time of writing) is being used and up to date versions of Lilu 1.38, WEG 1.3.1
       
      Till now I've been running with the following config:
       

       
      with Model Name: MacBookPro13,3
       
      When using 191B:
       
      LDVS - Ok
      HDMI (no audio) : 1920x1080
      Thunderbolt (no audio) : 3440 x 1440
      no mDP
       

       
      191B-config-ioreg.zip is attached.
       
      When using 1912:
       
      No LDVS (as expected since this arrangement is targeted for iMac17,1
      HDMI (with audio): 1920 x 1080
      Thunderbolt (with audio) : 3440 x 1440
      no mDP
       
      1912-config-ioreg.zip attached
       
      Question:
       
      How can I get audio working as with 1912 on the 191B laptop config ? 
       
       
    • By kushwavez
      Hi!
       
      I have everything working on my Acer notebook, except FN + Brightness keys using VoodoPS2Controller.kext
       
      Now the brightness keys are "Pause+Break = Brightness Up" and "Fn+F12 = Brightness Down" working right now but they are not the actual keys. 
      The actual brightness keys are "Fn+RightArrow = Brightness Up" and "Fn+LeftArrow = Brightness Down" but they are not working.
      The problem is I don't know the codes.
      Installed ioio and enabled debugging to console:
      Pause/Break is generating: "ApplePS2Keyboard: sending key e045=71" which upper the brightness
      Fn+F12 is generating: "ApplePS2Keyboard: sending key 46=6b" which lower the brightness
      Fn+RightArrow/LeftArrow generates nothing.
      Keyboard attached to PS2K
      Then I used rehabman's guide to enable ACPIDebugging, Installed kext to L/E, Debug methods (Instrument EC Queries, Add DSDT Debug Methods) to DSDT, but there are no codes generated to the log.
       
      Attaching debug folder.
      Also I don't know if it will help, but on Linux I got a code from decreasing/rising brightness with Fn+Left/RightArrow keys:
      Fn+RightArrow: "0xe0 0x54 0xe0 0xd4"
      Fn+Left: "0xe0 0x4c 0xe0 0xcc"
       
      Also I love using EMlyDinEsH's SmartTouchpad Driver, with that all of my Fn keys are working except Brigtness keys ofc. If there are any fix I would like to use that with the smarttouchpad driver. 
      EMlyDinEsH's SmartTouchpad Driver: https://osxlatitude.com/forums/topic/1948-elan-focaltech-and-synaptics-smart-touchpad-driver-mac-os-x/
       
      Specs in my signature. 
      Please help me fix this very last issue on my acer.
       
      debug_4751.zip
    • By tluck
      Lenovo T460 macOS with Clover Guide
      Latest Release on GitHub (April 2019) Updated to Clover r4918 Updated Lilu kexts - ALC, WEG Merged Verleihnix' config.plist - especially to NOT inject GFX Updated BacklightInjector as option to WEG.
        Various Tweaks over Last months The zip file is a complete Clover ESP (/EFI) bundle and kext pack for the Lenovo T460. The current file bundle is tested on Sierra. 
      Note: I never got the GFX fully working on El Capitan. 
      Full Clover file set - config.plist etc. Includes all custom kexts Includes custom DSDT/SSDT scripts and patches Utility scripts The zip bundles are posted to GitHub: https://github.com/tluck/Lenovo-T460-Clover/releases
      Caveat: The T460 systems used here was configured with: i5-6300U, Intel HD Graphics 520, 1920x1080 touch screen. If you have a different system model, then extract the ACPI files and use the included scripts to create a set of files consistent with your system type and BIOS version. See below for details.
      Credits: RehabMan, Shmilee, vusun123, TimeWalker, Mieze from which, much of their work and help is/was was used to get the T460 to this point.
      Devices and aspects working:
      Ethernet -  Intel I219LM is enabled via IntelMausiEthernext.kext WiFi/BT - substitute the Intel WiFi/BT with a compatible Broadcom or Atheros chip Audio - ALC293 codec implemented via AppleALC.kext (old AppleHDA_ALC293 and CodecCommander kexts are not needed) PS2 - ClickPad + TrackPoint + all 3 buttons - using a modified VoodooPS2Controller to support new layouts - and added some custom Fn key maps based on 440/450 dsdt USB - implemented via custom SSDT + USBInjectAll kext. All USB3/USB2 ports are intel-based and work -  3 external USB and internal Camera, BT, etc  Sleep/Wake - the sleepwatcher package and custom sleep/wake scripts are used to help with sleep/wake for BT and PS2 devices. Note: have not tried to implement the SD card reader - no driver found.
      ACPI Files
      New Installation - Steps and Details
      Part 1 - OS Installation
      Part 2- Post OS Installation and Setup
      Notes on Custom Kexts
       
    • By SepehrM
      I'm trying to install High Sierra 10.13.3 on an ASUS N552VW laptop, and I get stuck after this message:
      "could not recover SATA HDD after 5 attempts, terminating" 
      And some other warnings afterwards.
      Specs:
      CPU: Intel Skylake 6700HQ 2.6GHz
      RAM: 16GB DDR4
      2TB HDD + 128GB SSD
      GPU: Intel HD Graphics 530 + Nvidia GTX960m
      I'm installing using a 16GB USB3 flash drive on one of HDD volumes (UEFI Mode)
       
      I uploaded the verbose log and clover config.plist
      config-new.plist

×