Jump to content
Sign in to follow this  
Followers 0
Leffan

El Capitan Installation: Stuck at Apple Logo

10 posts in this topic

Recommended Posts

Hi, Im having some trouble installing El Capitan on my mackintosh. Every time i boot into mac using a 8gb usb drive(Motherboard usb 2.0 port), the progression bar will finish at the end of the bar but never proceed to the installation.

Specs:
Gigabyte z87-D3H motherboard
Intel integrated graphics
i5-4460 CPU
8gb RAM

My steps for installing el capitan:
1)Install ########## (sorry but i have to use it, Chimera doesn't support El Capitan!) with UEFI boot mode
2)Make sure i have the correct bios setting(adhi, no vt-d)
3)boot from usb
4)select "boot mac os from usb"
5)get stuck at apple logo screen

I've tried -v, -x(didn't work at all), graphicsEnabler, PCIRootUID. And none of them worked. Sorry I'm a big noob and this is my first time installing Mac OS x. Thanks a lot guys.

 

post-1616314-0-09073500-1446906303_thumb.jpg

without any boot flags.

 

post-1616314-0-92660500-1446906327_thumb.jpg

with -v

 

post-1616314-0-76607600-1446906378_thumb.jpg

with -x

Edited by ErmaC
Title edited

Share this post


Link to post
Share on other sites
Advertisement

did you create your usb by uni....t method???

 

i would suggest remove bluetooth kexts from S/L/E  from your usb drive.

use boot flags GraphicsEnabler=no, 

if it does not work then remove all nvidia kexts from your usb S/L/E (keep a back up always) and boot again with -v flag.

hope it works,post back.

 

Share this post


Link to post
Share on other sites

hi, for some reason it stuck at apple logo(-v -x)  too, but this time with a spinning wheel. I'm trying it again with graphics enabler boot flag.

And i'm using this method: http://www.insanelymac.com/forum/topic/307003-clover-os-x-el-capitan-usb/

Share this post


Link to post
Share on other sites

did you create your usb by uni....t method???

 

i would suggest remove bluetooth kexts from S/L/E  from your usb drive.

use boot flags GraphicsEnabler=no, 

if it does not work then remove all nvidia kexts from your usb S/L/E (keep a back up always) and boot again with -v flag.

hope it works,post back.

how do i excess s/l/e from my usb drive. I tried using command+shift+G but it says "cannot be deleted, required by os x"

Share this post


Link to post
Share on other sites

how did you make one?? another mackintosh  or hackintosh???

you have to plug in the usb drive into another system , without booting and then try as i said in above post.

 

your boot loader , is it clover or chameleon?? clover has files on efi partition, check there if you have all the required kexts and correct config.plist.

Share this post


Link to post
Share on other sites

how did you make one?? another mackintosh  or hackintosh???

you have to plug in the usb drive into another system , without booting and then try as i said in above post.

 

your boot loader , is it clover or chameleon?? clover has files on efi partition, check there if you have all the required kexts and correct config.plist.

i'm using a macintosh, and the boot loader is clover. I have checked the efi partition /kexts folder, and there are no bluetooth but fakesmc kexts.

Share this post


Link to post
Share on other sites

ok, plug your usb into your mac and remove bluetooth kexts, check your config.plist. again boot with your usb, if it does not work.

next remove nvidia kexts from usb/S/L/E, try again.

Share this post


Link to post
Share on other sites

ok, plug your usb into your mac and remove bluetooth kexts, check your config.plist. again boot with your usb, if it does not work.

next remove nvidia kexts from usb/S/L/E, try again.

ern... i just told u that i couldn't find the bluetooth and nvidia kexts, where can i find it? thanks

Share this post


Link to post
Share on other sites

plug in your usb into your mac ,once mounted,right click >>open>>sytem>>library>>extensions and look for your kexts

 

IOBluetoothfamily,IOBluetoothhidDriver,

 

kexts with names  NVDA..... and NV ...... are all nvidia kexts.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By e97
      HackPro X99 System
      Until Apple blesses us with the MacPro7,1 – this is for those that require tools to do their work.
      An appropriate bicycle for the mind.
       
       

       

       

       
      Specs:
       
      CPU: Intel Xeon E5-2678 v3 (12 core, 2.5 GHz / 3.3 GHz Boost)
      Motherboard: JINGSHA X99-8D3
      RAM: 16GB DDR3-14900R 1866Mhz ECC RDIMM modules
      GPU: Radeon RX Vega 64 8GB
      Storage: Phison E12 m.2 NVMe PCI-E 3.0 x4 SSD
      Water blocks: BARROW CPU + GPU
      Radiator: 360mm x 25mm slim
      Pump: DDC
       
      Case dimensions: 431 mm x 342 mm x 177 mm
       
       
       
      XCPM OFF
       

       
      XCPM ON
       

       
      OpenCL
       

       
       
       
      iMacPro1,1
       

       
       

       
      OpenCL
       

       
       
      NVMe
       

       
       
      Win 10 x64 v1809
       
      AIDA64 - Cache & Memory
       

       
      EFI-Clover-X99.zip
       
       
       
       
       
       
      Anyone else I forgot
       
       
    • By End3rPower50
      Hi, I want to install MacOS Catalina on my laptop.
      I was installed MacOS Mojave previously but i had a lot of problem, for example my wifi's card (Dell DW1820A) had a problem: My pc sometimes doesn't boot up or pc after some minutes crashed or slowed. 
      Now i want to try again to install macOS.
       
      this is my spec: 
      HP 15-AY034NL 
      CPU: i7 6500U  with HD520
      SSD: 500GB SSD Samsung
      Wifi & Bluetooth: Dell DW1820A (Bluetooth: BCM2045A0) (Wifi: BCM94350ZAE)
      USB 3.0 
      Ethernet: Realtek 8100
       
      Attached in this thread, my old clover configuration created by me (CLOVER OLD) and clover with Wifi driver (CLOVER) created by Hervè (I had asked help at insanelymac's community)
       
      P.S SORRY FOR MY BAD ENGLISH.
      Thanks in advance 
      -ANTONIO
      CLOVER OLD.zip
      CLOVER.zip
    • By ErmaC
      Slice is glad to present a new EFI bootloader.

      CLOVER
      Now version 2 rEFIt based.


      It is open source based on different projects: Chameleon, rEFIt, XNU, VirtualBox. The main is EDK2 latest revision.
      I also want to thank all who help Slice with the development. Credits and copyrights remain in the sources.
      https://sourceforge.net/projects/cloverefiboot/?source=directory
      There is a WIKI 
      http://clover-wiki.zetam.org/
      Main features:


      If you have a question please provide outputs from DarwinDumper (formed from Trauma tool). Thanks Trauma!
      Continued by blackosx and STLVNUB.
      Post#2 CloverGrower - create Clover by yourself Post#3 Downloads Post#4 Installation of the bootloader Post#5 How to do UEFI boot Post#6 How to use - common words Post#7 Calculator for Automatic DSDT fix Post#8 Instructions for GraphicsInjector Post#9 ATIConnector patching Post#10 Any kexts patching with some Samples Post#11 CustomEDID Post#12 Hiding unnecessary menu entries Post#13 Instruction for DSDT corrections to do DeviceInjection works Post#14 Development Post#15 Themes Post#16 About kexts injection Post#17 Instructions for P- and C-states generator Post#18 Patching DSDT to get Sleep working Post#19 CPU settings and geekbench Post#20 ACPI tables loading Post#21 DSDTmini Post#22 Custom SMBios Post#23 F.A.Q. Post#24 iCloudFix Post#25 Using mouse. Post#26 How to make orange icons to be metallic Post#27 How to make software RAID (by Magnifico) Post#28 How to modify InstallESD.dmg (by shiecldk) Post#29 Config.plist settings Post#30 Using extra kexts and skipping kernelcache Post#31 Choosing EFI drivers Post#32 Configuration files Post#33 Automatic config.plist creating Post#34 Custom DSDT patches Post#35 How to do sleep/wake working with UEFI BOOT Post#36 DeviceID substitution (FakeID) Post#37 Using Custom OS Icons Post#38 Hibernation Post#39 Floating regions Post#41 Property List Editor Post#42 Blocking Bad Kext Post#43 AAPL,slot-name Post#44 FakeCPUID for unsupported CPU Post#45 Multiple Boot Options - to write into UEFI BIOS boot menu Post#46 How to install Windows UEFI Post#47 How to speedup Clover boot Post#48 Info.plist patching Post#49 Arbitrary device injection Post#50 Non-Standard Legacy Boot Files Post#51 Reboot to Windows UEFI from Mac OSX Post#52 Deprecated Features Post#53 Using UDK2018 Post#54 Device Properties Post#55 Scalable themes Post#56 How to search Clover mistakes (bisection) -----------------
       
      Slice:
      I edited all posts in the thread to correspond to actual Clover revision.
      Please install Clover at least 2652 and use new instructions.
×