Jump to content
  • ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By seth7
      Hi everyone,
       
      I'm a new member and pretty new to the OSx86 world as well. I'm a music producer, so I don't really need great gpu performance.
      Back to almost 2 years ago, I tried to build my new pc thinking of macOS compatibility. Here is what I bought:
       
      Gigabyte GA-Z170-D3H Intel i7 6700k (HD530 IGPU) Nvidia GT710 Fanless (2GB)  32GB RAM 1x NVME Crucial 1TB (macOS on it) 2x SSD Samsung 850 500GB (Windows and openSUSE on them)  
      Thanks to some guides and help from plenty of good people, I managed to have triple boot and Mojave Vanilla (with Clover bootloader) working without huge problems, except one: while I'm using my dGPU (GT710) I have glitches everywhere in the GUI while (and only WHILE) I'm watching videos with subtitles. So, I tried to switch to the iGPU (HD530), enabled Quicksync and finally get ride of the glitches, but now is happening something even worst: flash and video signal cut suddenly without any reason, apparently.
      Here attached some examples. I certainly updated Clover and any kext already, without any result. Hope someone of you can figure it out how to fix this. 
      Thank you very much!!!
       
       
       
       

      telegram-cloud-document-4-5841346416676439979.mp4 telegram-cloud-document-4-5841346416676439984.mp4
    • By NikTheNoob
      Hi,
       
      I'm rather new to Hackintosh and trying my first build with OpenCore on AMD, but I run into issues causing OpenCore to crash before even loading the macOS installer. As I'm not sure which one is causing the crash, I'm trying to resolve all of them and one of the error messages has to do with WhateverGreen, which I was able to see in this slow-mo loading video. Basically I'm getting an error that I'm running an unsupported processor, even though I think I was following this guide by the step.
      What could be causing this and what do I need to do to resolve it?
       
      CPU: AMD Ryzen 2700X
      MB: Gigabyte Aorus X470 Ultra Gaming
      Memory: 4x8 GB HyperX Predator, 3000 MHz Cl15
      Storage: Samsung Evo 970 Nvme 512 GB, Crucial MX500 500GB SATA
      GPU: MSI Radeon RX580 GamingX 8GB
    • By marras
      Hi, I've an old machine (see the signature) that I want to use for xcode , when I'm too lazy to take my macbook pro. I tried install Sierra, and worked surprisingly well, but sadly it doesn't support the latest version of xcode. I tried to update to High Sierra, but in the first boot everything goes black. So I tried a clean install, and had the same result. Tried Mojave with the telemetry plugin hack (as I've not SSSE 4.2), and the installation went smooth, but in the first login, I've a mouse pointer (which moves!) over a blinking screen, gray and black, and seems stuck. Tried several SMBIOS, changing the Display port, HDMI, LILU with WhateverGreen, but with these 2 the verbose freezes pretty soon (if needed I can make a screenshot). So I know that this card should work OOB, but I've also seen that several people had this problem, but honestly I didn't figured it out how to continue. My pc doesn't have any integrated gpu.
      Please help me, I'm stuck!
      Thank you
×