Jump to content

5 posts in this topic

Recommended Posts

Hello for everyone! :thumbsup_anim: 

 

I'm noob in the advanced configuration with clover.

 

Recently I installed El Capitan (in a clean installation because a troubles after install) and I can't enable the audio. In my first installation (update from Yosemite) all was well but a few days, when I reboot, the logo freezes and that's all. In that installation the audio works fine (only the backside ports) BUT in this installation (the clean installation) I can't fix the audio.

 

I tried a many tutorials for fix it but nothing result; also I followed a tutorial for a recognized dev but still not working. I leave my console output and specs of my computer. Please help and enjoy your weekend.

CHEERS  :thanks_speechbubble:

 

MY SPECS:

  • Processor: i5 Haswell
  • Graphics: Intel HD 4600
  • Audio: Realtek ALC887-VD2
  • LAN: Realtek 8111GR
  • Motherboard: Asus B85M-G R2.0

 

 

Salida guardada de la terminal.zip

post-1595222-0-19267500-1444526641_thumb.png

config.plist.zip

post-1595222-0-54336100-1444526707_thumb.png

post-1595222-0-44082200-1444526727_thumb.png

post-1595222-0-98649400-1444526742_thumb.png

post-1595222-0-59547800-1444526746_thumb.png

Share this post


Link to post
Share on other sites
Advertisement

Hey thanks for your answer but it is always the same. In this link are other links that contain other tutorials and click-after-click nonstop. I did three tutorials in the same "thread" and my audio is still not working. That is why I do not understand Toleda tutorials. How do you fixed?  :blush:

Share this post


Link to post
Share on other sites

Hey thanks for your answer but it is always the same. In this link are other links that contain other tutorials and click-after-click nonstop. I did three tutorials in the same "thread" and my audio is still not working. That is why I do not understand Toleda tutorials. How do you fixed?  :blush:

Sorry. After followig many tutorials I could fix it. Thanks and follow the first request.  :thumbsup_anim:

Share this post


Link to post
Share on other sites

Sorry. After followig many tutorials I could fix it. Thanks and follow the first request.  :thumbsup_anim:

Amazing! I`m happy for you. What exactly did you used to fix your problem? I have Realtek ALC887 audio chip on my motherboard and was posted my problem on the topic that chris1111 point to you but still don't have answer for that and I`m nervous like a child. Everything I do sends me back on the begining, I`ll tried all three methods. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By anokic
      I have been using clover to install and configuration my Hackintosh High Sierra 10.13.6. It's been a struggle and a pain. Can't restart/shutdown/wake from sleep. Random freezes. When freeze happens mouse works but in loading state. UI and open apps freeze not the mouse. I can make the apps smaller and move them.

      I haven't used any DSDT nor SSDT. Tried 5 or 6 of them from others but sometimes i end up not booting. Could someone explain me do i even need them and why? Do i need DSDT or SSDT or both?

      I'm going to try to install everything OpenCore. The first thing is i can't use a method that needs an internet while installing MacOS cause my ethernet/internet only works when i install MacOS. So i can't use the images i need full installation. Okay i have the full installation for 10.13.6. I need to use a version 10.13.4-6 versions cause application Sketch needs the newer one High Sierra 10.13.4++ version.

      Can you tell me? Can i use same kexts from Clover on OpenCore? Secondly how can i install full USB MacOS installer? (High Sierra 10.13.6 version i have is 7gb i think thats it)
      Is there a version of AMDHigh Sierra version made from the community for 10.13.4++ version?
      If i use the normal 10.13.6 High Sierra should i use this AMD 10.13.6 Kernel when i have installed the MacOS or some other kernel that's better for my system? https://github.com/Shaneee/AMD-High-Sierra-XNU/releases
      Whats the best version of High Sierra to use for Ryzen and Nvidia system?

      Will it be better to use OpenCore?

      Specs:
      Mortar Max B450M
      Ryzen 2600x
      Nvidia GTX 1060
      16gb DDR4 2400mhz
    • By sujeewa
      Hello All, this is the current situation of my audio problem, showing audio icon (can be increased and decreased the volume level), But not hearing sound. It indicates internal speakers only. I followed the guide(changing layout-ID etc.) and was not helpful. Please help me to solve this. The more information has been attached following file.
       
      HP Pavilion 15 laptop
      Mac-OS Mojave - Version 10.14.6
      Processor - 1.99 GHz Intel core i7
      Graphics - Intel UHD Graphics 620
      Ram - 8 GB
      Audioinfo.rar
    • By TimothyF
      My steps so far:
      Set up Catalina install USB exactly according to Plain Vanilla guide. Disconnect my Windows drive in PC, so that only the empty Hard Drive is connected to Motherboard. Boot to USB, select Install Catalina option. BIOS set to UEFI, Safe mode Off. Always get stuck at the same IOconsoleUsers: GIOScreenLockState point. Tried -radvesa, -radoff, nv-disable=0 boot options (separately), and disabling BIOS virtualization (vt-d) -> NO luck. This from the top search result https://www.reddit.com/r/hackintosh/comments/b5a6ry/ioconsoleusersgioscreenlockstate_3_blackscreen/  
      Screen pics attached. Here are the last couple of lines that could be important:
      GTrace synchronization point 4
      Unsupported CPU
      Unsupported PCH
      Adding ADGP mode validate property
      hmm.. mismatch sizes 3100 vs 20
      IOConsoleUsers: time(0) 0->0, lin 0, llk 1,
      IOconsoleUsers: gIOScreenLockState 3, hs 0, bs 0, now 0, sm 0x0
       
      Please give me some ideas what else might work. Thank you.


       
       
      Other details of Clover and Desktop PC below:
       
      Clover USB specs OS installer used: Catalina (10.15) Clover revision: 5103 Kexts included: ATH9KFixup.kext AppleALC.kext Lilu.kext RealtekRTL8111.kext USBInjectAll.kext VirtualSMC.kext WhateverGreen.kext config.plist: config.plist ------------------------------------------ Target Desktop specs: Dell Inspiron 3847 (64 bit) CPU: Intel Core i5-4460, 3.2 GHz, 4 cores Architecture: Haswell GPU: Intel HD 4600 Motherboard: Dell 088DT1 (version A01) Chipset: Intel H81 Install method: with USB, configured with Clover, 100% following Plain Vanilla guide for Desktops RAM: 12 GB, 2 slots Hard drive for installation: SATA HDD 4TB, by HGST LAN: RTL8111/8168/8411 WLAN: AR9565 (atheros) Audio: Realtek ALC661 (not 100% sure this is correct)  
    • By MaLd0n
      Install MacOS with Olarila Image, Step by Step, Install and Post Install  
      https://www.olarila.com/topic/5794-hackintosh-guide-install-macos-with-olarila-image-step-by-step-install-and-post-install-windows-or-mac/
          First... If you need DSDT edits for SkyLake, KabyLake or CoffeeLake... -Post your full Clover folder with original tables in Origin folder(Extract with F4 in Clover boot screen) -Post Ioreg, extract with Ioreg Explorer http://www.insanelymac.com/forum/index.php?app=core&module=attach&section=attach&attach_id=222606 -Run it, post files generated in your desktop http://www.insanelymac.com/forum/index.php?app=core&module=attach&section=attach&attach_id=222609  Installation   --Create a bootable copy of macOS Sierra Check out the link http://www.insanelymac.com/forum/files/file/559-flash-drive-maker/   --Create a bootable copy of macOS HighSierra Check out the link http://diskmakerx.com/   --Paste my EFI folder into EFI partition  EFI GA H110M-S2.zip     --Install Sierra/High Sierra and boot into system!   Post Installation   --Paste my EFI folder into EFI partition  EFI GA H110M-S2.zip     --Reboot and activate video!   -Nvidia WebDriver Sierra http://www.insanelymac.com/forum/topic/312525-nvidia-web-driver-updates-for-macos-sierra-update-07212017/ -Nvidia WebDriver High Sierra http://www.insanelymac.com/forum/topic/324195-nvidia-web-driver-updates-for-macos-high-sierra-update-10162017/ -Cuda http://www.insanelymac.com/forum/topic/302795-cuda-90214-is-out-update-10162017/   --DSDT My DSDT with Skylake patches DSDT.GA H110M-S2.zip   Patches -FIX ERRORS AND WARNINGS -HPET -SATA -DMAC -SLPB -DARWIN -LPC -XHCI -PLUGIN TYPE -HDAS to HDEF -HDEF -RTC -IRQs -SBUS -BUS1 -MCHC -ALS0 -SHUTDOWN -LAN -USBX -PMCR -EC -PNLF -HDMI   -Credits and thanks to the old and new people in the community who developed patches, kexts and bootloaders!   Slice, Kabyl, usr-sse2, jadran, Blackosx, dmazar, STLVNUB, pcj, apianti, JrCs, pene, FrodoKenny, skoczy, ycr.ru, Oscar09, xsmile, SoThOr, RehabMan, Download-Fritz, Zenit432, cecekpawon, Intel, Apple, Oracle, Chameleon Team, crazybirdy, Mieze, Mirone, Oldnapalm, netkas, Elconiglio, artut-pt, ErmaC, Pavo, Toleda, Master Chief and family, bcc9, The King, PMheart, Sherlocks, Micky1979, vit9696, vandroiy2013, Voodoo Team, Pike R. Alpha, lvs1974, Austere.J, CVad and many, many, many others!   We're all here to have fun and learn from each other!   ENJOY!  
    • By STLVNUB
      Script file to clone Clover, Opencore (official and unofficial) repos
      Script will create link to itself in /usr/local/bin/bob
      Wouldn't hurt to check there are no "Bob"'s there, i "Hope" there isn't.
      Then you only need to type bob. and a parameter
      "n" for NDK repo, unofficial
      "a" for ACID repo, official
      "c" for CLOVER
      It also takes "all" for ALL, if your game
       
      Easier typing bob than.....usual stuff
      Enjoy
       
×