Jump to content
  • ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By Arman Hossain
      HI 
      I want install High Sierra  on my pc . my CPU is : AMD Ryzen 3 2200g and my MotherBoard is : ASUS EX A320m. and 8gb ram DDR4 ram . i dont have any external gripch card. i have seen some video on youtube how to install High Sierra but they use extranal gripch card to make it good  but i don't have any extranal gripch card . on my windows sysem the shared gpu is 2GB which is using my ram to crate the vega gripch  . i want know is it possible to install High Sierra on my pc with out any extarnal gripsh card  ?


    • By Andres ZeroCross
      First my Old Threads is here http://www.insanelymac.com/forum/topic/308178-el-capitan-wih-i7-6700-skylake-gigabyte-ga-z170-hd3-palit-jetstream-gtx960/

      My Computer Specifications
      1. Processor : Intel Core i7 6700
      2. Motherboard : Gigabyte Z170-HD3
      3. VGA Card : Palit Jetstream GTX960 4GB DDR5
      4. Wifi Card ; TP-Link TL-WDN4800
      5. PCI-E to Sata = Bafo PCI-e to 2 Sata3 and 2 e-Sata
      6. PCI to USB 2.0 - NEC Chipset
      7. Main Harddisk Harddisk : Fujitsu SSD 120GB + Seagate 500GB that plug into Bafo PCIe to Sata3
      8. Other Harddisk : Natno SSD 12GB, 2x Seagate 2TB, Seagate 500GB, all of it are plug into onboard Sata Chipset Controller (But Unknow at El Capitan / 10th Intel Chipset)
      9. RAM : Team 3000Mhz 8GB (2x4GB)
      10. Display : Asus VN248H
      11. Clover version : 3280

      My Step :
      1. Because Internal Sata Chipset and USB 3.0 are not supported yet, so i clone my Fujitsu 120GB SSD from my Hacbook Asus X455LA that already installed El Capitan Build 15B30a with Carbon Copy Cloner
      2. I use MacPro 6.1 as SMBIOS and use FakeCPUIID of Intel 4790k (0x0306C3)
      3. Remove CPUSensor.kext from "FakeSMC.kext/Contents/Plugins" if you don't do this it will be stuck at ACPI log verbose.
      4. I try boot from USB that already install Clover 3280 and it boot. I use "-v nv_disable=1 dart=0"
      5. Then at desktop, i install nvidia web driver 346.03.02F02 (before that you need to modif it,, use pkgutil --expand bla bla ba,, google it and change required os to "15B" then use pkgutl --flatten bla bla to repackage) then i change info plist from AppleGraphicsControl.kext/Contents/Plugin/AppleGraphicsDevicePolicy.kext/Contents/info.plist and change line that contain board-id of MacPro 6.1 from Config2 to none
      6. Then i install that kext,, and restart
      7. i use "-v dart=0 nvda_drv=1 and it will need more time than usual to get login form,, yeah i did it. But there is some bugs
       
      Bugs :
      1. Internal sata is not function
      2. USB 3.0 is error too,,  at verbose i see "error mantisa log"
      3. Sometimes my system get freeze for a few seconds. I thinks this is error from Nvidia web driver,, i see nvdia error log from "sudo dmesg"

      At last,, sorry for my bad english
      Thanks
       
      This is for screenshots
       

       

      I upload my IOREG and DSDT
       
       
    • By fantomas
      Hi InsanelyMacaholics   

      Use this thread to link / talk about of the future Nvidia Web Driver updates for macOS Sierra.
       
      10.12.6
      Nvidia Web Driver - 378.05.05.25f19 --> build 16G2136 (thanks to BreBo) New!
      Nvidia Web Driver - 378.05.05.25f18 --> build 16G2028 (thanks to Riley Freeman)
      Nvidia Web Driver - 378.05.05.25f16 --> build 16G2016 (thanks to Cyberdevs)
      Nvidia Web Driver - 378.05.05.25f15 --> build 16G1918 (thanks to BreBo)
      Nvidia Web Driver - 378.05.05.25f14 --> build 16G1917 (thanks to BreBo)
      Nvidia Web Driver - 378.05.05.25f13 --> build 16G1815 (thanks to flowrider)
      Nvidia Web Driver - 378.05.05.25f12 --> build 16G1710 (thanks to BreBo)
      Nvidia Web Driver - 378.05.05.25f11 --> build 16G1618 (thanks to Frank Nitty)
      Nvidia Web Driver - 378.05.05.25f10 --> build 16G1510 (thanks to BreBo) 
      Nvidia Web Driver - 378.05.05.25f09 --> build 16G1408 (thanks to BreBo)
      Nvidia Web Driver - 378.05.05.25f08 --> build 16G1314 (thanks to BreBo)
      Nvidia Web Driver - 378.05.05.25f07 --> build 16G1314 (thanks to haring)
      Nvidia Web Driver - 378.05.05.25f06 --> build 16G1212 (thanks to WeBeRiO)
      Nvidia Web Driver - 378.05.05.25f04 --> build 16G1114 (thanks to lukazm)
      Nvidia Web Driver - 378.05.05.25f03 --> build 16G1036 (thanks to Gradou)
      Nvidia Web Driver - 378.05.05.25f01 --> build 16G29 (thanks to Badruzeus)
       
       
      10.12.5
      Nvidia Web Driver - 378.05.05.15f01 --> build 16F73 (see this post)
       
       
      10.12.4
      Nvidia Web Driver - 378.05.05.05f02 --> build 16E195(thanks to crachmaster4999)
      Nvidia Web Driver - 378.05.05.05f01 --> build 16E195 (thanks to Moviemakergr)  Pascal support!!!
      Nvidia Web Driver - 367.15.10.45f01 --> build 16E195 (thanks to Lanc)
       
       
      10.12.3

      Nvidia Web Driver - 367.15.10.35f01 --> build 16D32 (thanks to shatterhenner)
       
       
      10.12.2
      Nvidia Web Driver - 367.15.10.25f02 --> build 16C68 (see this post)
      Nvidia Web Driver - 367.15.10.25f01 --> build 16C67 (see this post)
      Nvidia Web Driver - 367.15.10.25b06 --> build 16C60b/16C63a (see this post)
       
       
      10.12.1
      Nvidia Web Driver - 367.15.10.15f03 --> build 16B2657/16B2659 (thanks to Moviemakergr).
      Nvidia Web Driver - 367.15.10.15f01 --> build 16B2555 (thanks to Moviemakergr)
       
       
      10.12.0
      Nvidia Web Driver - 367.15.10.05f01 --> build 16A323 (thanks to phi777)
       
       
      GM
      Nvidia Web Driver - 367.10.10.05b01 --> build 16A323 (same driver since DP4/PB3)
      Nvidia Web Driver - 367.10.10.05b01 --> build 16A322 (see this post)
      Nvidia Web Driver - 367.10.10.05b01 --> build 16A320 (see this post)
       
       
      DP/PB
      Nvidia Web Driver - 367.10.10.05b01 --> build 16A313a (DP8 & PB7) (see this post)
      Nvidia Web Driver - 367.10.10.05b01 --> build 16A304a (DP7 & PB6) (see this post)
      Nvidia Web Driver - 367.10.10.05b01 --> build 16A294a (DP6 & PB5) (see this post)
      Nvidia Web Driver - 367.10.10.05b01 --> build 16A286a (DP5 & PB4) (see this post)
      Nvidia Web Driver - 367.10.10.05b01 --> build 16A270f (DP4 & PB3) (thanks to TheRacerMaster)
      Nvidia Web Driver - 367.05.10.05b07 --> build 16A254g (DP3 & PB2) (see this post)
      Nvidia Web Driver - 367.05.10.05b07 --> build 16A238m (PB1) (thanks to Faun) 
      Nvidia Web Driver - 367.05.10.05b07 --> build 16A239j (DP2) (thanks to Faun)
      Nvidia Web Driver - 367.05.10.05b03 --> build 16A201w (DP1) (thanks to Xmedik)
       
    • By verdazil
      Notebook: Acer A315-53-34MP, High Sierra 10.13.6 && Mojave 10.14.6 installation
       
      Hardware
      CPU: Intel® Core™ i3-8130U, 3400 MHz
      Memory: Kingston, DDR4, 2x4Gb, 2400 MHz
      Video: Intel UHD620 (integrated)
      Display: CMN N156HGA-EAB [15.6" LCD] (embedded)
      External monitor: LG TV 42LF650V
      SSD: Leven JAJS300M240C, 240 Gb (replacement)
      Chipset: Intel Sunrise Point-LP
      Sound: Intel Kaby Lake HDMI + Realtek ALC255
      LAN: Realtek RTL8168/8111 PCI-E Gigabit Ethernet Adapter
      Wi-Fi + Bluetooth: Broadcom BCM94352Z (replacement)
      Touchpad: ELAN0504 
      Cardreader: Realtek PCIE RTS5289
      VGA WebCam
      Mac model: MacBookPro14,2
      MacOS versions tested: High Sierra 10.13.6 (17G8030) && Mojave 10.14.6 (18G95) && Catalina 10.15 (19A558d)
       
      Here is what I used to install and configure the system:
      - Video settings: https://www.insanelymac.com/forum/topic/334899-intel-framebuffer-patching-using-whatevergreen/
      - Wi-Fi settings: https://github.com/acidanthera/AirportBrcmFixup
      - Bluetooth settings: https://github.com/RehabMan/OS-X-BrcmPatchRAM/blob/master/README.md
      - Touchpad settings: https://voodooi2c.github.io
      - Cardreader settings: https://www.insanelymac.com/forum/topic/321080-sineteks-driver-for-realtek-rtsx-sdhc-card-readers/
      - Clover, version v2.5k r5033: https://github.com/Dids/clover-builder/releases/tag/v2.5k_r5033
      - The results of the work of many developers in this and other forums.
       
      What works?
      - Video: Full HD x 60Hz accelerated video on embedded and external (HDMI) monitors
      - Sound: embedded and external (audio jack + HDMI audio)
      - Microphone
      - Touchpad (gestures)
      - Cardreader
      - Wi-Fi
      - USB2 && USB3 ports
      - LAN
      - Bluetooth
      - VGA WebCam
      - Sleep mode
      - Display brightness and volume control using function keys
      - Battery Indication
      - Automatically dimming the screen when the laptop is running on battery power
      - Sound notification when external power is connected
       
      What does not work?
      -
       
      How to use
      1. Update BIOS to version 2.02. Secure boot must be disabled, Touchpad settings - Advanced
      2. To make a bootable flash drive, you can use my EFI directory (link at the end of the message) Tested for High Sierra 10.13.6 (17G8030) && Mojave 10.14.6 (18G95) && Catalina 10.15 (19A558d) installation.
      Note: you must insert your own SeralNumber && MLB && ROM in the config.plist file.
      3. After installation, just copy EFI directory from flash drive to the system drive.
      4. Install kexts BrcmFirmwareRepo.kext && BrcmPatchRAM2.kext to the /Library/Extensions and update system caches.
       
      Link: https://drive.google.com/open?id=11vTmPKjQUSEs2ddUzgwXG9A59EcDMrCs
    • By shinho73
      Can someone help me fix reboot issue? Actually it reboots, but sometimes the hackintosh just hangs with screen off. Here is the Extra folder containing org.chameleon.boot.plist. https://drive.google.com/drive/folders/1MX8-DpQk9kaRUfjPcToxf-ElWh-bN6EY?usp=sharing  and the spec of the PC. https://drive.google.com/drive/folders/1NlcUNK5DBzJFxeFeuyt92eRjQqwO5T32?usp=sharing Can someone look at it? I might be doing something wrong. Any help will be greatly appreciated. Thank you. 

×