Jump to content
Sign in to follow this  
Followers 0
DjrikyX

USB Issues - need retail kext

4 posts in this topic

Recommended Posts

Hello, till today my usb worked, not every port but they worked.
Today i tried to fix them using the guide posted by pikeralpha.

 

I messed up something with IOUSBHostFamily.kext because now my USB do not work at all and i can't even use my mouse/keyboard

 

I can, and i did boot into the recovery partition, and Using the terminal i tried to copy IOUSBHostFamily.kext from the Recovery partition into S/L/E

But still not working, i tried booting with -v -x, and also with "Boot without caches" in Clover, but there are no errors.

 

I want to revert back everything to default, and i may need a Retail IOUSBHostFamily.kext, because i only touched that file.

 

Can someone please Upload?

I'm using 10.11 Public release




 

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.

×