Jump to content
InsanelyMac Forum
Wayang-NT

OS X El Capitan 10.11 is out ...

Recommended Posts

Advertisement

I am at work so I can't check but is this build number the same as the GM released about week or so ago?

Share this post


Link to post
Share on other sites

Nope.

El Capitan GM 15A282b

El Capitan Beta 1 15B17c

El Capitan Beta 2 15B22c

El Capitan Retail 15A284

 

please, keep in mind that 15B17c & 15B22c are 10.11.1 beta builds, not those one of GM

Share this post


Link to post
Share on other sites

Install gone without problems .. also first boot .. but in second boot PS2 Keyboard is not detected/functional.. Is there any Clover flag to enable it .. There wasnt any problems with Yosemite before .. 

Share this post


Link to post
Share on other sites

i dont know how to download full installer ! My download just 1GB, im on El Captial GM

 

Apple won't let you do that.  First upgrade then after it will let you download full version!!  So if you had GM and the upgrade is around 1GB that proves there were changes from GM to final.  Are you sure what you downloaded is not 10.11.1 beta?

 

Edited:

 

Correction, if its minor update for example, 10.10.4 to 10.10.5 you have to update then Apple Store will let you download the full installer, if one is available.  If its a major version change for example 10.10 to 10.11 then you are correct it will download the full installer, mine was 6.06gb.  You must  have downloaded the 10.11.1 beta!!

Share this post


Link to post
Share on other sites

Cloned the Mavericks install on my X79 and upgraded to 10.11. Upgrade went fine. Had to update MenuMeters but so far everything else seems to be working fine. I'll dig a little deeper tomorrow and if it's stays well I'll do a clean install and migrate data.

Share this post


Link to post
Share on other sites

Everything's ok! 10.11 (15A284)

 

Without any change, at least aparently, on AppleHDA. Still v. 272.50 from GM Candidate.

 

Thanks to all that make hackintosh so awesome — and possible, of course!

Share this post


Link to post
Share on other sites

Cloned the Mavericks install on my X79 and upgraded to 10.11. Upgrade went fine. Had to update MenuMeters but so far everything else seems to be working fine. I'll dig a little deeper tomorrow and if it's stays well I'll do a clean install and migrate data.

 

 

Hi Riley,

 

Great to hear you can install without a hitch.  My X79-Deluxe does have the option to disable USB3 ASMedia Hi powered for battery, Front and Rear but there is a message in Bios that says even though I disabled USB3 rear some ports may still remain active.  I have no idea why but this is why I still get a kernel panic.  The only thing that prevents the panic and gives me fully functional but only USB2 (black ports) is the SSDT by RampageDev and the DummyUSBHXCI.kext from the EL Capitan USB fix thread.  Everything else works, Ethernet, Audio, Built in WIfi/bt, power management and sleep/wake.  I have the 12 core intel ivy bridge processor i7-2697 v2.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.



×