Jump to content
Sign in to follow this  
Followers 0
ruthan

USB installer image with Broadwell 5675C Desktop support

1 post in this topic

Recommended Posts

Hello,

i have upgraded my HW from Z68 Ivy bridge to Z97 MSI gaming 7 + Intel Core i5 5675C, GPU is same Geforce 960, and my Mac OS Yosemite 10.10 (fully configured i have spend day to custom it) without update not booting.

 

  Bootloader working but i got : Errors encountered while starting up the computer. There are also 5 second message and black screen freeze.

 

  I have tried, Clover and Chameleon - newest boot cd, but without success - i was stuck at mac logo - before progressbar even started to do something.

  I read that desktop broadwell is supported from 10.10 update 3 and have tried Niresh 10.10.1 boot usb distro - but it doesnt boot with my computer,

i dont do have any Mac OS to create usb installation flash drive with 10.10.3 (with Broadwell support) i have only Windows.

 

    So im looking for 10.10.3 USB flash image like is Niresh 10.10.1 to download.

 

   There could be maybe other way how fix my problem, if my OS could boot with 10.10.0, through only kext modification through some files injection nad configuration modification through some HFS for Windows utility, but im not sure.

 

  I would like to hear, how is best way to debug and fix this situation.

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By ltooz_audis
      I got the perfect working macBook Air 7,2 working with Mojave - Everything is working - I do mean even the SD card reader - audio - backlight controlled with keyboards... I'll write up the full tutorial and video how to soon. Love the Mojave, High Sierra was nothing compared to this.
      Cheers,
      Louis
       
       
       
    • By Andres ZeroCross
      A. Notebook Specifications
      Name : Asus A455LF-WX159D
      Processor : Intel Core i3 5005U
      IGPU : Intel HD Graphics 5500
      Discrette GPU : Nvidia GT930M
      RAM : 8GB PC12800/1600Mhz
      Wifi Card : Atheros AR9565
      Bios Version : 300
      Audio Codec : Conexant
      Storage : Samsung SSD 850 Evo 500GB
      Boot Mode : UEFI with CSM Disabled
       
      B. How To Install 
       
      I am not good for make a tutorial, so i upload my CLOVER folder (zipped), just use it (overwrite your USB Installer's Clover Folder) Set SATA Controller to AHCI at BIOS Make sure your BIOS version is "300" Set DVMT to 64MB XHC set to "Smart AUTO" C. Make a USB Installer with CreateInstallMedia method, install Clover Bootloader R4423 or above, then delete Clover Folder inside it and replace with mine
      =======
      SPECIAL NOTE
      D. Normally for broadwell IGPU (IHD 5500), you only need to Inject Intel and set ig-platform-id=0x16160002 or 0x16260006. But some notebook will face RANDOM KERNEL PANIC or STUCK at IGPU log (hang) when you inject ig-platform-id. This is not DVMT Pre-Allocation Problem. I found the solution  Just set FakeIGFX to 0x16268086, Tick Inject Intel and set ig-platform-id as 0x16260006 or 0x16160002. Now you will get QE/CI  For me, i set those values at SSDT-1.aml (check my attachment file)
      ======

      Whats Working??
      - QE/Ci
      - Audio OUT and Mic
      - Wifi Card
      - LAN Ethernet
      - Battery Indicator
      - Fn + Brightness Button
      - Touchpad
      - Sleep, Restart and Shutdown
      - All USB Port (High Speed and Super Speed)
      - Battery Indicator
      - Etc
       
      Thanks
       
      My Clover Folder's Link : https://drive.google.com/open?id=1qzvT155DZ1r8cI0ceBW4OjWAEMUu491-







    • By ltooz_audis
      After i finished updating macOS High Sierra on HP x360 15-u011dx Haswell HD4400 i7-4510u, I started to update my daughter Dell Inspiron 7352 Broadwell HD5500 i7-5500u. It was a little harder but it works quite nicely. The new Clover is Buggy with the cache that cause "Error loading Kernel Cache..." that I had to re-install the OS. Kernel Panic all the time until I got the config.plist and kexts correctly. Now it's a perfect little 13" MacBook Air7,2. If you have anything thing with a "u" at the end of the CPU, don't use macbook pro, it doesn't do you any good.
      I'll have full tutorial soon.
       


      Make sure to have en0 built-in without Ethernet Built-in

       
      Cheers,
      Louis
    • By ltooz_audis
      I just got a Dell Inspiron 7352 Broadwell i7-5500u HD5500 and made it into a perfect MacBook Air7,2 with everything working. I installed Yosemite, El Capitan and macOS Sierra. Here is how I did it. For those who have no mac to create an 8GB installer, watch the videos.
       
      1. To boot the installer use ig-platform-id 16160006, when everything is done boot with 16260006 for full QE/CI.
      2. Use Rehabman config.plist file and edit some.
      3. Make sure to use all the newest and greatest kexts from Rehabman for perfect running system, especially with macOS Sierra.
      4.Patch ALC255 using AppleALC.kext will get HDMI and all audio ports detection perfectly.
      5. For more information on this laptop.
       
      Choose the MacBook Air 7,2 with SMBIOS MBA71 will run faster with macOS Sierra then SMBIOS MBA72.


       
      -El Capitan on Dell Inspiron 7352 Broadwell i7-5500u

       
      -Create Clover boot partition using BootDiskUtility.

       
      -Extract HFS from macOS Sierra using 7zip command line.

       
      -Create macOS Sierra USB Installer with Clover 3974

       
      -Install macOS Sierra and El Capitan on external usb drive before restore it to the internal hard drive.

       
      -Post macOS Sierra Installation.

       
      -Patch AppleHDA on Realtek ALC255.

       
      -Patch DSDT & SSDT
      The best patches to get this laptop to sleep/wake/audio/HDMI are (we don't need to patch all):
      * Null Ethernet - set a real Mac Address - use the one for the original wifi that will be replaced.

       
      * Rename _DSM to _XDSM.
       

       
      * Audio Layout id = 13 = 0x0D.
       

       
      * Pnlf_Haswell_Broadwell.
       

       
      * Fix WAK Arg0 V2.
       

       
      * Fix IRQ.
       

       
      * Fix SMBUS.
       

       
      * Fix USB3_PRW 0x6D.
       

       
      * Rename B0D3 to HDAU both DSDT and SSDT.
       

       

       

       

       

       
      * Patch _Q1D and _Q1C for backlight keyboard.
       

       

       
      -Install El Capitan 10.11.6 to Internal Hard Drive and Clover UEFI.

       
      -Install Fuse to write to NTFS Windows Partition.
       
      -Replace DW1560 Dual band Wifi and Bluetooth 4.0 BCM94352Z.

       
      Cheers,
       
      Louis
    • By NagRaj
      I've a HP Envy 15-k204tx, 5th Gen i7- 5500U ( broadwell ).

       

      Task : Trying to make Sierra work on this laptop. It has Intel HD 5500 Graphics and NVIDIA GeForce GTX 850M (Optimus)

       

      How / What I did :

      1) Created a bootable pendrive from the Sierra app downloaded from app store.

      2) Installed Clover to pendrive using clover installer.

      3) Used clover options like kext-dev-mode=1 nv_disable=1

       

      Issue :

      When I boot through the pendrive, I get options for selecting other OSes along with Sierra installer. When I select Sierra installer to start the installation, it comes to a black screen immediately. The problem is it doesn't show any text no matter if i use -v or -x or -s as clover boot options. It is really difficult to know the exact problem due to lack of logs.

       

      Can anybody help?

×