Jump to content
Sign in to follow this  
Followers 0
tissot

Will this hardware work with Yosemite

4 posts in this topic

Recommended Posts

Advertisement

 I have the motherboard (Gigabyte Z97X-UD7 TH) with the Intel 4790K and an EVGA GTX-760 2GB video card. It is running 32 GB RAM and a 3 TB HDD and a 500GB SSD partitioned as three Fusion drives. 

It has both Mavericks and Yosemite running booted by Clover.

Share this post


Link to post
Share on other sites

A bit of advise when you make your installer, if you boot to a black screen its because you need to bypass the AGDP check while using a smbios of a Mac Pro 6.1. 

Any X79 should use the appropriate 6.1 but switch it to Mac Pro 5.1 temporarily then use the AGDPfix.app in the download section on Insanelymac after you fix it switch back to Mac Pro 6.1.

Use either Clover or legacy Chameleon both work, I prefer UEFI using Clover (clover can offer manual settings thats beyond anything).

Share this post


Link to post
Share on other sites

Тhanks for your feedbacks! I'll try to prepare an installer with the Universal OS X Installer and will post here the results.  B)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.

×