Jump to content
tonihorse

Installazione su P7H55-M PRO

18 posts in this topic

Recommended Posts

Ciao, come da titolo vorrei installare yosemite su questa macchina:

  • Asus P7H55-M PRO
  • Cpu i3-530
  • VGA Nvidia NX8400GS

Qualche consiglio da dove poter iniziare?

 

Grazie

 

Share this post


Link to post
Share on other sites
Advertisement

Per la preparazione della usb per installare puoi seguire una delle tante guide sul forum oppure cliccare su guida nella mia firma...


Segui la parte per installazione legacy

Share this post


Link to post
Share on other sites

Grazie,

il problema e che se scarico yosemite dall'apple store, mi da direttamente la versione 10.10.4 e credo non vada bene

Confermi?

Share this post


Link to post
Share on other sites

Grazie,

il problema e che se scarico yosemite dall'apple store, mi da direttamente la versione 10.10.4 e credo non vada bene

Confermi?

Meglio, non devi fare nessun aggiornamento

 

Fabio

Share this post


Link to post
Share on other sites

Ciao, solo oggi ho potuto installare osx

Ho seguito la guida ed è andato tutto bene. Ora non capisco come spostare il boot dalla USB al disco locale

Ho scaricato il software Efi Mounter-V2. Mi chiede di caricare la partizione EFI

L'ho fatto, ed era vuota. Ho copiato la prima volta il contenuto della cartella EFI presente nela radice USB nella partizione, ma il mac non si è avviato

Di conseguenza ho copiato l'intera cartella EFI presente nella radice della USB sempre nella partizione ma niente

 

Qualche suggerimento?

 

Grazie

Share this post


Link to post
Share on other sites

Ciao, solo oggi ho potuto installare osx

Ho seguito la guida ed è andato tutto bene. Ora non capisco come spostare il boot dalla USB al disco locale

Ho scaricato il software Efi Mounter-V2. Mi chiede di caricare la partizione EFI

L'ho fatto, ed era vuota. Ho copiato la prima volta il contenuto della cartella EFI presente nela radice USB nella partizione, ma il mac non si è avviato

Di conseguenza ho copiato l'intera cartella EFI presente nella radice della USB sempre nella partizione ma niente

 

Qualche suggerimento?

 

Grazie

 

Clover va prima installato scegliendo installa clover nella ESP e deselezionando installa clover solo per avvio UEFI.

Dopo potrai copiare la cartella EFI nella partizione EFI.

Share this post


Link to post
Share on other sites

Mi avete abbandonato  :(  :(  :(

Posta le foto di come hai impostato l'installazione di Clover, fai vedere tutti i parametri impostati e poi magari possiamo aiutarti.

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×