Jump to content
InsanelyMac Forum
  • Announcements

    • Allan

      Solution to create a topic or post.   04/24/2018

      Hello guys. The majority of you are having issues to create a topic or post here. This are a problem with our current theme InsanelyMac.  Now the theme will be the Default IPS. Sorry for any inconvenience.
MrZSnap

Installare Mavericks su pc non AHCI

Recommended Posts

parti da retail, io mi scuso anche se io mi pare installai senza vari escamotage a parte i kext- controlla di avere nel bios sata o meglio per forza di causa maggiore ahci

Io purtroppo ho solo la modalità SATA o RAID, però ho letto di sfuggito non ricordo dove che per la mia scheda madre la modalità RAID attiva sia RAID che AHCI, però mi sembra impossibile dato che non leggeva gli hard disk nemmeno quando stava su RAID..ad ogni modo provo domani mattina finendo di scaricare la retail di mavericks e seguirò la guida, di nuovo grazie mille per il supporto!

Share this post


Link to post
Share on other sites
Advertisement

TI ringrazio io che mi hai ringraziato- 

il bios è l'ultima versione?

Su raid lo dice la parola stessa serve per raggruppare i dischi non ci deve mai stare li

sono sicuro che installerai - ( tocca rilevare ID del chipset cosi lo si mette nel kext /anche da windows )

Share this post


Link to post
Share on other sites

TI ringrazio io che mi hai ringraziato-

il bios è l'ultima versione?

Su raid lo dice la parola stessa serve per raggruppare i dischi non ci deve mai stare li

sono sicuro che installerai - ( tocca rilevare ID del chipset cosi lo si mette nel kext /anche da windows )

Quindi deve stare su SATA, comunque si è l'ultima versione del BIOS che acer ha pubblicato, non ho trovato nemmeno BIOS moddati per farmi abilitare sta benedetta modalità, mentre per vedere l'ID del chipset basta selezionarlo sui driver da windows e vedere l'ID, e con quest'ultimo cosa dovrei fare?

Share this post


Link to post
Share on other sites

ID vendor device fai una foto dalla schermata da gestione periferiche windows ( o come si chiama ora ) e vediamo di inserirla dentro  

esempio

258mlhw.png

Share this post


Link to post
Share on other sites

ID vendor device fai una foto dalla schermata da gestione periferiche windows ( o come si chiama ora ) e vediamo di inserirla dentro  

esempio

258mlhw.png

L' hardware ID di qualeperiferica?

 

Ho provato a installare "AppleNForceATA for Mavericks". In pratica mi trovava all' inizio due dischi (che sicuramente saranno l' HD e il masterizzatore, dato che sono periferiche SATA) poi a un certo punto ho sentito spegnersi tutti e due, sia l'HD che il masterizzatore, subito dopo mi dice che non ha trovato nessun disco e mi da "Still waiting for root devices". Non so come fare, forse manca qualche kext da aggiungere per evitare questo, o semplicemente qualche boot flag da mettere, non saprei..

Edited by MrZSnap

Share this post


Link to post
Share on other sites

Ovviamente di -nvidia nforce serial ata controller-

 

Cioè come fai a dire che ti trovava all'inizio i dischi?  Quale smbios usi? e sempre su niresh o retail? Cosa installi come kext etc-

Share this post


Link to post
Share on other sites

Ovviamente di -nvidia nforce serial ata controller-

 

Cioè come fai a dire che ti trovava all'inizio i dischi? Quale smbios usi? e sempre su niresh o retail? Cosa installi come kext etc-

In pratica dopo che ho installato la kext ho riparato i permessi e rebuild della cache, ho avviato la Pennetta con -v -f e mi diceva nelle righe bianche "AppleNForceATA: found 2 units" e credo che quelle siano l'HD e il masterizzatore dato che nel PC ho solo quelli come componenti SATA, poi però a un certo punto sento spegnersi l'hard disk e il masterizzatore, infatti appena sento quel rumore mi dice "AppleNForceATA: found 0 units" e dopo mi dava "still waiting for root devices".

Uso sempre Niresh, ma penso che dopo vari tentativi sia il momento di usare la retail, e forse meglio seguire la guida per nforce series (la prima che mi hai linkato)

Share this post


Link to post
Share on other sites

i 2 k. applenforceata e appleviaata

 

sezione vuota in niresh nei chipset

Va bene ora li provo

 

Ho installato le kext che mi hai messo nell' archivio, ma niente, non mi riconosce l' hard disk..però mi fa vedere un OS X Base System dal disk01, che dovrebbe essere proprio il mio HD, solo che forse l' installer confonde la partizione di windows (quella da 200MB) con una del mac, però in teoria potrebbe leggerlo, penso..sono abbastanza confuso  :(..

Ad ogni modo...ho scaricato System Info per Mac per vedere l' ID VEN e l' ID DEV delle mie periferiche.

Ecco a te:

post-1242891-0-80930100-1437248141_thumb.png

Edited by MrZSnap

Share this post


Link to post
Share on other sites

L'inghippo potrebbe essere pure da sata a raid sebbene raid non ci azzecca niente magari non si abilita nulla.  prova a spostare in raid e fare doppia prova di avvio, inoltre creati la penna Retail usb magari da usb esterno-

è sempre una base-

 

Prova altro kext -non- mettere niente nel campo chipset in niresh

 

http://s000.tinyupload.com/index.php?file_id=09687816331315748253

Share this post


Link to post
Share on other sites

L'inghippo potrebbe essere pure da sata a raid sebbene raid non ci azzecca niente magari non si abilita nulla.  prova a spostare in raid e fare doppia prova di avvio, inoltre creati la penna Retail usb magari da usb esterno-

è sempre una base-

 

Prova altro kext -non- mettere niente nel campo chipset in niresh

 

http://s000.tinyupload.com/index.php?file_id=09687816331315748253

Già provato ma niente. Stavo pensando che non mi legge il disco perchè c'è windows installato, quindi vorrei eliminare tutto l'hard disk e provare a vedere se nel bios mi fa cambiare qualcosa o far partire la chiavetta con HD vuoto.

Share this post


Link to post
Share on other sites

Se non arrivi al processo di installazione il prolema rimane -

provato a mettere in raid? ci sono  aggiornamenti bios per la tua mb?

Senz'altro da retail è più facile creati la penna da li - 

in riferimento al disco FAT32 lo legge sicuro se non mi sbaglio

 

Fare riferimento sempre a dove si ferma? Dove si ferma? LA schermata è la stessa lo still...?

 

Prova codesto kext

http://s000.tinyupload.com/index.php?file_id=00102374135830374533

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoticons maximum are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.



×