Jump to content
chatdeau

HP Z400/Z600/Z800 Workstations OS X 10.10.x/10.11.x Installation

1,499 posts in this topic

Recommended Posts

On 2/7/2020 at 11:58 PM, Rocky12 said:

hi stefanza nice to see you again i have added some kexts to your EFI folder the kext which i marked with red colour you can remove them from EFI

for Audio now you can use AppleALC +Lilu kext Layout ID 28 is already Added to your Config.Plist 

i have add usbinjectall.kext but you need to read how to use

https://github.com/RehabMan/OS-X-USB-Inject-All

For AppleALC you need vanilla AppleHDA kext in your system libary Extention  because it dosen,t work with patched AppleHDA kext 

NullCPUPowerManagement.kext you don,t need in your EFI folder when use clover Patch

EFI worked with 3.91.zip

Screenshot 2020-02-08 at 00.47.55.png

Thanks for all your efforts on this.  Works well.

Share this post


Link to post
Share on other sites
Advertisement

I had a crack at Opencore on the Z400.  It's a nice toolchain and will be handy for future hackintosh platforms, but I haven't got to the graphic installer yet.  I did get a login screen for the existing Mojave install, but frozen.

 

One problem is that OC support starts at Ivy Bridge.  My impression is there's a fair chance it can be cajoled into working with Westmere though.

 

Back to Clover for the moment.

Share this post


Link to post
Share on other sites

Hey Rocky12, unfortunately I'm sick at the moment.  I'd like to get back to the Z400 when I have the energy.  I'll post back here when that happens.  Clover's actually stuffed on it too now for whatever reason and inexplicably I don't have a good backup, so I'll have a nice puzzle on my hands when I get the time :-)

Share this post


Link to post
Share on other sites
19 hours ago, pohutakawa said:

Hey Rocky12, unfortunately I'm sick at the moment.  I'd like to get back to the Z400 when I have the energy.  I'll post back here when that happens.  Clover's actually stuffed on it too now for whatever reason and inexplicably I don't have a good backup, so I'll have a nice puzzle on my hands when I get the time :-)

okay no problem wish you good luck when give it a try

Share this post


Link to post
Share on other sites

Thanks Rocky12.  The plot thickens - I've been donated a Sandy Bridge imac in need of repair which outguns the Z400 in the studio, so if that's a goer I will probably cut the Z400 over to a BSD or Linux.

I've attached a screenshot of the files in EFI I was using to make the OC installer.  Also the config.plist.  The DSDT and SSDT are the ones Jaymack shared in this thread for the Z400.

 

With this setup the installer was booting in text mode and letting me choose my boot drive/partition, and seemed to work ok up to the point where the macos installer wanted to go graphical, then I got the No Smoking sign.  Tried a Quadro 600 or K600 I forget which, but it had been working before with Clover.  Also a Radeon 570, same result.  Then I got sick.

 

Hope this is some use!

 

Cheers

Screen Shot 2020-03-02 at 9.37.47 pm.png

config.plist

Share this post


Link to post
Share on other sites

Hi,

 

I am trying to build a Clover config to boot and install Catalina to my z400 Workstation and I keep hitting the same bricks wall with it not finding the root partition after the kernel startup.

 

I'm a little stuck, as it doesn't find the USB installer or an installer on a SATA disk on the internal SATA ports either. The config of the system is:

 

HP z400

BIOS latest version

12GB DDR3 RAM at 1333MHz

Xeon L5640 (6-core, 12 thread, 2.27GHz, 60W)

NVIDIA GeForce 1060 6GB (EVGA)

  - this card works with Catalina in my other Hackintosh albeit not ideally (I swapped it for my RX580 in the end and didn't pursue figuring that out).

I built a Catalina install SATA disk and installed Clover to it (didn't use [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] as it doesn't work on SATA drives). It boots the z400 okay into Clover either on SATA or USB via a bridge.

 

No matter what I try I just get the 'still waiting for root device.' message and nothing starts.

 

I have prepped a Ubuntu USB stick if that is needed to grab DSDT and SSDT info (although I confess I'm not totally sure what these are for) and an lspci log.

 

Any help is appreciated!

 

Share this post


Link to post
Share on other sites

Interesting. Especially the last one is almost exactly what I did, maybe I will clean up and redo my USB drive and try again.

 

One problem that I do see with using ‘Mojave’ instructions for Catalina is that Catalina refuses to install if I set the SMBIOS ID to MacPro 5,1 because that model is not supported in Catalina? Is there a fix to bypass that check?

Share this post


Link to post
Share on other sites

@THEOLDSHARK i am sorry my friend if i hurt you, you was never meant to be the one because you are one of the active user but there are lots of other user then you

no doubt i can understand you but over all is the same situation 

Share this post


Link to post
Share on other sites

Well, the imac turned out to be a bit munted and jeez they are horrible to work on inside.  I decided not to sink more time or money into that one.

 

A good deal on a Z440 came up, and over the weekend I've got OpenCore booting Mojave on that nicely.  Following the excellent guide at https://khronokernel-2.gitbook.io/opencore-vanilla-desktop-guide/ made it pretty easy the second time around.  The concerted effort on solid doco for OpenCore is a huge improvement over scratching one's head with some of the Clover setup.  The Haswell-E setting section works properly with the E5-1650v3.

 

I started with Catalina, and it was running fine except for waking from sleep - I think the AMD GPU support is still a bit problematic there.  Along with several serious gripes about Catalina from people on factory Macs, I also have some older kit in the studio and wasn't prepared to give up 32 bit support just yet.  Sleep and wake seems ok on Mojave.

 

After making an SSDT for the USB ports the only issue is the onboard Realtek not being found by the OS.  I'm not fussed by this right now because I'll be using external audio I/O.

 

If I get time I'll see about backporting my OpenCore efforts to the Z400.

 

For now I'm attaching my EFI and config for the Z440 in case that helps anyone.  Note you'll need to sort out your own entries in the SMBIOS section.  Mine is running an Asus RX570, 32GB RDIMMs and is booting from an intel 760 512GB NVMe SSD.

 

Cheers

EFI.zip

config.plist

Share this post


Link to post
Share on other sites
Posted (edited)
ALC221 

ALC221 Audio Patch to apply to your extracted DSDT

Code:
Method (_DSM, 4, NotSerialized)
            {
                If (LEqual (Arg2, Zero)) { Return (Buffer() { 0x03 } ) }
                Return (Package()
                {
                    "device-id", Buffer() { 0x20, 0x1E, 0x00, 0x00 },
                    "layout-id", Buffer() { 11, 0x00, 0x00, 0x00 },
                    "codec-id", Buffer() { 0x21, 0x02, 0xEC, 0x10 },
                    "hda-gfx", Buffer() { "onboard-1" },
                    "name", Buffer() { "pci8086,1e20" },
                    "built-in", Buffer() { 0x00 },
                    "PinConfigurations", Buffer() { 0x40, 0x40, 0x2b, 0x00, 0x30, 0x01, 0x10, 0x90, 0x10, 0x30, 0x8b, 0x00, 0x60, 0x90, 0xab, 0x01, 0xe0, 0x00, 0x56, 0x28 },
                    //"MaximumBootBeepVolume", 77,
                })
            }

ALC221 HDEF DSDT Edits.png

Edited by Rocky12

Share this post


Link to post
Share on other sites
Posted (edited)

                                                                         HP Z440 ALC 221

@MacPeet hi MacPeet thanks buddy i understand what you mean but both machine sharing the same ALC221 chip for hp z440 you need to create a SSDT to get the on board Audio with the help of this patch and for other machine just add the patch to DSDT that’s all

 

not for HP Z400/Z600/Z800

Edited by Rocky12

Share this post


Link to post
Share on other sites

Thanks for finding the ALC221 patch Rocky12, I appreciate it.  It's actually set up with a MOTU audio interface in the studio which works fine with their drivers.  If I find a use for the onboard sound at all I'll give it a whirl.

 

I also did the monthly opencore update to 0.5.7 following their manual and everything's still running fine.

 

Cheers

Share this post


Link to post
Share on other sites
On 2/7/2020 at 10:26 AM, stefanza said:

Hi Rocky12, Thanks for all the great help and support which has helped me considerably since El Capitan.  I have a Z800 Bios 3.91 2*X5690 Quadro 4000 which I have just rebuilt as Mojave with a very simple setup based on guidance from Sierra.  Have attached by Base EFI for anyone who has a Z800 3.91 Bios machine. 

This setup works but I wondered what would you recommend as the best combination of kexts for Mojave?

Thanks.


(Also have a Z820 2*E5-2670v2 Mojave using Lilo etc)
 

EFI worked with 3.91.zip

Just a simple question about this Post... To my knowledge the most updated bios version for the HP Z800 is the 3.61... Why do you mention the 3.91? (the fact is that this motherboard only has the 3.61 version as the most updated one)

Share this post


Link to post
Share on other sites
Posted (edited)

Hey there, I am trying to install Catalina on my Z800

Specs:

Latest Bios 3.61

2x X5690

48GB RAM

1x 128GB SSD

2x2 TB HDD

Gigabyte RX 570 8GB

 

What am I doing wrong? Tried several different EFI Folders I've found.

 

EDIT:

I've managed to install Mac OS Catalina with my older GTX1050ti, but it's not well supported in Catalina so I went back trying with the RX570.

No luck so far. I guess I have to patch my DSDT? But I am very new to this.

Edited by FabianZettl

Share this post


Link to post
Share on other sites
On 5/17/2020 at 6:13 AM, YESHUADONAI said:

Just a simple question about this Post... To my knowledge the most updated bios version for the HP Z800 is the 3.61... Why do you mention the 3.91? (the fact is that this motherboard only has the 3.61 version as the most updated one)

Apologies - a typo.

It is 3.61.
 

14 hours ago, FabianZettl said:

Hey there, I am trying to install Catalina on my Z800

Specs:

Latest Bios 3.61

2x X5690

48GB RAM

1x 128GB SSD

2x2 TB HDD

Gigabyte RX 570 8GB

 

What am I doing wrong? Tried several different EFI Folders I've found.

 

EDIT:

I've managed to install Mac OS Catalina with my older GTX1050ti, but it's not well supported in Catalina so I went back trying with the RX570.

No luck so far. I guess I have to patch my DSDT? But I am very new to this.

The EFI I posted is for 3.61 (not 3.91 which was a type). Have you tried using the files from that?
 

Share this post


Link to post
Share on other sites
Posted (edited)

Thanks for your reply Stefanza. I did numerous times now.

Did it right now again.

Installed Catalina to my USB via "create install media" (USB 2.0 16GB Sandisk Stick)

Install Clover to USB, Copied your EFI Folter to USB

Plugged in the back USB port of my Z800.

Booted via USB, My RX570 is connected via HDMI.

 

 

This time I only get the stop sign...

verbose: This version of Mac OS X is not supported on this platform

 

EDIT: So I've changed SMBIOS to the trash can MacPro

This time its crashing here, and gives the stop sign soon afterwards

 

 

 

 

I had an installation earlier today, don't know what I do different all the other times :D

 

IMG20200605144535.jpg

Edited by FabianZettl

Share this post


Link to post
Share on other sites

After a lot of work and testing I have a running system.

 

Here are my specs, and my EFI for everyone with a similar Z800 System.

The Install Stick was created with the macOS Catalina Patcher. (Catalin was also downloaded with the Patcher)

 

 

 

 

EFI BACKUP Z800.zip

Bildschirmfoto 2020-06-06 um 16.44.51.png

Share this post


Link to post
Share on other sites
On 6/6/2020 at 4:46 PM, FabianZettl said:

After a lot of work and testing I have a running system.

 

Here are my specs, and my EFI for everyone with a similar Z800 System.

The Install Stick was created with the macOS Catalina Patcher. (Catalin was also downloaded with the Patcher)

 

 

 

 

EFI BACKUP Z800.zip

Bildschirmfoto 2020-06-06 um 16.44.51.png

@FabianZettl have you used some fix from the patcher? is yes wich one?

tnks

Share this post


Link to post
Share on other sites
Posted (edited)

@freek 

Better to explain your problem maybe someone other can help you 

 

 

 

This time I did my installation with  Catalina Patcher tool I only use the patcher tool for downloading Catalina full installer 

second step was to prepare my USB pen drive with the help of this tool in my config.plist I am only using clover patches and kext boot args no compat check  SMBios  Mac pro 5,1 

Screenshot 2020-06-19 at 20.24.02.png

Edited by Rocky12

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

Announcements

  • Similar Content

    • By tonyx86
      **********************************************************************************
      In this thread, I have fully documented the installation of macOS Catalina on my HP EliteDesk 800 G4 Mini. It is a PERFECT HackMini8,1 and is running very well for me without any issues. I hope this documentation helps you to install macOS on your hack. Please leave feedback if you think there is anything I can improve and let me know if you have any questions.
      **********************************************************************************
       
      Background
      This is my first "modern" hack supporting UEFI and my first hack using Clover "on-the-fly" patches.  My previous hacks
      Laptop: Thinkpad T61 / Nvidia NVS 140m Laptop: Dell Latitude E6410 / Nvidia G3100m Desktop: Gigabyte G31 / GeForce 9600 Desktop: Biostar TH55HD / Sapphire Pulse RX580 (Google "Catalina Biostar TH55HD" and look for user name deeveedee)  
      are all perfectly running Catalina and I patched them all "manually" - all DSDT patches applied with MaciSL with virtually no Clover on-the-fly patching and all booted Legacy Clover.  This UEFI hack was MUCH easier and took about 20 hours vs. a combined hundreds of hours for the old hacks.  I wanted a hack that was a little more future proof and I think this is it.  I hope you enjoy this as much as I am enjoying it.  It is a perfect MacMini8,1.
       

       
      My system specs
      HP EliteDesk 800 G4 Mini (I7-8700T / UHD 630 / Q370 Chipset / 32GB DDR4 RAM) 3 x DP Ports (connected to monitors using DP -> DVI adapters) 6 x USB 3.1 1 x USB Type-C 3.1 2 x NVMe SSD (M.2 PCIe x4 2280/2230 combo ports) 1 x SATA6 SSD 1 x Intel Ethernet RJ-45 Conexant CX20632 Audio Codec Unsupported M.2 PCIe x1 2230 Intel Wi-Fi (currently disabled in BIOS).  I may replace this with Brcm, but am using only Ethernet (IntelMausi) for now.  
      macOS Installation
      See macOS installation steps here See CLOVER (UEFI) installation later in this first post
      See BIOS configuration in attached BIOS configuration PDF document
      See EFI and /L/E kexts in attached EliteDesk.zip archive See how I developed my installation methodology here See references here See instructions here for installing two M.2 2280 NVMe SSDs and one SATA HD / SSD  
      What is not working
      Wi-Fi / Bluetooth (intentional since I have not yet replaced my Intel card).  
      What is not tested
      USB c 3.1 port (I have partially tested the USB 3 functionality of the port and it seems to be working fine with the SSDT-UIAC.aml here) Microphone port  
      What is working
      Everything not mentioned above Sleep / Wake Multiple displays with IGPU graphics acceleration, hot pluggable display ports and DP->DVI adapters USB 3.1 ports Audio (internal speaker and headphone jack) Ethernet Auto-sensing headphone jack automatically switches to internal speaker when headphones removed  
      Known Issues and their solutions - see here
       
      BIOS Version / Configuration
      Version: 02.11.01 Rev.A See attached BIOS configuration in PDF document "HP EliteDesk 800 G4 Mini BIOS Configuration.pdf" Intel ME must be enabled for proper sleep / wake of UHD 630
       
      Clover Configuration
      Clover for UEFI booting only Install Clover in the ESP UEFI Drivers Recommended drivers DataHubDxe FSInject SMCHelper File System drivers ApfsDriverLoader VBoxHfs Memory fix drivers AptioMemoryFix Additional drivers NvmExpressDxe Install RC scripts on target volume Themes Choose your desired theme Install Clover Preference Pane (option not available when installing on USB thumb drive)  
      UHD 630 Framebuffer Patching
      See here and here  
      Current Versions
      Catalina 10.15.5.02 Clover (UEFI) r5119 Lilu.kext 1.4.5 WhateverGreen.kext 1.4.0 AppleALC.kext 1.5.0 IntelMausi 1.0.3 (Not IntelMausiEthernet)  
      Credits To be provided
       
       







      HP EliteDesk 800 G4 Mini BIOS Configuration.pdf
      EliteDesk800 G4 Mini - Rev 0.91.zip
    • By Preet
      I am getting only one syntax compile error after patching with the rehab man Skylake generic and hp g6 2221ss.
      Error: syntax error, unexpected PARSEOP_ARG1
      Error example on Tony Mac ( Link - https://www.tonymacx86.com/threads/solved-unable-to-compile-dsdt-syntax-error-unexpected-parseop_arg1.201774/)
      I found a guide on using refs.txt but I do not know how to use it with the new maciASL on this GitHub (link -https://github.com/acidanthera/MaciASL/releases). 
      System Info Pavillion AU003tx. (Skylake i5, intel HD520)
      Please respond, I would love to have the battery status working. Thanks in advance!!
    • By k.panic
      Ciao ragazzi,
       
      ho provato ad eseguire l'installer di Yosemite su un
      Asrock H110 BTC+
      Intel G3900 (con FakeCPUID 0x0306A0 e flag -xcpm)
      GeForce 710
       
      ma dopo aver raggiunto lo step di "bluetooth transport" mi dà il simbolo del divieto d'accesso.. Cosa sbaglio?
    • By deomkds
      Esse post tem o propósito de documentar os patches necessários para a utilização da kext VoodooI2C e seu satélite VoodooI2CHID no notebook Acer Aspire F15 (ACER-F5-573G).
       
      VoodooI2C é um projeto que adiciona suporte para dispositivos que utilizam o barramento I2C. O trackpad ELAN0501 do notebook Acer Aspire F15 utiliza esse barramento internamente.
       
      As outras opções para ativar o trackpad neste notebook envolvem usar o VoodooPS2Controller ou o ApplePS2SmartTouchPad. O problema do primeiro é que... bem, ele não funciona. No momento em que o trackpad é tocado, o cursor pula pela tela toda sem parar. Já o segundo é o mais fácil pois funciona bem e é capaz de prover funções de multitoque e gestos. Porém, eu sempre achei alguns gestos do ApplePS2SmartTouchPad meio esquisitos, como a rolagem que não acompanha o toque precisamente como aconteceria em trackpads Synaptics no macOS.
       
      Então descobri que era possível usar o VoodooI2C com trackpads ELAN e resolvi tentar. Ao contrário do ApplePS2SmartTouchPad, o VoodooI2C necessita de muita configuração prévia, sendo o mais complicado o processo de GPIO pinning, mas fiquei bastante feliz com os resultados. Esse post documenta os patches usados.
       
      Meu hackintosh é baseado na EFI de johnnywolinger para macOS 10.14. Não o conheço, mas já deixo meus agradecimentos por ter facilitado minha vida. Como estou rodando o Catalina 10.15.5, tive que atualizar algumas kexts (WhateverGreen se não me engano) para evitar um KP durante o boot. A DSDT que eu estou utilizando veio do repositório dele. As únicas alterações que fiz foram os patches necessários ao VoodooI2C.
       
      PASSOS
      1. Baixe o MaciASL neste link.
      2. Abra a sua DSDT nele e aplique os patches [GPIO] GPIO Controller Enable [SKL+] e [Windows] Windows 10 Patch, conforme foto no spoiler. O propósito desses patches é explicado em detalhes no guia de instalação do VoodooI2C. Simplificando, o primeiro patch ativa os interrupts e o segundo permite que o macOS enxergue o dispositivo I2C.
      3. A partir disso, é necessário aplicar os patches específicos de cada computador. No spoiler, eu explico o processo que usei para encontrar as informações. O texto só faz sentido se você já leu o guia de instalação original. Caso não esteja interessado nos detalhes, siga em frente.
      4. Na DSDT, encontre o method _CRS, que está no final do dispositivo TPDE.
      5. Encontrado o Method _CRS, copie o código abaixo.
      Name (SBFG, ResourceTemplate () { GpioInt (Level, ActiveLow, ExclusiveAndWake, PullDefault, 0x0000, "\\_SB.PCI0.GPI0", 0x00, ResourceConsumer, , ) { // Pin list 0x003A } }) Method (_CRS, 0, Serialized) // _CRS: Current Resource Settings { Name (SBFB, ResourceTemplate () { I2cSerialBusV2 (0x0015, ControllerInitiated, 0x00061A80, AddressingMode7Bit, "\\_SB.PCI0.I2C0", 0x00, ResourceConsumer, , Exclusive, ) }) Return (ConcatenateResTemplate (SBFB, SBFG)) } 6. Copiado, volte ao MaciASL e selecione todo o Method _CRS, conforme a foto. Selecione desde o "Method (_CRS" até aquela última chave que está no mesmo nível de Method.

       
      7. Cole, substituindo todo o Method. Deverá ficar assim depois de colado. Note que temos um item chamado Name SBFG e um chamado Method _CRS.

       
      8. Se estiver tudo certo, compile a DSDT e coloque na pasta EFI/ACPI/Patched, onde o Clover está instalado.
       
      Pra finalizar, basta instalar as kexts VoodooI2C e VoodooI2CHID na pasta de kexts do Clover. Ambas podem ser baixadas aqui.
      Se tudo der certo, ao reiniciar, o trackpad deverá estar funcionando corretamente.

      CONSIDERAÇÕES FINAIS
      Se isso parece difícil demais, não esquenta. A VoodooI2C nem é tão melhor que a ApplePS2SmartTouchPad assim. Fiz mais por curiosidade do que por necessidade.
      Se você quiser BAIXAR A DSDT PRONTA, acesse o repositório do johnnywolinger. Tem tudo lá.
      Por que usar VoodooI2CHID em vez de VoodooI2CELAN? Basicamente, a segunda não funciona. Eu testei tanto com o pin 0x3A quanto com o pin 0x9A. Aparentemente, ela só funciona com dispositivos ELAN mais antigos.
      Por fim, quero transformar esse patch num patch automático a ser utilizado no MaciASL, só que não sei como faz. Se eu aprender, edito o post.
    • By MaLd0n
      -Donations with PayPal
      https://tinyurl.com/r2bvzm7
      -Donations with Bitcoin
      33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3
      -Donations with PicPay 
      @danielnmaldonado
      -Donation with Mercado Livre 
      https://tinyurl.com/y9evkj5u
       
      -EFI OpenCore Folder Desktop 10th Intel Processors
      Paste this EFI folder in EFI partition in your USB STICK
      https://tinyurl.com/ybwr9kq3
       
      -Tutorial
      https://tinyurl.com/re2c9sz
       
      -Post Installation
      Paste EFI folder into EFI Partition in your SSD, reboot and extract one full dump with this app and post here!
      https://tinyurl.com/ybwr9kq3
      RunMe.app
      https://tinyurl.com/y9562hz7
       
      --DSDT PATCHES--
       
      -FIX ERRORS AND WARNINGS -FIX ACPI ERRORS -REMOVE UNUSED SCOPES / DEVICES -HIGH PRECISION EVENT TIMER -SATA SERIE ID -DMAC -REMOVE LINES, PROBLEMATIC and UNUSED -FIX K.P in REBOOT -NVRAM -REAL TIME CLOCK -SLPB -DARWIN / WINDOWS -XHCI -PLUGIN TYPE -HDEF -ARTC -IPIC -TIMR -SBUS -BUS1 -MCHC -ALS0 -SHUTDOWN -UAR1 -LAN -FWHD -USBX -PMCR -PPMC -XSPI -GMM -kUSBCompanionIndex -io-device-location -IMEI -EC -PNLF -ARPT -GFX0 -NVME -ACPI-WAKE-GPE -DTGP -ACQUIRE MUT0 0XFFFF -MUTEX MUT0 0x00 -EXTERNAL REFERENCES -UNKNOWNOBJ -HDMI / HDAU -FULL RENAMED DEVICES  
      --SCREENSHOTS--
       









































       
       
      Big Thanks to XLR and your Badass Motherboard, Ultrafast CPU, Coolest Heatsink, Huge Graphics Card, Tonnes of RAM,
      Gigantic Hard Drive, Lightspeed Disk Burner, Professional Sound Card, Massive LCD Display.
       
       
      -Credits and thanks to the old and new people in the community who developed patches, kexts and bootloaders!
       
      Slice, Kabyl, usr-sse2, jadran, Blackosx, dmazar, STLVNUB, pcj, apianti, JrCs, pene, FrodoKenny, skoczy, ycr.ru, Oscar09, xsmile, SoThOr, RehabMan, Download-Fritz, Zenit432, cecekpawon, Intel, Apple, Oracle, Chameleon Team, crazybirdy, Mieze, Mirone, Oldnapalm, netkas, Elconiglio, artut-pt, ErmaC, Pavo, Toleda, Master Chief and family, bcc9, The King, PMheart, Sherlocks, Micky1979, vit9696, vandroiy2013, Voodoo Team, Pike R. Alpha, lvs1974, Austere.J, CVad, headkaze, onemanosx, erroruser, Jenny David, Sampath007, Facebook Hackintosh community, Facebook Olarila community, SchmockLord, daliansky and many, many, many others!
       
      We're all here to have fun and learn from each other!
×