Jump to content
chatdeau

HP Z400/Z600/Z800 Workstations OS X 10.10.x/10.11.x Installation

1,286 posts in this topic

Recommended Posts

Lol! Sound working with appleALC  :D

 

Finally, first failure attemp was only a version problem...!

 

-I reinstalled the original appleHDA, and I'm using:

 

-AppleALC provided by MacPeet in #1042

 

...and according with this:

 

-Lilu 1.1.7 version 

 

... and according with this:

 

-NvidiaGraphicsFixup 1.1.3  (to solve graphic issue and macpro6,1 sbios)

 

(and the mentioned patch in dsdt, audio 28 injection in clover , last codeccomander (version 2017-0501) no flags in clover )

 

(for Sierra 10.12.6)

 

For release in AppleALC , maybe the name of the devices that I mentioned should be fixed. It's exactly like with the appleHDA patched. I've tried with pin configurator but I have no idea how start  :D

 

MacPeet, if you need any info, only ask me. Z800 and z820 have identical audio controller.

Share this post


Link to post
Share on other sites
Advertisement

I can re-create a trial version for HighSierra when you're ready for test reports.

 

That would be terrific, thank you very much indeed.  I'd be more than happy to test a new trial version for High Sierra and I'm sure many of us here would appreciate it.

 

Thanks again,

Share this post


Link to post
Share on other sites

Try this with LayoutID28:

 

attachicon.giftrial_layoutID28.zip

 

Change back to the original AppleHDA for this experiment !!!

Rockey12 had reported it only works with CodecCommander! ???

 

Thank you very much MacPeet.  With this new trial version sound certainly works well with HS 10.13.2 and its original AppleHDA.kext.

 

In my earlier post I had forgotten to say that I was using your earlier test version with Codec Commander, and I'm using it still with this latest version.

 

I do seem to have one issue in that System Profiler is now displaying the audio device names incorrectly.  I don't remember this happening with the earlier test version.

 

 x4hqg8.png

 

The last entry is my ESI Juli@ sound card.  Perhaps I've done something wrong here as I note bilbo reported the same Internal Speakers / Line out reversal as with the earlier patched AppleHDA.kext

 

I'd like to encourage more volunteers to help test this useful addition so that it may be properly validated and I hope added to the official AppleALC release.

 

Thanks again,

Share this post


Link to post
Share on other sites

Hmm, as I suspected the skeletal device names shown in System Profiler were entirely my fault!

 

I'd grabbed the latest 10.13.2 AppleHDA.kext from my archive in too much of a hurry and it must have been a partial file from the 10.13.2 delta update and thus incomplete.  Once I checked the size and then replaced it with the full 10.13.2 AppleHDA.kext from another machine all the device names returned to normal.  This was simply my own incompetence and nothing to do with MacPeet's excellent trial AppleALC.

Share this post


Link to post
Share on other sites

The internal speakers / lineout reversal is intentional.

This is the only way lineout back and HP front work in switch mode (automatic detection and switching when HP is plugged in).
 
Which devices work with the trial version?
 
Lineout back (green, as IntSpeaker) yes / no
HP front (black, SwitchMode, if plugged in) yes / no
Internal speaker (as lineout) yes / no
 
Mic back (pink) yes / no
Mic front (black) yes / no
LineIn back (blue) yes / no
 
Please report!

Share this post


Link to post
Share on other sites

 

The internal speakers / lineout reversal is intentional.

This is the only way lineout back and HP front work in switch mode (automatic detection and switching when HP is plugged in).
 
Which devices work with the trial version?
 
Please report!

 

Thanks for the clarification on the Internal speakers / lineout reversal.

 

Lineout back (green, as IntSpeaker) YES
HP front (black, SwitchMode, if plugged in) YES
Internal speaker (as lineout) YES
 
Mic back (pink) YES - as Upper Internal Microphone in Sound Prefs Input
Mic front (black) YES - as Lower Internal Microphone in Sound Prefs Input
LineIn back (blue) YES
 
In short everything works exactly as it should, for which many thanks once again.

Share this post


Link to post
Share on other sites

 report from HPz820

 

Last kext uploaded by macpeet above. Sierra 10.12.16

 

Lineout back (green, as IntSpeaker) YES

HP front (black, SwitchMode, if plugged in) YES
Internal speaker (as lineout) YES 
 
Mic back (pink) YES 
Mic front (black) YES 
LineIn back (blue) not tested, because I don't have at anything to do it. I'll think what can I do to test it.
 
Screen_Shot_2017-12-30_at_12.27.59_PM.pn

Share this post


Link to post
Share on other sites

Hello people, firsttime poster here. i'm still very a neewbie when it comes to hackintosh  :) but thanks to this very informative thread I've managed to run my Z600 on High Sierra 10.13.2(apfs) with native sound and a working GTX 1050 Ti :hyper:  :hyper:  :hyper:

So I would like to say thnx to everybody

Share this post


Link to post
Share on other sites

I need help. I am still running on 10.12.6

 

HP Z800 with a quadro 4000 and dual xeons.

 

I installed the latest web drivers as an update and the install broke my OS

 

Here is a 40 second clip of me trying to boot verbose.

 

Can anyone see how to fix my issue?

 

https://drive.google.com/file/d/19PzM7DY4VVwEDrr2uoWKutPO1Tmlq67H/view?usp=sharing

Share this post


Link to post
Share on other sites

I am keeping a running quick guide going here:

 

https://www.reddit.com/r/hackintosh/comments/6z2mc2/setting_up_the_hp_z800_workstation_a_work_in/

 

Let me know what works and what doesn't for you all!


 

audio codec is added in source code AppleALC

Available in the next release.

 

What all kexts will be needed and where can they be acquired? Also, what layout ID?

Share this post


Link to post
Share on other sites

The audio codec for HP Z800 / 600 will be officially released in the next release of AppleALC.

Until then, trial advance version (LayoutID 28 (1C in DSDT/HDEF)):

Share this post


Link to post
Share on other sites

I am keeping a running quick guide going here:

 

https://www.reddit.com/r/hackintosh/comments/6z2mc2/setting_up_the_hp_z800_workstation_a_work_in/

 

Let me know what works and what doesn't for you all!

What all kexts will be needed and where can they be acquired? Also, what layout ID?

 

In my case I also had to patch my DSDT by adding HDEF to get audio working.

Share this post


Link to post
Share on other sites

For Z800 user my dsdt u can use as reference i have attached my dsdt +Config.plist + kexts for clover

 

For working Audio i have Attached all the related files u have to put into System Library Extension

if u are really interested in native power management u have to read carefully this thread

 

http://www.insanelymac.com/forum/topic/196771-ga-ex58-and-ga-x58a-dsdt-native-power-management-modifications/

I am going to try this in the next day or two. Where does that dsdt file go?

 

Also, since I have a Quadro 4000 for a graphics card, my graphics info changes. I also have a different RAM setup as you I see.

Share this post


Link to post
Share on other sites

https://www.root86.com/topic/7825-root86-applehda-patch-thread/page-10 =============>     Post 187 

 

 just referring to MacPeet

 

https://www.root86.com/topic/7825-root86-applehda-patch-thread/?p=94495

 

 

Hilfe, ich häng jetzt hier seit fast einem Monat bei der AppleHDA fest! Ich habe genau nach Anleitung von Peet gepatcht, aber es passiert nichts! Das heisst beim Hochfahren auf den Desktop wird der Lautsprecher oben in der Leiste kurz schwarz, aber nach ca. 2 Sekunden ist der wieder angegraut und Geräte gibt es in den Einstellungen keine! Hab mal meine AppleHDA angehangen + DSDT! Ich bin mit meinem Latein am Ende! Laut IOReg Explorer sollte die LayoutID 0C sein, also 12, aber ich hab auch schon mit anderen Layouts versucht und nope, nix! Vielleicht kann sich das jemand mal anschauen! Danke schon mal! Ach die Soundkarte ist die ALC663

 

 

https://www.root86.com/topic/7825-root86-applehda-patch-thread/?p=

 

https://www.root86.com/topic/7825-root86-applehda-patch-thread/?p=94504

Share this post


Link to post
Share on other sites

Hey Rockey and everyone:

 

I am trying to reinstall HS and I got past all of the install points and Now I am to the desktop. Which of the posts has the dsdt.aml, the kexts, and the config.plist you all use? 

 

Did you all have any issues upgrading to 10.13.3 ? 

 

Any tips or hints or anything?

 

Do you all use web drivers for your cards or what?

 

Just wondering. 

Share this post


Link to post
Share on other sites

Still on the same kexts as for Sierra, but since my ssd is apfs formatted I've added apfs.efi in EFI/Clover/drivers64 folder. It's pretty much the same as Sierra, but I'm still on 10.13.2, and yeah for my GTX card I use webdrivers

Share this post


Link to post
Share on other sites

I have a Z800 motherboard (BIOS 3.60) with a single Xeon X5690 and 48 GB RAM (another X5690 + 48 GB RAM will be installed as soon as I get the mounting kit.

I crammed it into a Fractal Design Define XL 2 case.
ACPI seems like a mess?

I would GREATLY appreciate some help in fixing this, I have very little knowledge as my last hack was basically install-and-go.

 

PCIe2 slot0: x4, Samsung 950 PRO nvme boot drive. (EFI/Clover is on a USB stick since the Z800 won't load the ahci option rom from the nvme drive) -working fine.

PCIe2 slot1: x16, ASUS ROG STRIX RX 580 TOP https://www.asus.com...AMING/overview/ -booting to black screen, bios and verbose boot is OK.
PCIe1 slot2: x4, empty
PCIe2 slot3: x8, empty
PCIe2 slot4: x16, Intel 520 DA1 10Gb card (I need to change Subsystem ID for drivers to load) -seems to be working, showing as Ethernet controller at HDMI-port (??)
PCI32 slot5: empty
PCIe2 slot6: x8, USB 3 card based on FL1100 -working fine

 

 

post-179272-0-95703400-1517481464_thumb.png

Share this post


Link to post
Share on other sites

Hi, I have a Z400 workstation from work, with xeon W3520. This CPU is not supported by the AppleIntelInfo.kext (system reboots on load) or the script to generate DSDT.

 

I used normal clover based installation copying all EFI folder on USB, and worked almost perfectly first go :-). I started with El Capitan, upgraded to Sierra, and a few days ago even High Sierra, and everything is working. Nvidia GTX 1050 with latest web drivers, audio with voodoo I think, but I have to remove the AppleHDA.kext from /S/L/E. After reboot I have sound over the integrated ALC262. Did not try to get HDMI audio over the displayport, but I don't really care about that, as long as basic audio is working, it's fine for me. Sleep invoked from the mac menu doesn't do anything (blanks the screen, but fans keep spinning), but auto standby after 10 minutes does work :-).

 

Thanks! Tried to get macOS going on other machines I have, but no idea how to go about that. Without the DSDT.aml from first post it doesn't even boot the install USB.

 

Also have linux, so if you are interested to get some files from me, just let me know.

 

Update: went the AppleHDA route and that's also working now. :-D

 

Only thing missing is invoking sleep from Mac menu, but I can live with that

Share this post


Link to post
Share on other sites

I need help. I am still running on 10.12.6

 

HP Z800 with a quadro 4000 and dual xeons.

 

I installed the latest web drivers as an update and the install broke my OS

 

Here is a 40 second clip of me trying to boot verbose.

 

Can anyone see how to fix my issue?

 

https://drive.google.com/file/d/19PzM7DY4VVwEDrr2uoWKutPO1Tmlq67H/view?usp=sharing

 

You don't need Web drivers with this gpu, it works oob without any bootflags. It works for me as I have the same card on my xw8600 workstation.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By BrianWong11031
      Hi, my hackintosh won't sleep!
      It often sleeps for 3-5 seconds and auto wakes up.
      sometimes it can't enter the sleep mode even you click the sleep button.
      I have uploaded my DSDT file.
      but I don't know how to patch DSDT.
      If you know how to solve this issue, please help me!
       
      Cheers,
      Brian
      DSDT.aml
    • By Donw35
      I have a HP 840 G3 that was donated to me to Hackintosh, currently running High Sierra 10.13.6. This should work for the 840 G2 and you may even have more luck with the 840 G1 with the WiFi that PCIe.
       
      My method to install OS X on the SSD from a working real Mac via SSD to USB converter. I then install Clover and add my kexts ad set the config.plist
       
      Not working
      SD Card reader
       
      Working
      Video - screen looks better in OS X then it does in Windows 10
      VGA port
      WiFi and BlueTooth working OOO using the below hack
      Battery status with Rehabman's DSDT patch
      Brightness controls
      Sounds - using VoodooHDA
      Microphone - cannot turn it off or mute
      Keyboard backlight - controlled though BIOS anyways
      touchpad - using VoodooPS2Controller
      USB3 - this laptop has two on board only and I haven't test them using the docking station
      USB3.1 C
      Ethernet - using IntelMausiEthernet
      Sleep - kind of, closing the lid doesn't go to sleep but goes to sleep over time.
       
      Not tested
      This laptop does not have a Webcam - enterprise model.
      Display port
      Finger Print device
       
      For me what keeps this from being a day to day usable laptop (Mac Book) is the WiFi + Bluetooth, not having battery percentage could be an issue later though.
       
      Clover_folder for those that want to play along.
       
       

       
    • By fusion71au
      Clover r4747 ISO compiled with GCC and minimal config.plist compatible for use in VMWare Workstation.
       
      Tested with unlocked Workstation 15 running OSX 10.9 -->10.14 guest in Windows X64 host.
       
      Installation
      1. Download and unzip "EFI_Clover_r4747 for VMware.zip". Mount Clover-v2.4k-4747-X64 by double clicking on it.
      2. Mount your VM's EFI System Partition eg in terminal
      sudo diskutil mount disk0s1   3. Copy EFI folder from step 1 into the EFI partition
      4. Shutdown the VM, add bios.bootDelay = "3000" to your VM's vmx file
      5. Reboot your VM, press <F2> to access the VMware Boot Manager and add CLOVERX64.efi to the boot menu.
       
      Substitute your own unique and valid MLB and ROM variables in the /EFI/CLOVER/config.plist (Rt Variables section) to activate iMessage/Facetime on your VM.
    • By TomZanna
      Buongiorno, ho installato Mac OS Mojave su un Acer A515-51-602C.

      CPU  Intel i5 8250U con UHD620
      GPU  Nvidia GeForce MX150
      RAM  8GB
      HDD  1TB
      WiFi Intel AC 3168
       
      Non funziona
      - Touchpad I2C
      - Audio
      - Batteria
      - Tasti FN
      - Lettore SD
      - Wifi (e mai funzionarà)
      - GPU dedicata (e mai funzionerà)
       
      Attualmente il touchpad è collegato tramite PS2 ma, se possibile, preferirei usarlo tramite I2C (posso cambiarlo dal BIOS).
      CLOVER.zip
      Report.zip
    • By gengik84
      Ciro82==>>Thanks
      Uno dei tre Requisiti:
      Hack funzionante Mac vero Macchina virtuale Impostazioni Bios per il boot:
      Cercate una voce  del tipo “Sata Mode”e settatela  in AHCI
      Secure Boot: disabilitare o altri sistemi operativi
      CSM: UEFI o LEGACY, oppure a secondo del tipo di installazione
      VT-x / VT-d disable
      *Nota: Secure boot e csm valido solo per bios UEFI
      Materiale Occorrente 
      "OS X (Versione App.Store)”
      USB 8GB  *nota: nel caso di usb superiori dovrà essere partizionata, in modo da avere una partizione su cui "lavoreremo,di questa dimensione
      ShowAllfiles 
      kext Wizard 
      Bootloader Clover_2.3k_r xxx:                   http: //sourceforge.n.../cloverefiboot/
      Clover Configurator:                                    http: //mackie100proj...a.org/download/
      FakeSmc.kext:                                            https://github.com/kozlek/HWSensors/releases
      In allegato,a fondo pagina troverete un "pacchetto" contenente : ShowAllfiles, Kext Wizard, FakeSmc.kext: 
      App alternative:
      ESP Mounter Pro: per montare la partizione EFI
      Vi illustrerò tre metodi per creare la usb, ma sono ben distinti… quindi usatene soltanto uno
      Metodo 1: “Install Mac_OS_X.command” Metodo 2: “Create Install Media di Apple” Metodo 3:  Metodo Manuale Alla fine delle preparazione dell’installer, tutti i metodi necessitano l’installazione del Bootloader Clover sulla a vostra USB.
      “CONDIZIONI OBBLIGATORIE”
      PUNTO 1: che la vostra usb sia stata preventivamente nominata USB (caratteri maiuscoli) Tabella di partizione GUID e la formattazione in  Mac esteso Journaled.
      PUNTO 2: che l’installer di OSX si trovi in Applicazioni
      Utility Disco 
      Selezionate la pendrive, andate su “partizione”, selezionate “1 partizione”, impostate Mac OS esteso journaled e date il nome USB, poi in basso cliccate su opzioni e scegliete Tabella partizione (GUID), poi “applica”.
      Immagine 
      Riporto nuovamente l’operazione sopra citata adoperando dal nuovo Utility Disco introdotto su El Capitan.
      Rimane ovviamente invariato nome della usb in ==>> USB (maiuscolo), la formattazione in Mac esteso Journaled e sia la mappa partizione in GUID
      Da utility disco selezionate la usb, cliccate su inizializza.
      dal menù a tendina scegliete la relative impostazioni
      Immagine  
      Procedura effettua da High Sierra è la stessa della precedente, l'unica attenzione e operazione da aggiungere in primis  è cliccare nel menù a tendina in alto sulla sinistra di utility disco e selezionare "mostra tutti i dispositivi"
      Immagine 
       
      =====================
        METODO 1: "Install_Mac_OS_X.Command" Lo script che trovate allegato in fondo alla guida permette la creazione dell’installer in maniera automatica
      Include la possibilità di scelta di tre versioni di osx
      Yosemite El Capitan Sierra Il risultato finale è come quello del metodo "manuale" descritto nella guida, per cui l'installazione avverrà in un solo passaggio, non in due come con il metodo createinstallmedia. 
      Offre inoltre la possibilità di inserire un kernel patchato, utile, per esempio, per chi usa AMD.
      Rimane invariato il nome dato alla usb in USB, mappa partizione e tipo di formattazione
      Se la vostra usb non sarà rinominata nel modo corretto, verrete avvisati dal terminale, quindi non dovrete far altro che apportare la relativa modifica e rilanciare nuovamente lo script
      Esempio
      ===========================
      Metodo 2 
      L'intento è quello di usare la procedura fornitaci direttamente da Apple, "createinstallmedia", introdotta  con Mavericks. 
      Tale metodo prevede l’uso del terminale che via via se ne sta perdendo il “valore e l’uso”
      Inizialmente per i neofiti potrà sembrare problematico ma alla fine non è così.
      Durante il post installazione alcune operazioni ne richiedono l’ uso.
      Perciò mi sono chiesto perchè, qualora uno volesse, non far conoscere da subito un po’ questo “strumento”???
      Per favorirvi vi ho allegato i comandi già  “pronti”, i quali li potrete copiare ed incollare sul terminale.
      A questo punto aprite il terminale, copiate ed incollate il comando sottostante e premete invio, digitate la vostra password e premete nuovamente invio.
      Comando per creare USB con Yosemite:
      sudo /Applications/Install\ OS\ X\ Yosemite.app/Contents/Resources/createinstallmedia --volume /Volumes/USB --applicationpath /Applications/Install\ OS\ X\ Yosemite.app --nointeraction  
      Comando per creare USB con El Capitan
      sudo /Applications/Install\ OS\ X\ El\ Capitan.app/Contents/Resources/createinstallmedia --volume /Volumes/USB --applicationpath /Applications/Install\ OS\ X\ El\ Capitan.app --nointeraction Comando per creare USB con Sierra 
      sudo /Applications/Install\ macOS\ Sierra.app/Contents/Resources/createinstallmedia --volume /Volumes/USB --applicationpath /Applications/Install\ macOS\ Sierra.app/ --nointeraction Per creare USB con Hight Sierra o Mojave usate --> C_I_M (aggiornato per 10.14)
       
      Funziona con il drag & drop sul terminale, in questo caso non vi è necessità che la usb sia nominata in un determinato modo ed essendo basato su create install media ovviamente funziona da 10.9 a 10.14.... 
      BENE…IL PROCESSO DI CREAZIONE E’ INIZIATO…
      AVREMO CIRCA 20/30 MINUTI DI TEMPO LIBERO A CUI DEDICARSI A CIO’ CHE VOGLIAMO………………………………………..  
      COLGO L’OCCASIONE PER FARVI NOTARE LA VELOCITA’ E LA SICUREZZA DI QUESTO METODO
      CONFRONTATE QUESTO CON IL TERZO METODO E NOTERETE CHE CON UN SOLO PASSAGGIO, OSSIA IL COMANDO DATO AL TERMINALE, FACCIAMO IN UNA SINGOLA OPERAZIONE TUTTI I VARI STEP DESCRITTI SULL’ ALTRO METODO.
      DETTO QUESTO, MOLTO IMPORTANTE E’ SOTTOLINEARE CHE COSI’ FACENDO EVITEREMO ERRORI  DI DISTRAZIONE RIGUARDO AI PASSAGGI O FRAINTENDIMENTI.
      Immagine 
      Potete adesso passare ad installare il bootloader Clover sulla vostra usb.
      *NOTA*:
      Avendo usato questo metodo l'installazione si dividerà in due fasi, perciò dopo il primo riavvio e necessario far partire nuovamente l'installer, selezionare lo stesso disco senza formattarlo.
      Finita questa ulteriore fase , l'installazione sarà terminata
      =========================
      METODO "MANUALE"....  (lascio per futura memoria-Compatibile fino a 10.12)
      ==========================
      Bootloader
      **Nota:** Installazione in UEFI  dipenderà dalla scheda madre in vostro possesso, quindi se non supporta tale opzione , il bootloader dovrà essere installato in  modalità Legacy.
       Vi invito, qualora non sapeste questa informazione, a recarvi nel sito ufficiale del produttore e controllare le informazioni a riguardo
      Fatto questo dobbiamo installare  Clover sulla usb.
      A seconda del tipo di Bios o al tipo di installazione che vogliamo fare UEFI o Legacy avremo ovviamente configurazioni diverse in questa fase.
      Lanciate il pkg.
      Immagine 

       
      Cambiate la destinazione di installazione ad USB oppure Install Mac_OS_X (a secondo del tipo di creazione eseguita)
      Successivamente clicchiamo su "Ad Hoc"
      Per Installazione UEFI
      Mettete i flag   : Installazione solo per avvio UEFI
                               : installare Clover nella ESP
                               : Driver64UEFI  selezionate OsxAptioFixDrv-64
                             *  :Se nel vostro sistema è presente una scheda grafica (discreta) della serie 9xx nVidia selezionate OsxAptioFix2Drv-64 al posto di  OsxAptioFixDrv-64 *
      ** OsxAptioFix2Drv :E' necessario per poter impostare CsrActiveConfig= 0x3 **
      ***OsxAptioFix3Drv oppure AptioMemory --> (consigliato) devono essere usati su hardware Skylake o successivi perché permettono alla nvram di lavorare correttamente
           (mi raccomando o uno o l'altro)
      Proseguite con l’installazione.
      Immagine 
      ** Ricordate che avrete accesso a questa cartella dopo aver montato la partizione EFI**
      ===========================
      Per installazione Legacy
      Immagine 
      ===========================
      Impostazione per config.plist:
      Con clover configurator “montate” la partizione EFI della usb.
      1) Per fare questo nel menù di sinistra, cliccate su “Mount EFI”
      2) individuate la partizione relativa alla vostra usb, a questo punto montiamo la relativa partizione EFI  selezionando l’apposito pulsante “Mount Partition”
      Immagine 
      3) Successivamente cliccate su “Open Partition”.. recatevi in EFI/Clover ed aprite il config.plist
      4) Sezione ACPI: Disabilitate tutti i fix sia del menù 1 che del menù 2
      Immagine 
      5) Sezione BOOT: Sole se si sta installando Yosemite mettete il flag su kext-dev-mode=1
      Immagine 
      6) Sezione RT Variables: Se si sta installando El Capitan oppure Sierra, aggiungere i valori: BooterConfig= 0x28, CsrActiveConfig= 0x67
      Immagine 
      7) Sezione System Parameters: Su inject kext mettete YES
      Immagine 
      ===========================
      Nota: Su El Capitan, è stato introdotto SIP (System Integrity Protection)
      Info:
      ===========================
      Recatevi in EFI/Clover/kext/10.x 
      X= alla versione di osx che state installando. Per esempio se installerete Yosemite dovrete recarvi nella cartella 10.10, con El Capitan in 10.11….ecc
      Se non ci fosse tale cartella, createla e nominatela voi a “modo”.
      Copiatevi all’interno FakeSmc.kext
      *Nota se venite già da altre vostre configurazioni, oltre kext sopra citato ,potete mettere gli altri necessari per il vostro hardware
      Stessa cosa se avete DSDT e/o SSDT potete copiarli in EFI/Clover/Acpi/Patched
      Immagine 
      
      Per High Sierra:
      Scaricare il driver apfs.efi a fine guida, collocarlo:
          --> EFI/clover/Driver64UEFI se stiamo usando UEFI
      --> EFI/Clover/Driver64 se stiamo usando Legacy
       
      Per chi volesse continuare ad usare HFS vi rimando a questo post:
        Come installare High Sierra in HFS direttamente dalla usb  
      Utenti Laptop:  Nel 99% è obbligatorio disattivare la grafica discreta Nvidia/Amd per installare questo nuovo osx
                                     Quindi aggiungete --> SSDT-Disable_DGPU.aml.zip
                                     in EFI/Clover/acpi/Patched della usb
      --------------------------------------------------------------------
      Per Mojave:
      Scaricare il driver apfs.efi per 10.14 a fine guida, collocarlo:
          --> EFI/clover/Driver64UEFI se stiamo usando UEFI
      --> EFI/Clover/Driver64 se stiamo usando Legacy
      Versione di clover non antecedente a V_4015
      Volete usare HFS?
      E' possibile fare un installazione diretta su altro disco o partizione, nel caso può essere usato anche per effettuare aggiornamenti...
      nel caso guardate...
       Mojave in HFS 
       Oppure direttamente da usb  
       
      Fatto questo avrete la vostra USB bootable per installare OSX.
      ………Non scordatevi Fakesmc.kext da mettere nella relativa cartella…. senza il quale non farete mai il Boot......
      *NOTA: se usato il terminale per la creazione della usb, l'installazione si dividerà in due fasi, perciò dopo il primo riavvio e necessario far partire nuovamente l'installer, selezionare lo stesso disco senza formattarlo.
      Finita questa ulteriore fase , l'installazione sarà terminata
      **NOTA** Se avete processori Broadwell,Skylake o Kabylake...usate FakeSmc.kext e relativi sensors che trovate all'interno del secondo pacchetto.. (potete usarlo anche sui precedenti senza problemi, essendo una versione più aggiornata ha ulteriore supporto per le cpu più recenti)
      Update: Fakesmc e sensors versione 6.26
      Post installazione... post #2           
       Buon Hack….. 
      Aggiornamento:Install_Mac_OS_X.command.zip (compatibile da 10.10 a 10.12)
      le info le trovate a questo post
      Ringrazio @Ciro82 che mi ha aiutato nel preparare questa guida.
      Pacchetto.zip
      Pacchetto-2.zip
      apfs.efi-10.13-NoLog.zip
      Pacchetto-Fake+Sensors 6.26.1440.zip
      apfs.efi-10.13.1-No_LOG.zip
      apfs.efi-10.13.2_No_Log.zip
      apfs.efi-10.13.3-No_Log.zip
      apfs.efi-10.13.4-No_Log.zip
      apfs.efi-10.13.5_No_Log.zip
      C_I_M.zip
       
      apfs.efi-10.14-beta1_No_Log.zip






×