Jump to content
chatdeau

HP Z400/Z600/Z800 Workstations OS X 10.10.x/10.11.x Installation

1,499 posts in this topic

Recommended Posts

Hi Rockey,

 

Right, so correct me if I'm wrong.

 

r7QP1FY.jpg

 

The upper ports (yellow box) are the standard SATA ports which connect to the hot plug bays?

 

And the bottom set of ports (blue box) are the SAS controller ones which won't work in OSX??

You do not seem to have one of these.         It seems you are in the wrong thread.

  HP Z400/Z600/Z800 Workstations OS X 10.10.x/10.11.x Installation

Share this post


Link to post
Share on other sites
Advertisement

 Hi themadsalvi

 can you upload your Clover EFI folder

waqy==== can you be more specific what exactly is wrong with bay

I have attached my clover folder as a zip. Thank you for the help

 

edit: I have removed the appleHDA from the clover folder because it made no difference when it came to the sound working or not.

CLOVER.zip

Share this post


Link to post
Share on other sites

 

You do not seem to have one of these.         It seems you are in the wrong thread.

  HP Z400/Z600/Z800 Workstations OS X 10.10.x/10.11.x Installation

 

One of what?

 

this is inside my z800

 

 

WCCDpA1.jpg

 

 

 

Share this post


Link to post
Share on other sites

SASMegaRAID.kext    

this is  the  only  kext  but doesn't support Fusion MPT family of controllers


I have attached my clover folder as a zip. Thank you for the help

 

edit: I have removed the appleHDA from the clover folder because it made no difference when it came to the sound working or not.

so this time please do not add all the kexts to clover folder

add or install to the system library extension

 

open the Easy kext utility app and drop all the kexts on it that,s all  ======i have attached new config.plist 

post-555472-0-57556700-1491660231_thumb.jpg

Archive 2.zip

Share this post


Link to post
Share on other sites

One of what?

 

this is inside my z800

 

 

WCCDpA1.jpg

 

 

 

So this is another computer?      

 ASUS Rampage Extreme II

Intel Core i7 965 3.2 GHz

24GB DDR3 RAM

MSI Radeon HD 7970 3GB

Iiyama E2407HDS

Share this post


Link to post
Share on other sites

So this is another computer?      

 ASUS Rampage Extreme II

Intel Core i7 965 3.2 GHz

24GB DDR3 RAM

MSI Radeon HD 7970 3GB

Iiyama E2407HDS

That's my main Hackintosh.

 

The Z800 is another one I am building

Share this post


Link to post
Share on other sites

That's my main Hackintosh.

 

The Z800 is another one I am building

 

That's my main Hackintosh.

 

The Z800 is another one I am building

Now I get it!

Share this post


Link to post
Share on other sites

I have to say I still having cmos reset in my Z600

I am tired of fight but if anyone knows anything I would try

This is the screen on I try to reboot with F1 and config bios reboot and work without problem, sleep works fine

 

IMG_0004.jpg

Share this post


Link to post
Share on other sites

I have to say I still having cmos reset in my Z600

I am tired of fight but if anyone knows anything I would try

This is the screen on I try to reboot with F1 and config bios reboot and work without problem, sleep works fine

 

IMG_0004.jpg

Read post #921. I had the same problem and this fixed it.                http://www.insanelymac.com/forum/topic/307064-hp-z400z600z800-workstations-os-x-1010x1011x-installation/page-47

Share this post


Link to post
Share on other sites

I patched AICPM like say that page and I remove NullCPUPowerManagement from kext folder in EFI partition.

After reboot I have an spontaneous reboot seconds after desktop is active, the CMOS was reset again

I put back NullCPUPowerManagement in the folder and now system is stable, don't know if going to reset CMOS when shut it down

 

Share this post


Link to post
Share on other sites

 

I patched AICPM like say that page and I remove NullCPUPowerManagement from kext folder in EFI partition.

After reboot I have an spontaneous reboot seconds after desktop is active, the CMOS was reset again

I put back NullCPUPowerManagement in the folder and now system is stable, don't know if going to reset CMOS when shut it down

 

 

Where was your  appleintelcpupowermanagement.kext ? mine is in S/L/E

Share this post


Link to post
Share on other sites

like mine

S/L/E

I tried to patch it again and modified date do not change don't know if it changed the first time

 

This is the terminal commands a answer

 

Z600Mac-Pro:~ jaime2$ cd ~/Downloads/AICPMPatch

Z600Mac-Pro:AICPMPatch jaime2$ perl AICPMPatch.pl /System/Library/Extensions/AppleIntelCPUPowerManagement.kext/Contents/MacOS/AppleIntelCPUPowerManagement

 

/System/Library/Extensions/AppleIntelCPUPowerManagement.kext/Contents/MacOS/AppleIntelCPUPowerManagement

 

arch: x86_64

 

/System/Library/Extensions/AppleIntelCPUPowerManagement.kext/Contents/MacOS/AppleIntelCPUPowerManagement: Permission denied

Z600Mac-Pro:AICPMPatch jaime2$ sudo perl AICPMPatch.pl /System/Library/Extensions/AppleIntelCPUPowerManagement.kext/Contents/MacOS/AppleIntelCPUPowerManagement --patch

Password:

 

/System/Library/Extensions/AppleIntelCPUPowerManagement.kext/Contents/MacOS/AppleIntelCPUPowerManagement

 

arch: x86_64

 

wrmsr found: 0

wrmsr ignored: 0

Z600Mac-Pro:AICPMPatch jaime2$

Share this post


Link to post
Share on other sites

Give these 2 kexts a go AppleIntelCPUPowerManagement.kext already patched both of the kexts are from Sierra 10.12.4

 

AppleIntelCPUPowerManagement.kext

AppleIntelCPUPowerManagementClient.kext

 

 

enable VT-x and VT-d in bios

Archive.zip

Share this post


Link to post
Share on other sites

Hi guys, I was thinking if my problems (audio and firewire in os x el capitan) were in kexts of EFI folder and S/L/E folder, instead of DSDT.

 

I have this kexts in EFI/Clover/kexts folder:

 

- AHCIPortInjector_v1.0.0_Micky1979.kext

- AHCIPortInjector.kext

- AppleACPIPlatform.kext

- ApplePCIIDE.kext

- ATAPortInjector.kext

- Disabler.kext

- FakeSMC.ketx

- IOAHCIBlockStorageInjector_v1.0.0_Micky1979.ketx

- LegacyAppleAHCIPortIntelICHx.ketx

- NullCPUPowerManagement.kext

- realtekALC.kext

- USB_Series8_Injector.kext

- USB_Series9_Injector.kext

- VoodooPS2Controller.kext

 

 

I have installed or replaced this kexts in S/L/E:

 

- AHCIPortInjector_v100_Micky1979.kext

- AppleHDA.kext

- AppleHPET.kext

- CodecCommander.kext

- FakeSMC.kext

- GenericUSBXHCI.kext

- HDMIAudio.ketx

- LegacyAppleAHCIPortIntelICHx.ketx

- lspcidrv.ketx

- NullCPUPowerManagement.kext

- RtWlanU.kext

- RtWlanU1827.kext

- VoodooHDA_v2.87.kext

- VoodooTSCSync.kext

 

I got all of them of one attached file in this post.

 

What do you think?

What kexts do you think I can delete?

Share this post


Link to post
Share on other sites

Do you see any of the kext which is related to the FireWire Device all you need is a working DSDT patch for FireWire

 

- AHCIPortInjector_v1.0.0_Micky1979.kext  use only one this or 

- AHCIPortInjector.kext === this 

- AppleACPIPlatform.kext

- ApplePCIIDE.kext========?

- ATAPortInjector.kext=========?

- Disabler.kext=========?

- FakeSMC.ketx   must 

- IOAHCIBlockStorageInjector_v1.0.0_Micky1979.ketx === this or 

- LegacyAppleAHCIPortIntelICHx.ketx ====or this

- NullCPUPowerManagement.kext========== yes if the  AppleIntelcpupowermanagement.kext is not patched 

- realtekALC.kext =======?

- USB_Series8_Injector.kext ===== no

- USB_Series9_Injector.kext ===== no

- VoodooPS2Controller.kext ==== no

 

 

 

 

- AHCIPortInjector_v100_Micky1979.kext

- AppleHDA.kext =============================== yes if want 

- AppleHPET.kext  ===================== no why 

- CodecCommander.kext ==================================  yes with the combination of AppleHDA

- FakeSMC.kext =========================== yes must 

- GenericUSBXHCI.kext ================================ yes for workin USB port 

- HDMIAudio.ketx =================== yes  

- LegacyAppleAHCIPortIntelICHx.ketx ================?

- lspcidrv.ketx  ==================================   ?

- NullCPUPowerManagement.kext

- RtWlanU.kext=================== no

- RtWlanU1827.kext ================== no

- VoodooHDA_v2.87.kext ===================== yes 

- VoodooTSCSync.kext ============================= yes

Share this post


Link to post
Share on other sites

Hi guys,

 

First off.....MAJOR thanks for this thread and installation guides! AMAZING!

 

That being said I have managed to install Sierra onto my Z800, the issue I am having is I can only boot into Sierra via my Clover USB, If I attempt to boot from my OSX HDD I get the following error "boot0af: error"

 

Any chance someone could guide me through fixing this? Would be hugely grateful!

 

Cheers,

Jon.

 

Current config:

-----------------------------------------------------------------------------------------------------------------------------------------

HP Z800

CPU: 2 x 6 Core X5670 Xeon 2.97ghz

RAM: 24gb

GPU: EVGA GTX 980 4gb

 

HDD:

240gb OCZ SSD (Windows 10 OS)

1TB SSD (Windows Data Folder)

1TB WD BLUE (MAC OS - SIERRA)

250gb Seagate Barracuda (MAC Data Folder)

Share this post


Link to post
Share on other sites

Hi guys,

 

First off.....MAJOR thanks for this thread and installation guides! AMAZING!

 

That being said I have managed to install Sierra onto my Z800, the issue I am having is I can only boot into Sierra via my Clover USB, If I attempt to boot from my OSX HDD I get the following error "boot0af: error"

 

Any chance someone could guide me through fixing this? Would be hugely grateful!

 

Cheers,

Jon.

 

Current config:

-----------------------------------------------------------------------------------------------------------------------------------------

HP Z800

CPU: 2 x 6 Core X5670 Xeon 2.97ghz

RAM: 24gb

GPU: EVGA GTX 980 4gb

 

HDD:

240gb OCZ SSD (Windows 10 OS)

1TB SSD (Windows Data Folder)

1TB WD BLUE (MAC OS - SIERRA)

250gb Seagate Barracuda (MAC Data Folder)

http://www.insanelymac.com/forum/topic/301255-how-to-fix-the-boot0af-error-using-clover/

 

 

or Download the Installer from this link install it and replace only 2 files in clover folder

 

http://www.insanelymac.com/forum/topic/307064-hp-z400z600z800-workstations-os-x-1010x1011x-installation/?p=2363202

 

https://drive.google.com/file/d/0B661P9Kp9bPAdmR1TTJUMmxmcDA/view  

Share this post


Link to post
Share on other sites

Do you see any of the kext which is related to the FireWire Device all you need is a working DSDT patch for FireWire

 

- AHCIPortInjector_v1.0.0_Micky1979.kext  use only one this or 

- AHCIPortInjector.kext === this 

- AppleACPIPlatform.kext

- ApplePCIIDE.kext========?

- ATAPortInjector.kext=========?

- Disabler.kext=========?

- FakeSMC.ketx   must 

- IOAHCIBlockStorageInjector_v1.0.0_Micky1979.ketx === this or 

- LegacyAppleAHCIPortIntelICHx.ketx ====or this

- NullCPUPowerManagement.kext========== yes if the  AppleIntelcpupowermanagement.kext is not patched 

- realtekALC.kext =======?

- USB_Series8_Injector.kext ===== no

- USB_Series9_Injector.kext ===== no

- VoodooPS2Controller.kext ==== no

 

 

 

 

- AHCIPortInjector_v100_Micky1979.kext

- AppleHDA.kext =============================== yes if want 

- AppleHPET.kext  ===================== no why 

- CodecCommander.kext ==================================  yes with the combination of AppleHDA

- FakeSMC.kext =========================== yes must 

- GenericUSBXHCI.kext ================================ yes for workin USB port 

- HDMIAudio.ketx =================== yes  

- LegacyAppleAHCIPortIntelICHx.ketx ================?

- lspcidrv.ketx  ==================================   ?

- NullCPUPowerManagement.kext

- RtWlanU.kext=================== no

- RtWlanU1827.kext ================== no

- VoodooHDA_v2.87.kext ===================== yes 

- VoodooTSCSync.kext ============================= yes

 

Thank you Rockey, I've done a good cleaning. RtWlan kexts are for WIFI.

 

This is my current DSDT, I don't know what more I can do:

DSDT.aml.zip

Share this post


Link to post
Share on other sites

Hey there,

 

I just got a used z620 and im trying to figure out, where I can get all the write .kext and how to patch my DSDT. 

Attached are my .kext as well as all other files I put onto my USB drive.

 

In general I used #####, with injected nVidia (which is responsible for nv_disable=1 bootflag) Other then that I used npci=0x3000. and of course verbose mode.

 

write now, clover freezes at "Waiting on <dict ID....." (see picture)

 

I think it has something to do with the files I provided. Where can I find the right .kext files and which do you know any repositories which include most or all of my specs?

 

SPEC's

HP Z620 Workstation

Mainboard: HP 158A

Chipset: Intel C602 (Patsburg-A)

CPU: 2x Intel Xeon E5-2670

Graphic: nVidia Quadro 600

 

EDIT1: first of all...how do I know which .kext I need in general...=)

files.zip

post-2055165-0-22184800-1491985586_thumb.jpg

Share this post


Link to post
Share on other sites

Clover arbitrary device injection

 

I've test the same, but when I restart, clover starts the system, the apple logo appears, but the system restarts automatically.

 

Have I use arbitrary inject with every pci card?

config.plist.zip

Share this post


Link to post
Share on other sites

Give these 2 kexts a go AppleIntelCPUPowerManagement.kext already patched both of the kexts are from Sierra 10.12.4

 

AppleIntelCPUPowerManagement.kext

AppleIntelCPUPowerManagementClient.kext

 

 

enable VT-x and VT-d in bios

Thank you Rockey,

These two go in S/L/E or in Kext folder of EFI??

Share this post


Link to post
Share on other sites

use this config.plist  =========baertig 

 

 

Thanks, but I still have the same problem. Again it's stuck at "waiting on <...><..> IOProviderClass..." after like 30 seconds the screen changes to this (picture attached)...is that a problem with my graphic card (Nvidia quadro 600) ?

 

and I don't need to patch my dsdt at all?

post-2055165-0-24242000-1492083169_thumb.jpg

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

Announcements

  • Similar Content

    • By CaccapoKissima
      Hi, I wanted to transpose my CLOVER installation to OpenCore for future updates.
       
      I followed this guide and after some googling
      https://github.com/dortania/vanilla-laptop-guide
      I've fixed the LOG: EXITBS error (RANDOM SEED like error).
      Now I still receiving the IOPCI error (kernel_task kernel panic). 
       
      My CLOVER is fully working.
      - Backlight and Monitor
      - Trackpad
      - i7-7700HQ
      - Battery Patch
      - Camera and Audio (B&O)
      - Keyboard
      - dGPU GTX 1050 is turned off
       
      On OpenCore I translated everything except the battery (I just need to apply the If statement in ACPI), but I want first to boot on Mac OS using the OpenCore.
       
      HP Pavilion Power 15 
       
       
      config.plist

    • By tonyx86
      **********************************************************************************
      In this thread, I have fully documented the installation of macOS Catalina on my HP EliteDesk 800 G4 Mini. It is a PERFECT HackMini8,1 and is running very well for me without any issues. I hope this documentation helps you to install macOS on your hack. Please leave feedback if you think there is anything I can improve and let me know if you have any questions.
      **********************************************************************************
       
      Background
      This is my first "modern" hack supporting UEFI and my first hack using Clover "on-the-fly" patches.  My previous hacks
      Laptop: Thinkpad T61 / Nvidia NVS 140m Laptop: Dell Latitude E6410 / Nvidia G3100m Desktop: Gigabyte G31 / GeForce 9600 Desktop: Biostar TH55HD / Sapphire Pulse RX580 (Google "Catalina Biostar TH55HD" and look for user name deeveedee)  
      are all perfectly running Catalina and I patched them all "manually" - all DSDT patches applied with MaciSL with virtually no Clover on-the-fly patching and all booted Legacy Clover.  This UEFI hack was MUCH easier and took about 20 hours vs. a combined hundreds of hours for the old hacks.  I wanted a hack that was a little more future proof and I think this is it.  I hope you enjoy this as much as I am enjoying it.  It is a perfect MacMini8,1.
       

       
      My system specs
      HP EliteDesk 800 G4 Mini (I7-8700T / UHD 630 / Q370 Chipset / 32GB DDR4 RAM) 3 x DP Ports (connected to monitors using DP -> DVI adapters) 6 x USB 3.1 1 x USB Type-C 3.1 2 x NVMe SSD (M.2 PCIe x4 2280/2230 combo ports) 1 x SATA6 SSD 1 x Intel Ethernet RJ-45 Conexant CX20632 Audio Codec Unsupported M.2 PCIe x1 2230 Intel Wi-Fi (currently disabled in BIOS).  I may replace this with Brcm, but am using only Ethernet (IntelMausi) for now.  
      macOS Installation
      See macOS installation steps here See Known Issues here for additional installation steps that may not yet be included in my attached config files See CLOVER (UEFI) installation later in this first post
      See BIOS configuration in attached BIOS configuration PDF document
      See EFI and /L/E kexts in attached EliteDesk.zip archive See how I developed my installation methodology here See references here See instructions here for installing two M.2 2280 NVMe SSDs and one SATA HD / SSD  
      What is not working
      Wi-Fi / Bluetooth (intentional since I have not yet replaced my Intel card).  
      What is not tested
      USB c 3.1 port (I have partially tested the USB 3 functionality of the port and it seems to be working fine with the SSDT-UIAC.aml here) Microphone port  
      What is working
      Everything not mentioned above Sleep / Wake Multiple displays with IGPU graphics acceleration, hot pluggable display ports and DP->DVI adapters USB 3.1 ports Audio (internal speaker and headphone jack) Ethernet Auto-sensing headphone jack automatically switches to internal speaker when headphones removed  
      Known Issues and their solutions - see here
       
      BIOS Version / Configuration
      Version: 02.11.01 Rev.A See attached BIOS configuration in PDF document "HP EliteDesk 800 G4 Mini BIOS Configuration.pdf" Intel ME must be enabled for proper sleep / wake of UHD 630
       
      Clover Configuration
      Clover for UEFI booting only Install Clover in the ESP UEFI Drivers Recommended drivers DataHubDxe FSInject SMCHelper File System drivers ApfsDriverLoader VBoxHfs Memory fix drivers AptioMemoryFix Additional drivers NvmExpressDxe Install RC scripts on target volume Themes Choose your desired theme Install Clover Preference Pane (option not available when installing on USB thumb drive)  
      UHD 630 Framebuffer Patching
      See here and here  
      Current Versions
      Catalina 10.15.5.02 Clover (UEFI) r5119 Lilu.kext 1.4.5 WhateverGreen.kext 1.4.0 AppleALC.kext 1.5.0 IntelMausi 1.0.3 (Not IntelMausiEthernet)  
      Credits To be provided
       
      ScreenShots
       
       
      HP EliteDesk 800 G4 Mini BIOS Configuration.pdf
      EliteDesk800 G4 Mini - Rev 0.91.zip
    • By MaLd0n
      -EFI OpenCore Folder Desktop 10th Intel Processors
      Paste this EFI folder in EFI partition in your USB STICK
      https://tinyurl.com/ybwr9kq3
       
      -Tutorial
      https://tinyurl.com/re2c9sz
       
      -Post Installation
      Paste EFI folder into EFI Partition in your SSD, reboot and extract one full dump with this app and post here!
      https://tinyurl.com/ybwr9kq3
      RunMe.app
      https://tinyurl.com/y9562hz7
       
      --DSDT PATCHES--
       
      -FIX ERRORS AND WARNINGS -FIX ACPI ERRORS -REMOVE UNUSED SCOPES / DEVICES -HIGH PRECISION EVENT TIMER -SATA SERIE ID -DMAC -REMOVE LINES, PROBLEMATIC and UNUSED -FIX K.P in REBOOT -NVRAM -REAL TIME CLOCK -SLPB -DARWIN / WINDOWS -XHCI -PLUGIN TYPE -HDEF -ARTC -IPIC -TIMR -SBUS -BUS1 -MCHC -ALS0 -SHUTDOWN -UAR1 -LAN -FWHD -USBX -PMCR -PPMC -XSPI -GMM -kUSBCompanionIndex -io-device-location -IMEI -EC -PNLF -ARPT -GFX0 -NVME -ACPI-WAKE-GPE -DTGP -ACQUIRE MUT0 0XFFFF -MUTEX MUT0 0x00 -EXTERNAL REFERENCES -UNKNOWNOBJ -HDMI / HDAU -FULL RENAMED DEVICES  
      --SCREENSHOTS--
       









































       
       
      Big Thanks to XLR and your Badass Motherboard, Ultrafast CPU, Coolest Heatsink, Huge Graphics Card, Tonnes of RAM,
      Gigantic Hard Drive, Lightspeed Disk Burner, Professional Sound Card, Massive LCD Display.
       
       
      -Credits and thanks to the old and new people in the community who developed patches, kexts and bootloaders!
       
      Slice, Kabyl, usr-sse2, jadran, Blackosx, dmazar, STLVNUB, pcj, apianti, JrCs, pene, FrodoKenny, skoczy, ycr.ru, Oscar09, xsmile, SoThOr, RehabMan, Download-Fritz, Zenit432, cecekpawon, Intel, Apple, Oracle, Chameleon Team, crazybirdy, Mieze, Mirone, Oldnapalm, netkas, Elconiglio, artut-pt, ErmaC, Pavo, Toleda, Master Chief and family, bcc9, The King, PMheart, Sherlocks, Micky1979, vit9696, vandroiy2013, Voodoo Team, Pike R. Alpha, lvs1974, Austere.J, CVad, headkaze, onemanosx, erroruser, Jenny David, Sampath007, Facebook Hackintosh community, Facebook Olarila community, SchmockLord, daliansky and many, many, many others!
       
      We're all here to have fun and learn from each other!
    • By MaLd0n
      ---USB---
      https://pikeralpha.wordpress.com/2016/07/13/simple-skylake-usb-fix-no-kexts-required/
       
      ---CLOVER FOLDER---
      https://www.olarila.com/topic/5676-clover-folder-for-all-chipsets/
       
       
      --MOBO
      GigaByte Z390 M Gaming



      --PROCESSOR
      Intel Core i9-9900K


      --COOLER
      CoolerMaster MasterLiquid ML120R RGB


      --MEMORY
      Corsair Dominator Platinum 16GB (2 x 8GB)


      --GPU
      Sapphiretech Radeon RX 590 8 GB GDDR5


       
      --SSD
      Samsung 970 EVO NVMe M2 Flash Drive


      --POWER SUPPLY
      EVGA 750 N1, 750W


      --WIRELESS
      TP-Link Archer T9E


      --BLUETOOTH
      Orico BTA-403


      --CASE
      Thermaltake View 21 Tempered Glass Edition


      --DSDT Patches--
      -FIX ERRORS AND WARNINGS -FIX ACPI ERRORS -REMOVE UNUSED SCOPES / DEVICES -HIGH PRECISION EVENT TIMER -SATA SERIE 10 ID -DMAC -REMOVE 22K LINES, PROBLEMATIC and UNUSED -FIX K.P in REBOOT -NVRAM -REAL TIME CLOCK -SLPB -DARWIN / WINDOWS 2015 -XHCI -PLUGIN TYPE -HDAS to HDEF -HDEF -REAL TIME CLOCK -ARTC -IRQs -SBUS -MIKEY -BUS1 -MCHC -ALS0 -SHUTDOWN -UAR1 -LAN -FWHD -USBX -PMCR -PPMC -XSPI -GMM -IMEI -EC -PNLF -ARPT -GFX0 -NVME -DTGP -ACQUIRE MUT0 0XFFFF -OPERATION REGION GPIO -MUTEX MUT0 0x00 -EXTERNAL REFERENCES -UNKNOWNOBJ -HDMI / HDAU -FULL RENAMED DEVICES  
      --SCREENSHOTS--





























      --BruceX--
       
      --USB-C-- test with SanDisk Ultra USB-STICK 128gb


       
      -Credits and thanks to the old and new people in the community who developed patches, kexts and bootloaders!
      Slice, Kabyl, usr-sse2, jadran, Blackosx, dmazar, STLVNUB, pcj, apianti, JrCs, pene, FrodoKenny, skoczy, ycr.ru, Oscar09, xsmile, SoThOr, RehabMan, Download-Fritz, Zenit432, cecekpawon, Intel, Apple, Oracle, Chameleon Team, crazybirdy, Mieze, Mirone, Oldnapalm, netkas, Elconiglio, artut-pt, ErmaC, Pavo, Toleda, Master Chief and family, bcc9, The King, PMheart, Sherlocks, Micky1979, vit9696, vandroiy2013, Voodoo Team, Pike R. Alpha, lvs1974, Austere.J, CVad, Sampath007, onemanosx, erroruser, Jenny David, Olarila Facebook Community, Hackintosh Facebook Community and many others!
      We're all here to have fun and learn from each other!
    • By MaLd0n
      First...
      If you need DSDT edits... -Extract tables with F4 key in Clover boot screen! -Run it and send me files! RunMe.app   Installation --Create a bootable copy of El Capitan /  Sierra / High Sierra / Mojave https://github.com/chris1111/Create-Install-Media/releases   --Install Clover in USB stick https://github.com/CloverHackyColor/CloverBootloader/releases   --Replace with my Clover folder https://www.olarila.com/topic/5676-clover-folder-for-all-chipsets/   --Install EL Capitan / Sierra / High Sierra and boot into system!     Post Installation   --Install Clover and replace with my folder   https://www.olarila.com/topic/5676-clover-folder-for-all-chipsets/     --Reboot and activate video!   Bingo! Now you need a fine tune! DSDT Time!   My DSDT GA P35-DS3   DSDT.MaLd0n.zip     Patches -FIX ERRORS AND WARNINGS -HPET -SATA -SLPB -DARWIN -LPC -HDEF -RTC -EHCI -UHCI -IRQs -SBUS -BUS1 -MCHC -ALS0 -SHUTDOWN -LAN -EC -PNLF --Native Power Management
       
      Use Clover, check Generate P and C States
       
      --Brightness
      Install .app, select the required permission and reboot. Work in F1 / F2 keys!
      NativeDisplayBrightness.app.zip


      https://github.com/Bensge/NativeDisplayBrightness/releases
      *in some cases .app don't work, check patches in config.plist inside Clover folder Post Install
       
      --AUDIO
       
      Device HDEF + AppleAlc + Lilu
       
      --install Lan driver by Mieze
        -Atheros   http://www.insanelymac.com/forum/files/file/313-atherose2200ethernet/   -Intel   http://www.insanelymac.com/forum/files/file/396-intelmausiethernet/   -Realtek   http://www.insanelymac.com/forum/files/file/88-realtekrtl8111-binary/   --Links   -FakeSMC   https://bitbucket.org/RehabMan/os-x-fakesmc-kozlek   -Audio   https://github.com/vit9696/AppleALC http://www.insanelymac.com/forum/topic/293863-applehda-patch-requests/   -Credits and thanks to the old and new people in the community who developed patches, kexts and bootloaders!   Slice, Kabyl, usr-sse2, jadran, Blackosx, dmazar, STLVNUB, pcj, apianti, JrCs, pene, FrodoKenny, skoczy, ycr.ru, Oscar09, xsmile, SoThOr, RehabMan, Download-Fritz, Zenit432, cecekpawon, Intel, Apple, Oracle, Chameleon Team, crazybirdy, Mieze, Mirone, Oldnapalm, netkas, Elconiglio, artut-pt, ErmaC, Pavo, Toleda, Master Chief and family, bcc9, The King, PMheart, Sherlocks, Micky1979, vit9696, vandroiy2013, Voodoo Team, Pike R. Alpha, lvs1974, Austere.J, CVad and many, many, many others!   We're all here to have fun and learn from each other!   ENJOY!  
×