Jump to content
Sign in to follow this  
Followers 0
Andrea-x86

Problemi post installazione Yosemite su HP Pavilion DV6 6178sl

2 posts in this topic

Recommended Posts

Salve, sono riuscito a installare Yosemite sul mio PC usando la niresh, funziona quasi tutto ma ci sono dei piccoli problemi:

1)la batteria non viene rilevata

2)boot0 error all'avvio

3)il controllo volume da tastiera non funziona con il voodoo HDA

4)funziona solo la scheda video intel hd 3000 mentre la radeon 6770m non funziona, credo sia incompatibile.

 

Qualcuno sa la soluzione a questi problemi? ho letto che si deve modificare il DSDT ma ho provato ed ho combinato casini.

Grazie in anticipo del vostro aiuto  :D

Share this post


Link to post
Share on other sites
Advertisement
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By End3rPower50
      Hi, i want install MacOS catalina in my laptop.
      i created a USB bootable with Catalina and Clover but it crashed at startup.
      Thanks in advance. 
       
      P.S I upload my EFI’s folder and crash screenshot
       
      Sorry for my bad english.
       
      This is my laptop: 
      CPU: intel i7 6500U 
      Graphics: Intel HD Graphics 520
      Ethernet: Realtek FE Family 
      Wireless: Dell 1820A (BCM94350ZAE)
      USB 3.0
       

      EFI.zip
    • By ibm650
      New here, I used to do macs but mainly PCs now. So please excuse my ignorance. Mac stores are closed in Arizona, My friend has a circa 2015 Macbook Pro.  On startup, the line goes about halfway and then goes to a spinning icon that goes on and off.  I did a disk repair and permissions , but it still does the same.  So I tried to reload the OS, it says not found, apparently you cannot download Yosemite anymore.  So, the rest of my machines are windows.  Where do I get Yosemite and how can I build it on a Windows machine that I can have the Mac start up. Help please.
    • By Donw35
      Catalina update 10.15.4 without issues, make sure you update your kexts before hand and clover 5107
      Catalina update 10.15.3 without issues, make sure you update your kexts before hand.
      Catalina update 10.15.2 without issues, make sure you update your kexts before hand.
      Catalina update 10.15.1 without issue although you may have to make sure clover boots from the right partition.
      HP 840 G2/G3, working with OS X 10.15 Catalina, for this to work you will need the SSDT-ECUSBX.aml and place that  EFI/CLOVER/ACPI/Patched. 
      Make sure you remove Remove all patches about renaming acpi of EC or H_EC, revert all ACPI renaming in ACPI DSDT.
       
      My method to install OS X on the SSD from a working real Mac via SSD to USB converter. I then install Clover and add my kexts and set the config.plist
       
      Not working
      SD Card reader
      Finger Print device
       
      Working
      Video - screen looks better in OS X then it does in Windows 10
      Display port
      VGA port
      WiFi and BlueTooth working OOO using the below hack
      Battery status with Rehabman's DSDT patch
      Brightness controls
      Sounds - using VoodooHDA
      * Microphone - cannot turn it off or mute
      Keyboard backlight - controlled though BIOS anyways
      touchpad - using VoodooPS2Controller
      USB3 - this laptop has two on board only and I haven't test them using the docking station
      USB3.1 C
      Ethernet - using IntelMausiEthernet
      Sleep - kind of, closing the lid doesn't go to sleep but goes to sleep over time.
      Web Cam, works but I covered it up.
       
       

       
      SSDT-ECUSBX.aml
      CLOVER.zip
      CLOVER_HP_840_G3_02032020.zip
    • By chan29ster
      Hello,
       
      Few days back I had bought HP Elite Desk 800 g1 workstation and its config. is:
       
      Intel Q87 Chipset motherboard
      Intel core i5 4570s processor
      4gb DDR3 ram
      500gb hdd
      4gb GTX 1050 TI OC LP
       
      In this machine I successfully installed macOS Sierra 10.12.6 (16G29). But I'm getting an error in verbose mode like some contagious file. Also I'm getting an error of shutdown. I have attached the screenshot of the same. I have also recorded the video and its url is : 
      You may see it at 0:40 seconds. Later on when whole process get completed then I get an error of shut down "You shut down  your computer because of a problem." Again and again I'm getting this error on every restart. If I'm somewhere wrong for any kext or any other thing for that, here is my EFI folder (https://drive.google.com/open?id=1k-MSKSHXK9TL3WOBPZj6O789jBau7kWx). Also I have attached my config.plist file. Audio is working, but didn't recognised the device. About this Mac is also showing details properly.
       
      Please help me out it would be grateful and appreciated
       
      Thanks




      config.plist
    • By rguibi
      Hello

      I have a laptop HP EliteBook 840 G2 - Core i5 5300U - 2.3 GHz and graphic card intel HD5500 and installed a SIERRA , but the definition of the graphics card is not installed
×