Jump to content
Edkroket

Gigabyte X99-UD4 i7-5960X and Thunderbolt 2 PCI-card bios settings?

7 posts in this topic

Recommended Posts

Hi All,

 

I have a problem with getting Thunderbolt 2 PCI-Card working on this board.

Here is what I have and have done so for.

 

I build a rig with these combination in Januari this year also with the same mobo but with different GPU en CPU.

At that time a had the i7-5930K 6-core with a GTX 970. It was pretty easy to get that build running using Clover, Kernel-patch an Nvidia drivers.

Al I did was install OSX on a real Mac (10.10.2 at that time) and installed the necessary kext for this 6core with help of Rampagedev's X99.dmg Stinga's way and so on.

Even with Clover I never had the OsxAptiodrv memory error so I was pretty happy with that.

I sold it so I don't have it anymore.

 

Now I have X99-UD4 with i7-5960X the 8-core with a GTX780 and setting it up with Clover was pretty easy again. But then when I placed the TB-card I get the OsxAptiodrv memory allocation error.

So I struggled for week to get this fixed within Clover as I don't want to use Chameleon. But no matter what I try or do I never got past the errors.

So finally I decided to use chameleon and used the same kexts and patches and got it also easily running. But now I can't get TB working.

 

In windows it is working fine with my TB-to-ethernet adapter but OSX will not see it or use it.

I have GPU in PCI-slot-1 and have TB in slot-3, I have tried it in slot-2 as well as Gigabyte recommends these two slots.

I have CMS disabled, I have security settings to legacy, no other changes. With these settings windows won't see my TB-ethernet adapter. If I set security to Unique ID it shows my adapter again in windows. But no matter what I try in OSX it is never shown or seen. 

 

I'm getting these errors in console:

Jun 27 03:55:46 localhost kernel[0]: kxld[com.apple.driver.AppleThunderboltNHI]: The following symbols are unresolved for this kext:

Jun 27 03:55:46 localhost kernel[0]: kxld[com.apple.driver.AppleThunderboltNHI]: __ZN11IOPCIDevice17setTunnelL1EnableEP9IOServiceb
Jun 27 03:55:46 localhost kernel[0]: Can't load kext com.apple.driver.AppleThunderboltNHI - link failed.
Jun 27 03:55:46 localhost kernel[0]: Failed to load executable for kext com.apple.driver.AppleThunderboltNHI.
Jun 27 03:55:46 localhost kernel[0]: Kext com.apple.driver.AppleThunderboltNHI failed to load (0xdc008016).
Jun 27 03:55:46 localhost kernel[0]: Failed to load kext com.apple.driver.AppleThunderboltNHI (error 0xdc008016).
Jun 27 03:55:46 localhost com.apple.kextd[45]: Failed to load /System/Library/Extensions/AppleThunderboltNHI.kext - (libkern/kext) link error.
Jun 27 03:55:46 localhost com.apple.kextd[45]: Load com.apple.driver.AppleThunderboltNHI failed; removing personalities from kernel.
Jun 27 18:01:02 localhost kernel[0]: kxld[com.apple.driver.AppleThunderboltNHI]: The following symbols are unresolved for this kext:
Jun 27 18:01:02 localhost kernel[0]: kxld[com.apple.driver.AppleThunderboltNHI]: __ZN11IOPCIDevice17setTunnelL1EnableEP9IOServiceb
Jun 27 18:01:02 localhost kernel[0]: Can't load kext com.apple.driver.AppleThunderboltNHI - link failed.
Jun 27 18:01:02 localhost kernel[0]: Failed to load executable for kext com.apple.driver.AppleThunderboltNHI.
Jun 27 18:01:02 localhost kernel[0]: Kext com.apple.driver.AppleThunderboltNHI failed to load (0xdc008016).
Jun 27 18:01:02 localhost kernel[0]: Failed to load kext com.apple.driver.AppleThunderboltNHI (error 0xdc008016).
Jun 27 18:01:02 localhost com.apple.kextd[45]: Failed to load /System/Library/Extensions/AppleThunderboltNHI.kext - (libkern/kext) link error.
Jun 27 18:01:02 localhost com.apple.kextd[45]: Load com.apple.driver.AppleThunderboltNHI failed; removing personalities from kernel.
 
 
So it looks like a software issue but I just don't know how to solve this.
My question is:
Does anyone have a working TB card on this board with the same CPU?
If so could you share bios setting and maybe used kext sambas and so on?
 
I running F10 or F11 or F12 or F13b it does not matter.
MP 5.1, iMac 14.2 or MP 3.1 does not make any different.
 
So please If anyone can point me in the right direction? It would make me very happy!
 

Share this post


Link to post
Share on other sites
Advertisement

x99-ud4 5960x with gc-thunderbolt 2 add-on card and nothing work

when thunder bolt enable on bios

the os x stuck at boot up with "no entry" symbol.

 

when thunderbolt disable os x run and boot up just fine

 

i think the problem connecting to:

OsxAptioFixDrv: AllocateRelocBlock(): can not allocate relocation block

 

please someone help us

Share this post


Link to post
Share on other sites

You need to use legacy kexts from 10.9.5 to haver TB working.

I posted is somewhere here. 

Also remove AppleThunderboltNHI.kext and rebuild kernel cache so the boot time speeds up.

 

Here is the solution: http://www.insanelymac.com/forum/topic/301585-haswell-e-mach-kernel-patch-5960x-5830k-and-5820k-1010-10101-yosemite/?p=2165008

Share this post


Link to post
Share on other sites

Edkroket you mange to run this setup on Sierra 10.12.6 ?

I've x99-ud4 (the latest bios F23 version) with 5960x cpu i7

I've menage to install Sierra 10.12.6 with geforce GTX 960 all good and work
But the ThunderBolt (i add gc-thunderbolt add-on card) not work on system is say: Driver Not Loaded
My system Identifier: MacPro6,1 (I try iMac18,2 too)
On bios Thunderbolt is at :Unique-ID (i try 'Legacy' as well too)

The system boot up but not recognizing Thunderbolt (UAD Apollo Sound Card)

Share this post


Link to post
Share on other sites

 

Edkroket you mange to run this setup on Sierra 10.12.6 ?

I've x99-ud4 (the latest bios F23 version) with 5960x cpu i7

I've menage to install Sierra 10.12.6 with geforce GTX 960 all good and work

But the ThunderBolt (i add gc-thunderbolt add-on card) not work on system is say: Driver Not Loaded

My system Identifier: MacPro6,1 (I try iMac18,2 too)

On bios Thunderbolt is at :Unique-ID (i try 'Legacy' as well too)

The system boot up but not recognizing Thunderbolt (UAD Apollo Sound Card)

 

Yes I have it running but I used a custom BIOS F 23C.

I will upload it when I'm at home next week. Don't have it with me here.

TB will work as I have it running on more than one system of X99-UD4 as well on X99-UD5-WIFI.

If it takes too long remind me again for the BIOS as well as for the BIOS settings.

Share this post


Link to post
Share on other sites

Yes I have it running but I used a custom BIOS F 23C.

I will upload it when I'm at home next week. Don't have it with me here.

TB will work as I have it running on more than one system of X99-UD4 as well on X99-UD5-WIFI.

If it takes too long remind me again for the BIOS as well as for the BIOS settings.

Okey i will wait

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By jakakovacic
      Hello.
       
      Can somebody please help me with installation of the 10.12 Sierra. I tried many bottflags, kext, kext patches, read a lot of forum post, try different efi folders found on forum post, but with no success.
      I came close but i can not boot to install screen. I get stuck at apple logo with bar at the end (attached screen shoot is ). :wallbash:
       
      Please help.
       
      my configuration is:
      GA X99-UD-5 WiFi (BIOS F23), i7 5960x, Crucial Sport 32GB Ram, Kingston SSD 256 GB, PNY GTX 970. Bios at Optimized defaults.
       
      best
      jaka

      EFI.zip
    • By motionworks
      Hello Community, 
        I would like to share my El Capitan install guide for the owners of Asus X99-E WS with 5960X Cpu. There are a few guides around with 5960X install, unfortunately with this specific motherboard i couldn’t achieve any success. I always got reboot or freeze after PCI Configuration begin or other problems. Finally i succesfully installed El Capitan 10.11.6. So far everything looks great, no problem at all. Steep stepping is working too with the help of custom SSDT.   I didn’t invent anything, just educated guesses and resources from community! Before begin, thank you for all talented people around like; Pike R. Alpha, Brumbaer, SammlerG, stinga11, chris1111, the Clover team and many more…   My System Specs Are Asus X99-E WS Intel i7-5960X 64GB DDR4 Ram Nvidia Geforce TitanX 3 x SSD 6 x Hard Drive (4 of them in RAID 10) Noctua CPU and Case fans.   The following features are operational: CPU energy management operation from 1.2Ghz to 3.8 GHz (Sleep not working. Black screen) 1 x Ethernet adapter with Gigabit Support (AppleIntelI210Ethernet) NVIDIA GeForce GTX TITAN X working correctly. (Tested with only DVI) USB3.0 and 2.0 ports available ALC 1150 Working Apple apps like FaceTime and iMessage working nicely.   Requirements: 10.11.6 El Capitan app from Appstore Access to a Mac / Hackintosh with any version At least 8gb USB drive Latest Clover Bootloader (Mine was Clover_v2.3k_r3799) Clover Configurator (Mine was 4.33.0) AGDPfix.v1.3 (For MacPro 6,1 config. No need for Mac Pro 5,1 or older) Nvidia WebDriver-346.03.15f03.pkg (After install completed needs system security update to install) Cudadriver-8.0.46-macos.dmg   CAUTION: Please don’t use my SSDT if your cpu is not overclocked to 3.8 Ghz. Please read SSDT part to regenerate yours.       Step by Step   USB Guide: Download all needed software to the computer you will use to prepare the USB stick. (Kexts and clover configs included with the topic) The USB stick will be erased.   1 - Start Disk Uitility Select the USB itself. 2 - Select Erase 1 Name: ElCapitan 2 Format: OS X Extended Journaled 3 Scheme: GUID Partition Map 4 Press Erase 4 Quit Disk Utility   3- Open Terminal  
      a. Enter the following and press the <Return> key.
      sudo /Applications/Install\ OS\ X\ El\ Capitan.app/Contents/Resources/createinstallmedia --volume /Volumes/ElCapitan --applicationpath /Applications/Install\ OS\ X\ El\ Capitan.app —no-interaction Enter <Return> Enter Password Enter Y Enter <Return> Wait….   4 - Start Clover Bootloader Installer
        a. Change install location to USB (ElCapitan) b. Customize Select Install for UEFI Booting Only In Drivers64UEFI only choose (DataHubDxe-64 and OsxAptioFixDrv-64) After finished use Clover Configurator to mount EFI drive or manually mount. (It is better to change USB EFI name to another like USBEFI or INSTEFI not mandatory) I include my INSTALL_CLOVER  folder (please compare or just use this folder) (All necessary kexts are in CLOVER - Kexts - Other) Included Kexts are (FakeSMC.kext - USBInjectAll.kext - VoodooTSCSync.kext - XHCI-x99-injector.kext) PLEASE don’t forget this guide is only for 5960x and X99-E WS. So VoodooTSCSync.kext is changed to 15     Install USB Clover Config Tips: In this part I will explain my clover config. (This folder is already included. Maybe helpful for other x99 owners)   1 - ACPI  
      a. DSDT Patches
      I have used these DSDT patches with XHCI-x99-injector.kext for USB3 support. (It is important to disable Asmedia USB3.0 Controller in BIOS only Intel is supported) EHC1 to EH01 find 45484331 replace 45483031 EHC2 to EH02 find 45484332 replace 45483032 XHCI to XH01 find 58484349 replace 58483031   b. SSDT Generate C and P states selected Halt Enabler selected   2 - Boot   a. Flags -v -f npci=0x2000 nv_disable=1     3 - Kernel and Kext Patches AppleRTC and KernelHaswellE selected   a. KextsToPatch IOPCIFamily 5960X Patch By Brumbaer AppleAHCIPort - External icons patch AppleUSBXHCIPCI - Patch 15 Port limit   b. KernelToPatch OS 10.11.6 EIST Patch - fix MSR 0x01A0 by Pike R. Alpha     4 - RT Variables BooterConfig=0x28 CsrActiveConfig=0x67     5 - SMBIOS Macpro5,1 generated     6 - System Parameters Inject Kexts - Detect Inject System ID selected     BIOS Guide: I have included my BIOS screenshots. My processor overclocked to 3.8 Ghz. In my opinion the most important thing is disabling Asmedia USB3.0 Controller in BIOS. Otherwise you will fail with PCI Root Configuration.
      Caution: By the way my bios Fan settings are custom made, don't use with yours.     INSTALLING - Proceed with USB stick, boot into OS X installer, select your destination drive, format with Disk Utility if necessary, and reboot. - After boot don’t remove USB stick boot with it but this time select freshly installed OS X drive. - After successful login, install Clover bootloader with the same settings usb install PLUS select Install RC Scripts on Target Volume - Before restart use my OSX_CLOVER folder to replace you OSX EFI. (I used non default theme so it is better to change it to default or download mine.)
            FIXES   - Sound ALC1150 Fix is already done with my OSX_CLOVER. I injected “1” id and used FixHDA.   - Graphics Use Nvidia drivers then replace nv_disable=1 with nvda_drv=1. If you will use Macpro 6,1 please use AGDPfix.v1.3   - SSDT Please don’t use my SSDT in clover folder if your CPU is not overclocked to 3,8 Ghz. Use appropriate SSDT with your own settings. You can create your own SSDT before installing OS and replace with USB - CLOVER - ACPI - Patched. (Both for INSTALL and OS X EFI) Use piker alpha’s ssdt generation script from https://github.com/Piker-Alpha/ssdtPRGen.sh If your cpu is not overclocked, use this one for stock “ ./ssdtPRGen.sh -p ‘i7-5960X' -f 3000 -turbo 3500 ”       Please enjoy your Hackintosh Yucel
      BIOS.zip
      INSTALL_CLOVER.zip
      OSX_CLOVER.zip
    • By KristaffaH
      Hi.
      I have had a stable X99 build running for a year. Build with the help of rampagedev's guide.
      This has been a super-smooth build, performing well in the range of video editing, sound record, gaming, streaming, and day to day use. 
      The only thing not working has been overclocking. Multiple reports online indicates that certain UD4 boards has a fault with turning anything related to overclock from Auto to Manual (you don't even have to change any values), causes a boot failure. Because of this I was about to RMA my board and go for a X99-A, but trying that just caused a lot of USB problems. I was relieved when Gigabyte released a new BIOS update: the F22h, focusing on overclock. This update indeed fixes the overclock issue, but creates a whole new set of issues. Kernel-panic, random reboots, and USB problems. Nothing else was changed. Most of the time boot just failed with kernel panic. At one time I got it to boot, but I experienced random reboots, the mac freezing when using some USB equipment such as the Elgato Game Capture HD60 and so on. Downgraded to the previous BIOS version and voila, everything working as before. Does anyone else with a UD4 experience these problems with the new update? I really want it to work so I can start overclocking, but I need a stable setup. What sort of logs do I need to provide in order for anyone to help me troubleshoot this problem?
      As a start I attached the config file, replacing the ROM, MLB, Board Serial Number, Serial Number and SmUUID with X's. All of these values have been extracted from a real mac
       
      Build:
      X99-UD4
      5820K
      GTX 980ti
      32GB Balistix 2400MHz
       
      OS: OS X 10.11.5
      SMBIOS: MacPro 6.1
      SSDT: SSDT from rampagedev's X99.dmg (change gfx0 to gfx1 to fix black screen)
       
      Kexts:
      ACPISensors
      AppleIntelE1000e
      CPUSensors
      FakeSMC
      GPUSensors
      LPCSensors
      NullCPUPowerManagement
      VoodooTSCSync
       
      Thank you!
      -Kristoffer
      config.plist.zip
    • By augustopaulo
      Olá a todos, 
       
      Trago-vos hoje uma instalação fácil do último El Capitan (10.11.5) no CPU 5960X (16 cores) instalado na motherboard ASUS X99 Deluxe U3.1 com uma Nvidia GTX 908 Ti!!
      (English version here)
       
      Depois de instalado, as seguintes funcionalidades encontram-se 100% operacionais:
      1 x adaptador Ethernet + adaptador Wlan @ 5Ghz Todas portas USB3.0 disponíveis Nvidia 980ti a funcionar com 3 monitores e com som AppleHDA + HDMI funcional  Gestão energy do CPU em operação desde 1.2Ghz até 4.5Ghz Bluetooth, AirDrop, Facetime, iMessage todos a funcionar e muito mais rápido do que no 10.10.5 (Yosemite) !! Sem o NullCPUPowerManagement.kext, o VoodooTSCSync.kext, o IOPCIFamily.kext (modificado) e com o Kernel original sem modificações - caso do Yosemite em 5960X... Requerimentos:
      "Instalar OS X El Capitan.app" descarregado e instalado na pasta de aplicações Obter o aplicativo "El Capitan HD.zip" daqui Possuir um Mac/Hackintosh já com o El Capitan instalado e com o SIP desligado, como descrito aqui Um SSD/Disco duro VAZIO ligado em SATA/USB - Se não estiver vazio, o "El Capitan HD" vai formatá-lo completamente!! Obter o Número de série, ROM e MLB de um mac verdadeiro  Agradecimentos:
      Brumbaer, stinga11, chris1111, the Clover team, fullerfun, onmybikedrunk, jamiethemorris, pokenguyen e muitos, muitos mais    ... Instalação:
       
      1 - Descarregar o ficheiro "Arquivo Comprimido.zip", que contém os Kexts, ferramentas e pasta EFI já pré-configuradas daqui e descomprimir para a pasta de descargas do seu Mac/Hackintosh. Depois configurar BIOS 3101 da ASUS X99 Deluxe como as capturas de imagens daqui
       
      2 - Executar o aplicativo "El Capitan HD.app" para instalar a configuração base do El Capitan no SSD/Disco duro VAZIO:
      2.1 - introduzir palavra passe a cerca de 4%
      2.2 - Esperar pelo fim, como:

       
      3 - Utilizar o aplicativo “Clover Configurator.app” para montar a partição EFI.
      3.1 - "Mount EFI"
      3.2 - "Check Partition"
      3.3 - Procurar por identificador tipo “/dev/diskX” do disco que contenha a partição “Macintosh-HD”
      3.4 - "Mount EFI partition /diskXs1”

       
      4 - Instalar o último CLOVER v2.3:
      4.1 - Executar o aplicativo CLOVER v2.3 e instalá-lo no disco “Macintosh-HD” com as seguintes opções:

       
      4.2 - Usar o gestor de ficheiros “Finder” para copiar:
      4.2.1 - <directório ZIP>/EFI/CLOVER/ACPI/*.* para a pasta EFI/CLOVER/ACPI/
      4.2.2 - <directório ZIP>/EFI/CLOVER/config.plist para a pasta EFI/CLOVER/
      4.2.3 - <directório ZIP>/EFI/CLOVER/kexts/10.11/FakeSMC.kext para a pasta EFI/CLOVER/kexts/10.11/
      4.2.4 - <directório ZIP>/EFI/CLOVER/drivers64UEFI/OsxAptioFix2Drv-free2000.efi para a pasta EFI/CLOVER/drivers64UEFI/
       
      5 - Utilizar o aplicativo “KCPM Utility Pro.app” para instalar os Kexts no disco “Macintosh-HD” e depois reparar as permissões do ficheiros e reconstruir a kext Caches:
      AppleGraphicsControl.kext (já alterado para SMBIOS 6.1) AppleIntelE1000e.kext BrcmFirmwareRepo.kext BrcmPatchRAM2.kext FakeSMC.kext X99_Injector.kext
       
      6 - Arrancar o PC com o novo 10.11.5 instalado por UEFI OS (P1:xxxxxx)
      6.1 - No menu de arranque do CLOVER, selecionar “Boot Mac OS X from Macintost-HD"

      6.2 - Configurar País, e não configurar ainda o AppleID
      6.3 - Configurar novo utilizador 
      6.4 - Efectuar login depois executar o aplicativo “Kext utility.app” e esperar pelo fim das suas operações, como:

      6.5 Arrastar e largar o “LegacyUSBHub.kext” (para USB3.0) e “AppleHDA.kext” (já alterado para ALC1150) sobre janela do “Kext utility”e esperar pelo fim das suas operações, como:

      6.6 - Re-arrancar o PC
       
      9 - Instalar Nvidia Web Driver - http://us.download.nvidia.com/Mac/Quadro_Certified/346.03.10f02/WebDriver-346.03.10f02.pkg
      9.1 - Instalar o Nvidia CUDA - http://www.nvidia.com/object/macosx-cuda-7.5.29-driver.html
      9.2 - Re-arrancar o PC
       
      10 - Para configurara o iMessage/Facetime é necessário extrair vários dados de um Mac verdadeiro:
      10.1 - Verificar que a placa rede ethernet está configurado como “en0” ao executar o aplicativo “DPCIManager.app”:

      10.2 - Executar o passo 3 novamente para montar a partição EFI
      10.3 - Navegar até https://www.youtube.com/watch?v=hRuT8_3ycXc e seguir os passos para extrair (de um Mac verdadeiro), os seguintes dados:
      Numero Série, SmUUID e Board Serial Number - usados pelo aplicativo "Clover Configurator.app" no quadro "SMBIOS" identificador ROM & MLB - usados pelo aplicativo "Clover Configurator.app" no quadro "Rt Variables" (Utilizando o "iMessageDebug" numa janela de terminal) 10.4 - Re-arrancar o PC
       
      Boa sorte, 
      Paulo
       
       
      Resultado Final:
       
      [
       
      Testes:
       

       
      Fontes de informação:
      iCloud/iMessage/Facetime -  http://www.insanelymac.com/forum/topic/298027-guide-aio-guides-for-hackintosh/?do=findComment&comment=2020598 http://www.insanelymac.com/forum/topic/309110-el-capitan-10111-versus-the-5960x-a-collaborative-work-thru http://www.insanelymac.com/forum/topic/312245-5960x-successfully-installed-under-el-capitan-10113/ http://www.insanelymac.com/forum/topic/306783-handoff-hotspot-patch/ http://www.insanelymac.com/forum/topic/310530-el-capitan-applehda-hdmi-audio/ http://www.insanelymac.com/forum/topic/308387-el-capitan-realtek-alc-applehda-audio/page-1 http://www.insanelymac.com/forum/topic/309717-haswell-e-5820k-5930k-installation-guide-with-full-speedstep-working/ https://sourceforge.net/projects/osx86drivers/files/Kext/Snow_or_Above/ https://nickwoodhams.com/x99-hackintosh-solving-osxaptiofixdrv-allocaterelocblock-can-not-allocate-relocation-block/
    • By augustopaulo
      Hello everyone,

       

      I bring you today an easy installation of the latest El Capitan (10.11.5) with the CPU 5960X (16 cores)   installed on  ASUS X99 Deluxe U3.1 motherboard with a Nvidia GTX 908 Ti !!

      (Versão em Português aqui)

       

      Once installed, the following features are 100% operational:


      1 x Ethernet adapter + Wlan @ 5Ghz adapter
      All USB3.0 ports available
      Nvidia 980ti working with 3 monitors and sound AppleHDA + functional HDMI
      CPU energy management operation from 1.2Ghz to 4.5GHz
      Bluetooth, AirDrop, Facetime, iMessage all workin and much faster than in 10.10.5 (Yosemite) !!
      Without NullCPUPowerManagement.kext the VoodooTSCSync.kext the IOPCIFamily.kext (modified) and without a modified kernel - The case of Yosemite in 5960X ...

      Requirements:

      "Install OS X El Capitan.app" downloaded and installed in the Applications folder
      Get the app "El Capitan HD.zip" here
      Access to a Mac/Hackintosh already with El Capitan installed and with SIP turned off, as described here
      An EMPTY SSD/hard disk on SATA/USB - If not empty, the "El Capitan HD" will format it completely !!
      Access to the Serial Number, ROM and MLB on a real mac
      Thanks:

      Brumbaer, stinga11, chris1111, the Clover team, onmybikedrunk, jamiethemorris, pokenguyen and many, many more   ...
      Installation:

       

      1 - Download the file "Comprimido.zip", which contains the Kexts, tools and EFI folder already pre-configured here and decompress on your downloads folder of your Mac/Hackintosh. Then configure the BIOS 3101 of the ASUS X99 Deluxe as per the screen snapshots stored here.

       

      2 - Run the application "El Capitan HD.app" to install the basic configuration of El Capitan into an EMPTY SSD/hard disk:

      2.1 - Enter your password at about 4%

      2.2 - Wait for the end, such as:



       

      3 - Use the "Clover Configurator.app" application to mount the EFI partition.

      3.1 - "Mount EFI"

      3.2 - "Check Partition"

      3.3 - Search by type identifier "/dev/diskX" disk that contains the partition "Macintosh-HD"

      3.4 - "Mount EFI partition/diskXs1"



       

      4 - Install the latest CLOVER v2.3:

      4.1 - Run CLOVER v2.3 application and install it on to the disk "Macintosh HD," with the following options:



       

      4.2 - Use the "Finder" file manager to copy the files:

      4.2.1 - <ZIP directory>/EFI/CLOVER/ACPI/*.* to the folder EFICLOVER/ACPI/

      4.2.2 - <ZIP directory>/EFI/CLOVER/config.plist to the folder EFI/CLOVER/

      4.2.3 - <ZIP directory>/EFI/CLOVER/kexts/10.11/FakeSMC.kext to the folder EFI/CLOVER/kexts/10.11/

      4.2.4 - <ZIP directory>/EFI/CLOVER/drivers64UEFI/OsxAptioFix2Drv-free2000.efi to the folder /EFI/CLOVER/drivers64UEFI/

       

      5 - Use the application "KCPM Pro.app Utility" to install the Kexts onto the "Macintosh HD" disk and then repair its file permissions  and rebuild the kext Caches:

      AppleGraphicsControl.kext (changed already to SMBIOS 6.1)
      AppleIntelE1000e.kext
      BrcmFirmwareRepo.kext
      BrcmPatchRAM2.kext
      FakeSMC.kext
      X99_Injector.kext


       

      6 - Start the PC with the new 10.11.5 installed, by selecting UEFI OS (P1:xxxxxx)

      6.1 - In CLOVER boot menu, select "Boot Mac OS X from Macintost-HD"



      6.2 - Setup the country and don't setup yet your AppleID

      6.3 - Setup a new user

      6.4 - Login and then run the application "Kext utility.app" and wait for the end of its operations:



      6.5 Drag and drop the "LegacyUSBHub.kext" (for USB3.0) and "AppleHDA.kext" (changed to ALC1150) onto the window of "Kext utility" and wait for it to end its operations:



      6.6 - Re-start the PC

       

      9 - Install Nvidia Driver Web - http: //us.download.n...46.03.10f02.pkg

      9.1 - Install the Nvidia CUDA - http: //www.nvidia.co....29-driver.html

      9.2 - Re-start the PC

       

      10 - To configure iMessage/FaceTime its necessary to extract various data from a real Mac:

      10.1 - Check that the Ethernet network card is set to "en0" by running the "DPCIManager.app" application:



      10.2 - Re-do step 3 again to mount the EFI partition

      10.3 - Navigate to 
       and follow the steps to extract (from a true Mac) the following data:
      Serial Number, SmUUID and Board Serial Number - used for "Clover Configurator.app" application in the "SMBIOS" section
      ROM & MLB identifier - used for  "Clover Configurator.app" application in the "Rt Variables" section
      (Using the "iMessageDebug" in a terminal window)
      10.4 - Re-start the PC

       

      Boa sorte,

      Paulo

       

       

      End results:

       



       

      Tests:

       



       

      Information sources:

      iCloud / iMessage / FaceTime - http: //www.insanelym...h/#entry2020598
      http: //www.insanelym...ative-work-thru
      http: //www.insanelym...-capitan-10113/
      http: //www.insanelym...-hotspot-patch/
      http: //www.insanelym...hda-hdmi-audio/
      http: //www.insanelym...da-audio/page-1
      http: //www.insanelym...edstep-working/
      https: //sourceforge..../Snow_or_Above/
      https://nickwoodhams.com/x99-hackintosh-solving-osxaptiofixdrv-allocaterelocblock-can-not-allocate-relocation-block/
×