Jump to content

1,823 posts in this topic

Recommended Posts

Ok, al boot clover ora mi fa vedere la scelta per installare macOS High Sierra.

Però arriva ad un certo punto (DSMOS qualcosa) fa altre due righe poi lo schermo si spegne e non succede più nulla...

 

allego nuova efi

 

sottolineo che al momento nel pc la scheda grafica non c'è in quanto devo ancora ordinare la vega56 perciò sto andando con l'integrata (Intel HD 630 se non ricordo male)

EFI.zip

Share this post


Link to post
Share on other sites
Advertisement

OsxAptioFix3Drv.efi cancellalo te l'ho detto prima

sul config selezione inject intel

scarica Lilu.kext e Whatevergreen.kext e collocali in efi insieme al resto

poi scusa perchè 10.13 e non 10.14 dove ci sono più compatibilità per il tuo hardware come anche il smbios?

Share this post


Link to post
Share on other sites
1 hour ago, gengik84 said:

OsxAptioFix3Drv.efi cancellalo te l'ho detto prima

sul config selezione inject intel

scarica Lilu.kext e Whatevergreen.kext e collocali in efi insieme al resto

poi scusa perchè 10.13 e non 10.14 dove ci sono più compatibilità per il tuo hardware come anche il smbios?

OsxAptioFix3Drv.efi l'ho cancellato (ho tolto il segno di spunta dal menù di clover- allego immgine)

l'ho cancellato ora mentre inject intel non lo trovo su trovato su clover configurator sez. graphics

 

lilu e whatevergreen sono giorni che li cerco, ma ancora non li ho trovati...

10.13 perché non sono ancora riuscito a scaricare l'immagine .app ne da app store ne da dosdude, anche senza vpn….

spero di poter aggiornare una volta dentro, magari in concomitanza dell'arrivo della nuova gpu

Edited by XCLele72
correzione

Share this post


Link to post
Share on other sites

https://github.com/acidanthera/Lilu/releases

 

https://github.com/acidanthera/WhateverGreen/releases

 

devi prendere la versione release

inject intel è nella sezione graphic di clover...una volta aperto il programma hai le sezioni sulla sinistra....premi graphics e vedrai la casellina di inject intel 

Share this post


Link to post
Share on other sites

aggiornato efi come da istruzioni...

come prima arriva ad un certo punto e poi spegne lo schermo senza fare più nulla (ho aspettato 10 minuti di orologio).

senza verbose mode il caricamento della mela arriva a metà circa (sarà per caso in questa fase che devo provare a riavviare due volte?)

 

allego efi aggiornata ad ora

EFI.zip

Share this post


Link to post
Share on other sites
3 hours ago, MARZILLO said:

https://github.com/acidanthera/Lilu/releases

 

https://github.com/acidanthera/WhateverGreen/releases

 

devi prendere la versione release

inject intel è nella sezione graphic di clover...una volta aperto il programma hai le sezioni sulla sinistra....premi graphics e vedrai la casellina di inject intel 

grazie per i due file e le spiegazioni

Share this post


Link to post
Share on other sites

Non ci posso credere...sta funzionando...grazie 1000000000000000....

 

arrivo come in foto alla scelta del disco (che ricordo a tutti è un meccanico che uso temporaneamente in attesa dell'arrivo dell'M2) che però mi dice essere bloccato.

Probabilmente è perché c'è w10 dentro (1,5 TB NTFS), ammesso e concesso che l'installazione vada liscia devo piallare per forza o posso tentare dual boot?

IMG_20190809_192952.jpg

Share this post


Link to post
Share on other sites

devi formatarlo

utility disco,clicci su vista, mostra tutti i dispositivi,selezioni il disco e formatti GUID e mac esteso journaled

Oppure se è già GUID (GPT) windows crei una partizione per osx formattandola come detto sopra

Share this post


Link to post
Share on other sites

Non mi fa creare la partizione...mi sa son costretto a formattare...

 

6-0.jpg

6-2.jpg

_5-0.jpg

_5-1.jpg

Edited by XCLele72

Share this post


Link to post
Share on other sites

Ho formattato ma l'installer si blocca a 2 minuti dalla fine...

Optimized-IMG_20190809_231258.jpg

 

Aggiorno; ho fatto partire l'installer dal disco formattato dopo i due precedenti tentativi di installazione, pare che sta andando....

Edited by XCLele72

Share this post


Link to post
Share on other sites

Niente. Anche il secondo tentativo da hard disk formattato non va. Si ferma a 17 minuti dalla fine (dopo averne attesi altri 30 circa per arrivarci)

Optimized-IMG_20190810_002019.jpg

Edited by XCLele72

Share this post


Link to post
Share on other sites

Installato!!! GRAZIE !!!!!

Ora, prima di creare il 3D per il post installazione avrei bisogno di sapere come far bootare clover da hd e come collegare la wifi o in alternativa sapere se ci sono comunque operazioni da fare se mi collego con cablaggio...

Edited by XCLele72

Share this post


Link to post
Share on other sites

Boot da hdd ok.

la chiavetta wireless credo sia realtek, ma non se sono sicurissimo.

Ad ogni modo se con l'ehternet integrata funziona senza fare nulla di particolare collego direttamente, anche perchè e proprio quello che vorrei fare sin dall'inizio.

Intanto vado ad aprire il 3d post installazione, grazie per avermi su(o)pportato.

Share this post


Link to post
Share on other sites
Guest Trix

Scaricare il driver apfs.efi a fine guida, collocarlo:

    --> EFI/clover/Driver64UEFI se stiamo usando UEFI

--> EFI/Clover/Driver64 se stiamo usando Legacy

 

Scusate ma io il file non lo trovo... 

Share this post


Link to post
Share on other sites
Just now, gengik84 said:

Ciao, la EFI non la crea clover ma utility disco in fase di formattazione, diciamo che clover quando viene installato va a "posizionarci" le sue "cose"

sbagliavo installer :rofl:

 

per la rx 580 mojave non ha bisogno di nulla giusto?

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

Announcements

  • Similar Content

    • By chris1111
      Here my theme of OC 

      How to create are own Theme with Icnspack-Builder
       

       
      You can Download the themes with ➤ Themes Downloader
       
      You can also have the themes on ➤ Github
       
      You can also have the themes on ➤ HTML Page
       
    • By fantomas
      macOS Catalina 10.15.7 introduces local news in your Today feed in Apple News and improves the security and reliability of your Mac.
       
      Apple News
       
       Resolves an issue where macOS would not automatically connect to Wi-Fi networks Fixes an issue that could prevent files syncing through iCloud Drive Addresses a graphic issue that may occur on iMac (Retina 5K, 27-inch, 2020) with Radeon Pro 5700 XT  
      Update
      Combo

      View full article
    • By fantomas
      macOS Catalina 10.15.7 introduces local news in your Today feed in Apple News and improves the security and reliability of your Mac.
       
      Apple News
       
       Resolves an issue where macOS would not automatically connect to Wi-Fi networks Fixes an issue that could prevent files syncing through iCloud Drive Addresses a graphic issue that may occur on iMac (Retina 5K, 27-inch, 2020) with Radeon Pro 5700 XT  
      Update
      Combo
    • By fantomas
      Une petite surprise... macOS Catalina 10.15.7 (19H2)
    • By gengik84
      First beta... build 20A4299v 
       
      Useful information:
      macOSDeveloperBetaAccessUtility.dmg.zip OpenCore is now able to boot the installer and pre-existing installed macOS 11 Big Sur macOS Big Sur beta 8 build (20A5374i)  New! VMware alternative topic installScript_1016fullapp
×