Jump to content

1,823 posts in this topic

Recommended Posts

Si circa 150 volte xd

Chameleon l'ha sempre visto

Clover no...

 

C'è modo di farlo andare con clover o devo dirottare i test su chameleon? (mac di collega permettendo...)

Share this post


Link to post
Share on other sites
Advertisement

Questo topic tratta di creazione di usb con clover, e relativi possibili problemi...

Ci sono topic dove si parla di Enoch, ti consiglio di chiedere li, in quanto qui sei OT...

 

 

Edit: Topic pulito... Rimaniamo in tema... Grazie

Share this post


Link to post
Share on other sites

Ciao e complimenti per la guida, ho installato tutto alla perfezione

 

Volevo chiedere che differenza c'è ad installare i kext sulla partizione efi o nella cartella library/extensions?

grazie

Share this post


Link to post
Share on other sites

Ciao e complimenti per la guida, ho installato tutto alla perfezione

 

Volevo chiedere che differenza c'è ad installare i kext sulla partizione efi o nella cartella library/extensions?

grazie

Personalmente ti consiglio di tenere i kext, ovviamente quelli possibili, in EFI.

Ti ringrazio.... :)

Share this post


Link to post
Share on other sites

 sto faceno la pennetta con 10.8.x

quindi non posso usare il terminale... tutto a mano hahaha

 non capisco questo passaggio

 

Finito il processo la vostra usb sarà nominata OS X BaseSystem , per praticità rinominatela USB o comunque un nome diverso  a vostro piacimento. OK RINOMINATA USB

Recatevi in InstallESD.dmg” (all’ interno della app) selezionate e copiate la cartella Packages  OK

in System/Installation della USB, eliminando il collegamento esistente. e ok PURE QUESTO

 

sempre in USB/System/Installation mi trovo una cartella in piu' CDIS che ci devo fare ?

 

copia.png

 

POI

Copiate BaseSystem.dmg e BaseSystem.chunklist, che trovate in InstallESD.dmg, e fino a qui OK

nella root  (radice) della USB. E MI DICE SPAZIO INSUFFICIENTE

 

Schermata+2016-04-13+alle+13.26.38.png

Share this post


Link to post
Share on other sites
gengik84, on 13 Apr 2016 - 1:39 PM, said:gengik84, on 13 Apr 2016 - 1:39 PM, said:gengik84, on 13 Apr 2016 - 1:39 PM, said:gengik84, on 13 Apr 2016 - 1:39 PM, said:

Ti succede perché lo spazio della usb non sono 8 gb effettivi.

devi usare un altra usb...

 

vabbe' purtroppo in questo forum ITALIANO e' cosi...

uno si deve accontentare.

 

 

 

* Bisognerebbe apprezzare gli aiuti ricevuti, e del resto, qui, nessuno viene per configurare hack al prossimo...

Edited by gengik84
Bisogna rispettare il Lavoro altrui, in special modo quando è offerto a Titolo Gratuito

Share this post


Link to post
Share on other sites

Ciao a tutti

Finalmente il nuovo pc è assemblato.

La guida è perfetta e davvero idiot proof

 

Però si ferma sul più bello.....

 

Allora io ho seguito (credo) alla lettera la spiegazione uefi, OS X parte, dalle recovery vado in utility disco e formatto ssd di destinazione

Poi torno in recovery e installo El Capitan nel disco appena formattato.

Tutto sembra procedere bene ma...quando manca 1 secondo alla fine del processo si è bloccato.......

 

Vista l'ora ho spento e ci rimetterò mano domani.

Sarebbe utile avere la guida completa fino alla fine; sono giusti i passaggi che ho fatto? Una volta installato OS X bisogna riavviare dalla chiavetta e installare cover nel ssd giusto? E poi copio la configurazione?

 

Avete idea del perché l'installazione si è bloccata? Grazie buonanotte

Share this post


Link to post
Share on other sites

Ciao, perché dici recovery?
Alla gui di Clover, devi selezionare l'installazione, da lì poi ti rechi su utility disco, formatti ecc...
Se hai usato il terminale devi fare questa operazione due volte, la seconda senza formattare.
Al riavvio, sempre da usb fai il boot del disco su dove hai installato e finisci la configurazione.
Dopo, fai almeno un paio di riavvii da usb prima di installare clover su HD e copiare la efi della usb su disco

Share this post


Link to post
Share on other sites

Sarebbe utile avere la guida completa fino alla fine;

 

La guida è completa fino alla fine, non so dove tu abbia letto recovery....

Share this post


Link to post
Share on other sites

Per recovery intendo la schermata di osx che si raggiunge sui Mac con il tasto R

Recupero backup time machine, utility disco, installa osx etcetc.

Ho rifatto la seconda installazione ma si blocca sempre, mi scrive che manca un secondo e non si riavvia...

Share this post


Link to post
Share on other sites

Ti  consiglio di aspettare, nel mio hardware in firma l'ultimo secondo è durato una eternità, più di un'ora se ricordo bene, ma poi si è finalmente riavviato da solo.

Riguardo al recovery ammetto che il boot dell'installer è molto simile (forse uguale)

Share this post


Link to post
Share on other sites

Ciao

qualcosa deve essere andato storto

 

ho fatto la seconda installazione di osx ho aspettato ma non si riavvia.

riavviato ma non carica più clover, non trova elementi bootabili

entrando nel bios vedo una sola partizione nella chiavetta e 3 di cui una sola uefi su SSD

ho provato a spostare per primo ogni elemento ma continua a non trovare nulla di avviabile

 

ecco l'elenco degli elementi riconosciuti da Bios

 

1 uefi crucial .........

2 SMI USB DISK 1100

3 Mac OS X

4 P0: Crucial ..........

 

Grazie per qualsiasi suggerimento

Share this post


Link to post
Share on other sites

Ok rifatto tutto da capo, sono riuscito ad installare con il doppio passaggio.

C'è una guida sul post installazione? dove trovare kext?

 

PS la scheda video funziona solo a risoluzione ridotta via DVI, la displayport non va

 

grazie 

Share this post


Link to post
Share on other sites

Ok rifatto tutto da capo, sono riuscito ad installare con il doppio passaggio.

C'è una guida sul post installazione? dove trovare kext?

 

PS la scheda video funziona solo a risoluzione ridotta via DVI, la displayport non va

 

grazie 

A questo punto apri un topic nella sezione idonea.... verrai aiutato li.... :)

Share this post


Link to post
Share on other sites

ciao ragazzi,

non ritornavo qui dai tempi di lion e devo dire che la community è cresciuta parecchio!

 

volevo chiedere a voi esperti, ho un notebook asus x551ca e volevo montarci su il nuovo sistema os el capitan! potete dirmi se è possibile e se questa guida è valida per questo notebook?

 

grazie mille a tutti

Share this post


Link to post
Share on other sites

ciao ragazzi,

non ritornavo qui dai tempi di lion e devo dire che la community è cresciuta parecchio!

 

volevo chiedere a voi esperti, ho un notebook asus x551ca e volevo montarci su il nuovo sistema os el capitan! potete dirmi se è possibile e se questa guida è valida per questo notebook?

 

grazie mille a tutti

La guida va bene... ti permette di creare la usb per installare...

Il config.plist va impostato in base al proprio hardware

Share this post


Link to post
Share on other sites

Ciao gengik84, ciao Jolly e ciao tutti. Poco tempo fa con il vs. super aiuto siamo, anzi siete, riusciti ad installare sul mio notebook HP El Capitan 10.11.2. A seguito di malfunzionamento dell'HD e sua sostituzione ho reinstallato, con la stessa usb utilizzata per la precedente installazione, il s.o. e qui sono nati i problemi ancora irrisolti e per i quali, non riuscendo a risolverli, ho aperto il post:

http://www.insanelymac.com/forum/topic/312025-reinstallazione-el-capitan-10112-schermo-nero/?p=2235378

Pensavo ora, per uscire velocemente dalla situazione e per riavere urgentemente il notebook funzionante, di creare una nuova usb d'installazione, direttamente con la v10.11.4, per poi installarvi Clover e nella EFI copiarvi il config.plist e dsdt dell'altra usb con la v.10.11.2 funzionante e completa anche di kext. Fin qui penso che la procedura che intendo seguire sia quella corretta ma chiedo una vs. conferma.

Ho però un problema in fase di creazione di questa nuova usb con l'utilizzo di utility disk di El Capitan. Difatti, dopo aver seguito tutti i passi della tua guida, non mi genera l'usb dicendo: processo di ripristino non riuscito!! Senza dubbio sbaglio qualcosa che non riesco ad individuare. Possiamo riuscire a capire cosa sbaglio. Vi ringrazio.  

Share this post


Link to post
Share on other sites

Detto così è difficile capire cosa c'è che non và. Riprova la procedura e riporta esattamente i passi che fai.

Per il post istallazione và bene quello che dici.

Share this post


Link to post
Share on other sites

La guida va bene... ti permette di creare la usb per installare...

Il config.plist va impostato in base al proprio hardware

 

.....clover funge anche da dualboot? o bisogna fare qualche procedura particolare?

Share this post


Link to post
Share on other sites

.....clover funge anche da dualboot? o bisogna fare qualche procedura particolare?

Clover gestisce il dual boot....

ci sono anche guide a riguardo

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

Announcements

  • Similar Content

    • By chris1111
      Here my theme of OC 

      How to create are own Theme with Icnspack-Builder
       

       
       
      You can also have the themes on ➤ Github
       
      You can also have the themes on ➤ HTML Page
       
      OC-Big-Sur.zip
    • By MaLd0n
      -OpenCore Vanilla TUTORIAL-
       
       
      -USB Port Mapping TUTORIAL-
       
        1 -Create a USB bootable
       
      Create your usb installer, use this tool and download Catalina or Big Sur from Apple servers
       
      Catalina
      installScript_allfullapp.zip
       
      Big Sur
      installScript_1016fullapp.zip
       
      Credits: crazybirdy
       
      Copy Catalina / Big Sur installer to Applications folder, open terminal and run
       
      Catalina
       
       
      Big Sur
       
       
      If you want check one step by step, check here
       
      -Opencore Vanilla Tutorial
      https://tinyurl.com/ycvcnp8h
       
      2- EFI folder USB installation
       
      -EFI OpenCore Folder Desktop 10th Intel Processors
      Paste this EFI folder in EFI partition in your USB STICK
      https://tinyurl.com/ybwr9kq3
       
      -EFI Clover Folder Desktop 10th Intel Processors
      Paste this EFI folder in EFI partition in your USB STICK
      https://tinyurl.com/yxsw7d3t
       
      3- EFI folder SSD
       
      -EFI OpenCore Folder Desktop 10th Intel Processors
      Paste this EFI folder in EFI partition SSD 
      https://tinyurl.com/ybwr9kq3
       
      -EFI Clover Folder Desktop 10th Intel Processors
      Paste this EFI folder in EFI partition SSD
      https://tinyurl.com/yxsw7d3t
       
      4- Start Fine Tune
       
      Run this app and post full dump here for full ACPI solution
       
      RunMe.app
      https://tinyurl.com/y9562hz7
       
       
      If you like a SSDT way, here we go
      SSDT-OLARILA.aml.zip
       
      5- USB Solution
       
      Use these kexts, enable XHCI port limit patch
       
      USB INTEL SERIE 400.zip
       
      and follow this tutorial for remap USB ports
       
       
      --DSDT PATCHES--
       
      -FIX ERRORS AND WARNINGS -FIX ACPI ERRORS -REMOVE UNUSED SCOPES / DEVICES -HIGH PRECISION EVENT TIMER -SATA SERIE ID -DMAC -REMOVE LINES, PROBLEMATIC and UNUSED -FIX K.P in REBOOT -NVRAM -REAL TIME CLOCK -SLPB -DARWIN / WINDOWS -XHCI -PLUGIN TYPE -HDEF -ARTC -IPIC -TIMR -SBUS -BUS1 -MCHC -ALS0 -SHUTDOWN -UAR1 -LAN -FWHD -USBX -PMCR -PPMC -XSPI -kUSBCompanionIndex -io-device-location -IMEI -EC -PNLF -ARPT -GFX0 -NVME -ACPI-WAKE-GPE -DTGP -HDMI / HDAU  
      --SCREENSHOTS--































      -If you want to buy me a beer - Donations with PayPal
      https://tinyurl.com/r2bvzm7
       
      Big Thanks to XLR and your Badass Motherboard, Ultrafast CPU, Coolest Heatsink, Huge Graphics Card, Tonnes of RAM,
      Gigantic Hard Drive, Lightspeed Disk Burner, Professional Sound Card, Massive LCD Display.
       
       
      -Credits and thanks to the old and new people in the community who developed patches, kexts and bootloaders!
      Slice, Kabyl, usr-sse2, jadran, Blackosx, dmazar, STLVNUB, pcj, apianti, JrCs, pene, FrodoKenny, skoczy, ycr.ru, Oscar09, xsmile, SoThOr, RehabMan, Download-Fritz, Zenit432, cecekpawon, Intel, Apple, Oracle, Chameleon Team, crazybirdy, Mieze, Mirone, Oldnapalm, netkas, Elconiglio, artut-pt, ErmaC, Pavo, Toleda, Master Chief and family, bcc9, The King, PMheart, Sherlocks, Micky1979, vit9696, vandroiy2013, Voodoo Team, Pike R. Alpha, lvs1974, Austere.J, CVad and many, many, many others!

      We're all here to have fun and learn from each other!
    • By Nomade
      Hello All,
       
      It's been a while that I am trying to update my system to 10.15.16.
      The install seem to start, then at reboot time I only see the Normal boot and the Recovery option from the Clover boot menu.
      None of those 2 allow to complete the update.
       
      Is there any ways to force it to install and/or show the "Update" option on the Clover boot screen?
       
      PS: I'm using Z97-Gaming-3
    • By Damx
      The specs CPU: Intel® Core™ i3 Processor 8130U, 2.20 GHz (Kaby Lake Refresh) Chipset: Intel® 300 Series Graphics: Intel® UHD Graphics 620 Display: 21.5'' 1920x1200 RAM: DDR4 PC2400 4GB SSD1: M.2 PLEXTOR (with original Windows 10) SSD2: SATA SAMSUNG 850 EVO (for macOS) Sound: Realtek ALC269 WiFi / BT: Intel 3168 NGW Realtek Card-reader  
       
      Not working
      WiFi: Intel 3168 NGW Realtek Card-reader  
       
      Pre-Installation
       
      I will not go through the basics since it is explained in details here on this site. Briefly, the process is to:
      Get Clover Get Catalina macOS installer Create USB with 2 MBR partitions (FAT32 for Clover and HFS+J for the installer)  
       
      Required kexts
      AppleALC.kext Lilu.kext RealtekRTL8111.kext VirtualSMC.kext WhateverGreen.kext  
       
      Config.plist
      I used the one provided by RehabMan called config_HD615_620_630_640_650.plist. Download it from GitHub. It has almost everything you will need with only few edits for audio.
      Edits:
      [CPU] Make sure there is lilcpu=9 setting in boot arguments needed for Kaby Lake R CPU to be recognised correctly. [GPU] Make sure there is a patch GFX0 to IGPU under ACPI->DSDT [GPU] Under Devices->Properties->PciRoot(0)/Pci(0x02,0) make sure that the AAPL,ig-platform-id value is 00001B59, and the device-id value is 16590000 [AUDIO] Under Devices->Properties->PciRoot(0)/Pci(0x1f,3) set the layout-id to 40 and the device-id to 70A10000 [SMBIOS] Set Mac model ID is iMac19,2  

       

       
      Notes
      For some reason with latest version of Clover the install partition was not visible. If you run into the same issue you can downgrade Clover to r5103, which worked perfectly. WiFi / BT Intel 3168 NGW needs to be replaced if one needs WiFi. Someone mentioned that to get HDMI work properly you may need to change AAPL,ig-platform-id value to 00001659 for PciRoot(0)/Pci(0x02,0) - not my case but may be considered if you get this issue. Don't forget to generate your serial and other SMBUS values before signing in with iCloud services.  
       
×