Jump to content
ludox

Guida Installazione Asus X52J El Capitan

145 posts in this topic

Recommended Posts

Ciao ho seguito le tue indicazioni e ho fatto la chiavetta poi ho provato a installare e come d'incanto si è installato, parto da chiavetta si avvia il computer, adesso però ho un problema dovrei inserire clover nell'HD per partire senza chiavetta quando faccio partire l'istallazione di clover mi da errore che clover non è compatibile con questo sistema e mi da installazione non riuscita

avete qualche idea

Hai riavviato e provato a lanciare di nuovo Clover

 

Fabio

Share this post


Link to post
Share on other sites
Advertisement

Fabio scusami ma mica sai se i drivers metal sono abilitati su questa scheda video?! O almeno sapresti dirmi come posso fare per scoprirlo?!:)

Share this post


Link to post
Share on other sites

Hai riavviato e provato a lanciare di nuovo Clover

Fabio

Provato anche riavviare ma mi da sempre l'errore

Share this post


Link to post
Share on other sites

ragazzi scusate

2 cose fondamentali  che già ho detto

 

1- Bios impostare Legacy e togliere UEFI

2- Sul tools BOOT USB OS X YOSEMITE 10.10 impostate Clover Legacy

 

Già il tools all'interno del Clover EFI vi installa

FakeSMC

NullCPUPowerManagement

questi bastano per avviare l'installazione

 

Dopo per avviare dal disco fisso, installate

FakeSMC

NullCPUPowerManagement

EvOreboot

AppleIntelCPUPowerManagement

Ho dentro Extensions  oppure nella cartella kexts del clover 10.10 e rinominate se volete 10.11

Cosi funziona 100%

 

Luigi

Share this post


Link to post
Share on other sites

per riparare i permessi dei kexts installati, visto che con il nuovoUtility disco  non c'è questa voce vi sonsiglio di usare tramite terminale questo comando:

 

sudo diskutil repairPermissions /

 

Luigi

Share this post


Link to post
Share on other sites

Ludox per questo ti dicevo che non era chiarissima la guida... Tutto qui:) Gran bel lavoro comunque:)


Ragazzi qualcuno è riuscito ad installare clover su el capitan?! 

Share this post


Link to post
Share on other sites

Ludox per questo ti dicevo che non era chiarissima la guida... Tutto qui:) Gran bel lavoro comunque:)

Ragazzi qualcuno è riuscito ad installare clover su el capitan?! 

Certo, utilizza l'ultima versione aggiornata anche per "El Capitan" 3229

 

Fabio

Share this post


Link to post
Share on other sites

sii... Però mettere la spunta su legacy è nel tool di ludox per creare la chiavetta bootabile di el capitan... Io ho gia el capitan!:)


In pratica nell'istallazione di clover non c'è la spunta legacy!:)

Share this post


Link to post
Share on other sites

oh anche nelle immagini che hai postato non vedo nulla nell installar di clover che riguardi legacy!:S comunque per l audio ancora nulla?! E metal é supportato dalla nostra scheda?:)

Share this post


Link to post
Share on other sites

Le opzioni riportate sulle immagini del clover, si riferiscono a Legacy

Mentre per quanto riguarda EFI le impostazioni cambiano

Spero di essere stato chiaro

Ti invito a seguire passo per passo la guida e vedrai che funziona

 

Luigi

Share this post


Link to post
Share on other sites

Ludo io el capitan gia l ho installato.... Devo solo installare clover... e ho messo tutte le impostazioni come le hai messe tu nell immagine... Ho messo installa clover nella esp installa boot0af ho messo installa clover a 64 bit ho messo installa gli script rc sul disco di destinazione e ho messo installa pannello preferenze! e non va... XD


Io ho gia el capitan installato sul mio hard disk... Devo solo installarci clover:) Ho provato ad installare il 3229 con tutte le opzioni settate come le hai messe tu nella guida... E non si installa:)

Share this post


Link to post
Share on other sites

ok credo di aver risolto il problema di clover... Ho la cartella efi all interno dell hard disk... E quando avvio il sistema operativo esce scritto che la versione di clover è la 3229... Ora manca l'audio!!:S qualcuno ha qualche soluzione?!:S

Share this post


Link to post
Share on other sites

Non funziona ancora

Aspettiamo l'altra beta che si spera ci sia meno bug

 

OT.. ON.. Sto aggiornando l'ultima beta rilasciata di Yosemite 10.10.4 sull'Asus OT.. OFF...

Share this post


Link to post
Share on other sites

ah okok... Ma comunque come mai i video si vedono solo quelli da YouTube?! ho installato il flash player ma cmq non si vedono... :S


Comunque per l'audio ho letto che basta installare apple hda di yosemite... L ho fatto ma non funziona... Però ho notato che è perché nonostante lo installo con kext utility non mi fa cancellare ne mi sostituisce l'applehda originale di el capitan... forse è per questo.. boh!:S

Share this post


Link to post
Share on other sites

ah okok... Ma comunque come mai i video si vedono solo quelli da YouTube?! ho installato il flash player ma cmq non si vedono... :S

Comunque per l'audio ho letto che basta installare apple hda di yosemite... L ho fatto ma non funziona... Però ho notato che è perché nonostante lo installo con kext utility non mi fa cancellare ne mi sostituisce l'applehda originale di el capitan... forse è per questo.. boh!:S

 

Prova ad avviare con rootless=0 poi installa il kext audio

Share this post


Link to post
Share on other sites

Okok grazie!:)

<key>Boot</key>

<dict>
<key>Arguments</key>
<key>Rootless</key>
<string> 0</string>
 
cosi va bene?! ovviamente io ho aggiunto solo le ultime due righe..

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×