Jump to content
About Just Joined group Read more... ×
fantomas

Nvidia Web Driver updates for El Capitan (UPDATE 07/11/2018)

716 posts in this topic

Recommended Posts

Advertisement

I just go on a fresh installation of Sierra, following the same instructions and...the same problem! I just installed Sierra and then added "Nvidia web drivers" flag on config.plist and then installed web drivers. At the reboot, no signal after the white apple.

So I believe there's something going wrong after the combo update Clover-Nvidia Web Drivers on my system!

Share this post


Link to post
Share on other sites

I just go on a fresh installation of Sierra, following the same instructions and...the same problem! I just installed Sierra and then added "Nvidia web drivers" flag on config.plist and then installed web drivers. At the reboot, no signal after the white apple.

 

So I believe there's something going wrong after the combo update Clover-Nvidia Web Drivers on my system!

Then something interesting

I just installed an X99-A II, with 6850K  and 980Ti

Web driver installed, and nothing in the config.plist

https://goo.gl/photos/Vy9NVLHo8UMZ3y2fA

Share this post


Link to post
Share on other sites

What do you mean when you say "nothing in the config.plist"?

No flags about graphics? I have a Gigabyte GTX 960, 2GB RAM.

 

It is recognized by the system as "NVIDIA CHIP MODEL" 6mb, ID 0x1401

Share this post


Link to post
Share on other sites

What do you mean when you say "nothing in the config.plist"?

 

No flags about graphics? I have a Gigabyte GTX 960, 2GB RAM.

 

It is recognized by the system as "NVIDIA CHIP MODEL" 6mb, ID 0x1401

Yes I put nothing in config.plist just web driver

test this http://www.insanelymac.com/forum/files/file/424-agdpfix/

Edited by Fljagd

Share this post


Link to post
Share on other sites

Well now, Security Update 2016-002 broke my NVIDIA web drivers again, this time version 346.03.15f03 in El Capitan 10.11.6 build 15G1108. I tried using the NVIDIA Webdriver Updater App, but it did not successfully solve the problem. I think I used the app correctly, as I checked the modify after installation thing. Perhaps I put the wrong number in it – I could not find good documentation on this. The app just stopped responding, displaying a spinning beach ball. Although the driver was installed, it would not activate after the restart due to a wrong build error.

 

Onto solution 2 until NVIDIA comes out with a new version for this build: I just manually edited the info.plist in the NVDAStartupWeb.kext to look for the new build, then installed the kext using my favorite kext installer program. This got it to mostly work, it is now showing Apple driver as selected at startup, but is in fact using the NVIDIA driver. Hopefully NVIDIA will issue an update in the next few days for this.

 

post-985174-0-97091800-1477373958_thumb.jpg

Share this post


Link to post
Share on other sites

Thanks for the updated driver. Just installed El Capitan over the weekend, and got frustrated when I applied the new update and the display stopped working properly. I guess, next time I should check on here if there is a driver for Nvidia, before updating. For some reason, the Nvidia update application would not show this package, I had to manually download and install it.

Share this post


Link to post
Share on other sites

Yes I put nothing in config.plist just web driver

test this http://www.insanelymac.com/forum/files/file/424-agdpfix/

What do you mean? So your config file is empty? You used the default config file? You put the word "nothing" Or do you mean you did not add the "nvda_dvr=1" flag in boot->args?

You youngsters and your secret chat codes. At least I'm grateful you did not uses emoticons... 

 

Could you link your config file please? I ask because nothing is simply with hackingtosheszzz!

Share this post


Link to post
Share on other sites

What do you mean? So your config file is empty? You used the default config file? You put the word "nothing" Or do you mean you did not add the "nvda_dvr=1" flag in boot->args?

You youngsters and your secret chat codes. At least I'm grateful you did not uses emoticons... 

 

Could you link your config file please? I ask because nothing is simply with hackingtosheszzz!

Good evening

The method is as follows:

- Start Without web driver nv_disable = 1

- Launch AGDPfix which adjust the info.plist

- Restart with nv_disable = 1

- Install the webdrivers

- Restart without putting boot flag, normally WebDriver installation injects nvda-drv = 1 in the nvram.

If at startup the webdrivers are not active, then inject nvda-drv = 1 in config.plist

Share this post


Link to post
Share on other sites

I don't know whether this is linked to this driver but whenever I use Lightroom or Photoshop after a certain period my machine freezes and reboots.  On restart it shows this:

Anonymous UUID:       6FE9394E-7991-DEDE-D521-893874EFAF5C



Mon Dec 12 20:08:31 2016


*** Panic Report ***
panic(cpu 3 caller 0xffffff7f9ceaa246): NVRM[0/1:0:0]: Read Error 0x0008c040: CFG 0xffffffff 0xffffffff 0xffffffff, BAR0 0xde000000 0xffffff913a241000 0x126010a1, D0, P1/4
Backtrace (CPU 3), Frame : Return Address
0xffffff91554338d0 : 0xffffff801c0f368c 
0xffffff9155433950 : 0xffffff7f9ceaa246 
0xffffff9155433a10 : 0xffffff7f9d190ffd 
0xffffff9155433ab0 : 0xffffff7f9d190943 
0xffffff9155433b10 : 0xffffff7f9cfc4ddc 
0xffffff9155433c00 : 0xffffff7f9d02c113 
0xffffff9155433c40 : 0xffffff7f9d02c087 
0xffffff9155433c70 : 0xffffff7f9d01acb9 
0xffffff9155433ce0 : 0xffffff7f9d01e77f 
0xffffff9155433d40 : 0xffffff7f9d2c88e1 
0xffffff9155433d90 : 0xffffff7f9d2a951a 
0xffffff9155433e00 : 0xffffff7f9cfb602d 
0xffffff9155433e20 : 0xffffff7f9ceb0a9d 
0xffffff9155433ee0 : 0xffffff801c6be7df 
0xffffff9155433f30 : 0xffffff801c6bd041 
0xffffff9155433f80 : 0xffffff801c6bc626 
0xffffff9155433fb0 : 0xffffff801c0a2af7 
      Kernel Extensions in backtrace:
         com.nvidia.web.NVDAResmanWeb(10.1.3)[CFAACEF2-B37A-3F9E-AE5A-E1374E88F81D]@0xffffff7f9ce3e000->0xffffff7f9d167fff
            dependency: com.apple.iokit.IOPCIFamily(2.9)[A55C1363-A09F-3755-9BD3-526A7A2C3B5B]@0xffffff7f9c923000
            dependency: com.apple.iokit.IONDRVSupport(2.4.1)[52948BC8-6521-359A-981F-FE33E5F8C721]@0xffffff7f9ce22000
            dependency: com.apple.iokit.IOGraphicsFamily(2.4.1)[D01B501C-E5B8-36AC-930C-978C205EFEFF]@0xffffff7f9cddb000
            dependency: com.apple.AppleGraphicsDeviceControl(3.13.74)[BC16864D-447E-3F3C-BA1A-280868E043BB]@0xffffff7f9ce32000
         com.nvidia.web.NVDAGM100HalWeb(10.1.3)[BEBAB721-B71D-3E29-8FE6-85C8215911B1]@0xffffff7f9d17a000->0xffffff7f9d41ffff
            dependency: com.nvidia.web.NVDAResmanWeb(10.1.3)[CFAACEF2-B37A-3F9E-AE5A-E1374E88F81D]@0xffffff7f9ce3e000
            dependency: com.apple.iokit.IOPCIFamily(2.9)[A55C1363-A09F-3755-9BD3-526A7A2C3B5B]@0xffffff7f9c923000


BSD process name corresponding to current thread: kernel_task
Boot args: dart=0 -v  


Mac OS version:
16B2659


Kernel version:
Darwin Kernel Version 16.1.0: Wed Oct 19 20:31:56 PDT 2016; root:xnu-3789.21.4~4/RELEASE_X86_64
Kernel UUID: 75CA1C4D-7BF4-321B-B544-D8F1B6D60EF8
Kernel slide:     0x000000001be00000
Kernel text base: 0xffffff801c000000
__HIB  text base: 0xffffff801bf00000
System model name: iMac14,2 (Mac-27ADBB7B4CEE8E61)


System uptime in nanoseconds: 2568326779612
last loaded kext at 2059626153209: com.apple.filesystems.ntfs 3.13 (addr 0xffffff7f9e8ec000, size 397312)
last unloaded kext at 2504602847423: com.apple.filesystems.msdosfs 1.10 (addr 0xffffff7f9d43c000, size 61440)
loaded kexts:
com.nvidia.web.GeForceWeb 10.1.3
com.nvidia.web.NVDAGM100HalWeb 10.1.3
com.nvidia.web.NVDAResmanWeb 10.1.3
com.insanelymac.RealtekRTL8111 2.2.1
org.netkas.driver.FakeSMC 1723
com.apple.filesystems.ntfs 3.13
com.apple.filesystems.afpfs 11.0.1
com.apple.nke.asp-tcp 8.0.1
com.apple.filesystems.exfat 1.4
com.apple.filesystems.autofs 3.0
com.apple.driver.AppleUpstreamUserClient 3.6.4
com.apple.driver.AppleMCCSControl 1.2.13
com.apple.driver.pmtelemetry 1
com.apple.iokit.IOUserEthernet 1.0.1
com.apple.iokit.IOBluetoothSerialManager 5.0.1f7
com.apple.Dont_Steal_Mac_OS_X 7.0.0
com.apple.driver.AppleHV 1
com.apple.driver.AppleOSXWatchdog 1
com.apple.driver.AppleIntelPCHPMC 1.1
com.apple.driver.Apple16X50ACPI 3.2
com.apple.driver.AppleIntelSlowAdaptiveClocking 4.0.0
com.apple.driver.ACPI_SMC_PlatformPlugin 1.0.0
com.apple.iokit.IOAHCIBlockStorage 295.20.1
com.apple.driver.AppleUSBStorageCoexistentDriver 404.20.1
com.apple.AppleFSCompression.AppleFSCompressionTypeDataless 1.0.0d1
com.apple.AppleFSCompression.AppleFSCompressionTypeZlib 1.0.0
com.apple.BootCache 40
com.apple.filesystems.hfs.kext 366.1.1
com.apple.driver.AppleAHCIPort 326
com.apple.driver.AppleRTC 2.0
com.apple.driver.AppleACPIButtons 5.0
com.apple.driver.AppleHPET 1.8
com.apple.driver.AppleSMBIOS 2.1
com.apple.driver.AppleAPIC 1.7
com.apple.nke.applicationfirewall 172
com.apple.security.quarantine 3
com.apple.security.TMSafetyNet 8
com.apple.security.SecureRemotePassword 1.0
com.apple.kext.triggers 1.0
com.apple.iokit.IOAcceleratorFamily2 288.15
com.apple.driver.AppleSMBusController 1.0.14d1
com.apple.iokit.IOSMBusFamily 1.1
com.apple.AppleGraphicsDeviceControl 3.13.74
com.apple.iokit.IOSurface 153.1
com.apple.iokit.IONDRVSupport 2.4.1
com.apple.iokit.IOBluetoothFamily 5.0.1f7
com.apple.driver.AppleSSE 1.0
com.apple.iokit.IOGraphicsFamily 2.4.1
com.apple.vecLib.kext 1.2.0
com.apple.driver.Apple16X50Serial 3.2
com.apple.iokit.IOSlowAdaptiveClockingFamily 1.0.0
com.apple.iokit.IOSerialFamily 11
com.apple.driver.AppleSMC 3.1.9
com.apple.driver.IOPlatformPluginLegacy 1.0.0
com.apple.driver.IOPlatformPluginFamily 6.0.0d8
com.apple.iokit.IOSCSIBlockCommandsDevice 394
com.apple.iokit.IOUSBMassStorageClass 4.0.4
com.apple.iokit.IOUSBMassStorageDriver 131.1.1
com.apple.iokit.IOSCSIArchitectureModelFamily 394
com.apple.driver.usb.IOUSBHostHIDDevice 1.1
com.apple.driver.usb.networking 5.0.0
com.apple.driver.usb.AppleUSBHostCompositeDevice 1.1
com.apple.filesystems.hfs.encodings.kext 1
com.apple.driver.usb.AppleUSBHostPacketFilter 1.0
com.apple.iokit.IOUSBFamily 900.4.1
com.apple.driver.AppleIntelLpssI2CController 3.0.60
com.apple.driver.AppleIntelLpssDmac 3.0.60
com.apple.iokit.IONetworkingFamily 3.2
com.apple.iokit.IOAHCIFamily 288
com.apple.driver.AppleIntelLpssI2C 3.0.60
com.apple.driver.usb.AppleUSBXHCIPCI 1.1
com.apple.driver.usb.AppleUSBXHCI 1.1
com.apple.driver.AppleEFINVRAM 2.1
com.apple.driver.AppleEFIRuntime 2.0
com.apple.iokit.IOHIDFamily 2.0.0
com.apple.security.sandbox 300.0
com.apple.kext.AppleMatch 1.0.0d1
com.apple.driver.AppleKeyStore 2
com.apple.driver.AppleMobileFileIntegrity 1.0.5
com.apple.driver.AppleCredentialManager 1.0
com.apple.driver.KernelRelayHost 1
com.apple.iokit.IOUSBHostFamily 1.1
com.apple.driver.AppleBusPowerController 1.0
com.apple.driver.DiskImages 444.20.3
com.apple.iokit.IOStorageFamily 2.1
com.apple.iokit.IOReportFamily 31
com.apple.driver.AppleFDEKeyStore 28.30
com.apple.driver.AppleACPIPlatform 5.0
com.apple.iokit.IOPCIFamily 2.9
com.apple.iokit.IOACPIFamily 1.4
com.apple.kec.Libm 1
com.apple.kec.pthread 1
com.apple.kec.corecrypto 1.0
Model: iMac14,2, BootROM IM142.0118.B00, 4 processors, Intel Core i5, 2.71 GHz, 8 GB, SMC 2.15f2
Graphics: NVIDIA GeForce GTX 960, NVIDIA GeForce GTX 960, PCIe, 2047 MB
Memory Module: BANK0/DIMM1, 4 GB, DDR4, 2400 MHz, NoName, BLS4G4D240FSC.8FBD
Memory Module: BANK1/DIMM1, 4 GB, DDR4, 2400 MHz, NoName, BLS4G4D240FSC.8FBD
Network Service: Ethernet, Ethernet, en0
Serial ATA Device: SanDisk SDSSDHII120G, 120.03 GB
USB Device: USB 3.0 Bus
USB Device: Elements 25A2
USB Device: USB 2.0 Hub
USB Device: USB Keyboard
USB Device: USB OPTICAL MOUSE
Thunderbolt Bus: 
 
Is this related to the drivers?  Sorry quite new to all this!

Share this post


Link to post
Share on other sites

Updated El Capitan to 10.11.6 (15G1212) and now nvidia web drivers are not working.

i have to use nv_disable=1 flag while booting.

any solution on this.

Please help.

Share this post


Link to post
Share on other sites

@chanhan: "Updated El Capitan to 10.11.6 (15G1212) and now nvidia web drivers are not working."

 

You could install the beta drivers until NVIDIA updates the OS X El Capitan drivers.

NVIDIA Alternate Graphics Drivers for OS X 10.11.6 (15G12a Beta)
http://us.download.nvidia.com/wanl9YNPeTLf4ztbBsDkiMXsE4tbtMGp/WebDriver-346.03.15b01.pkg

 

It worked for me

Share this post


Link to post
Share on other sites

Just installed the 'supplemental' Security Update 2016-003 from today, getting the default OS driver after rebooting. Anyone know if there's a new web driver to address this update?

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

Announcements

  • Similar Content

    • By fantomas
      Hi InsanelyMacaliens    
       
      Use this thread to link / talk about of the future Nvidia Web Driver updates for macOS High Sierra.
       
      10.13.6
       
      Nvidia Web Driver - 387.10.10.10.40.139 --> build 17G14033 (thanks to iCanaro) New!
      Nvidia Web Driver - 387.10.10.10.40.138 --> build 17G14019 (thanks to TimeLord04)
      Nvidia Web Driver - 387.10.10.10.40.137 --> build 17G13035 (thanks to fabiosun)
      Nvidia Web Driver - 387.10.10.10.40.136 --> build 17G13033 (thanks to iCanaro)
      Nvidia Web Driver - 387.10.10.10.40.135 --> build 17G12034 (thanks to iCanaro)
      Nvidia Web Driver - 387.10.10.10.40.134 --> build 17G11023 (thanks to TimeLord04)
      Nvidia Web Driver - 387.10.10.10.40.133 --> build 17G10021 (thanks to phi777)
      Nvidia Web Driver - 387.10.10.10.40.132 --> build 17G9016 (thanks to iCanaro)
      Nvidia Web Driver - 387.10.10.10.40.131 --> build 17G8037 (thanks to phi777)
      Nvidia Web Driver - 387.10.10.10.40.130 --> build 17G8030 (thanks to fabiosun)
      Nvidia Web Driver - 387.10.10.10.40.129 --> build 17G8029 (thanks to TimeLord04)
      Nvidia Web Driver - 387.10.10.10.40.128 --> build 17G7024 (thanks to flowrider)
      Nvidia Web Driver - 387.10.10.10.40.127 --> build 17G6030 (thanks to Extreme™) 
      Nvidia Web Driver - 387.10.10.10.40.124 --> build 17G6030 (thanks to flowrider) 
      Nvidia Web Driver - 387.10.10.10.40.123 --> build 17G6029 (thanks to Badruzeus) 
      Nvidia Web Driver - 387.10.10.10.40.122 --> build 17G5019 (thanks to TimeLord04) 
      Nvidia Web Driver - 387.10.10.10.40.118 --> build 17G5019 (thanks to ReddestDream)
      Nvidia Web Driver - 387.10.10.10.40.113 --> build 17G4015 (thanks to flowrider)
      Nvidia Web Driver - 387.10.10.10.40.108 --> build 17G3025 (check here)
      Nvidia Web Driver - 387.10.10.15.15.108 --> build 17G2307 (thanks to marcozardi)
      Nvidia Web Driver - 387.10.10.10.40.105 --> build 17G65 (thanks to sl0wtarget)
       
      10.13.5
      Nvidia Web Driver - 387.10.10.10.35.106 --> build 17F77 (check here)
       
      10.13.4
      Nvidia Web Driver - 387.10.10.10.30.107 --> build 17E202 (check here)
      Nvidia Web Driver - 387.10.10.10.30.106 --> build 17E199 (thanks to BreBo)
      Nvidia Web Driver - 387.10.10.10.30.103 --> build 17E199 (thanks to ricoc90)
       
       
      10.13.3
      Nvidia Web Driver - 387.10.10.10.25.161 --> build 17D102 (thanks to Cyberdevs)
      Nvidia Web Driver - 387.10.10.10.25.160 --> build 17D2102 (thanks to Cyberdevs)
      Nvidia Web Driver - 387.10.10.10.25.159 --> build 17D2012 (thanks to cyberdevs)
      Nvidia Web Driver - 387.10.10.10.25.158 --> build 17D102 (thanks to cyberdevs)
      Nvidia Web Driver - 387.10.10.10.25.157 --> build 17D2047 (thanks to cyberdevs)
      Nvidia Web Driver - 387.10.10.10.25.156 --> build 17D47 (thanks to darthsian) 
       
       
      10.13.2
      Nvidia Web Driver - 378.10.10.10.25.106 --> build 17C2205 (thanks to KGP-X99)
      Nvidia Web Driver - 378.10.10.10.25.105 --> build 17C2120 (see this post)
      Nvidia Web Driver - 378.10.10.10.25.104 --> build 17C205 (thanks to ReddestDream)
      Nvidia Web Driver - 378.10.10.10.25.103 --> build 17C89 (thanks to Il Francy MacPc) 
      Nvidia Web Driver - 378.10.10.10.25.102 --> build 17C88 (thanks to piiggggg)
       
       
      10.13.1
      Nvidia Web Driver - 378.10.10.10.20.109 --> build 17B1003 (see this post)
      Nvidia Web Driver - 378.10.10.10.20.108 --> build 17B1002 (thanks to BreBo)
      Nvidia Web Driver -378.10.10.10.20.107 --> build 17B48 (thanks to piiggggg) 
       
       
      10.13.0
      Nvidia Web Driver - 378.10.10.10.15.121 --> build 17A405 (thanks to Asgorath)
      Nvidia Web Driver - 378.10.10.10.15.120 --> build 17A405 (thanks to phi777)
      Nvidia Web Driver - 378.10.10.10.15.117 --> build 17A405 (thanks to phi777)
      Nvidia Web Driver - 378.10.10.10.15.114 --> build 17A365 (thanks to Asgorath).
    • By tlefko
      Site
      checkout our official site! https://twortech.wixsite.com/pcmac Version Info
      This build is compatible up to Big Sur Beta
      Now Compatible with macOS 11 Please leave feedback with issues or w/o Comitted to Updating up to OS 11 Latest Release Notes
      Fixed Bluetooth and Wifi Stability Issues Improved Preformance and Power Managements Can Provide Files for Display Overrides Additional Patches for 4K Display updated for Big Sur if using unsupported wifi card disable it in bios use config.plist FIXED SLEEP WAKE BUG Exact same functionality as Catalina What Works / Does Not
      Everything works minus in-built mic Some displays may be detected as 40hz (working on fix) Notes
      Never tested USB C over Display Output, everything else works flawlessly USB devices eject on sleep (not really an issue) POST
      run sudo pmset -a hibernatemode 0 If no mouse, install all voodoo kexts using Kext Utility Description
      This esentially an ultra-simplistic version that is stable without the use of a deploy or complicated file installations and copies. You can easily view all the SSDT patches along with configuration files for the bootloader as they are all documented clearly in the files. This does include a copy of Clover, which of course I do not contribute to and am only responsible for the provided files, patches, and kext placements This guide provides a working setup with little knowledge of the topic and without "optimization" (because often they can break things). But, it is fully functional and preforms properly and is stable Make sure you are using DW1560 for wifi or else KP. If not using remove BRCM kexts from CLOVER>kexts>other. BIOS Setup
      Disable Secure Boot INSTALL (VERY IMPORTANT)
      Due to structural changes in the setup of apple's Big sur, this EFI cannot boot the installer it can only boot into a system / device that has already been created and setup. To do this, you need to install Big Sur to a virtual machine (lots of guides online) and then create an dmg of that system, and restore it onto your HDD using the 'dd' command There are various guides online how to get this virtual machine setup complete. You can then use the attached EFI folder to boot and use macOS big Sur You can use this video to show you how to get your macOS pre-installed onto your hard drive https://www.youtube.com/watch?v=HMU3nhcbWHw Boot Entry Setup
      Due to the fact this BIOS is locked down pretty heavily, reccomended to use Windows to find a free tool to add UEFI boot entries Messages and Facetime
      Gnerate your own Serials, Board Numbers, MLB There are various guides online to do this and as default they're set to essentially Null (Fakeserial) This is fairly straightforward and there is lots of external recourses, or you can contact me for support. Headphones and Audio
      All audio from speakers should work perfectly along with Bluetooth and USB audio no internal mic Credits
      MaLd0n for DSDT Patches (HUGE SHOUTOUT) Original Kext Authors Clover Team Finished!
      Congratulations, there really aren't any more steps that are required. Feel free to contact me with any questions. Donations
      Send me a coffee/beer lefkotyler@gmail.com  
       
      *check GitHub for latest releases and faster support https://github.com/tlefko/HP-Envy-13-Big-Sur
      EFI.zip
    • By NikTheNoob
      Hi,
       
      I'm rather new to Hackintosh and trying my first build with OpenCore on AMD, but I run into issues causing OpenCore to crash before even loading the macOS installer. As I'm not sure which one is causing the crash, I'm trying to resolve all of them and one of the error messages has to do with WhateverGreen, which I was able to see in this slow-mo loading video. Basically I'm getting an error that I'm running an unsupported processor, even though I think I was following this guide by the step.
      What could be causing this and what do I need to do to resolve it?
       
      CPU: AMD Ryzen 2700X
      MB: Gigabyte Aorus X470 Ultra Gaming
      Memory: 4x8 GB HyperX Predator, 3000 MHz Cl15
      Storage: Samsung Evo 970 Nvme 512 GB, Crucial MX500 500GB SATA
      GPU: MSI Radeon RX580 GamingX 8GB
    • By Kaku
      Greetings!
       
      So I managed to get a Catalina 10.15 vm up and running in ESXi 6.7u2.
      When I try to install Catalina updates, however, it goes to the Apple logo, status bar moving ever so slightly, reboots again and this time hangs on the Apple logo.  To fix this, I either remove or disable "Mac OS" as an option in the bootloader. Is there a way to get these updates to install? 
       
      In the meantime...
       
      I instead of restarting Catalina after choosing to update it, I shutdown the guest.  After a restart it SEEMED to update with the time duration countdown.
       
      Prior to this I did run disk utility and checked Untitled and Untitled-Data for errors (I don't think it found any).
       
      So I just logged back onto the VM and the version is still 10.15 and NOT 10.15.2 as hoped. So weird.
       
      Any ideas?
       
×