Jump to content
  1. chris1111

    chris1111

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By fantomas
      Hi InsanelyMacaliens    
       
      Use this thread to link / talk about of the future Nvidia Web Driver updates for macOS High Sierra.
       
      10.13.6
       
      Nvidia Web Driver - 387.10.10.10.40.135 --> build 17G12034 (thanks to iCanaro) New!
      Nvidia Web Driver - 387.10.10.10.40.134 --> build 17G11023 (thanks to TimeLord04)
      Nvidia Web Driver - 387.10.10.10.40.133 --> build 17G10021 (thanks to phi777)
      Nvidia Web Driver - 387.10.10.10.40.132 --> build 17G9016 (thanks to iCanaro)
      Nvidia Web Driver - 387.10.10.10.40.131 --> build 17G8037 (thanks to phi777)
      Nvidia Web Driver - 387.10.10.10.40.130 --> build 17G8030 (thanks to fabiosun)
      Nvidia Web Driver - 387.10.10.10.40.129 --> build 17G8029 (thanks to TimeLord04)
      Nvidia Web Driver - 387.10.10.10.40.128 --> build 17G7024 (thanks to flowrider)
      Nvidia Web Driver - 387.10.10.10.40.127 --> build 17G6030 (thanks to Extreme™) 
      Nvidia Web Driver - 387.10.10.10.40.124 --> build 17G6030 (thanks to flowrider) 
      Nvidia Web Driver - 387.10.10.10.40.123 --> build 17G6029 (thanks to Badruzeus) 
      Nvidia Web Driver - 387.10.10.10.40.122 --> build 17G5019 (thanks to TimeLord04) 
      Nvidia Web Driver - 387.10.10.10.40.118 --> build 17G5019 (thanks to ReddestDream)
      Nvidia Web Driver - 387.10.10.10.40.113 --> build 17G4015 (thanks to flowrider)
      Nvidia Web Driver - 387.10.10.10.40.108 --> build 17G3025 (check here)
      Nvidia Web Driver - 387.10.10.15.15.108 --> build 17G2307 (thanks to marcozardi)
      Nvidia Web Driver - 387.10.10.10.40.105 --> build 17G65 (thanks to sl0wtarget)
       
      10.13.5
      Nvidia Web Driver - 387.10.10.10.35.106 --> build 17F77 (check here)
       
      10.13.4
      Nvidia Web Driver - 387.10.10.10.30.107 --> build 17E202 (check here)
      Nvidia Web Driver - 387.10.10.10.30.106 --> build 17E199 (thanks to BreBo)
      Nvidia Web Driver - 387.10.10.10.30.103 --> build 17E199 (thanks to ricoc90)
       
       
      10.13.3
      Nvidia Web Driver - 387.10.10.10.25.161 --> build 17D102 (thanks to Cyberdevs)
      Nvidia Web Driver - 387.10.10.10.25.160 --> build 17D2102 (thanks to Cyberdevs)
      Nvidia Web Driver - 387.10.10.10.25.159 --> build 17D2012 (thanks to cyberdevs)
      Nvidia Web Driver - 387.10.10.10.25.158 --> build 17D102 (thanks to cyberdevs)
      Nvidia Web Driver - 387.10.10.10.25.157 --> build 17D2047 (thanks to cyberdevs)
      Nvidia Web Driver - 387.10.10.10.25.156 --> build 17D47 (thanks to darthsian) 
       
       
      10.13.2
      Nvidia Web Driver - 378.10.10.10.25.106 --> build 17C2205 (thanks to KGP-X99)
      Nvidia Web Driver - 378.10.10.10.25.105 --> build 17C2120 (see this post)
      Nvidia Web Driver - 378.10.10.10.25.104 --> build 17C205 (thanks to ReddestDream)
      Nvidia Web Driver - 378.10.10.10.25.103 --> build 17C89 (thanks to Il Francy MacPc) 
      Nvidia Web Driver - 378.10.10.10.25.102 --> build 17C88 (thanks to piiggggg)
       
       
      10.13.1
      Nvidia Web Driver - 378.10.10.10.20.109 --> build 17B1003 (see this post)
      Nvidia Web Driver - 378.10.10.10.20.108 --> build 17B1002 (thanks to BreBo)
      Nvidia Web Driver -378.10.10.10.20.107 --> build 17B48 (thanks to piiggggg) 
       
       
      10.13.0
      Nvidia Web Driver - 378.10.10.10.15.121 --> build 17A405 (thanks to Asgorath)
      Nvidia Web Driver - 378.10.10.10.15.120 --> build 17A405 (thanks to phi777)
      Nvidia Web Driver - 378.10.10.10.15.117 --> build 17A405 (thanks to phi777)
      Nvidia Web Driver - 378.10.10.10.15.114 --> build 17A365 (thanks to Asgorath).
    • By NikTheNoob
      Hi,
       
      I'm rather new to Hackintosh and trying my first build with OpenCore on AMD, but I run into issues causing OpenCore to crash before even loading the macOS installer. As I'm not sure which one is causing the crash, I'm trying to resolve all of them and one of the error messages has to do with WhateverGreen, which I was able to see in this slow-mo loading video. Basically I'm getting an error that I'm running an unsupported processor, even though I think I was following this guide by the step.
      What could be causing this and what do I need to do to resolve it?
       
      CPU: AMD Ryzen 2700X
      MB: Gigabyte Aorus X470 Ultra Gaming
      Memory: 4x8 GB HyperX Predator, 3000 MHz Cl15
      Storage: Samsung Evo 970 Nvme 512 GB, Crucial MX500 500GB SATA
      GPU: MSI Radeon RX580 GamingX 8GB
    • By Kaku
      Greetings!
       
      So I managed to get a Catalina 10.15 vm up and running in ESXi 6.7u2.
      When I try to install Catalina updates, however, it goes to the Apple logo, status bar moving ever so slightly, reboots again and this time hangs on the Apple logo.  To fix this, I either remove or disable "Mac OS" as an option in the bootloader. Is there a way to get these updates to install? 
       
      In the meantime...
       
      I instead of restarting Catalina after choosing to update it, I shutdown the guest.  After a restart it SEEMED to update with the time duration countdown.
       
      Prior to this I did run disk utility and checked Untitled and Untitled-Data for errors (I don't think it found any).
       
      So I just logged back onto the VM and the version is still 10.15 and NOT 10.15.2 as hoped. So weird.
       
      Any ideas?
       
    • By fusion71au
      Clover r5101 ISO compiled with GCC and minimal config.plist compatible for use in VMWare Workstation.
       
      Tested with unlocked Workstation 15 running OSX 10.9 -->10.15 guest in Windows X64 host.
       
      Installation
      1. Download and unzip "EFI_Clover_r5101 for VMware.zip". Mount Clover-v2.5k-5101-X64.iso by double clicking on it.
      2. Mount your VM's EFI System Partition eg in terminal
      sudo diskutil mount disk0s1   3. Copy EFI folder from step 1 into the EFI partition
      4. Shutdown the VM, add bios.bootDelay = "3000" to your VM's vmx file
      5. Reboot your VM, press <F2> to access the VMware Boot Manager and add CLOVERX64.efi to the boot menu.
       
      Substitute your own unique and valid MLB and ROM variables in the /EFI/CLOVER/config.plist (Rt Variables section) to activate iMessage/Facetime on your VM.
×