Jump to content
  1. MinusZwei

    MinusZwei

  2. fantomas

    fantomas

  3. Riley Freeman

    Riley Freeman

  4. WeBeRiO

    WeBeRiO

  5. horizoli

    horizoli

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By fantomas
      Hi InsanelyMacaliens    
       
      Use this thread to link / talk about of the future Nvidia Web Driver updates for macOS High Sierra.
       
      10.13.6
       
      Nvidia Web Driver - 387.10.10.10.40.134 --> build 17G11023 (thanks to TimeLord04) New!
      Nvidia Web Driver - 387.10.10.10.40.133 --> build 17G10021 (thanks to phi777)
      Nvidia Web Driver - 387.10.10.10.40.132 --> build 17G9016 (thanks to iCanaro)
      Nvidia Web Driver - 387.10.10.10.40.131 --> build 17G8037 (thanks to phi777)
      Nvidia Web Driver - 387.10.10.10.40.130 --> build 17G8030 (thanks to fabiosun)
      Nvidia Web Driver - 387.10.10.10.40.129 --> build 17G8029 (thanks to TimeLord04)
      Nvidia Web Driver - 387.10.10.10.40.128 --> build 17G7024 (thanks to flowrider)
      Nvidia Web Driver - 387.10.10.10.40.127 --> build 17G6030 (thanks to Extreme™) 
      Nvidia Web Driver - 387.10.10.10.40.124 --> build 17G6030 (thanks to flowrider) 
      Nvidia Web Driver - 387.10.10.10.40.123 --> build 17G6029 (thanks to Badruzeus) 
      Nvidia Web Driver - 387.10.10.10.40.122 --> build 17G5019 (thanks to TimeLord04) 
      Nvidia Web Driver - 387.10.10.10.40.118 --> build 17G5019 (thanks to ReddestDream)
      Nvidia Web Driver - 387.10.10.10.40.113 --> build 17G4015 (thanks to flowrider)
      Nvidia Web Driver - 387.10.10.10.40.108 --> build 17G3025 (check here)
      Nvidia Web Driver - 387.10.10.15.15.108 --> build 17G2307 (thanks to marcozardi)
      Nvidia Web Driver - 387.10.10.10.40.105 --> build 17G65 (thanks to sl0wtarget)
       
      10.13.5
      Nvidia Web Driver - 387.10.10.10.35.106 --> build 17F77 (check here)
       
      10.13.4
      Nvidia Web Driver - 387.10.10.10.30.107 --> build 17E202 (check here)
      Nvidia Web Driver - 387.10.10.10.30.106 --> build 17E199 (thanks to BreBo)
      Nvidia Web Driver - 387.10.10.10.30.103 --> build 17E199 (thanks to ricoc90)
       
       
      10.13.3
      Nvidia Web Driver - 387.10.10.10.25.161 --> build 17D102 (thanks to Cyberdevs)
      Nvidia Web Driver - 387.10.10.10.25.160 --> build 17D2102 (thanks to Cyberdevs)
      Nvidia Web Driver - 387.10.10.10.25.159 --> build 17D2012 (thanks to cyberdevs)
      Nvidia Web Driver - 387.10.10.10.25.158 --> build 17D102 (thanks to cyberdevs)
      Nvidia Web Driver - 387.10.10.10.25.157 --> build 17D2047 (thanks to cyberdevs)
      Nvidia Web Driver - 387.10.10.10.25.156 --> build 17D47 (thanks to darthsian) 
       
       
      10.13.2
      Nvidia Web Driver - 378.10.10.10.25.106 --> build 17C2205 (thanks to KGP-X99)
      Nvidia Web Driver - 378.10.10.10.25.105 --> build 17C2120 (see this post)
      Nvidia Web Driver - 378.10.10.10.25.104 --> build 17C205 (thanks to ReddestDream)
      Nvidia Web Driver - 378.10.10.10.25.103 --> build 17C89 (thanks to Il Francy MacPc) 
      Nvidia Web Driver - 378.10.10.10.25.102 --> build 17C88 (thanks to piiggggg)
       
       
      10.13.1
      Nvidia Web Driver - 378.10.10.10.20.109 --> build 17B1003 (see this post)
      Nvidia Web Driver - 378.10.10.10.20.108 --> build 17B1002 (thanks to BreBo)
      Nvidia Web Driver -378.10.10.10.20.107 --> build 17B48 (thanks to piiggggg) 
       
       
      10.13.0
      Nvidia Web Driver - 378.10.10.10.15.121 --> build 17A405 (thanks to Asgorath)
      Nvidia Web Driver - 378.10.10.10.15.120 --> build 17A405 (thanks to phi777)
      Nvidia Web Driver - 378.10.10.10.15.117 --> build 17A405 (thanks to phi777)
      Nvidia Web Driver - 378.10.10.10.15.114 --> build 17A365 (thanks to Asgorath).
    • By Kaku
      Greetings!
       
      So I managed to get a Catalina 10.15 vm up and running in ESXi 6.7u2.
      When I try to install Catalina updates, however, it goes to the Apple logo, status bar moving ever so slightly, reboots again and this time hangs on the Apple logo.  To fix this, I either remove or disable "Mac OS" as an option in the bootloader. Is there a way to get these updates to install? 
       
      In the meantime...
       
      I instead of restarting Catalina after choosing to update it, I shutdown the guest.  After a restart it SEEMED to update with the time duration countdown.
       
      Prior to this I did run disk utility and checked Untitled and Untitled-Data for errors (I don't think it found any).
       
      So I just logged back onto the VM and the version is still 10.15 and NOT 10.15.2 as hoped. So weird.
       
      Any ideas?
       
    • By fusion71au
      Clover r5101 ISO compiled with GCC and minimal config.plist compatible for use in VMWare Workstation.
       
      Tested with unlocked Workstation 15 running OSX 10.9 -->10.15 guest in Windows X64 host.
       
      Installation
      1. Download and unzip "EFI_Clover_r5101 for VMware.zip". Mount Clover-v2.5k-5101-X64.iso by double clicking on it.
      2. Mount your VM's EFI System Partition eg in terminal
      sudo diskutil mount disk0s1   3. Copy EFI folder from step 1 into the EFI partition
      4. Shutdown the VM, add bios.bootDelay = "3000" to your VM's vmx file
      5. Reboot your VM, press <F2> to access the VMware Boot Manager and add CLOVERX64.efi to the boot menu.
       
      Substitute your own unique and valid MLB and ROM variables in the /EFI/CLOVER/config.plist (Rt Variables section) to activate iMessage/Facetime on your VM.
    • By liljboi2
      Trying To Boot Mac OS X El Capitan On Surface Book 1 i5 128GB 
      Ive tried everything under the sun to try to get this to even load the installer
      ive had mixed experiences trying many different options and “combos” 
      i Can Offer Someone That Can Help A “Software Pack” Which Includes
      My EFI
      Kexts
      DSDT
      Readmes
       
      Pretty Much Everything I HaveTried And Researched
      Hopefully That Will Help As I’m Confident I Should Have All Required Files But Not So Confident On How They Should Be Coupled 
      There Is A Guide On This Platform That Goes Over Installing This But What Is Demoed Is MacOS Sierra 10.12 When My Target Is 10.11 El Capitan  Everyone In The Comments That Tried El Capitan Either Have Out Of The Gate Sucess Or Gave Up And Went To Sierra The Problem Is Besides The Guide Author Correcting A Few Mistakes There Is No Actual Diagnosis And Help Given 
       
      For A While I Was Getting Nothing But A Black Screen After Moving Files I Finally Got An Apple Logo Great!..Not Really Because that’s all it would do.
       
      i Tried EFI Folder From Guy Who Did Surface Pro 4 “Port” And after I While I Will Get Cross Where The Apple Logo Would Be So There’s Something Happening When Using His EFI ; Mines Will Just Hang At Apple Logo For As Long As I Let It 
       
      With Verbose Boot Or Boot Flag -v 
       
      I Get Errors Concerning OSXAptioFixDrv They Are Usually Different 
      If I Try OSXAptioFix2Drv I Get
       
      ...........................................
       
      if i try OSXAptioFixDrv I get 1 of 3 errors Typically Saying Similiar Things 
      About Relocating Memory 
       
      Will Try To Add Photos 
       
      This Is Not My First Hackintosh More Like 5th or 6th But Besides On HP Elitebook Revolve Where I Had Similar Issues Due To BIOS Settings 
      I simply CAN NOT Get It To Boot No Matter What I Do Or Edit Please Help Or Provide EFI Folder That Will Work For Me 
      For Now Looking To Upgrade BIOS as I think it has something to do with firmware being to old as this PC Is usually never connected to Wi-Fi unless I need to download something and I cannot stress I have done everything under the sun to get this to even boot the installer 
    • By HenryV
      I-5 Skylake/520 graphics/4gig RAM/UEFI boot/GPT
      Any one had issues with supplemental updates and/or security updates booting very slowly after install and using approx. 750 more megs of memory? This has happened with recent updates to Catalina 10.15.1, Mojave security update 2019-001, and High Sierra security update 2019-006. I know that the first reboot after updates is usually slow but this problem with slow booting and hard drive thrashing persists after multiple reboots. It seems as though hard drive access is being channeled though a buffer. In one instance Catalina paused for a long time on reboot and a message appeared indicating that enough information had been found to re-enable the soft bloc. afterward Catalina booted normally but Mojave was booting so slow that it was practically unusable. After multiple reboots High sierra takes around a minute for the desktop to fully initialize after the login, but it was usable.
      Does mac os use some kind of software input-output hard disk buffer that can be manually reset from the terminal? Disabling/enabling virtual memory paging seems to have no effect and the vm compressor mode is set to 2. The laptop only has 4 gig of memory but this has been enough to run all three os without boot issues in the past. Catalina on APFS, Mojave and High Sierra on HFS+.
      Any help appreciated.
×